CDOT Sheet File Creation
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This document guides you through creating a new sheet file in MicroStation. We will be going
over placing the sheet border around coordinate based model graphics. Setting up sheets this way
maintains the coordinate based information and measurements are in real-world dimensions. This
is a complimentary guide to Chapter 11, Drawing Composition from the Roadway Drafting Using
MicroStation Manual.

Setting up the Sheet File:
Beginning a New Drawing File

1. From the MicroStation Manager, select File > New.

-
| MicroStation Manager

[(E] precory teo
Files Directories

C\Projects\55555,
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&1 Flanning
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™ ShowFile icans
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2. Enter a drawing file name that corresponds to the next consecutive sheet number and
place it under the appropriate file location under C:\Projects\.......

Directaries:

55DES_Plan0l.dgn C:\Projects4\555554D esign’Diawings’
50505DES_EathworkQuantif.don  ~ = C
BEEEEDES_GenMotett# dgn [£=r Projects
555550 ES_Plant#.dan [ 55555
5585EDES_PrP#H.dan [ Design
BEERE0ES_Profitd dgn = Drawings
GEEEEDES_SAQ##.don 3 Cross_Sections
BEEEEDES_StdPlanList.dgn £ Reference_Files

S55550ES_SwMP.dan £ Tabs
GEEEE0ES _T abConcHit.dgn
55555DES _T abMiscits.dan

SSEEEDES_TabMiscOl.dgn
55555DES_TabRemitt.dan j Cancel
File: Type: Drives:
Mlc;;gtatlon DG Files [*.dgn] b | ’§_ C: =1 Help
™ Show File lzons
Seed File
.. \Standards-Global\MicroStationtseedh3D -Seed_COOT . dgn Select...
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CDOT Sheet File Creation

3. Verify that the desired Seed File is selected. If it is not, <D> Select and navigate to
C:\Program Files\Workspace_CDOT\Standards-Global\MicroStation\Seed\.

[~ Show File lcons

New
Directory
Directories:
S0DES_Plan0l.dgn C:\Projects\555554 D esign\Diawings’,
BAE5EDES_EathworkQuantidé don = o= O
555550ES_GenMotet.dan [ Projects
B55E50ES_Planttt.dgn [ 55555
555550 ES_PrP44.don [ Desion
BEEEEDES_Profitd.dan = Dirawings
5A5550ES_SAQHHE.don 23 Cross_Sections
555550ES_StdPlanList.dan 9 Reference_Files
BEEREDES_SWMP.dan £ Tabs
BEEEE0ES_T abConcHit.dgn
555550 ES_Tabtisc##.don
555550ES_T abMizcO7.dgn
S55REDES_TabRemitt. don j
File Type Drives
MicroStation DGM Files [* dgn] b | EX= B3|

Seed File

...%Standards-Global\MicroStationseedh3D Seed_CDOT .dan

Cancel

Select...

Help

4. Highlight the desired file (for this example: 3D-Seed_CDOT.dgn) and <D> OK.

Select Seed File

File Directory

Directories:

[30-Geed COOT.dan .. AStandards-GlobalsMicroStationtseed'
2D-Seed COOT.dan [ T

30-Seed COOT dgn (=7 Prograrm Files
4-Sig-Fig-Seed_CDOT.dgn (2= Workspace-CDOT

[ Standards-Global
(2 MicroStation
P seed

Lizt Files of Type: Dirives:

MicroStation DGN Files [*.dan] x| £ ]|

Cancel
Help

Note: All disciplines use the 2D-Seed_CDOT.dgn and the 3D-Seed_CDOT.dgn.

The 4-Sig-Fig-Seed_CDOT.dgn is a special bridge seed file.
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CDOT Sheet File Creation

5. In the New dialog box, <D> OK.

GE0EEDES_SALHE.dgn
BEEEEDES_StdPlanList.dgn
S55550ES_SwMP.dan
558550ES_TabConcHit.dgn
SE5REDES_Tabtizcitt don
555550 E5_T abbdizc.dan
B55550ES_TabRemitt.dan

File Tope:
MicroStation DGN Files [*.dgn]

: Directaries:
BBEEEDES_Plani.dgn C:\Projects4555555D esign'D rawingsh
5A5550ES_EathworkQuantit.don & = O
555550ES_GenMotett# don [ Projects
BEEEEDES_Plank#.don [ 55555
BEEEEDES_PrP#H.dgn [£=r Design
555550ES _Prof#t#. don = Drawings

23 Cross_Sections
3 Reference_Files

£ Tabs
=
Drives:
| BcC =1

™ Show File lzons
Seed File

.. \Standards-Global\MicroStationtseedh3D -Seed_COOT . dgn

Cancel

Help

Select...

6. The file you created will be highlighted in the MicroStation Manager. <D> OK to

open that file.

MicroStation Manager

BEERE0E S_SWwhP.don
BAERA0ES_T abConc#H. dgn
S55550E 5_T abMiscHit.dan
BEEBEDES_T abMisc. dan
SEERE0ES_TabRem##.dan
BEEEE0ES_TitleSht dan
SEEEE0ES_TyplSectitit. dgn

List Files of Type:
icroStation DGM Files [*.dan]

Files: Directories

BEEERDES_Plan0l.dgn C:\Projectz4555554Design\Drawingsh
S55550ES_Plan01.dan :J = C:

BRERRDES_PrPHit.dgn [ Projects

SEERE0E S_Proff#.dan [ 55555

BREEE0ES_SAGQHHE. don [ Design
SEEEE0ES_StdPlanList.dgn = Drawings

23 Cross_Sections
2] Reference_Files

£ Tabs
&
Drives:
- BT =

[T Bead-Only
[~ Shaw File lgons

30 -WEDGEH

Cancel
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CDOT Sheet File Creation

Attaching Model Files to the Sheet File
7. Select File > Reference.

gdit Element Settings Tools Utiities Workspace Window Help

[ New... Ctri+N
—@ Open... Ctrl+0
Close ctrilsw
Ll save Ctri+s
= SaveAs..
Ii Compress »
Save Settings Ctri+F

f

1 Reference |
. Raster Manager

EE models
1

1

4

L]

{

Import 4
Export 4

Print Preview

& Print Ctri+P
Batch Print
Associate...
Properties Alt+Enter

Or choose the Reference icon from the Primary Tools toolbar.

B-flE-e-c-x-05w-0

8. From the Reference Manager tool bar select Tools > Attach

?j References (0 of 0 unique, 0 displayed)
TIools Settings
I Attach... Hilite Mode:  Boundaries ¥

Model Desciiption Logical oIS
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Or choose the Attach Reference icon .

E References (0 of 0 unique, 0 displayed)
Toolks Settings

R

I

Slot | File Mame todel | Descrption

9. Search for the model file and verify the Attachment Method is set to Interactive.

<D> OK.
Attach Reference
Fle Directory
Files: Directories:
| 555550 esigntodelll. dan .ADesignsDrawingReference_Filesh 20 -2 DGN
BREERDES_Interchatge.dan =y
BEEEEDES_Interzec.dgn [ Projects
555550ES_Model.dgn [F= 55555
REEERDES_Phasing. dgn (= Design
BEEEEDES_Prof.dgn (= Drawings
= Reference_Files
List Files of Type: Dirives: Attachment Method:
MicraStation DGM Files [* dgn] v| ]@ C _w | 1 Interactive b
[~ Save Belative Path ok Cancel

Note: You can select more than one file at a time by holding the Shift or Ctrl keys
down while making your selection. You can also Drag and Drop directly from
Windows Explorer into the Reference Manager Tool box, selecting several files at

one time as mentioned above.
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10. In the Reference Attachment Settings dialog box, key in a logical name and a
description. For instance, the logical name might be Design for the Design Model
drawing. The other settings should not have to be edited. Coincident-World is
selected by default. Also the Scale is set at 1:1 by default. Verify True Scale is
checked ON. <D> OK.

Reference Attachment Settings for 55555DES_Model...

File Hame: BRRRE0DES_Model dan
Full Path: . ‘Reference_Filez\5555880E5_Model dgn
Model: [COOT Default ]

Logical Mame:

Descriptior: | Global Origin alighed with Master File
—

Orientation:

Mame Dezcrption -

Coincident - wiorld  Global Origin aligned with kaster File

Top Standard Wiew
Front Standard View
Right Standard Wiew j

I Scale MasterRef] [T.000000 - [1.000000 W True Scalel

Mested Attachrients:  No Mesting hd

¥ Display Raster References

Cancel | Optiors. .. |

Note: When Coincident World under Orientation is selected and a Scale factor of
1:1 is entered, plan graphics are being referenced to the sheet file with the true
coordinate information. All other attachment methods will not maintain the true
coordinate values.

11. The files will be shown in the References dialog box.

= References (2 of 2 unique, 2 displayed) E]
Tools  Settings
TEI_E = i_ Hilite Mode:  Boundaries ™
Slat | File Hame todel | Description Logical Presentation | 5] - | & |
1 ERERBDOES Modeldgn COO... Global Origin al... "Wireframe AT
2 EEERESURY_Model dgn COO... Global Crigin al... Wireframe W W
I I | I I
[ 2 DY P ] = S, 4 (o177 K

Note: Whenever you make graphical model file changes, your sheet file will
automatically update.
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12. Fit View using the icon so all graphics are displayed.

A+ = Bfals A o o max

13. Select File > Save Settings from the Primary toolbar.

L_F-j C:\Projects\55555\Design\Drawing\55555PlanSheet01.dgn (3D - V8 DGN) - Mic
Edit Element Settings Tools Utiites Workspace Window Help

O New... Ctri+N
— @ Open... =0 [—
Close Ctrl=w
_IIE Save cres |
*  SaveAs.
Compress »
[ Save Settngs Cur=F
t Reference
- Raster Manager
EE Modess
4 Import »
¢ Export 4
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Rotating the View

14. After the references are attached, you may need to rotate the view depending on the
layout of the sheet. Note: You are not rotating the reference file(s). You are only
rotating the view. The coordinate system will not change.

15. One option to rotate the view is to Key-in rv = x,y,z and press <Enter> or <Tab>.

Key-in =

[rv=00.60 | ‘

Note: x =0,y =0, and z = Rotation Angle. You are rotating the view about the z-
axis. This is the axis perpendicular to the view. Otherwise, if you are working in a
2D file the key-in would be rv = value of rotation.

16. You will be prompted to select the view you would like to rotate in. <D> in the
active view window to select the view.

Fotate Yiew [Relative] > Select view

The view will be rotated.

Version 03.02.02 Page 8 of 18 Updated May, 2008
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17. You can also elect to rotate the graphics using 3 Points. Select Rotate View.
P = i R R

Change the Method to 3 Points.

E Rotate ... g

== : -
Method: 3 Points Vn—‘

e
=

> | DATA POINT 2

<D DATA POINT 3

|
|
|
!
|
|
|
|
|
!
|
|
|
|
|

FN
=

> DATA POINT 1
Note: Make sure you are picking a data point near the 3D element. Do not snap to
3D elements because you will be rotating along the z axis instead of just the x and y
plane. Turn Accusnap off or you can hold the <Ctrl> and <Enter> keys down at the
same time to temporarily disable Accusnap while you are locating the data points.

The view will be rotated.
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Attaching the Border, Bar Scale, North Arrow, and Resident
Engineer/Survey Supervisor Cells

18. From the CDOT Menu, select Drafting > Borders.

Z CDOT Menu (==
Group Display  Add On's  Options  Help
Status E
Construction © Proposed
Design
Geomety Drafting
Hydraulics \. Al
Landscape Environmental
Materials Geotechnical g ., Clip Boundary
ROW Survey \ tatch Line
% Traffc 175 % Border Plan 11°%17")
Utilties % Border [Plan 11"'%2.5"] Partrait
4 Border (Plan 8.5"%11") Landsc...
# Border PP 117%17)
% Border (Profie 11"417")
#E Border [Title 11"0.5) Portsit
% Border Limits 11177
# Cal 811 Stamp [Fomerly UNCC)
# COOT Logo
K Morth Arrow Skier
H# Morth Arrow Standard
% Revision Bubble
¥ Scale Horizantal
# Seale Verical
% Stamp FIR
# Stamp FOR
¥ Stamp Preliminary
- [ ] Lltility Aevision Cloud

19. <D> Settings if the desired sheet scale is something other than 1” = 100". In the
Active Settings dialog box you can change the Active Scale and the Active Angle.

E Active Settings g @
&ctive Scale: 100,00 Apply
Active Angle: 0.on

Cloze

Note: The Active Angle is view independent and not associated with view rotation.
Therefore, the x-axis is always horizontal regardless of the view rotation. You will
not need to set this for correct placement of the North Arrow or other cells.

20. Select the desired sheet border cell from the list.
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& CDOT Menu

][=1%

Group Display  Add On's  Options  Help
Drafting Status
Bridge

Construction

Design

Geometry Drafting
Hydraulics

Landscape Environmental
Matenials Geotechnical
RO Survey

Traffic ITS

Utilties

F

< I} >

Settings...

(%) Proposed

X Border [Flan 11""17"]

2 Barder (Plan 11"'56.5") Partrait
% Border (Plan 8.5"11") Landsc...
2 Barder (PrP 11517

* Border (Profie 11"%17")

2 Barder [Title 11"'%8.5") Partrait

'ﬁ* Call 817 Stamp [Formery UNCC]
% CDOT Loga

# Morth rrow Skier

# Morth &rrow Standard
% Revision Bubble

¥ Scale Horizantsl

# Seale Vetical

# Stamp FIR

¥ Stamp FOR

¥ Stamp Prefiminary

B Uity Revizion Cloud

21. Once a sheet border is selected, you will be prompted to locate the lower left hand
corner of the sheet border (the cell’s origin). Move the cell to the desired location

and <D>.

Flace Active Cell > Enter cell arigin

22. Select the desired North Arrow. Move the cell to the desired location and <D>.

€2 CDOT Menu

][=1%

Group Display  Add On's  Options  Help
Drafting
Bridge
Construction
Design
Geometry Dirafting
Hydraulics
Landscape Environmental
M aterials Geotechnical

Traffic ITS Border RE
Utilitiess

Patteming

Status

7

Spmbuols

< il bl

Settings...

(%) Proposed

\ﬁA%@m

l\ Clip Boundary

\, tdateh Line

'ﬁ* Barder [Plan 1117

% Border (Plan 11"'468.5") Portrait
'ﬁ* Barder [Plan 8.5"411"| Landsc. ..
% Border (PrP 1117

‘31% Border [Profile 11717

¥ Buorder (Title 11"%8 5") Portrait
X Border Limits (11717

2 Call 811 Stamp [Formedy UNECC)
S CD0T oo

5 Morth Arrow Skier

X Morth &rrow Standard
EISI0N O

¥ Scale Horizontal

# Seale Vettical

% Stamp FIR

S Stamp FOR

¥ Stamp Prefiminary

B Utiity Frevision Cloud
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23. Select a Bar Scale if desired. Move the cell to the desired location and <D>.

Z CDOT Menu =[]
Group Display  Add On's  Options Help
Drafting S
Bridge
Construction (© Proposed ﬂ
Design
Geometry Dirafting
Hydiaulics ‘\ﬂ Al @m
Landscape Environmental
I aterials Geotechnical \, Clip Boundary
ROW Survey \ Match Line
+- Traffic ITS X Border (Flan 11"17")
Utilities % Border (Plan 11"%8.5") Portralt
% Border (Plan 85"%11") Landsc
% Border [PrP 1717
¥ Buorder (Profie 11'17")
2 Border (Title 11"3.5") Portrait
2 Barder Limits (1117
= X Calant Stamp [Formedy UMCC)
L 4 CDOT Logo
X Morth Arraw Skier
H#E Morth Arrow Standard
% Scale Horizonkal
X Scale Vertical
amp
% Stamp FOR
‘31% Stamp Prefiminary
- B Utilty Revision Cloud

24. Finally, select the Border RE button, then select the desired Region Engineer cell.
<T> to the location shown in the illustration below and <D> to accept placement.

Dat

ghegt_ Revisions

Note: Contact the CADD Manager if any edits need to be made to a Region
Engineer cell. Remember, you can edit the cell with the Edit Text command until the
changes are available in the next configuration.

25. Double click on any of the text fields in the border to add sheet specific information.

26. Coordinate with the Region Surveyor when you are creating sheets that are not at a
1:100 scale. They will provide you with the topography and survey MicroStation
files at a different scale. Otherwise, the line work and cells will not be the correct
size for the print scale.
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Placing a Clip Boundary

27. From the CDOT Group Menus select Drafting > Border > Clip Boundary.

EZ CDOT Menu E]@

Group Display  Add On's  Options  Help
Status E
Hridge
Canztruction © Propased
Design
Geometny Drafting
Hydraulics "\' Al % m
Landscape Environmental
Materials Geatechnical Border *JClip Boundary ]
ROW Survey \ tatch Line
+- Traffic ITS Border RE % Border [Plan 11417
Utiities — % Border [Plan 11"45.5") Portrait
% Barder [Plan 8.5"«11"] Landzc...
. ¥ Border [PrP 11177
# Border [Profile 11"17"]
% Border [Title 11"%8.5*] Portrait
¥ Barder Limits [11"17"
# Call 811 Stamp [Formerly UMCC)
% CDOT Logo
%+ Narth Amow Skier
% Month Amow Standard
% Revizion Bubble
% Scale Horizontal
¥ Scale Vertical
#* Stamp FIR
% Stamp FOR
# Stamp Preliminary
- B Utility Revision Cloud

Verify the SHEET Clip-Boundary level is active.

|SHEET _Clip-Boundary =] ||

Note: The level SHEET_Clip-Boundary will not print.

28. The Place Smart Line E command will be active. Verify the option for Join
Elements is checked ON and draw a closed shape that will represent your clipping
boundary of the model file.

= a - (m=f] >
Seament Tvpe:  Lines -
“Wertew Tope:  Shar il
Rounding Badius: ]D.ESS
¥ Jain Elements v |
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29. Otherwise, if the clipping boundary shape is rectangular, select the Place Block icon

O

[3

from the Main toolbar.

CLIF BOUHDARY]

Clipping the Reference File

30. In References dialog box, highlight the Reference file to be clipped. Select the Clip
Reference icon.

= z = 1 ‘
% References (2 of 2 unique, 2 displayed) Y
Tools Settings
EE_E v | [E ] 2y (L i‘j Ifﬂ S.j E_J T:.a. -”?:;3 i} @ )a Hilite Mode:  Boundaries ¥
Slat | File Mame Madel | Description Logical & F & |
| 555550 esignM odel0 1, dgn COOT Default Global Origin aligne... . Design e
Sl s PR

 EEEERSUrvey0].dgn COOT Default  Global Origin dligre...  Survey

Scale [1.000000 : [1.000000 Rotations [0°00" v ojoeooe e INE
EBWEE oy ¢| Eﬁ Eg:rq_ No Mesting i J _hdesign_databhBhE5designmodel0].dgn

Note: You can select more than one reference file at a time by holding the <Shift>
or <Ctrl> keys down while you are making your selection. You can clip multiple
drawings in one step when they are all selected.

31. The following dialog box will open. Verify Method is set to Element.
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E Set Reference Clip Bou... L:__] 1A

| Hethod Element ¥ |

I T ting Clip Mazks
¥ Use References Dialog List

32. You will be prompted to select the Element you want to clip the reference from.
Select the rectangular element that was placed inside the boarder on
GEN_SHEET_Clip-Boundary level.

Set Reference Clip Element » [dentify Clipping Element

33. Fit the MicroStation view and Save Settings after clipping the reference files.

Note: Once the clipping boundary is placed, do not delete it. The clipping region of
the reference file will be lost.
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Additional Sheet File Information

Setting up Text and Dimension Scale in the Sheet File

34. You must change the Annotation Scale Factor if the border cell was scaled to a factor
other than 1:100. Otherwise, the text size in the sheet file will not correspond to the
scale factor chosen when placing the border cell.

Select File > Models from the Primary toolbar.

|F_§: C:\Projects\55555\Design\Drawings\553555DES_Plan01.dgn (3D - VB8 DGM) - Micro5ta

Edt Element Settings Tools Utiities Workspace Window Help
[ New... Ctrl+N
— @& Open... Ctr+0
Close Ctri+W
T save Ctri+S
Save As...

Compress »
Save Settings Ctrl+F

Reference
Raster Manager
[ Models
Import 4
Export 4

a
Or select Models icon from Primary Tools.

Primary Tools )

Elo-B-a-c-«-Oiw-0

35. Select the Edit Model Properties icon

—

| Description
tazter Model
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36. The Annotation Scale factor defaults to 1:100. Select the arrow to change the scale
factor. If you try to place text before setting this, it will be too large since the
drawing plot scale is at a 1:40.

s ~

Model Properties

Descriptior: | Master Model

Hef Lu:-Hi-:aI:
& [ |
Cell Properties
[~ LCanbe placed as a cell

raphic ¥

ar Cancel I

37. From the pull down, select the Annotation Scale factor to match the scale factor
used when placing the border cell.

Model Properties

Type: Design v|
Mame: [CDOT Default
Description: | Master Model

Ref Logical |
& [F00 =1 T
Cell Propertie 1:1000

[~ Canbe 1:500
1:250

1:200
1:100
1:60

1:50 Cancel |

1:40

38. In this example, an annotation scale factor of 1:40 is chosen. Select OK.

s ~

Model Properties

Tupe: Design v|
Mame: [COOT Default

Description: [ Master Model

Bef Logical:
& [ia0 > |
Cell Froperties

[~ Canbe placed as a cell
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39. You will be prompted with the following dialog box. <D> Yes. This selection
results in the update of any text previously placed in your sheet file.

s

Alert

-

Do you want to propagate the new annotation
scale to existing annotations?

o |

40. You can now add text to the new sheet file. It will be scaled to the correct height
based on the plot scale or in this case 1:40.

E Place Text

Method:

Active Angle:

oW

By Origin

B[]

! 407" ENG-100 v] Q
[000.00" =

I &
[o062 "

[4

Annotation Scale

|Lock : ON
Scale : 40.000000 : 1

Note: Annotation Scale Lock must be turned ON when placing text or dimensions

for the scale factor to take affect. Verify it is ON by hovering with your cursor over

the (£ icon.

41. Select File > Save Settings before you exit MicroStation.
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