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Document Conventions

Document Conventions

There are several conventions that are used throughout this document to indicate
actions to be taken or to highlight important information. The conventions are as

follows:

ltem
View Perimeter

Tools > Options

Key in
Document name

Note: text

Emphasis

1. Numbered Steps
<D> or Data

<R> or Reset

<T> or Tentative

Meaning

a command name or a file that you are to select

a command path that you are to select — usually from the
pull-down menus

entering data with the keyboard
style used when referring to another document

information about a command or process that you should
pay particular attention to

an important word or phrase

actions that you are to perform as part of the lab activities
press the data button on the mouse

press the reset button on the mouse

press the tentative button on the mouse
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Getting Started

Getting Started

Introduction

The document is designed for use in an instructor-led classroom environment,
but will be useful for new users to refer back to as they begin applying the
learned techniques to their projects. However, it is not meant to be a software
reference guide or to replace the on-line help available through InRoads.

The lab activities are written to provide the students with step-by-step
instructions for the main focus of the chapter, with additional challenge labs in
many of the chapters for those who finish early or want to dig deeper into the

topics.

Prerequisites

Before attending this course, you should know how to:

In MicroStation

Use the “select group’ utility
Use the “project creation’ utility
Use the standard CDOT project directory structure

Understand the concept and practice of selecting a “project’ in the
MicroStation Manager interface.

Use the basic file management tools in MicroStation (open, copy,
new, rename)

Use the view manipulation commands in MicroStation (zoom in/out,
fit, pan, recall saved view(s), turn levels on/off

Manipulate MicroStation References — display on/off, turn
references levels on/off

How to work in a 3D MicroStation file. View rotation, active depth,
view depth, depth lock.

Use the tentative (shap) button on the mouse for precision graphics
location

In InRoads

Use the InRoads locks

Create, review and modify basic horizontal and vertical alignments.
Create and modify typical sections.

Create basic decision tables.

Create roadway definitions and template transitions.

Run Roadway Modeler.

Have a general understanding of feature based DTM's.

Generate and update cross sections.
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CDOT CADD Resources

There are many resources available to assist you when working on your CDOT
CADD project. These resources can be found on the CDOT CADD &
Engineering Innovation Web site.

CDOT CADD & Engineering Innovation Web Site

The CDOT CADD & Engineering Innovation web page is available at:
http://internal/cadd/ It can also be found on the internal CDOT website:

Organizations > Project Development > CADD and Engineering Innovation.

The website (presently only available to CDOT) provides CDOT users with
up to date information, tools, and resources related to CADD and the
Colorado Engineering Software Transition (CEST) project.

This website is a valuable resource for CADD users and includes links to:

CADD Library -- provides links to manuals, newsletters, standard details,
Tips and Tricks etc.

CADD Manual -- documents standardized procedures for the exchange of
information. The Manual also addresses software issues, tools, techniques,
standards and procedures, etc. which will aid the user in the efficient
production of CDOT plan sets.

CDOT Workflows -- step-by-step CDOT-specific procedures for certain
tasks that you may encounter when working in MicroStation or InRoads on
a CDOT project.

Issues Logs -- to determine the status of submitted requests.

Requests and Support -- provides CADD help solutions where you can
submit questions or requests, obtain InRoads, InRoads Survey and
MicroStation support, and link to IT Services for support.

Training -- sign up for training classes or review online computer-based
training (CBT) for MicroStation, InRoads and InRoads Survey.

Training files

The training lab files for this course will be available after you complete the
training. Your computer will have a training files icon in CDOT
Customization Group accessed from the Windows Start menu. A link is also
available in IT Services on the CADD & Engineering Innovation website. The
icon and link perform the same self extracting zip process to install the training
files on your machine.

It is highly recommended that you install the training files and continue
practicing with MicroStation and InRoads by completing the lab exercises
contained in this course guide, especially if you do not plan to start work on a
MicroStation/InRoads project soon.
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Files used by InRoads

InRoads uses several different files to store parameters driving the design and

display of InRoads graphics, as well as to store the design data. These files are
loaded into memory during a design session and with some exceptions must be
saved if they have been modified. The typical files used in a project are shown

below.
File Ext. [ Format | Comes From Contains Method of Saving
Preferences .ni | ASCII CDOT Standard Units faled
(CDOT- Precision Readout
preferences.in) Command preferences
Styles .ni [ ASCII CDOT Standard Geometry Styles **
(CDOT- Controls symbology of
styles.ini) alignments and cogo points.
Digital Terrain | .dtm | Binary | Existing - from Topographic information for | Must be saved before
Models Survey ground surface. Used for exiting. May use
. contouring, profiles, cross File>Save As>*.dtm
Design - created :
section, etc.
by InRoads
Geometry .alg | Binary | Survey Horizontal alignments Must be saved before
Project . . . exiting. May use
Copied and _ Vertical alignments File>Save As>* alg
added to during .
desi Superelevation
gn
Cogo points
Typical tml | Binary | CDOT Templates Must be saved before
. . o -
Section Library Standard Tables: Decision, Cut/Fill. exiting. May us;e
. File>Save As>*.tml
Make copy for Material
project use so ..
you can edit TC (transition control)
Names
Roadway .rwl | Binary | Created for each Roadway Definitions Must be saved before
Library project (Station & Template setups, | exiting. May use
etc.) File>Save As>*.rwl
Project .rwk [ ASCII Created for each List of files used in project. The project file saves
project all the individual files
using File>Save or
Save As. NOTE: Files
saved are only those
listed in the .rwk.

* M=Multiple Project Use, S=Single Project Use

** CDOT configuration does not allow modification of standards, preferences
or styles.
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Project File Structure

The sample project in this document uses the standard CDOT file structure with
12345 = CDOT JPC number.

= IC3) Projects [ﬂ]
= ) 12345
I Bridge
I Construction
I Consultants
= IC5) Design
I Calculations
I3 Correspondence
IC) Drawings
i) InRoads
I Photos
I) Reports
I working
I Hydraulics
IC2) Landscape_Environmental
IC) Materials_Geotechnical
I Miscellaneous
I Planning
I Plot_Sets
I3 Project_Configuration
I Project_Manager
I Rediine
I rROW _Survey
I Specifications
I Traffic_ITs
23 utiities v
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Starting InRoads

If you are using a machine that has both MicroStation and AutoCAD loaded, or
more than one version of MicroStation, you must tell InRoads which CAD
platform to use before starting InRoads.

Choose Start > All Programs > Bentley Civil Engineering > Select CAD
Platform and select MicroStation V8, then choose OK.

Select CAD Platform

Awailable:

Yersion
] Cancel

MicroStation

There are three main methods of starting InRoads:

Choose Start > All Programs > Bentley Civil Engineering > Bentley InRoads
and MicroStation will start and allow you to choose the design file, then
InRoads will start.

Choose the Desktop icon for InRoads if one is available on your machine.
MicroStation will start and allow you to choose the design file, then InRoads
will start.

If you already have MicroStation open, you can choose the InRoads icon from
the MicroStation main toolbar.

-+

-

-

Bk 2 00 &0

Xal: &
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Project Defaults

InRoads loads a preferences file and a styles file when it starts. You may create
Project Defaults to have InRoads load your CDOT customized files
automatically. If you do not, it will load the default files out of the InRoads
product directory and you will have to load yours (CDOT-preferences.ini and
a CDOT-styles.ini) through a project file (.rwk) or individually.

The Project Defaults also set the path that InRoads will use to open or store
data files that you load or save. These paths are not absolute; they are just the
starting point to which InRoads defaults.

Multiple Project Defaults may be created and stored on a machine, and you
can switch between them when switching between projects.

The Project Defaults are found on the InRoads menu under File > Project
Defaults as shown below.

Important!: Throughout the Advanced Roadway
Modeling lab exercises, it is critical that you set
the correct Project Defaults configuration name.
Each lab exercise requires that you load the
correct InRoads data files, which are located in
separate sub-folders.

B4 Set Project Defaults E]
Configuration Mame: |-|_-| j

Default Preferences Close
Preferences [*ini): |E:\Program Filez'Wwork space-CDO Mew...
Stylez [“inil: |E:\Program Filesworkspace-CDO Copy...
Survey Feature T able [* fwf]: | Rename. .
Survey Preference [ fxp): | — T
Turnouts [* kxt): |
Dirainage Structures [*.dat] | Browise...
Riainfall D ata [*.idf, *.rtc) | Impart....
Dirafting Motes [*.dft] | Export...
Pay Items [*.mdb] | Help

Default Directory Paths

Project Default Directory: |E:\Projects1 2345 DesigntInFioadsh1.1
Prajects [ nak]: |E:\Pr0iects\1 23454 DesigntinRoadsh1.1
Surfaces [*.dtm): |E:\Projects1 2345 DesigntInFioadsh1.1
Geometry Projects (% alg): |E:\Projects1 2345 DesigntInFioadsh1.1

Typical Section Libraries (*tml): [C:\Projects1 2345 DesigntInFioadsh1.1

Roadway Libraries (*.rvl): |E:\Projects1 2345 DesigntInFioadsh1.1
Survey Data [ fed): |

Dirainage [ zdb]:

|

Style Sheet [*.xsl) |
HML Data [ xmil) |
|

Quantity Manager [*.mdb]

Drefault Grid Factor Export
Grid Factor: {1 nooo I Active Only
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1. Alignment Creation

There are several methods for creating horizontal and vertical alignments using
InRoads. This chapter explores these methods which include:

= Using the Horizontal Curve Set tools with text input
files (@ files)

» Using Horizontal Elements to create alignments without
Pls
» Using Coordinate Geometry (Cogo)

= Importing alignments and cogo points (.ics files,
graphics)

In addition you’ll learn how to assign geometry styles to your alignments and
geometry points as well as generate reports based on alignments and features.

Text Input Files and Alignments

You learned how to create alignments with Horizontal and Vertical Curve Set
tools in the Roadway Design using InRoads class. These tools allow you to
interactively create your alignment by placing Pls for your tangents, then
placing curve sets by specifying the radius, degree of curve or pass through
points for simple or compound curves (with or without spirals).

Horizontal Curve Set [ || |Vertical Curve Set X

T

To automate the process of placing Pls, you can use text input files (also know
as @ files), which store your precision keyins for Pl locations.

Advanced Roadway Modeling Page 7



Chapter 1 Alignment Creation

Creating text input files

You can use any word processor (including Windows Notepad) to create a
text input file. Just make sure you save the file as ASCII text. Text Input
files store any MicroStation keyin which can later be processed in sequence.
When laying out alignment Pls, valid keyins include:

= xy=<x,yY,z> or <easting,northing,elevation>
* ne=<n,e,e> or <northing,easting,elevation>
= di=<distance,direction>

» so=<station,offset,elevation,alignment> where
alignment is the name of the alignment that your
offsetting from.

' Untitled - Notepad =Jo&d
File Edit Format View Help

NE=289184.6080,132631.7364
NE=289525.5179,132919. 9741
NE=290191.7996,133506. 8008
NE=291156.9336,134231.0714
NE=293286.1622,136058.1053
NE=293612.6184,136330.6524

Place each keyin on separate line, then save the file. You can then process
the entire sequence of keyins in one step by reading the text input file while
the Add PI command is active.

Processing text input files
To process the file, select the Add PI command, then keyin:
@ <path\filename>

The keyins stored in the file are processed in order, the geometry is created
in active alignment of the geometry project, and the graphics are placed in
the design file.

Key-in [j
[@ C\SHT195BPIs e j ;_Lij -‘g‘;qi -

Advantages of text input files

Text input files allow you to:

= Document your alignment

= Easily edit your alignment by changing your stored
keyins and then reprocessing the text file
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Horizontal Element Tools

There are 14 tools that can be used to create horizontal element alignments.
One of the greatest advantages of the horizontal element alignments is that they
do not have to be continuous. For example, you can create elements that have
the most constraints, then join them together with unconstrained tangents and
curves.

Horizontal Element =
I/ s = oo ARET R R | RS

When creating elements, you have three basic constraint options. Fixed
elements are those with no degrees of Freedom. You know exactly where the
element is going to be located and you, in effect, lock it in place. Fixed
elements are not locked in length, however, and expand or shrink to be tangent
with adjacent elements.

%3 Add Fixed Horizontal Line (=)

fiode: |§B_|r| Two Points j ﬂl
'Eoinl 1 m

Faint 2

Floating elements are established with a pass-through point and a radius (for
curves) and with a pass-through point or a bearing for lines.

B Add Floating Horizontal Curve E]

hode: |By Paint and R adiuz

N
ﬁoint J Cloze

Degign Calc...
Help

Il

Trangitions and Parameters
Define Tranzitionz By: & Length © Constant

Leading: | Cjothoid =] [o.00 #|
Radiys: 500.00 #|
Traiing: | Ciotheid | Joon +|

#
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Elements that connect two fixed entities and have no known location (just a
radius for the curves) are said to be free elements. They are often used to
connect fixed elements, such as tangents connecting two fixed curves.

2 Add Free Horizontal Curve g

Transitions and Parameters

Defing Tramsitions By & Length ¢ Constant
Cloze

Leading | Ciotheid ~| [ooo +|
Fadius: W ﬂ Design Calc...
Teailing: | Ciothid ~| oo #| Help

To create a horizontal element alignment, first give the alignment a name
description and style, then use a combination of the element commands to

define the alignment.

Coordinate Geometry (COGO)

InRoads has a series of coordinate geometry commands built into the software.
There is no need to exit and start another product in order to use them.

Cogo Points X
=¥ 3 x|

Cogo points and alignments are in most cases interchangeable with horizontal
edit points and alignments. There are a few key differences, however:

= Cogo points are always numbered as you go
= Cogo points can stand alone, such as when locating a
fire hydrant or sign
There are several toolbars devoted to coordinate geometry that will be used to

either:
= Define an alignment (figure) with Cogo commands or

= Import Alignments and Cogo Points (.ics files)
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Define an alignment (figure) with COGO commands

You can define points for the alignment using one of the following tools:

= Tools >Customize >Cogo Points

Cogo Points

X

a g F¥ e

Use New Cogo Point to store individual points by coordinates or by
station and offset from an existing alignment

* Locate (includes Traverse)

Use Traverse commands to input cogo points by
distance, direction, angle or chord from previous point.
Use Add to Cogo Buffer or Radial options to define
only cogo points. Use Insert Before or After Alignment
to add new points to an existing alignment.

28 Traverse g = @
tethod: TW Course
Insert Paint: W Direction Type: m Close J

Angle: | 0000 #|
Backsight- Distanice Type: ’W i
™ Paint: [ i] Horzontal Dist:  [opn ﬂ Q
(" Direction: Horizontal Offset: ’DDD— ﬂ

Fiod Height: oo Help
Occupied Paint
M arme: ]—
Narthing: ]EIDD— - Foresight Paint
E asting: ’]j_‘gg—‘ i Mame; ’—
Elewation: ’]j_‘gg—‘ Description: ’—
Instrument H.: ’Tj_'gg— Style: Diefault =
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= Use other Locate commands to locate cogo points based
on other points or alignments. For example, you can
locate a new point based on the intersection of a
direction from an existing cogo point to an alignment.

%8 Bentley InRoads 2004 Edition M=)}
File Suface | Geometry Ewvaluation Modeler Drafting Tools Help
View Geometry F me Description | File Mame | By Whom |
- 23 Surfac [ Fit Alignment CDOT User
Def
* = Horizontal Curve Set 3
Vertical Curve Set 3
B ok Horizontal Element k e
urfaces
_— Vertical Element 3 £
Locates an inters =
—=————_ ¢ Review Horzontal...

%2 Review Verical...
= Review Geometry Poirts...

Cogo Points 3
Locate v & | Intersection...
. Traverse... £7% Fit Curve... %
Q‘o Tangents...

El Active Geometry...
:"i Copy Geometry...
x Delete Geometry...
.:E_;,r Bename Geometry...

\é’ Angle Resection...

Ltilities 3

When you have created the points you want, chain them together by storing
an alignment:

=  Geometry >Utilities >Create/Edit Alignment by
Cogo Points

If you need to define easements, for example, you can use
Geometry > Utilities to parallel existing alignments:

= Alignment > Parallel Horizontal by Element or
= Alignment > Parallel Horizontal by Station
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Importing alignments and cogo points

You can import alignments and cogo points by several methods. Before
importing, however, you should check your InRoads preferences using:

Tools >Options >General and
Tools >Options >Geometry

The most critical option is the northing/easting field if you’re bringing in
any kind of ASCII data.

B Options

X

AMffiees ] Factors ] Substitution ] Access Control ] Rail ]
Precisian ] General ] Units and Format ~ Geometry lToIemnces ]

Plotting Height: W Help
Seed Alignment Name: |17
Seed Point Name: |17

Curve Definition

Always Corfirm

Horizontal: ’F“'C—L| [

Vertical: Parabolic - I

Measure:  + MongArc  Mong Chord

Degree of Curve Length: |1 00.00

Unit Station Length: |1 00.00
Define Transitions By: * Length " Constant
Spiral Definition: |Cll:|thoid j
ICS Coordinate Sequence: |N0rthinngasting ﬂ
Vertical Angle Reference: | Zenith ﬂ
Angular Mode: |Bearings ﬂ
Point Mames During Edits: |DD Not Assign j

Apply Preferences... | (Cloze |

You also want to check your lock settings. Turning Write lock on makes the
import displays permanent and turning Report lock on (during some
imports) opens a Results box that shows what is being imported.

Advanced Roadway Modeling
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Read in the data using File >Import > Geometry. Import options include:

B Import Geometry

X

From Graphics | ASCII | INR | ICS | Vertical from Surface |

Type: | Horizontal Alignment j
Geometry
Mame: 12345 approach
N 5
Deseription: | Anproach alignment ﬁ
Style: |ALG_OTHER =
Horizonttal Curve Definition: I’G'TC—L| %
Target
Geometry Project: | pefauit =l

7 UseFence [ Resoclve Gaps and Norntangencies
I All Selected Elements Added to Single Alignment

-

Attribute Tags
[ Use Tag Data

Close

= ICS for loading in cogo input files.

* From Graphics for importing graphics as cogo points,

alignments, or event points.

= INR for loading ASCII inr files that were saved from

InRoads.

* Vertical from Surface for creating a vertical alignment

that follows a DTMs elevations.

Advanced Roadway Modeling
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Styles

Each alignment is assigned one style name. However, there are four available
types of styles. For an alignment you will typically need at least three of them:
points, lines and arcs. You may also need the fourth: spirals. Each of the
styles must be created with the same name that you assign to the alignment.

For cogo points that stand alone, such as a fire hydrant point, you only need to

create a point style.

Use Geometry >View Geometry >Geometry Style Manager to view your

available CDOT geometry styles.

le = 11-34"34"
Te =1%6.03"
Le =3%0.68"
Bec =1806. 24"

B Geometry Style Manager E]
Type: s «| dustification:  [7op Latt -
Mame: |41 G_OTHER v| AMematives:  fpq Not Table - Delete
Murmber. g Alternate Style: -

Text Style, Spacing, and Line Tvpe nat reflected. | Background Same as Dialog

Cloze
Help

Attribute;

Chord Bearing
Middle Dn:!inale P

Symbology Orientation
Ohject M ame Colar " Along

Teut alLG_OTHER BYLEWEL =

Line ALG_OTHER EYLEVEL Stacked

Edit...

Assign the new style to your alignment using Geometry >Active Geometry.

/oS

Deescription [1 C10320 10331040 |

B4 Active Geometry
Type: Harizontal Alignment v ﬂ

Claze

Style: ALG_PRO| v s
e, ..
Cument
. Help
Geometry Project: 12345 5H119 B
Horizontal Alignment:  SH113 NE-H
Vertical Alignment: SH119 NB-
Superelevation:
MName | Description
SH119ME-H (10001017 C10120 1013 1021 C1...

Advanced Roadway Modeling
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Chapter 1 Alignment Creation

Display the alignment using either:

=  Geometry >View Geometry >Active Horizontal to
display the alignment with no annotation, or

=  Geometry >View Geometry >Horizontal Annotation
to display with annotation

[~ Tangents

I™ Radials
[ Chords

28 View Horizontal Annotation E]
Main ]Annotahe | Active Styles | Tabling |
Method Mode
(+ Automatic " Points
Tags...
" Interactive + Alignmerts ﬁ
Help
Apply Style: | pjigrmert ~| [ Display
- ’7' ﬂ Points As: gy =
Selected: O gzes
SH115 NB-H Iv Attach Tag
v Complex

[v¥ On-Alignment Points
[~ Off-Alignment Points

™ Subtangerts

™ Annotate Duplicates

Apply

Preferences... |

Clos

e

From the Main tab, select the alignment in the Annotate box, turn on the
display options, then select the Annotate tab and choose the items for

annotation.
28 View Horizontal Annotation E]
Main  Annotate | Active Styles ] Tabling ]
I Points
¥ Elements
[ Dual Dimension
Help
W Use Atemates
[~ Table
Apply Preferences... | Close |
Note: If you do not want to assign the style to the alignment, you

can display the alignment using the Active Style.

Advanced Roadway Modeling
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Generating Reports

Several different types of geometry reports can be generated in InRoads with

the following commands:

= Geometry >Review Horizontal to generate a standard

horizontal

alignment report

&% Review Horizontal Alignment E]@
Geometry Project: 123455H119NE Mode R
Huorizontal Alignment:  [gy119 wE-H ﬂ B8 R

i i 2t ! Save Az
Project Name: 12345 SH119 HE | Append..
Description: SH119 Horthbound H. ¥V and Super Alignments
Horizontal Alignment Hame: SH119 HE-H Display
Description: ( 1000 1011 C1012L 1013 1021 C1022R 1023 1031 C1i
Style: ALG _PRO i
Input Factor: 1.0000 ___jiﬂi__J
STATION NORTHIHNG EASTING Hel
e}
Element: Linear
FOBE ] 1265458 .61 288920, 88 132624 .82
PC { 1267459 .11 289074 .88 13275321
Tangent Direction: H 39°49'08" E
Tangent Length: 200.50 Fir
Element: Circular i
PC ( 1011} 1267489 .11 289074 .88 132753.21 —_—
FI ¢ )] 127247634 289472 15 133084 .43 |
CC oo 1012} 298039 .97 122000.21 Q
PT ( 1013} 127749311 289892 .78 133385 43
Radius: 1400000 ___;____J
Delta: 4713'64" Left
Degres of Curvature(irc): 0724'33"
Length: 1034.00
Tangent : E17 .23
Chord: 1033 .76
Hiddle Ordinate: 9.54
External: 9 G5
Tangent Direction: H 39°49'08" E
Radial Direction: S E0710'62" E
Chord Directicn: N 37742'11" E
Radial Direction: S 54724'46" E
Tangent Direction: N 35735'14" E ™
£ *

» Geometry >Review Vertical to generate a standard
vertical alignment report

24 Review Vertical Alignment

Geometry Project,

Vertical Alignment:

12346 5H119NE ~
Horizontal Alignment:  {gH119 NB-H - ﬂ
SH115 NBY | #|

Mode
v Alignment

" Element

SaveAs..

Append...

Project Hame:

Description:

Horizontal Alignment Hame:
Description:

Style:

Vertical Alignment Hame:
Description:

Style:

Input Factor:

Element: Linear
P
|5
Tangent Grade
Tangent Length
Element: Parabola
P
15
P

=H

1~

Iength:
Entrance Grade:
Exit Grade:

{ g2 -gl j ~L:
(g2 - gl ):
Hiddle Ordinate:

12345 SH119 HE

SH119 Horthbound H., ¥V and Super Alignment|

SH119 WB-H
( 1000 1011 C1012L 1013 1021 C1022R 1023
ALG_FRO
SH119 HB-V
ALG_ALTERNATE_ Vert
1.0000
STATION
OB 1266450 00
VC 127049500
: 1.72
H 445 .00
VC 1270495 00
VI 1272+00.00
VT 1273+05. 00
210.00
1.72
1.29
-0.21
45649
<0511

;A' Display
Print

Help

ELEVATIOHN

E154.
5162,

44
k]

L g

Ele2.
5163,
5165,

n9
25

Advanced Roadway Modeling
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Chapter 1 Alignment Creation

* Tools >Reports >Geometry to generate various
DBAcess reports (Area, Coordinates, Traverse,
Alignment, etc.) on alignments and points in the

geometry project

£ Reports

SE]

Genersl Geometry |
Report Type:
Repart Library:
Repart:
Descnption:
Hornzontal Aligrment:

— Points/Alignments -

Selected:

|List Coordinates ;! Apply
|c:"~prog|a ~1"bentley'civi\data"geo dba Eifter |
|LIST_coorD ~|

default list coordinates repart

" Points + Alignments

Report On: ’:— ii

SH1159 NB-H

[rteral I— _I
[ffset I— _I

= Limitz

r' s

Stop r-__ _I

[~ Binary File: I

Hy

¥ Include On-Alignment Points

v Include Off-Alignment Points
[ Include Event Poirts

Stake Franm: I b T l
o
it -

Output
¥ Ted to Screen

[~ Textto File: I

Close |

Advanced Roadway Modeling
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* Tools >XML Reports to generate station/offset,
clearance, stakeout and legal description reports

28 XML Reports =
Stakeout I Legal Description | Surfaces I
Main I Geometry Station Offset | Clearance
r— From Save |
& Horizontal Alignmert: ISH115' NE-H vl ﬂ
Save As...
" Surface: I vl LI
Feature: lﬁ ﬂ Eilter.... |
Help

r— Horizontal Alignments

Include:  [SH119 NB-H ﬂ (+ Station Base " Station Offset

Selected:
SH119 NB-H

—Features————————————— [ Include On-Alignment Points

Suface: [SH113MBtop

Features:

Name I S'w ﬂ
SH119 NERT_Laneline D, . ;
SH113 NBRT_POSS D ™ Include Horizontal Event Paints
SH119 NERT_Ramp_S... D,
SH119 NERT_Shoulder D,
SH119NERT_TEMP D
SH119 NERT_Toe-of-Fi...D,
SH1139NECenterine Ce

™ Include Vertical Event Points

A
i

SH113NBDich Bottom D .
SH113NBLT_POSS D_ .
SHT1SNBLT Shoulder D™ I™ Sation
[i] 10l | [l] Start: I ﬂ
A | MNore | Fiter.. | Stop: | #|
File MName: I
Preferences... I Close |

* Tools >Run Macro to generate an intersecting

alignments report

2 Intersecting Alignment Stationing Report

Geametry Project: ITF!N.-’-‘«FHM intersection ;I Save |
Horizontal Alignment: Il-,--| atH j S v fes |
Intersecting dlignments: c I
ancel |
Hame | Degcription | Shyle |
SHE52-H [ 5200 5201 CH202R 520... ALG_PRO Freview... |
File name:

v Include coordinates W Include Elevation Differences

Advanced Roadway Modeling
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Lab 1.1 — Right Turn Lane

Start MicroStation InRoads

1. Select Start > All Programs > Bentley Civil Engineering > Bentley
InRoads
or
Double-click on the InRoads icon on your desktop.

a

InRoads

2. In the MicroStation Manager Dialog box:
= Set the directory to
C:\Projects\12345\Miscellaneous.
= Select the file 12345DesignModel01.dgn.

= Make sure the Workspace and all other options are set
as shown.

MicroStation Manager

File Directory Help

Files: Directories:

[ 123450 esigntodel]]. dgn C:AProjectsh1 2345 \Miscellaneoush 20 - VB DGN
123450 esignMediandl.dgn = Ch

123450 esignModell].dgn [ Projects

123450 esignPond0l.dgn [ 12345

= Mizcellansous

List Files of Type: Dirives:
MicroStation DGN Files [+ dan] x| [BC 1 =
I~ Bead-Only Cancel

I Show File lcons

‘Workspace
S User: [COOT User

—
r’ Project [12385
el Interface: [COOT

Lol L] e

3. Select OK.
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Set Project Defaults

1. Select File > Project Defaults.

2. Set the Configuration Name to 1.1.

Important!

ensure that you load the correct files.

3. Select Apply.

Important!

Verify your dialog box appears as shown:

B4 Set Project Defaults

)

X

Configuration Mame:

Default Preferences

Preferences [*.ini):

Styles [*.ini]:

Survey Feature T able [* fwf]:

Survey Preference [ fxp):
Turnouts [* kxt):

Dirainage Structures [*.dat]
Rainfall Data [*idf, *.rtc)
Dirafting Motes [*.dft]

Pay Items [*.mdb]

Default Directory Paths

Froject Default Directory:
Projects [ nwk]:
Surfaces [*.dim]:

Geometry Projects [* alg):

]

|

|E:\Program Filez'Wwork space-CDO

|E:\Program Filez'Wwork space-CDO

Apply

Cloze

Copy...
Rename...
Delete
Browse...
Impot...
Export...

Help

P e

|E:\Pr0iects\1 2345 \DesigniInRoadsh1.1

|E:\Pr0iects\1 2345 \DesigniInRoadsh1.1

|E:\Pr0iects\1 2345 \DesigniInRoadsh1.1

|E:\Pr0iects\1 2345 \DesigniInRoadsh1.1

Typical Section Libraries (*tml): [C:\Projects1 2345 DesigntInFioadsh1.1

Fioadway Libraries [* nwl]:
Survey Data [ fed):
Dirainage [ zdb]:

Style Sheet [*.xsl)

#ML Data [*.xml]

Quantity Manager [*.mdb]

Default Grid Factor

Grid Factor: {1 nooo

|E:\Pr0iects\1 2345 \DesigniInRoadsh1.1

Export
[~ Active Only

Be sure to select the correct configuration name to

Advanced Roadway Modeling
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Load data files

Load geometry project for SH52
1. SetFile of Type to Geometry Projects (*.alg).
2. Highlight 12345 SH52.alg and then select Open.

3. Cancel the Open dialog box.

In this activity, you will create a right turn lane for West-bound

SH52 to turn onto 71% Street. Your goal is to create a 300 foot turn
lane that parallels SH52, with a symmetrical, 300°R reverse curve
taper. You will be using the Horizontal Element tools to create the

alignment.
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Copy the main alignment parallel

The first step is to copy SH52 parallel to for the main part of the turn lane
alignment that is offset 45’. Then, you will make another parallel copy,
offset 33’ to serve as the starting alignment for the reverse curve. (The
current outside lane line is 33’ from the centerline.)

900
120+,
121.00
122.00

o

o

*
M
&

Sto =123-00.00
Lt.45.00

Sta =120+00.00
Lt.45.00

12500
126+00

1. Choose Geometry > Utilities > Parallel Horizontal by Station.

%8 Bentley InRoads 2004 Edition E]@
File Surface | Geometry Evaluation Modeler Drafting Tools Help

3

View Geometry

{2 Fit Alignment
Horizontal Curve Set * | 242 Create/Edit Alignment by Cogo Paints...
Vertical Curve Set Y Join.

;E Trim Alignment
; Extend Alignment

2 Review Horizortal... | Mutticenter Curve...
[+2 Review Vertical... £ Qulde-sac...
=7 Review Geometry Paints...

Horizontal Element
Vertical Element

/’“ Parallel Horizontal by Element
/f? Parallel Horizontal by Station

Cogo Points AL
ke ~ |; Parallel Vertical by Element
o }m\rerse_._ |/.?_. Parallel Vertical by Station

=]
] Active Geometry... == Trnspose...
2 oy ooty 7 Inverse Direction
& Delete Geometry... %] Transfom. .
&, Rename Geometry. . “; Assign Names...
“_ Assign Elevations...

Ltilties
2. When prompted to Identify the Alignment, Data Point <D>on
SH52.
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3. When prompted to:
Identify first Station/Key in Station, key in 12000

Identify second Station/Key in Station, key in 12300
» |dentify location/Key in Offset, key in - 45
The negative is because the copy is on the left side of SH52.

Accept/Reject, <D>to accept the copy.

Note:

The parallel copy is a new alignment, automatically assigned the
name 1.
Copy SH52 again for the approach to the turn lane.

1900

727‘00

722‘00

Sta =120+00.00
Lt.45.00

126+00

Sta -123-00.00
Lt.45.00

Sta -123+00.00
£t.33.00 \
Stq +125:00.00
(t.33.00

Choose Geometry > Utilities > Parallel Horizontal by Station.

When prompted to Identify the Alignment, Data Point <D> on
SH52.

3. When prompted to:
Identify first Station/Key in Station, key in 12300

Identify second Station/Key in Station, key in 12500

* |dentify location/Key in Offset, key in — 33

The negative is because the copy is on the left side of SH52
Accept/Reject, <D> to Accept the copy.

Note:

Page 25
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name 2.

The parallel copy is a new alignment, automatically assigned the

g Bentley InRoads 2004 Edition

=J2/es

amed>  + BB NP X W 8 HE SN K L

Fle Surface Geometry Evalugtion Modeler Drafting Tools Help

Edits a single point in a feature

MName | Type | Description |
+-_f EH52Hi [A] #PcHE25 Superelevation 5H52 Supereley...
i1 |e== 5H52-v Vertical Alignment ~ SH52 Vertical
Az ~
£% Surfaces 2 Geometry | & 4 | < = B

Copy alignment 2 into alignment 1

Since you want to create one alignment, you will copy alignment 2

1.

into alignment 1.

In the InRoads Explorer menu under the Geometry tab, right-click

on alignment 1 and choose Set Active.

& Bentley InRoads 2004 Edition

/o

Fle Suface Geometry Evaluation Modeler Drafting Tools Help

Umamed>  ~ B[S NW ¢ M 5B HE YK L H -

Mame | Type

| Description |

#- f SHs2H ]

i
1 S New...
Set Active

m_ Delete J Il (] 1l

Ready Empty

(2]

View
Fit
Review...

Read-Only

Details. ..

Chord Definition

2. Choose Geometry > Horizontal Element > Copy Element.

X

Horizontal Element
L _ A .-"ﬁ S I S

Y

Copy Element

Advanced Roadway Modeling
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3. When prompted to Identify the Alignment, Data Point <D> on
alignment 2.

900

Sta =120+00.00
Lt.45.00

126+00

Sta -125+00.00
Lt.33.00

4. When prompted to:

» |dentify first Element, <D> on alignment 2.

» |dentify last Element, <D> on alignment 2 again.
The first and last elements are the same in this case, since alignment
2 consists of only 1 element.

= Identify a point, Key in 0

* Accept/Reject, <D> to accept the location.

Alignment 2 is now a part of alignment 1, although there is still a gap
between them.

5. Inthe InRoads Explorer menu under the Geometry tab, right-click
on alignment 2 and choose Delete.

23 Bentley InRoads 2004 Edition (==
<Unnamed> - _. @ \ )')?X . w 5'Jfﬁﬂ'

Fle Suface Geometry Evaluation Modeler Drafting Tools Help

Mame | Type Description
+- 7 SH52H |
Vi
SB
T New...
£ surfaces i Set Active <: )

Creates a floating ~ Delete %
Empty

View
Fit
Review...

Read-Only

Details. ..

Chord Definition
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6. When prompted, to delete it from the geometry project, select Yes.

& Bentley InRoads 2004 Edition

:.?/ Delete horizontal alignment '2' from geometry project '12345 SH52'7

At this point, you will change the name of the alignment.

7. Choose Geometry > Rename Geometry.

& Rename Geometry E]
Type: | Horizontal Alignment j
Fram i Cloge
Geometry Project: 12345 SH52 -
Horizontal Alignment: {4 ﬂ ﬂ
M ame | D escription |
1
SHE2H [ 5200 5201 C5202R 520..
To
Mare: B SH52 ta F1st RT tum-
Description: RT tum lane alignment
Style: ALG_OTHER -

8. Set the Type to Horizontal Alignment.

Since 1 is the active alignment, it should show up in the From
category automatically. If not, double-click it in the listing.

9. Inthe To category,

= Key in the Name WB SH52 to 71st RT turn-H
= Key in the Description RT turn lane alignment
= Select the Style ALG_OTHER.

= Choose Apply.

10. When prompted to rename the alignment, select Yes.

& Bentley InRoads 2004 Edition

Do you want to rename horizontal alignment '1' to 'WB SH52 to 71st RT turn-H' and write it to disk?

11. Close the dialog.
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Create a curve using Horizontal Elements

If you want to maintain the 300 turn lane length, you must start the
reverse curve at the current end of the 300’ section. To do this, you
will create a separate curve and move it to the proper location.

Choose Geometry > Horizontal Element > Add Fixed Curve.

Horizontal Element =
/s E e  cAET R | AR
# Add Fixed Horizontal Curve =)
hode: |Bg,I Twio Paints and Radius j Apply |
Foint 1
m ,7 Cloze
,7 Design Calc. ..
,7 Help
Faint 2
™ ,7
r~ ,7

Transitions

Define Transitions By: & Length © Constant

Leading: | Ciothoid
Fadius:

Trailing:

=] [ooo +|
300.00 +|
Bt | [ooo #

2. Set the Mode to By Two Points and Radius.

3. At the bottom of the dialog, key in the Radius 300

4.

Apply.

Advanced Roadway Modeling
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o 2
o 1
» o
2 S \
Qo o
& E o
S Y o
Sta -120+00.00 & Q o
[t.45.00 Q s o o
[\ > (] o
~ < + (&)
N 0 v
Q [(e}
Sto =123+00.00 N
Lt.45.00

Sta ~123+00.00
(t.33.00 \
Sta_-125+00.00
£t.33.00

5. When prompted to:
Identify first point, <D> in a clear area away from the

alignment for the first point. As shown in the previous

diagram.
Identify second point, <D> a short distance away from

the first point to define the curve.
Accept/Reject, <D> to Accept the new curve.
Reset <R> and Close the Add Fixed Curve dialog.

Page 30

Advanced Roadway Modeling



Chapter 1 Alignment Creation

Move the curve into the proper location.
1. Choose Geometry > Horizontal Element > Connect Elements.

F

Horizontal Element

Connect Elements

9.0,

1200

125+00
126+00

Sta -120+00.00
Lt.45.00

45.00
Sta =123+00.00
Lt.33.00 \
Sta -125+00.00
L[t.33.00

2. When prompted to:
Identify element, <D> on the curve near the beginning

Identify alignment, <D> on the 300’ section of turn

lane, near the end.
Accept/Reject <D> to Accept.

9.0,
1209,
21.0¢
122400
123.p0
124-0¢
125.00

S
L

to =120+00.00
t.45.00

-123-00.00
00

Sta
.45

Sta_=123+00.00
Lt.33.00

Sta -125+00.00
Lt.33.00

126+00
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Close the gap with a Free Curve
To finish the reverse curve, you will now close the gap using the
Free Curve command.

1. Choose Geometry > Horizontal Element > Add Free Curve.

Horizontal Element %]
/v o rRET R R | AR

Add Free Curve

g4 Add Free Horizontal Curve g
Tra.nsitions alnlcl Parameters
Define Tranzitions By ™ Length ¢ Constant

) Cloze
Leading: |Elothoid j |D.DD ﬂ
Radius: T ﬂ Design Calc...
Traing [Bigha ) +] [000 o e |

2. Key inaRadius of - 300
The negative is because the curve goes to the left.

3. Choose Apply.

4. When prompted to:

Identify first element, <D> near the end of the curve
you just created.

Identify second element, <D> on the element which
was formerly alignment 2.

= Accept/Reject <D> to Accept.

= <R>then Close the Add Free Curve dialog.

9.0

1209,

S
L

ta =120+00.00
t.45.00

124.0p
125+00
12600

Sta =123+00.00
Lt.45.00

Sta =123+00.00 .
Lt.33.00

Sta =125+00.00
Lt.33.00
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Track the alignment

1. Inthe InRoads Explorer menu under the Geometry tab, right-click
on alignment SH52-H and choose Set Active.

2. Select Utilities > Tracking > Horizontal Alignment.
3. <D= on the new turn lane alignment.

4. Move your cursor back and forth, noting the offset. When you select
a second alignment in the tracking command, the offset shows the
distance between the active alignment and the chosen one.

£ Bentley InRoads 2004 Edition (=%
<lnnamed > - _. @ \ Z?x . s sdfn'ﬁ'

File Surface Geometry Evaluation Modeler Drafing Tools Help

MName |

23 Sufaces B Geometry | @4 | »

"Sta: 7+54.42 Off: 33.00 Elv: 0.00"

5. <R> out of the tracking command.

6. Save your geometry project.

Clean-up your design file for the next lab

Important! Do not skip this step. You will need a clean design file
for the next lab.

1. From MicroStation, choose Edit > Select All.
2. Select the MicroStation Delete command.

All graphics placed in the file should now be deleted.

Exit InRoads and MicroStation

Important! Do not skip this step. You must exit in order to start the
next lab session with new data file.

1. From MicroStation, select File > Exit.

2. If prompted to save data files select Yes.
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Lab 1.2 — Horizontal Alignment for Ramp A

Start MicroStation InRoads

1. Select Start > All Programs > Bentley Civil Engineering > Bentley

InRoads

or

Double-click on the InRoads icon on your desktop.

a

InRoads

2. In the MicroStation Manager Dialog box:

= Set the directory to
C:\Projects\12345\Miscellaneous.

= Select the file 12345DesignModel01.dgn.

= Make sure the Workspace and all other options are set
as shown.

File Directory Help

Files: Directories:

[ 123450 esigntodel]]. dgn C:AProjectsh1 2345 \Miscellaneoush
123450 esignMediandl.dgn = Ch

123450 esignModell].dgn [ Projects

123450 esignPond0l.dgn [ 12345

List Files of Type:
MicroStation DGM Files [*.dgn]

[~ Bead-Only
™ Show File lcons

3. Select OK.

= Miscellansous

Dirives:

=

Advanced Roadway Modeling
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Set Project Defaults

1. Select File > Project Defaults.

2. Set the Configuration Name to 1.2.

Important!

ensure that you load the correct files.

3. Select Apply.

Important!

Verify your dialog box appears as shown:

B4 Set Project Defaults

/o

Configuration Mame:

Default Preferences

Preferences [*.ini):

Styles [*.ini]:

Survey Feature T able [* fwf]:
Survey Preference [ fxp):
Turnouts [* bxt):

Dirainage Structures [*.dat]
Rainfall Data [*idf, *.rtc)
Dirafting Motes [*.dft]

Pay Items [*.mdb]

Default Directory Paths

Froject Default Directory:
Projects [ nwk]:
Surfaces [*.dim]:

Geometry Projects [* alg):

[12

|

|E:\Program Filez'Wwork space-CDO

|E:\Program Filez'Wwork space-CDO

Cloze

LCopy...
Fiename...
Delete
Browse. ..
Impaort...
Export...

Help

[[E= |
. |
[ o |
_ Dol |
=
_tmeor.._ |
_Ewor. |
_ i |

|E:\Pr0iects\1 2345\DesigntinFoadsh1.2

|E:\Pr0iects\1 2345\DesigntinFoadsh1.2

|E:\Pr0iects\1 2345\DesigntinFoadsh1.2

|E:\Pr0iects\1 2345\DesigntinFoadsh1.2

Typical Section Libraries (*tml]: [:\Projects\1 2345\ DesigniInRoadsh1.2

Fioadway Libraries [* nwl]:
Survey Data [ fwed):
Dirainage [ zdb]:

Style Sheet [*.xsl)

#ML Data [*.xml]

Quantity Manager [*.mdb]

Default Grid Factor

Grid Eactar: {1 0000

|E:\Pr0iects\1 2345\DesigntinFoadsh1.2

Export
[~ Active Only

Be sure to select the correct configuration name to
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Load data files

Load geometry projects
1. Select File > Open.
2. SetFile of Type to Geometry Projects (*.alg).

3. Highlight SH119 NB.alg and then select Open for the North bound
alignment.

4. Highlight SH119 SB.alg and then select Open for the South bound
alignment.

5. Highlight SH52.alg and then select Open for the highway 52
alignment.

6. Cancel the Open dialog box.

Create a new geometry project for the interchange
geometry

1. Select File > New.

8 New g

Suface Geometry IT‘,'picaI Section Liblary] Roadway Liblary]

Type: |Geometr3‘r Project ﬂ Aophy |

Name: [12345 SH119 SH52 Interc |
Description: |Ramp alignments for SH11 Help
Existing Description

12345 SHA2 5H52 H, V., and Super Alignments
12345 5H115 5B 5H119 Southbound H, V and Super Alignmer
Default

12345 SH115 NB SH115 Northbound H, V and Super Mlignmert

<] E
Closs

2. On the Geometry tab:

= Set Type to Geometry Project.

= KeyinaName of 12345 SH119 SH52
Interchange.

= Key in a Description of Ramp alignments for
SH119 and SH52.

3. Select Apply, then Close.
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Copy

the roadway alignments for reference

1. Select Geometry > Copy Geometry.

g% Copy Geometry E]

Projects Horizontals l\u’erticals ] Superelevations ] Cogo Points ]

From Apply

Geometry Project:  [12345 SH119NB >
Horizortal Alignment: [SH115 NE-H ﬂ
Help

Name | Description |
SH115 NB-H {1000 1011 C1012L 101...

W Include All Children

To
Geometry Project:

Horizontal Alignment: [SH115 NE-H

Deseription: (1000 1011 C1012L 10
Style: ALG_FRO h

Close

2.

Select the Horizontals tab:

= Set the From Geometry Project to 12345 SH119 NB.

= Double-click the Alignment SH119 NB-H.

= Toggle on Include All Children.

= Set the To Project to 12345 SH119 SH52 Interchange.

If the To Alignment name doesn’t show up, double-click the
alignment again in the From category.

= Choose Apply.
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3. Repeat this process to copy the SH119 SB alignment, and again to
copy the SH52 alignment.

% Bentley InRoads 2004 Edition =Jo&d
<lUnnamed: - | @ \ )'jfx| . — S‘J;n‘a‘ E] |

Fle Suface Geometry Evaluation Modeler Drafting Tools Help

MName I Description I By Whom
-2 Geometry Projects o CDOT User
+-j= Default S sH119 NB-H {1000 1011C1... CDOT User
£ jo2 12345 SH119 NE S 5H119 5B-H SH119 Southbo... CDOT User
|22 12345 SH119 5B [f]sH52+ {5200 5201 C5... ©€DOT User
== 12345 SH52

{12345 5H119 5H52 Interchange |
£ Cogo Buffer

+- 7 5H113 NB-H

+- # 5H119 5B-H

+-Lf] sH52H

&= Geometry | & Typical Sections | Hia || <]

1l
Toggles the Report Lock

b [

View the associated alignments

1. Inthe InRoads Explorer menu, right-click and View SH119 SB,
SH119 NB and SH52.

% Bentley InRoads 2004 Edition =JoJ&d
<Unnamed: - | @ \ )_J‘?X| . = S'J'o'ﬁ' |

Fle Suface Geometry Evaluation Modeler Drafting Tools Help

MName | Type Description
- & Geometry Projects |= sH119 MNB-Y Vertical Alignment
+-{== Default
+-= 12345 5H119 NB
+-== 123455H119 5B
+-j= 12345 5H52

12345 5H119 5H52 Interchange

H / New...l
+ m SHS2+ Set Active

= Geometry I‘ 1 EI:::E ] | 3T mﬂ

View
Fit %

Review...

Chord Definition
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Station any of the alignments you would like. (Geometry > View
Geometry > Stationing).

" Interactive Horizontal

" Interactive Vertical

Start; l— ﬂ
Stop: l— ﬂ

% View Stationing M=
Station Egquations | Radius + A I Transition Radii I Evert Points
Main | Regular Stations | Cardinal Stations I Pls
Horizontal Alignment: I J ﬂ Help
r— Method Limits
& Automatic [ Station

r Mode
% Station

" Gtation and Offset

Interyal: |1 00.00

[ Drop Station Equation Name

— Symbology
Display | Object | Name | Color "A

[=] Major Ticks ALG_PRO_Sta-Maj.. BYLEVEL

=] Major Stations ALG_PRO_Sta-Maj.. EYLEVEL

&= Minor Ticks ALG_PRO_Sta-Min.. BYLEVEL

| Minor Stations ALG_PRO_Sta-Min.. BYLEVEL

&= Cardinal Leader ALG_PRO_Cardina.. BYLEVEL

| Cardinal Stations ALG_PRO_Cardina.. EYLEVEL

@ Pl Leader ALG_PRO_Cardina.. BYLEVEL M
Edit... |

Apphy | Preferences. .. I

Close |
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Create a new alignment slot for ramp A

1. Make certain your interchange geometry project is active.

2. Select File > New.

N o 0o &~ w

it New =)

Suface Geometry ]T‘,'pical Section mew] Roadway Liblary]

Type: |Horizortal Algnmert | m

Name: |HampA—H

Styles... |
Description: |RampA from SH119 NB to Help
Style: |ALG_OTHER =]
Curve Definttion: |Arc ﬂ
Exdsting Description

SH113 NB-H {1000 1011 C1012L 1013 1021 C1022R 102
SH119 SBH SH115 Southbound Horizontal
SH52-H {5200 5201 C5202R 5203 5204 C5205L 520

Close

Set Type to Horizontal Alignment.

Key in a Name of RampA-H
Key in a Description of RampA from SH119 NB to SH52
Set Style to ALG_OTHER.

Select Apply, then Close.
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Develop ramp using Elements

First you’ll set a tangent at the beginning of the ramp and another,
separate one at the end of the ramp.

1. Select Geometry > Horizontal Element > Add Fixed Line.

Horizontal Element i),
(s o crrET R | RS
% Add Fixed Horizontal Line (=)

Mode: By Twn Points 1 ﬂl
IEDInH — _ Dese |

o Help
—
IEn:uint 2
l—
—

Set the Mode to By Two Points.
Choose Apply.
Key in s0=128111.83,24,0,SH119 NB-H

a &~ D

Key in s0=128257.83,36,0,SH119 NB-H
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6. <D> to accept the new tangent which defines the taper at the
beginning of the ramp.

7. <R>to stop the next tangent.

Note: If you Reset twice, and the dialog pops back up, you’ll need
to Apply Again.

8. Keyin so=10944.56,0,0,SH52-H

9. Keyin di=140,S40"06'58.54"W
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10. <D> to accept the tangent that defines the end of the ramp.

11. <R> twice, then Close the command.

12. Now, you will modify each of the tangents. The first one is not long
enough, so you will lengthen it to 500°. The second tangent is placed
in the wrong direction, so you will transpose it.
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13. Select Geometry > Horizontal Element > Edit Element.

Horizontal Element

X

| P R

—_—_—
T T
S

N
—

4)
¥

A

|

Edit Element

g4 Edit Horizontal Element =
Define From: % Stat € Stop
Tupe: [Linear =l Cose |
| [ e
e
Nothng  [zSo1ssm1 ﬂ
Esing  [3m0d
Direction: — [N40"1709°E 4] |
| *
Help
——
[2ap24a76 J Select
T
| * |
) ==
Length; soooo ﬂ Last
[~ ainian Connected and Coinsar Elements

The first element is automatically highlighted.

14. Set the Define From to Start.
15. Change the Length to 500

16. Choose Apply.
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17. Select Next (or Last) to go to the second tangent.

g8 Edit Horizontal Element =2
Define Fram: ¢ Stat  { Stop Apply
Type: I Linear LI Cloze |
Transition: I LI T |
— Start
Paint Marme: I— ﬂl
Morthing: W + Unda |
E asting: IW Drezign Cale... |
Drection: [ 40°0855'w | #|| e |
Fadis: I ﬂ Spiral Cale... |
—Stop = |
Faint Name; I
M orthing: I— +# Select |
Easting: I— First |
Dirzction: I ﬂ < Previoug |
F adjus: I— ﬂ Nett > |
Length: IW ﬂ Last |

[ Maintain Connected and Colinear Elements

Notice the Direction is SW.

18. Select Transpose.

g Edit Horizontal Element g |
Define From: % Stat ¢ Stap Apply |
Type: I Linear LI Cloze |
Transition: I
 Start

Paint M ame: I— ﬂl
Harthing: IW + Undo |
Easting: IW Design Calz... |
Direction: IW ﬂ Curve Cale... |
Flau I ﬂ Spiral Calz... |
= Stop Help |
Paint Hame: I
Huorthing: I— 4 Selact |
Easting: I— First |
Qnelchon: I ﬂ £ Previous |
Fradius: I— ﬂ Nest > |
Length: IW ﬂ Last |
[~ Maintain Connected and Colinear Elements

Notice the Direction changes to NE.

19. Close the Edit Element dialog.
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Add Curves

Next, you’ll add curves between the two alignments. In this example,

you know the radii of the curves, so you will add them to each

current tangent, then close the gap between the curves with a new

tangent.

Since you want to maintain the current lengths of the tangents, you
cannot use the Add Floating Line or the tangent length is adjusted.
Instead, you will place the curves by themselves, then connect them

to the existing tangents.

1. Choose Geometry > Horizontal Element > Add Fixed Curve.

Horizontal Element

ERIPTSEY ==Y
by

2 Add Fixed Horizontal Curve E]

Fairt 1

Trangitions

Muode: |By Twa Paints and Radius

u I—
l— Degign Calc...
I— Help

lﬁoint 2
I—
—
r I—
I—
—

Cloze

[Ptz ]
[

Defing Tramsitions By & Length ¢ Constant

Leading: | Ciotheid
Radius:

Trailing: ||:Iothc-id

]| [ooo #|
00000 4
~| Jooo +|

Set the Mode to By Two Points and Radius.

Key in a Radius of 4000

Place the two points anywhere in the area. You do not need to place
the curve at the end of the tangent.
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5. <D>to Accept the curve.

6. <R>to bring the dialog back up.
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7. Repeat the process, but change the Radius to -3500 for the next
curve. (It’s a curve to the left, so don’t forget the negative sign).

3...

8. Close the Add Fixed Curve dialog.
Next, you’ll connect the curves to their respective tangents.

9. Select Geometry > Horizontal Elements > Connect Elements

Horizontal Element x|
s Ao aaxEna #x
Connect Elements

10. Pick the beginning of the first curve with a <D> for the element.

11. Pick the end of the first tangent with a <D> for the alignment.
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12. If the curve moves to the correct location, Accept it with another
<D>.

13. Repeat the process to move the second curve to the second tangent.

-
H

14. Connect the curves with a tangent.
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15. Select Geometry > Horizontal Elements > Place Free Line.

Horizontal Element 1%
v Ao TR R | ZA RS
"

16. <D> on the 4000’ radius curve.

17. <D> on the -83500’ radius curve.

The tangent between the two curves is added to the alignment.
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Set the stationing on Ramp A

1. Select Geometry > Horizontal Curve Set > Stationing.

2 Stationing

BE X

Yertical and Superelevation Alignments
" Do Mot Update

" Synchronize Starting Stations
+ Maintain Station Difference

Station Equationz

Back Station Ahead Station

Horizontal &lignment: | Rampé-H j ﬂ Apply |
Starting Station: F32e1+11.83 Clase |
Mame: | Help
Morthing: 29013801 +

Easting: 133590.43

X

2. For the Starting Station, key in 3281+11.83 to match the
stationing of SH119 NB at the beginning of the ramp.
3. Select Apply.
4. Close the dialog.
5. Save the geometry project.
]
Save in: |_;' 12 ﬂ ck EE-

12345 5H52.alg

12345 SH119 MB.alg

12345 5H119 5B.alg

12345 SH119 5H52 Interchange.alg

File name: |12345 5H119 5H52 Interchange alg

Save

Save as type: |Gn3|:|rnetr:.r Projects (*.alg)

Cancel

Help

Pl

Active: | 12345 SH112 SH52 Interchange

[
[

Options...
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Clean-up your design file for the next lab

Important! Do not skip this step. You will need a clean design file
for the next lab.

1. From MicroStation, choose Edit > Select All.
2. Select the MicroStation Delete command.

All graphics placed in the file should now be deleted.

Exit InRoads and MicroStation

Important! Do not skip this step. You must exit in order to start the
next lab session with new data file.

1. From MicroStation, select File > Exit.

2. If prompted to save data files select Yes.
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Challenge Lab 1.3 — Creating an alignment with
Horizontal Elements

In this activity, you will create a horizontal alignment using the Horizontal
Element tools.

Given: 12345 71st.alg — This geometry project contains the
horizontal alignment for 71st Street.

Diagram showing pertinent information about the
alignment.

Required: Hotel-H — You will create alignment for the Hotel
Access road that starts perpendicular to the 71st-H
alignment at station 602+00. It has a 60’ initial tangent,
then reversing 150’ radius curves and ends at the
coordinates shown.
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Preliminary set-up

1. Start MicroStation InRoads and open the file
12345DesignModel01.dgn.

2. Select File >Project Defaults.
3. Set the Configuration Name to 1.3

Important! Be sure to select the correct configuration name to
ensure that you load the correct files.

4. Select Apply.
Important!  Verify your dialog box appears as shown:

23 Set Project Defaults (=)
Configuration Mame: i3 j Apply
Default Preferences Cloze
Freferences [*inil |E:\Program Filesworkspace-CDO
Styles [*.ini): |E:\Program Files\workspace-COO Copy...

Survey Feature T able [* fwf]: |
Fiename...

Survey Preference [ fxp):
Delete

Turnouts [* bxt):

Drainage Stuctures [*.dat] Browsze...

Dirafting Motes [*.dft] Export...

P e

|
|
|
Riainfall D ata [*.idf, *.rtc) | Import...
|
|

Pay Items [*.mdb] Help

Default Directory Paths

Project Default Directary: |E:\Projects\1 2345\ DesigniInR oadsh1. 3
Prajects [ nak]: |E:\Pr0iects\1 23454 DesigntinRoadsh1.3
Surfaces [*.dtm): |E:\Projects\1 2345\ DesigniInR oadsh1. 3
Geometry Projects (% alg): |E:\Projects\1 2345\ DesigniInR oadsh1. 3

Typical Section Libraries (*tml]: [:\Projects\12345\ DesigniInRoadsh1.3

Roadway Libraries (*.rvl): |E:\Projects\1 2345\ DesigniInR oadsh1. 3
Survey Data [ fwed): |

Dirainage [ zdb]:

|

Style Sheet [*.xsl) |
HML Data [ xmil) |
|

Quantity Manager [*.mdb]

Drefault Grid Factor Export
Grid Eactor: {1 nooo I Active Only

5. Open the appropriate data files (refer to Given statement).
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N -291213.23
E -135308.01

Alignment Hotel-H begins
at Station 602+00 on
Alignment 71st-H and is
perpendicular at that point

Create the alignment

1. Using the information provided, create the alignment with horizontal
element tools.

Advanced Roadway Modeling Page 57



Chapter 1 Alignment Creation

Advanced Roadway Modeling Page 58



Chapter 1 Alignment Creation

Lab 1.4 — Creating horizontal and vertical alignments
from graphics

In this activity, you will use a 3-dimensional graphic element to create
horizontal and vertical alignments. The example you will use is an outline of
a median in SH52. Since you initially are given a 2-dimensional outline, you
must add elevations by draping the outline on the surface of SH52 prior
importing the outline to create horizontal and vertical alignments.

Median 2 is
in this area

Median 1 is

in this area Median 3 is

in this area
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Start MicroStation InRoads

2. Select Start > All Programs > Bentley Civil Engineering > Bentley

InRoads

or

Double-click on the InRoads icon on your desktop.

G

InRoads

3. Inthe MicroStation Manager Dialog box:

= Set the directory to
C:\Projects\12345\Miscellaneous.

= Select the file 12345DesignModel01.dgn.

= Make sure the Workspace and all other options are set
as shown.

MicroStation Manager

File Directory Help

List Files of Type:
CAD Files [*.dgn.”. dwg,” dxf]

Directories:
[ 123450 esigntodelll. dan C:AProjectsh1 2345 \Miscellaneoush 20 - VB DGN
123450 esignMediandl.dgn = Ch
123450 esignModell].dgn [ Projects
123450 esignPond0l.dgn [ 12345

= Miscellansous

I~ Bead-Only
I Show File lcons

5

‘Workspace

Dirives:
- Bt |
] Cancel
User: [COOT User |
Project: [12345 -]
Interface: [COOT |

4, Select OK.
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Set Project Defaults

1. Select File > Project Defaults.

2. Set the Configuration Name to 1.4

Important!

ensure that you load the correct files.

3. Select Apply.

Important!

Verify your dialog box appears as shown:

B4 Set Project Defaults

)

X

Configuration Mame:

Default Preferences

Preferences [*.ini):

Styles [*.ini]:

Survey Feature T able [* fwf]:

Survey Preference [ fxp):
Turnouts [* kxt):

Dirainage Structures [*.dat]
Rainfall Data [*idf, *.rtc)
Dirafting Motes [*.dft]

Pay Items [*.mdb]

Default Directory Paths

Froject Default Directory:
Projects [ nwk]:
Surfaces [*.dim]:

Geometry Projects [* alg):

1.4

|

|E:\Program Filez'Wwork space-CDO

|E:\Program Filez'Wwork space-CDO

Apply

Cloze

Copy...
Rename...
Delete
Browse...
Impot...
Export...

Help

P e

|E:\Pr0iects\1 2345\DesigntInFoadsh1.4

|E:\Pr0iects\1 2345\DesigntInFoadsh1.4

|E:\Pr0iects\1 2345\DesigntInFoadsh1.4

|E:\Pr0iects\1 2345\DesigntInFoadsh1.4

Typical Section Libraries (*tml]: [:\Projects\12345\ DesigniInRoadsh1.4

Fioadway Libraries [* nwl]:
Survey Data [ fed):
Dirainage [ zdb]:

Style Sheet [*.xsl)

#ML Data [*.xml]

Quantity Manager [*.mdb]

Default Grid Factor

Grid Factor: {1 nooo

|E:\Pr0iects\1 2345\DesigntInFoadsh1.4

Export
[~ Active Only

Be sure to select the correct configuration name to
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Load data files

Load the SH52 DTM
4. Select File > Open.
Set File of Type to Surfaces (*.dtm).
6. Highlight SH52 top.dtm and then select Open.

7. Do not cancel out of the dialog box.

Load geometry project for SH52
8. Set File of Type to Geometry Projects (*.alg).
9. Highlight 12345 SH52.alg and then select Open.

10. Cancel the Open dialog box.

Attach the median reference

11. In MicroStation, select File > Reference.

TR ERTEi [ [ [
BRIEE c@Ed_ ~los [

%8 References (0 of 0 unique, 0 displayed) [g 1
Tools  Settings
'E:_: - i / Hilite Mode:  Boundaries ™
Hierarchy Slot | File Mame Model Description Logical
+ @ 123450 esignModelll . dgn
4] | 2

12. In the References dialog box, select Tools > Attach.

13. In the Attach Reference dialog, set the directory path to
C:\Projects\12345\Miscellaneous.
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14. Highlight the file 12345DesignMedian01.dgn.

Attach Reference

File Directory
Files: Directories:
[ 123450 esignMedianil . dgn C:AProjectsh1 2345 \Miscellaneoush 20 VB DGN

123450 esignMedianl.dgn = Ch

123450 esigntodelll.dgn [ Projects

123450 esignPond0l.dgn [ 12345

= Mizcellansous
T
e
N‘xk

List Files of Type: Drives:

CAD Files [*.dgn,” dwg,” dxf] x| [BC ~] _Coincident World |
I™ Save Relative Path [D'wG Options Ok | Cancel ]

15. Set the other options as shown.

16. Select OK.

17. Window in on the first median outline near the beginning of SH52.
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Drape the median onto the SH52 surface
Assign elevations to the graphic by draping it onto the SH52 surface.

1. View the contours for SH52 top
(Surface > View Surface > Contours).

2% View Contours g O

Wi l Advanced ]

Surface:

Help
Interval: 2.00
Mingrs per Major: |4 3:

Symbology

Display | Object | MName | Color |
[<] Major Contours DTM_Ex_Contour_M...BYLEVEL
(<] Minor Contours DTM_Ex_Contour_Mi.. BYLEVEL
[] Labels DTM_Ex_Contour_T... BYLEVEL
| Major Depression Contours DTM_Ex_Contour_M...BYLEVEL
| Minor Depression Contours DTM_Ex_Contour_Mi.. BYLEVEL

Edit...

Apphy Preferences... | Close |

2. Toggle on View 8.

A =BudlocpBad = 56
G R =
I_.*“]“'

3. Set the Locate lock to Locate Graphics.

Locks i),
| <Unnamed> - BN W 5¢ “««w L |
Locate Graphics
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Select Surface > Design Surface > Drape Surface.

g4 Drape Surface g

Current Locate Mode:  Graphics
Destination Surface: lm Close
Graphics
Input Mode: lm 4
T |
Destination Level: lm

[sH5zee -]

Marme | Style | Description | J

I
[ e

Sgale: 1.0000
Elevation Adiustment:  [0.00

I Drape Yertices Only

= Set the Destination Surface to SH52 top.

= Set Input Mode to Single.

= Set Destination Level to DES ROADWAY_Misc.

= Apply.

= When prompted to Identify Element, <D> on the
median outline in View 1 (the Top View).

= <D> to accept.

Close the Drape Surface box.
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Notice in View 8, you can see that the outline has been draped onto
the surface.

6. Select References.

@i References (1 of 1 unique, 0 displayed) E] 1
Tocls  Settings

.E:_:v ijj; _34 - Ty ¢Cn '_f:,j i‘j i )@ Hilite Mode:  Boundaries ¥

Hierarchy Slot | File Name Model Diescription Logical Presentation | 51| o7 | & ||

= @ 123450 ezigntd odel0.dgn | 1 12345Designtediandl.dgn coar .. Wireframe Vo
Seale [1.000000 : [1.000000  Fotation s | 0°00" v [orooe Z [ooo

EEREE oy @ [@ E%W No Mesting x f ]— .. mizcellaneoush12345designmedianll.dgn

7. Toggle off the Display of the Reference File.
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Import the median as an alignment

1.

Select File > Import > Geometry.

£ Import Geometry E]
From Graphics | ASCII | INR | ICS | Vetical from Suface |

Type: | Horizontal and Vertical Alignment j Apply |

Geometry
Name: |5H52 median 01

. 5
Description: |Alignment for median Start 100+00 ﬁ

Style: |ALG_OTHER

Horizortal Curve Definition: | A Help
Vertical Curve Definition: Parabolic

Target
Geometry Project: 12345 SH52 -

[sweae ]

™ Use Fence [ Resolve Gaps and Nontangencies:
-

-

Atribute Tags
™ Usg Tag Data

E
o Ovenvate —— ~]

Close

Select the From Graphics tab:

= Set Type to Horizontal and Vertical Alignment.
= KeyinaName of SH52 median 01
= Key in a Description of Alignment for median

Start 100+00
= Set Style to ALG_Other.

= Make sure the Geometry Project is set to 12345 SH52.
= Set the other options as shown.
= When prompted to Identify Element, <D> on the

median outline.
= <D> to accept.
= <R>when done.
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4.

Check your geometry project in the InRoads Explorer window.

%4l Bentley InRoads 2004 Edition =X

Fle Suface Geometry Evaluation Modeler Drafing Tools Help

Name Type | Description |
-l-&, Geometry Projects SHSZmEd\an 01 Vertical Alignment  Alignment for m...

== 12345 5H52
-, Cogo Buffer
i i

5H52 median 01
4 4 SHS2H

2 Geometry @& Typical Sectio 4 | v e =

I Toggles the Write Lock

You now have horizontal and vertical alignments for the median.

Close the Import Geometry box.

Evaluate the alignments

1.
2.
3.

View the Horizontal Alignment.
View triangles for SH52 top.
Window in and notice where there are vertices in the alignment.

When you import a graphic, it creates a Pl everywhere there was a
vertex in the original element. When you drape an element, it picks
up a vertex everywhere there is a triangle crossing, plus it segments
any arcs. That’s why in the curves there are more PlIs.

Review the vertical alignment.
Notice the VVPIs are at all different elevations.
Repeat this process for the other medians.

Save the geometry project.

Clean-up your design file for the next lab

1.
2.

Important! Do not skip this step. You will need a clean design file
for the next lab.

From MicroStation, choose Edit > Select All.
Select the MicroStation Delete command.

All graphics placed in the file should now be deleted.

Exit InRoads and MicroStation

1.
2.

Important! Do not skip this step. You must exit in order to start the
next lab session with new data file.

From MicroStation, select File > Exit

If prompted to save data files select Yes.
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Lab 1.5 — Create an alignment using Cogo commands

Start MicroStation InRoads

1. Select Start > All Programs > Bentley Civil Engineering > Bentley

InRoads

or

Double-click on the InRoads icon on your desktop.

A

InRoads

2. Inthe MicroStation Manager Dialog box:

=  Set the directory to

C:\Projects\12345\Miscellaneous.
= Select the file 12345DesignModel01.dgn.

= Make sure the Workspace and all other options are set
as shown.

MicroStation Manager

ectory Help

Directories:

[ 123450 esigntodelll. dan C:AProjectsh1 2345 \Miscellaneoush 20 - VB DGN
123450 esignMediandl.dgn = Ch

123450 esignModell].dgn [ Projects

123450 esignPond0l.dgn [ 12345

= Miscellansous

List Files of Type: Dirives:
CAD Files [*.dan,* dwg. duf] x| [BC k| =

I~ Bead-Only Cancel

I Show File lcons

‘Workspace

_—__ User: [COOT User |

r’ Project: [12345 =

=] Interface: [COOT 3|

3. Select OK.
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Set Project Defaults
1. Select File > Project Defaults.
2. Set the Configuration Name to 1.5

Important! Be sure to select the correct configuration name to
ensure that you load the correct files.

3. Select Apply.
Important! Verify your dialog box appears as shown:

23 Set Project Defaults (=)
Configuration Mame: |5 j Apply
Default Preferences Cloze
Freferences [*inil |E:\Program Filesworkspace-CDO
Styles [*.ini): |E:\Program Files\workspace-COO Copy...

Survey Feature T able [* fwf]: |
Fiename...

Survey Preference [ fxp):
Delete

Turnouts [* bxt):

Drainage Stuctures [*.dat] Browsze...

Dirafting Motes [*.dft] Export...

Pay Items [*.mdb]

P e

|
|
|
Riainfall D ata [*.idf, *.rtc) | Import...
|
|

Help

Default Directory Paths

Project Default Directary: |E:\Projects\1 2345\ DesigniInR oadsh1.5
Prajects [ nak]: |E:\Pr0iects\1 23454 DesigntinRoadsh1.5
Surfaces [*.dtm): |E:\Projects\1 2345\ DesigniInR oadsh1.5
Geometry Projects (% alg): |E:\Projects\1 2345\ DesigniInR oadsh1.5

Typical Section Libraries (*tml]: [:\Projects\1 2345\ DesigniInRoadsh1.5

Roadway Libraries (*.rvl): |E:\Projects\1 2345\ DesigniInR oadsh1.5
Survey Data [ fwed): |

Dirainage [ zdb]:

|

Style Sheet [*.xsl) |
HML Data [ xmil) |
|

Quantity Manager [*.mdb]

Drefault Grid Factor Export
Grid Eactor: {1 nooo I Active Only

Load data files

Load geometry project for SH52

1. Select File > Open.

2. Set File of Type to Geometry Projects (*.alg).
3. Highlight 12345 SH52.alg and then select Open.
4

Cancel the Open dialog box.
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Create an alignment for 71st Street using Cogo
commands

The finished alignment appears as shown. Refer to this diagram as needed.

7140....,
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Preliminary set-up

Create a new geometry project for 71st Street

1. Select File > New.

2 Ve =
Suface Geometry IT‘,fpicaI Section mery] Roadway mery]
Type: |Geometrj|r Project ﬂ Apply |
Name: 12345 T1st Street |
Description: i 7
Description |A||gnments for 71t Help
Existing Description
12345 5H52........2Hp2 1. V. and Suner Aignments ............:
Default
< (2]

Close

On the Geometry tab:

= Set Type to Geometry Project.
= KeyinaName of 12345 71st Street

= Key in a Description of Alignments for 71st
= Select Apply, then Close.
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Copy the roadway alignments for reference

2. Select Geometry > Copy Geometry.

3.

&% Copy Geometry E]

Projects  Horizontals ]\-"ertic:als ] Superslevations ] Cogo Paints ]

From Apply
Geometry Project: 12345 SH52 -
Horizontal Alignment: [SH52-H ﬂ

Name | Description |
SH52 Median 1 Alignment for median ST ...
SH52 Median 3 Alignment for median ST ...
SH52-H (5200 5201 C5202R 520...
'WEB SH52to 71st R... RT tum lane alignment

¥ Include All Children

To

Geometry Project:  [12345 71t Strest >
Horizontal Alignment: [SH52-H

Description: ( 5200 5201 C5202R 52
Style: ALG_PRO -

Help

Close

Select the Horizontals tab

Note:

Set the From Project to 12345 SH52.
Double-click the Alignment SH52-H.
Toggle on Include All Children.

Set the To Project to 12345 71st Street.

If the To Alignment name doesn’t show up, double-click the
alignment again in the From category.

Choose Apply.
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View SH52 for reference

& Bentley InRoads 2004 Edition

M=%

-l Geometry Projects A
+jes Default
= 12345 5H52
+-%o Cogo Buffer
+- 7 5H52 Median 1
+- f 5H52 Median 3
|

MNew...
£ ] 11l Set Active

=, Geometry d  Delete

Empty

.
T

Review...

Read-Only

Details. ..

Chord Definition

Fle Suface Geometry Evaluation Modeler Drafting Tools Help

| MName Type | Description |
@SH 525 Superelevation SH52 Superelev...
|=lsHs2-v Vertical Alignment  SH52 Vertical

< ] I [ )]

4. Right-click SH52-H in the InRoads Explorer menu and choose View.

Station the alignment if desired.

5. Right-click on 12345 71st Street in the InRoads Explorer menu and

choose Set Active.

& Bentley InRoads 2004 Edition

M=%

+- 4 5H52 Median 3 [a
- f] stsz-H
+
<
2. Geometry | Ty Save
Save As...
Setm%e
Delete
Set locks

6. Toggle on Report lock.

7. Toggle on Write lock.

Fle Suface Geometry Evaluation Modeler Drafting Tools Help

Locks

|:Unnamed> > B @\ wse .m_f_f;;;|

?

f

MName | Description | By Whom |
ol CDOT User
S sHE2H (5200 5201C5... CDOT User
11l [)]
%)
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Throughout this exercise,

you can choose the cogo

commands from the pull-down menu or from one of the

cogo toolbars. To access t

he toolbars choose Tools >

Customize and toggle on Cogo Points and Locate.

o
Toalbars ICommandsi Keyboard | Macros | Bxport | Import |

Toolbars:

v Cogo Points

[~ Cross Section

[ ]Design Pad
[IDesign Roadway
[ ]Design Surface

[ Drafting

[ ]Drainage Profie
[JEdit Surface

[ ]Featurs

[ Geometry Lkilties
[ ]Horizontal Curve Set
[Horizantal Blement
lv|Locate

1 -t

¥ Show Tool Tips
[ With Shortcut Keys

|

Reset

d

Reset Al

b

e

el

il

Close

If, at any time, you make a mistake and need to delete a cogo point,
you can use Geometry > Cogo Points Delete.

Cogo Points 26}

[« 7 3 x[=

Delete Cogo Point

Selected:

vz
7

-

Delete: ,7 ﬂ Apply

Cloze

Key in the number of the points y
and you can pick them from a list

=
Help

ou want to Delete, or choose Filter
of available points.

g% Geometry Selection Filter
Show: % Paints
£ A

Byailable;

Name | Diescription | Style & Addo
7140 POB 71st ALG_PRO

7130 Pl 715t ALG_PRO

Fih| ALG_FRO | | :
2 ALG_PRO

7113 ALG_PRO | =| < Swap->
7131 ALG_PRO | |

7132 ALG_PROD ’
Tz ALG_PRO 4 —|
<] i @] Al

AE
Cancel
Help
Selected:
Mame | Description | Style
< i >

Once selected, choose Apply, the
points.

v
o

n confirm to delete the selected

v
~

&4 Bentley InRoads 2004 Edition

Delete: [ ﬂ Apply

Selected:
Cloze
hE] Q
7132
7133

Hep |

Do you want to delete the selected data?
7131
7132
7133

9
</
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Establish the POB for 71st Street

1. Select Geometry > Cogo Points > New.

Cogo Points X
87 3 x =]
Mew Cogo Point
& New Cogo Point E]
Defing By: |N0rthing.-"Easting j | ......... T DD|}'|
Mame: |7100 Close |
Marthing: |23m197.33 Styles
Easting: 135445.79 + Hel
Help

Elewation: ’0007

Description: POB 71st

Style: ALG_PRO -

= Set the Define By to Northing/Easting.

= Key in the name 7100

= Key in a Northing coordinate of 290197.3900
= Key in an Easting coordinate of 135445.7850
= Key in a Description of POB 71st

= Select a Style ALG_PRO.

2. Select Apply.

4
EJ §
8

21,09

122.09
123.00

g8
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The cogo point is created and a Results box will appear confirming
that the point was established.

SEx

Close

Create Cogo Point |
290197 .39 135445.79 0.o0
3

2 Results

7100
Save bz

Append...
Dizplay

Frint |

Note: Do not close the Results box, just slide it over to the side. It
appears because the Report lock is on, and will continue to
re-appear with every command if you close it. If you leave it
open, it creates a running list of everything you have done

with Cogo commands.

3. Close the New Cogo Point dialog.
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Establish the PI for the first curve using a distance and
direction from the POB

1. Select Geometry > Traverse.

&8 Traverse
Iethad: Direction = Courzse
Inzert Point; To Cogo Buifer pes
Direction: |N 0334 E
Distance Type! | Horizantal Distance = 0
les. .
Haorizontal Dist:  [945 98 ﬂ
Haorizontal Dffset: | on ﬂ
; ; Aettical Type: Vertical Distance = ﬂ
Hecpidd ) Wertical Distance: [0.o0 iJ
MHame: 71a0
Morthing: 290197.39 - Foresight Point
Easting 13544573 Name: 1a
Elexation: 0.00 Description: Pl 713t
Style: ALG_PRO -

= Set the Method to Direction.
= Set Insert Point to Cogo Buffer.

= For the Occupied Point, key in 7100 or toggle on
Point Snap and use the Target Button to choose the
point graphically.

* For the Direction, key in N 0 33 14.23 E

Notes: Alternate formats for direction input include:
N 0733'14.23"EOr N 0-33-14.23 E

If you want to see the two decimal place precision readout in
the dialog box, change your Angular precision under
Tools > Options.

= Set the Distance Type to Horizontal Distance.
= Key in a Horizontal Distance of 345.98

= Key in a Foresight Point 7110

= Key in a Description Pl 71st

= Select a Style ALG_PRO.
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2. Select Apply.

"9.01

mo
N -290543.35
€ 13544913

700
N -290197.39
€ 13544579

21,09

122.09
123.00

The second point is created. On your screen, you should see a
reference line showing the point from which the new one was
located. It is not visible here and won’t be on your screen after you
zoom in, out or update. The Results box also shows the point was

created.
i Results =Joks
Create Cogo Point i
7100 290197 .39 135445 .79 0.00 L———Ef——J
Direction Traverse
Hode: Add to Cogo Buffer _jfiiﬂi;J
7100 290197 .39 135445 79 0.00
N 0°33'14" E 34598 __ﬂﬂ?ff;_J
7110 290543 .35 135449 .13 0.00 :
Dizplay
£ [ Frint
3. Close the Traverse dialog.
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Establish the point where the alignment crosses SH52

1. Select Geometry > Locate > Intersection.

Locate D

Locate Intersection
&8 Intersection g
Tupe: | Directionsdlignment j Apply |

e — | P
Horthing: IW + ﬂ
E asting: W J

Direction: W ﬂ

DOffset: IDDD— ﬂ

Alighment

MHame: m ﬂ

Qffset: IUUD— ﬂ

[ Intersect All Alignments

= Set the Type to Direction/Alignment.

= Key inthe name 7110

= Key in the Direction N 16 53 08.54 E
= Set the Alignment Name to SH52-H.

2. Select Apply.

3. When the Locate Results box appears,

BE X

& Locate Results

Seed Mame:

[7120

Accept |

713t croszing with SHS2 Reject |

|aLG_FRO - Help
0.00

Easting
138050 16

Description:;

Style:

Elevation:

MHaorthing
29090 55

= Key inaPoint Name 7120

= Key in a Description 71st crossing with SH52

= Select a Style ALG_PRO.
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4. Select Accept.

4
2

’20.aa
1.9

122.00
123.00

N -290!
€ 13555816

7m0
N -290343.35
€ 13544913

700
N -290197.39
€ -135445.79

i Results /o
Create Cogo Point Cloze
7100 290197 .39 135445.79 0.o0 L—I
Direction Trawverse Eae
Hode: Add to Cogo Buffer _ﬂ.&;]
7100 290197 .39 135445.79 0.o0
N 0°33'14" E 345 98 _ ppend. |
7110 290543 .35 135449 .13 0.00 :
Direction ~ Alignment Intersect Display
7120 290902 .55 135558 .16 0.00 =
Frint
Help
< 2|
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Establish the North side of SH 52

For the North side of SH52, you will establish the end point first,
then use directions from point 7120 and the POE to determine the Pl
for the curve.

1. Select Geometry > Cogo Points > New.

£ New Cogo Point E]
Define By: | Marthing/E asting j
Hame: 7140 Cose |
Morthing: [231351.99 Styles
Easting: 135964.78 4 =

=
Elexation: lﬂﬂﬂi —
Diescription: POE 71zt
Style: ALG_PRO -

= Set the Define By to Northing/Easting.

= Key in the name 7140

= Key in a Northing coordinate of 291351.9891
= Key in an Easting coordinate of 135964.7757
= Key in a Description of POE 71st

= Select a Style ALG_PRO.

2. Select Apply.
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Establish the P1 for the curve North of SH52 using

directions from two known points.

1. Select Geometry > Locate > Intersection.

& Intersection E]

Tupe: | Direction/Direction j

Cloze

Diirection 1

Mame: 7120

Northing: 290902 55 +* %
Easting  [73g888 15

Direction: | 16"51'35.36" E ﬂ

Ofset  [ooo 4]

Dlirection 2

Marne; '1"-1'3—

MNorthing: ~ [297357.99 *

E agting: 135954 7

Diection:  [555°3454.02°w 4]
Offzet: ’I:II:ID— ﬂ

Set the Type to Direction/Direction.
In the Direction 1 category,

= Key inthe name 7120
= Key in the Direction N 16 51 35.36 E

In the Direction 2 category,

= Key inthe name 7140
= Key in the Direction S 58 34 54.02 W

Select Apply.
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6. When the Locate Results box appears,

&% Locate Results

/o

Seed Mame: |;f-| a0 Accept |
Description: [Pl 71at Feject |
Style: hd
Sty [ALG_PRO | Help
Elewation: IDDD—
Morthing Easting
291749.29 13563294

Key in a Point Name 7130
Key in a Description PI 71st
Select a Style ALG_PRO.

7. Select Accept.

7130
N -20149.29
€ -135632.04

8
&

€ 13555816

7140
N -291351.99
€ -135064.78

i s
§

123,09
12¢.09
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Create PCs and PTs and CCs for the two curves on 71st

1. Choose Geometry > Locate > Fit Curve.

Locate

X,
|2 % ¥ =

2 Fit Curve

Solve By
* Paints of Intersection

" Paints an Curve

Paint 1

I arme: Falili]
Northing: (550127, 33 *
Easting:  [135445.73

Paint 2

Mame: 7110
Narthing: [230543.35 i
Eadting: 13544013

Fairt 3

Mame: 7120
Marthing:  [290902 55 +

Easting.  [13555816

R adius:

1016.00 #|

Close

Curve Calc...

[Ersise |
Help

2. Set the Solve By option to Points of Intersection

» For Point 1, key in 7100
= For Point 2, key in 7110
» For Point 3, key in 7120
= Forthe Radius, key in 1016

3. Select Apply.
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4. When the Locate Results box appears,

&% Locate Results g
Seed Name: |?1 1 Accept |
Description; Reiect |
Style: |aLG_FRO =l Help
Elewvation: 0.00 =

Marthing E asting
290497 57 135447 72
290387.75 13646367
290682 86 135491.48

Key in a Point Name of 7111

The Point Name of 7111 is a seed name. In this case, the PC will be
7111, the CC 7112 and the PT 7112.

5. Select Accept.

Select a Style ALG_PRO.

£ Results =|0] x|
Fit Curwve wia PI's -
7111 290397 .57 135447 .72 D—I \&I
Radiu=: 101s .00
Delta: 16°19'64. 31" Save As.. |
Length: 289 .60
Chord: 288 .62 A d
Tangent : 145 .79 PRend...
Hiddle ordinate: 10.30
External: 10.41 Display
S 89726'45.77" E (Radial) 4|
7112 290387 .75 136463 .67 i i
7113 290682 . 86 135491 .48 [iJhd Frint |
4 »
Heln I
§
£ 8
2 8
g 8
5 8
& s
§ § s
¥ S
o
ms
€ Cissines.
mo
HiGr oty
m
7100
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6. Repeat for the second curve, using Points of Intersection 7120,
7130 and 7140 and a radius of 450 as shown.

i Fit Curve g
Solve By |
* Paints of Intersection

Cl
" Paints on Curve ﬁ
Curve Calc...
Point 1 oretse |
Narne: 7120 ﬂ
Horthing: (390907 65 +
Easting:  [135552.16
Point 2
N arne: 7130
Notthing: [2971743 23 +
Basting: 135532 594 _
Foint 3
Hame: 7140
Northing: [2m13571 59 +
Easting  |135954.78 _
Radus  [45000 #

=]
Accept |

&% Locate Results

Seed Mame: |;r~| a

Description: Heiect|
Style: |ALG_PRO | Help
Elewation: 0.00
Marthing Easting
29098517 13558320
290854 68 13601386
29123868 135779.28
7140
’HI?D
§ s
8 8
75 2 8
¢ sses20 g & 8
¥ & §
s 8

132
N +290854.66
€ -136013.86
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Create a name for the new alignment in the geometry
project

1. Select File > New.

2. Select the Geometry Tab.

B New [;]
Suface Geometry IT‘_.-picaI Section Library | Roadway Library |
Type: |Horizortal Algnment | Apply |
Name: [71st STH Styes... |
Description: |?1st Street Horizontal w
Style: ALG_PRO =l
Curve Definition: |;’-\.rc ﬂ
Exdsting Description
FSHBH (a0 ha01 Cho02R bold ha04 Lhotal b2y
A 2]

Close

= Set the Type to Horizontal Alignment.
= Key inthe name 71st ST-H

Key in a Description of 71st Street Horizontal
= Select the Style ALG_PRO.

= | eave the Curve Definition set to Arc
= Select Apply.

3. Close the dialog.

Advanced Roadway Modeling Page 88



Chapter 1 Alignment Creation

Create the alignment from cogo points

1. Select Geometry > Utilities > Create/Edit Alignment by Cogo

Points.
g8 Create/Edit Alignment (=)
Name: FIstS5TH #|
Description: | 713t Sheet Horizontal

Cloze
Style: ALG_PRO -

Alignment Definition:

[F1007111 CF112R 71137120 713
CA132R 7133 7140)

Graphical Input

Styles. ..

Help

Clear

||

2. Click in the Alignment Definition field and key in (7100 7111
C7112R 7113 7120 7131 C7132R 7133 7140)
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3. Choose Apply.

g Rosuls BET]
Fit Curve wvia Fl's || Close
7131 290985.17 135583.20 n.o0 I—I
Fadiu=: 450,00 = A
Delta: 4174318 66" ﬂS_J
Length: 327 .68
Chord : 320,49 %
Tangent ; 171 .49 7
Middle ordinate: 29.50 Display
Ezternal: 31.57 =
S 73708'24.64" E (Radial) [ Print
7132 290854 66 136013 .86 0.0(=
7133 291238 .68 135779.28 n.of | Help
71=t ST-H { 7100 7111 C7112R 7113 7120 7131 C7132R 7133 7140 ) |,

Since the Report lock is on, the Results box will appear showing the
alignment you just created.

€ -135779.28

8

3 8

¥ g 8 8 8 8
. § § g g

7132 3.

€ 13601386

7112 o

135447.72 N -290387.75
€ 13646367

N -290197 39
€ -135445.78

4. Close the dialogs.
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5. Save the Geometry Project.

£ Save As
Savein: | 9215 j £ E-
12345 5H52.2lg
File name: 12345 T1st Street.alg
Save as type: |Geomem.r Projects (.alg) j Cancel
Help
Active: [12345 71st Street | Options. ..

Station the alignment

For the stationing of 71st Street, you know that you want the station

where the alignment crosses SH52 to

be 600+00. You will next use

the Stationing command to accomplish this.

1. Toggle on Point Snap.

Locks

X

‘ <Unnamed:

CIEAY S Pl

Point Snap Lock

2. Select Geometry > Horizontal Curve Set > Stationing.

Wertical and Superelevation Alignments
" Do Mot Update

" Synchronize Starting Stations
(+ Maintain Station Difference

Station Equations

Back Station Ahead Station

B4 Stationing E]
Haorizontal Alignment: |?‘IstST-H j ﬂ l&l
Starting Station: 0+00.00 Close |
Marme: |?1 ul] Help
Harthing: 290197.39 +
Easting: 13544579

Note: The Starting Station is 0+00.

If you knew the starting station,

you could key it in. However, you will instead let INRoads
calculate the starting station from the stationing of a known

point.
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Select the larger target button next to the Name and Coordinate

information.

Data point <D> in the design file near the point where SH52 and 71st

Cross.

B4 Stationing E]
Haorizontal Alignment: |?1 S 5T-H j ﬂ l&l
Starting Station: 0+00.00 Close |
M ame: |?1 20 Help
Harthing: 230302.55 +
Easting: 13555816

Wertical and Superelevation Alignments
" Do Mot Update

" Synchronize Starting Stations

i

Station Equations

Back Station Ahead Station

7120 should show up in the Name field. (You could have also just
keyed in 7120, since you know the number of the point where the

alignments cross.

6. Choose Apply.

Key in 600+00 for the Starting Station.

Wertical and Superelevation Alignments
" Do Mot Update

" Synchronize Starting Stations
+ Maintain Station Difference

Station Equations

Back Station Ahead Station

B4 Stationing E]
Horzortal Algnment |?1stST-H j ﬂ | ......... 7 pplyl
Stating Station:  [532+80.62 Cose |
Mame: |7100 Help
Morthing: ’W +
E asting: ’W J

Note:

7. Save the geometry project again.

The Stating Station is ‘backed out” from the crossing point.
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Clean-up your design file for the next lab

Important! Do not skip this step. You will need a clean design file
for the next lab.

1. From MicroStation, choose Edit > Select All
2. Select the MicroStation Delete command

All graphics placed in the file should now be deleted.

Exit InRoads and MicroStation

Important! Do not skip this step. You must exit in order to start the
next lab session with new data files.

1. From MicroStation, select File > Exit

2. If prompted to save data files select Yes.
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Lab 1.6 — Importing a text file for alignments

In this activity, you will create horizontal and vertical alignments using an
@ (‘at’) file. This is a text file that contains key-ins. You run the @ file
while in a command and it is just like typing all of the key-ins interactively.
Any MicroStation or InRoads key-in commands can be used in an @ file.

SH119 SB
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Start MicroStation InRoads

1. Select Start > All Programs > Bentley Civil Engineering > Bentley
InRoads

or

Double-click on the InRoads icon on your desktop

A

InRoads

2. Inthe MicroStation Manager Dialog box:
=  Set the directory to
C:\Projects\12345\Miscellaneous.
= Select the file 12345DesignModel01.dgn.
Make sure the Workspace and all other options are set

as shown.
MicroStation Manager
Directory  Help
Directories:

[ 123450 esigntodelll. dan C:AProjectsh1 2345 \Miscellaneoush 20 - VB DGN

123450 esignMediandl.dgn = Ch

123450 esignModell].dgn [ Projects

123450 esignPond0l.dgn [ 12345

= Miscellansous

List Files of Type: Dirives:
CAD Files [*.dan,* dwg. duf] x| [BC k| =

I~ Bead-Only Cancel

I Show File lcons

‘Workspace

_—__ User: [COOT User |
P Project: [12345 =

el Interface: [COOT ]|

3. Select OK.
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Set Project Defaults
1. Select File > Project Defaults.
2. Set the Configuration Name to 1.6

Important! Be sure to select the correct configuration name to
ensure that you load the correct files.

3. Select Apply.
Important! Verify your dialog box appears as shown:

23 Set Project Defaults (=)
Configuration Mame: |1E j Apply
Default Preferences Cloze
Freferences [*inil |E:\Program Filesworkspace-CDO
Styles [*.ini): |E:\Program Files\workspace-COO Copy...

Survey Feature T able [* fwf]: |
Fiename...

Survey Preference [ fxp):
Delete

Turnouts [* bxt):

Drainage Stuctures [*.dat] Browsze...

Dirafting Motes [*.dft] Export...

Pay Items [*.mdb]

P e

|
|
|
Riainfall D ata [*.idf, *.rtc) | Import...
|
|

Help

Default Directory Paths

Project Default Directary: |E:\Projects\1 2345\ DesigniInR oadsh1 6
Prajects [ nak]: |E:\Pr0iects\1 23454 DesigntinRoadsh1.6
Surfaces [*.dtm): |E:\Projects\1 2345\ DesigniInR oadsh1 6
Geometry Projects (% alg): |E:\Projects\1 2345\ DesigniInR oadsh1 6

Typical Section Libraries (*tml]: [:\Projects\1 2345\ DesigniInRoadsh1.6

Roadway Libraries (*.rvl): |E:\Projects\1 2345\ DesigniInR oadsh1 6
Survey Data [ fwed): |

Dirainage [ zdb]:

|

Style Sheet [*.xsl) |
HML Data [ xmil) |
|

Quantity Manager [*.mdb]

Drefault Grid Factor Export
Grid Eactor: {1 nooo I Active Only

Load data files

Load the existing surface
4. Select File > Open.
5. SetFile of Type to Surfaces (*.dtm).
6. Highlight 12345 Exist01.dgm and then select Open.
7

Cancel the Open dialog box.
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Create geometry slots for SH119 SB

You will now create a geometry project and alignments slots for State
Highway 119 South Bound.

Create a new geometry project
1. Select File > New.

On the Geometry tab:

= Set Type to Geometry Project.
= KeyinaName of 12345 SH119 SB

= Key in a Description of SH119 Southbound H, V
and Super Alignments

= Select Apply.

2 e =
Suface Geometry IT‘,'picaI Section Liblary] Roadway Liblary]
Type: |Geu:-metn|r Project j Aophy |
Name: 12345 SH113 5B |
Description: |5H119 Southbound H, V T

Help
Existing Description
Default
£ >
Close

Create a new alignment slot for 119 Southbound
2. Set Type to Horizontal Alignment.
Key in a Name of SH119 SB-H

3
4. Key in a Description of SH119 Southbound Horizontal
5. Set Style to ALG_PRO.
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6. Select Apply.

2 New (=<

Suface Geometry lTypicaI Section Ublary] Roadway Liblary]

Type: |Horizorrtal Alignment ﬂ
Name: ’W Styles... |
Description: |‘I15 Southbound Horizontal %
Style: ALG_PROD 2

Curve Definition: INC—L|

Existing Description

SH119 SB-H 5H119 Southbound Horizontal

< I | B

Close

7. Close the New dialog box.
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Develop the Horizontal Alignment using an @ file

You’ll use the Horizontal Curve Set tools to create the SH119 SB alignment.
However, instead of keying in coordinates or bearings and distances, you’ll
use a text or script file to store your entries.

Create the script file (the @ file)

1.

From the Windows Start Menu select
Start > All Programs > Accessories > Notepad

In Notepad, enter in the following MicroStation keyins for the
alignment Pls (use one line per keyin):

NE=289184.6080,132631.7364
NE=289525.5179,132919.9741
NE=290191.7996,133506.8008
NE=291156.9336,134231.0714
NE=293286.1622,136058.1053
NE=293612.6184,136330.6524

4 Untitled - Notepad =JoEd

File Edit Format WView Help

NE=289184.6080,132631.7364
NE=289525.5179,132919.9741
NE=290191.7996,133506. 8008
NE=291156.9336,134231.0714
NE=293286.1622,136058.1053
NE=293612.6184,136330.6524

In Notepad, Select File > Save As.

Save As IIEE
Savein: | < V (& W e e ‘
Set the Save in folder to C:\
.mﬂw =l i | £
ﬁ File e |SH1185BPIs 5t [v]
My Computer Save as type: [Text Documents {"bd) I-v‘:
Encoding: [AnsI [+]

Key in a File Name of SH119SBPIs.txt
Make sure the Save as Type option is set to Text Document (*.txt).
Select Save.

In Notepad, select File > Exit.
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Create the alignment Pls using the script file

9. Set the Snap lock to No Snap.

Locks D
|:Unnamed> - B B8NP .Wr"{sd"ﬁﬁl|

Mo Snap
10. Select Geometry > Horizontal Curve Set > Add PI.

11. In the Key-in box, key in @C:\SH1 19SBPIs. txt

Key-in D

[@ CSH1TI5ERls ~| =

Note: The @ symbol is used to designate a MicroStation script file.
The directory must be typed in exactly specifying where the
script file was stored in order to be executed. For ease of
typing, you stored the file in the c:\ directory. Normally, this
file would be stored in your project directory. The NE=
keyins from the script file are processed in order and the
alignment is created.

12. <R> to exit the Add PI command.

13. From the InRoads Explorer, click the Geometry tab, right-click on
the SH119 SB-H alignment and select Fit.

o View 1 - Top. =lol%|
=
J
At=Dadieofai | ) _>|:|
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Create the alignment curves

14. Select Geometry > Horizontal Curve Set > Define Curve.

The first set of tangents highlight (on south end of alignment).

15. In the Horizontal Curve section of the dialog box (lower half):

Set Define by to Radius.

Direction Ahead:
Length Ahead:

= For Radius 1 key in 14000
= Set all other options as shown.
]

Haorizantal Pl Apply
Define By ¥ nown Pl Coordinates j Q
Direction Back: J M
Length Back: J
Paint M ame: l— Curve Calc...
Marthing: ’W 4 Design Calc..
Egsting: 13291997 Help

Haorizantal Curve

Curve Set Type: (¢ 5C5  SCSCS

Define Transttions By & Length ¢ Caonstant

|

Leading Transition: |Cloth0id j 000 5
Radius 1: l‘l 4000.00 -+ J
Trailing Transition: [ Clothaid ~| oo ﬂ
I Define By & Badius

™ Targent to Spiral

(" Spiral to Tangent

™ Paint on Curve

| Mest > | Last | Select |

16. Apply.

17. Select Next.
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18. Repeat the process and set the following radii for the remaining
curves (don’t forget to Apply after each curve):

= Curve 2: For Radius 1 key in 14000
= Curve 3: For Radius 1 key in 14062
= Curve 4: For Radius 1 key in 14000

19. Close the Define Curve dialog.

Set the beginning station

The beginning station is set to match the stationing of the existing
alignment.

1. Choose Geometry > Horizontal Curve Sets > Stationing.

2. Set the Starting Station to 226768.93

& Stationin 3
g
Harizontal Alignment: |SH1 195BH j ﬂ I&l
Stating Station:  [2357.68.92 Closz |
M arne: | Help
Marthing: 289184 51 +

Easting: 132631.74

Wertical and Superelevation Alignments
" Do Mot Update

7 Synchronize Starting Stations

¢ Mairkain Station Difference

Station E quatiohs
Back Station Ahead Station

3. Choose Apply.

4. Close the Stationing dialog box.
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Save geometry project
1. Select File > Save > Geometry Project.

2. On the resulting dialog, make certain the Active project is
12345 SH119 SB and the file name is 12345 SH119 SB.alg.

&4 Save As
Savein: | (2D 16 =l i
Flename: 12345 SH119 SB alg
Save as type: |Geon‘|etn‘r Frojects (" .alg) j Cancel

Help
Active: [12345 sH119 58 | Optians. ..

3. Choose Save.

4. Cancel the Save As dialog box.

Create a profile of the horizontal showing existing
1. Select Evaluation > Profile > Create Profile.

2. Select Preferences, highlight the 2x Vertical preference, then Load
and Close.

&% Preferences

Mame

10 Yertical Sl
Tx Wertical
2 Wertical Load
B Wertical
coaT Save

Save fs..

Delete
Active Preference: COOT

dadddilf

Help
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3. On the Main tab:

= Verify that Alignment is SH119 SB-H.
= KeyinaSet Name of SH119 SB Working

= Toggle on the surface 12345 Exist01.

& Create Profile g
Main ] Features l Controls ] Offsets 1 Title ] Legend l Grid l Axes ] Report ]
Create: J‘.’u‘indow and Data LJ Source
. n , + Aignment: [5H119 SB-H -
Set Name: jSHTI:rSB‘.'\-'c-rklng
" Graphics
" Multipoint L J
" ASCI| File:
Symbology
Display I Surface J Name J Color J
% Default default BYLEVEL
12345 BEdst01 Existing Ground BYLEVEL
Al
Mone
Edit...
Apply Preferences... Close ‘

4. Apply and then <D> for the location of the lower left corner of the
profile.
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Create a slot for the vertical alignment

1. Select File > New.

2. Select the Geometry tab

Set Type to Vertical Alignment.
Key in a Name of SH119 SB-V

Key in a Description of SH119 Southbound
Vertical

Set Style to ALG_PRO _Vert.

B New E]

Suface Geometry lT‘,'pical Section mer:.f] Roadway Liblar:.fl
Type: | Vertical Alignment = Apply |
Mame: [sH119 5BV Styes... |
Description: |H113 Southbound Vertical Help

Style: [ALG_PRO_Vert |

Curve Definition:  [Parapolic =

Bxisting Description

<) 2]

Close

3. Select Apply.

4. Close the dialog box.
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Develop the Vertical alignment using an (@ file)

Create the script file

1.
2.

3.

4.

Start Notepad

In Notepad, enter in the following MicroStation keyins for the
alignment Pls (use one line per keyin):

SE=2269+50.00,5160.057
SE=2276+00.00,5174.084
SE=2290+00.00,5161.110
SE=2315+75.00,5148.220
SE=2320+00.00,5138.694
SE=2323+80.00,5137.140
4 Untitled - Notepad M=

File Edit Format View Help

SE=2269+50.00, 5160. 057
SE=2276+00.00,5174. 084
SE=2290+00.00,5161.110
SE=2315+75.00,5148, 220
SE=2320+00.00, 5138, 694
SE=2323+80.00, 5137.140

In Notepad, Select File > Save As.

= Set the Save in folder to C:\

= Key in aFile Name of SH119SBVPIs.txt

= Make sure the Save as Type option is set to Text
Document (*.txt).

Select Save.

Create the vertical Pls using the script file

5.
6.

Select Geometry > Vertical Curve Set > Add PI.
On the Dynamic Settings box, choose Apply.

Click in the MicroStation key-in field and key in
@C:\SH119SBVPIs.txt

The keyins from the script file are processed in order and the
alignment is created.

Reset twice, then Close the Add Vertical PI dialog to stop the
command.
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9. Window around the beginning of the profile to see the vertical
alignment (red graphic).

5080
2267-00 7208-00 7269-00 727000 N0 7272-00 727500 727400 227500 727600 727700 2

§
E|
2
§
2
§
3

Add curves to the vertical alignment
10. Select Geometry > Vertical Curve Set > Define Curve.
The first set of tangents highlight (on left end of alignment).
11. In the Vertical Curve section of the dialog box (lower half):

= Set Calculate by to Length of Curve.
* For Length key in 900
= Setall other options as shown.

2 Define Vertical Curve Set E]
Yertical Pl
Diefine P By |Stati0n and Elevation j o

' nze
Statior: |2276+00.00
. + Q
Elexation: |51 74.08
Entrance Grade: | J Diesign Calc...
Exit Grade: | J Help
Wertical Curve Adjacent Curves
Calculate BY: || angth of Curve - Update By: || angth of Curee =
Length: [g00.00 4| | [ Distarce; +|
| | Hest » | Last | Select |
12. Apply.

13. Select Next.

14. Repeat the process and set the following radii for the remaining
curves (don’t forget to Apply after each curve):
= Curve 2: For Length key in 210
= Curve 3: For Length key in 440
= Curve 4: For Length key in 340
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15. Close the Define Curve dialog.

The four curves appear blue on the profile.

Annotate the vertical alignment

1. Select Geometry > View Geometry > Vertical Annotation.

2. Select Preferences, highlight the Proposed preference and Load.

&8 Preferences

MHame

Coat
Existing
Other
Froposzed
Secondary

Cloze:
Load
Save

Save bz

Delete
Active Preference: CDOT

el

Help

3. Verify that the horizontal and vertical alignments and profile set are

as shown.

& View Vertical Annotation

BEX

Mair l Poirts ] Curves ] Tangents ] Sight Distance ] Affices ]

Horizontal Alignment: |

B

Vertical Mlignmert:  [g115 5py - ﬂ
Profile Set: SH119 SB Working =] 4]

lEmr;atiog
#
#

Help

Apphy Preferences. .. Cloze
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4. Apply the command.

——

.

x* i [

The vertical alignment is displayed and annotated with the proposed
preference.

5. Window in to take a closer look at the vertical alignment on the
profile.

ELEV. 45174.08"

VPI-2269+50.00
ELEV. -5160J06"

2.16%

VPC =2271-50.00
ELEV. =5164.57

V.C. '%.DD'
® 2

550 794
DS Symmdtric Parabola

269:00 2270+00 2271-00 2272+00 227300 2274+00 227500 2276+00

6. Close the Vertical Annotation box.

Save the geometry project

1. Select File > Save > Geometry > Geometry Project.

Clean-up your design file for the next lab

Important! Do not skip this step. You will need a clean design file
for the next lab.

1. From MicroStation, choose Edit > Select All.
2. Select the MicroStation Delete command.

All graphics placed in the file should now be deleted.

Exit InRoads and MicroStation

Important! Do not skip this step. You must exit in order to start the
next lab session with new data file.

1. From MicroStation, select File > Exit.

2. If prompted to save data files select Yes.
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Lab 1.7.1 — Using .ics files to create horizontal and
vertical alignments — SH119 NB

SH119 NB
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Start MicroStation InRoads

1. Select Start > All Programs > Bentley Civil Engineering > Bentley
InRoads
or
Double-click on the InRoads icon on your desktop.

AN

InRoads

2. Inthe MicroStation Manager Dialog box:
=  Set the directory to
C:\Projects\12345\Miscellaneous.
= Select the file 12345DesignModel01.dgn.

= Make sure the Workspace and all other options are set
as shown.

MicroStation Manager

File Directory Help

Directories:
BDesigntodell].dgn C:AProjectsh1 2345 \Miscellaneoush 20 - VB DGN
123450 esignMediandl.dgn = Ch
123450 esignModell].dgn [ Projects
123450 esignPond0l.dgn [ 12345

= Miscellansous

List Files of Type: Dirives:
CAD Files [*.dan,* dwg. duf] x| [BC k| =
I~ Bead-Only Cancel
I Show File lcons
‘Workspace
_—__ User: [COOT User |
P Project: [12345 =
=] Interface: [COOT 3|
3. Select OK.
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Set Project Defaults

1. Select File > Project Defaults.

2. Set the Configuration Name to 1.7.1

Important!

ensure that you load the correct files.

3. Select Apply.

Important!

Configuration Mame:

Default Preferences

Preferences [*.ini]:

Styles [*.ini];

Survey Feature T able [* fwf]:

Survey Preference [ fxp]:
Turnouts [* bxt):

Dirainage Structures [*.dat]
Rainfall Data [*idf, * rtc)
[Dirafting Motes [*.dft]

Pay Itemsz [*.mdb]

Drefault Directory Paths

Project Default Directory:
Projects [* nwk]:
Surfaces [*.dim]:

Geometry Projects [* alg):

[1.7.1 |

|Preferences\ED OT-Preferences.ini

|E:\Program Filez'work space-CDO

|E:\Pr0iects\1 2345\DesigntInFoadsh1.7.1

|E:\Pr0iects\1 2345\DesigntinAoadsh1.7.1

|E:\Pr0iects\1 2345\DesigniInFoadsh1.7.1

|E:\Pr0iects\1 2345\DesigntInFoadsh1.7 1

Typical Section Libraries “tml): | C:\Projectsy1 2345 DesiariInFioadsh1.7.1

Fioadway Libraries [* nwl]:
Survey Data [ fwed):
Dirainage [ zdb]:

Style Sheet [ xsl]

#ML Data [# xml]

Quantity Manager [*.mdb]

|E:\Pr0iects\1 2345\DesigntInFoadsh1.7.1

J

Drefault Grid Factor- Export
Grid Eactor: {1 nooo I Active Only

Verify your dialog box appears as shown:

Apply

Cloze

LCopy...
Fename...
Delete
Browse. .
Import...
Export...

Help

A

Be sure to select the correct configuration name to
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Load data files

Load geometry project for SH119 SB
1. Select File > Open.
2. SetFile of Type to Geometry Projects (*.alg).
3. Highlight 12345 SH119 SB.alg and then select Open.

4. Do not cancel out of the dialog box.

Load the existing DTM
5. Set File of Type to Surfaces (*.dtm).
6. Highlight 12345 Exist01.dtm and then select Open.

7. Cancel the Open dialog box.

View SH119 Southbound for reference

23 Bentley InRoads 2004 Edition (==
Fle Suface Geometry Evaluation Modeler Drafting Tools Help
Mame Type Description | By Whom |
-l Geometry Projects SH119 SB-V Vertical Alignment  SH119 Southbo...  CDOT User
+jes Default
= 12345 5H119 58
R
=1/
Set Active
£ surfaces = a N
Delete : =
Empty
View
Fit %
Review...
Read-Only

Details. ..

Chord Definition

1. Right-click on SH119 SB-H in the InRoads Explorer menu and select
View.
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Create geometry project for SH119 NB
1. Select File > New
2. Onthe Geometry tab:

= Set Type to Geometry Project.
= KeyinaName of 12345 SH119 NB

= Key in a Description of SH119 Northbound H, V
and Super Alignments

gt New =)
Suface Geometry ]T{mical Section Liblar:.rl Roadway Liblar},rl
Type: |GEDITIE.1W Project j Apply |
MName: |12345 SH113 NB |
Description: |SH118 Northbound H, V a
Help

Buisting Description

12345 5H113 58 SH113 Southbound H. V and Super Alanmer

Default

:( Iil )

Close

3. Select Apply, then Close the New dialog box.
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Develop Horizontal Alignment given an ics file

Instead of using the Horizontal Curve Set tools to create the State Highway
119 North Bound alignment, or using a script file (@ file), you’ll import an
ICS file that stores COGO coordinates and commands to create the
alignment.

Import the ICS file to create the alignment

1. Toggle on the Report lock.

X

Locks

| <lnnamed: - & @\)}’?X .'"““’ £
T_ReportLock

In InRoads, select File > Import > Geometry.

Select the ICS tab.

Click in the Filename field and select Browse.

o &~ N

Set the Look in folder to
C:\Projects\12345\Design\InRoads\1.7.1

6. Choose the file SH119 NB bearing distance.ics and then select
Open.

& Import Geometry E]

From Graphics | ASCII | INR IS | Vertical from Surface |

File Name: ply
signtinRoads\1.7.1%5H113 MNE bearing distance.ics

Browse...

Preview...

Help

g

Close
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7. Select the Preview button.

The Preview function uses Notepad to open the file. This file
contains COGO commands for storing Pls as well as commands for
joining the points to create the alignment with curves. Finally, it will
plot the alignment using the specified geometry style.

4 SH119 NB bearing distance - Notepad =Jo)&d
File Edit Format View Help

Project Name: 12345
Alignment Name: SH119 NB-H
Alignment Description: 5H119 Northbound
Alignment Style: ALG_PRO

Del Figure 119
Del Coordinate (1000-1040)

H
; Auto Plot forces the alignment to be drawn graphically as it is stored
; and sets the geometry style to use. Here, it is turned back off so that
; the alignment is not plotted, but the style remains active.

;

Auto Plot O !'ALG_PRO

Auto Plot O

H

; Store sets points and coordinates to be used in the alignment
(the following is the POEB)

Store

1000 288920, BBOO 132624. 8200

E Locate direction sets a new point using a bearing and distance from a
3 known point

Locate Direction

1000 1010 N39449°08.26"E 7177.325
1010 1020 N35435°14.14"E 2358.8770
1020 1030 N44A34°19.25"E 2245.4095
1030 1040 N40444°31.72"E ©668.0090

H
; Fit Curve creates the C¢Cs PCs and PTs for a curve of a certain radius

Fit Curve
1000 1010 1020 1011 1012 1013 14000
1010 1020 1030 1021 1022 1023 14000
1020 1030 1040 1031 1032 1033 14000

Store Figure joins the points into_an alignment. It does not recognize
SEaces in the name, so the name will be changed Tater with Rename Geometry.
The syntax:
Store Figure AlignName (des) POA Sta

where des=PoB PC C[urve]ccL[Left or Right] PT POE

POA = Any point on the alignment (optional)

sta = station of that point (optional)

Store Figure
119 (1000 1011 €1012L 1013 1021 C1022r 1023 1031 C1032L 1033 1040) 1000 126558.61

8. When finished reviewing the .ics file, select File > Exit from
Notepad.
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9. Select Apply to import the ICS file.

Notice the Results dialog telling you what has happened with the .ics
file. This dialog appears because the Report lock is on.

2 Results

0 pointi=) deleted
Help

P Cloze |
Project Hame: 12345 (o
3 Alignment Name: SH119 HBE-H v
;Alignment Description: SH119 Horthbound =
: Alignment Style: ALG FRO & d
Append..
Del Figure 119 Aty
0 alignmenti=) deleted -
Del Coordinate (1000-1040) : Frint

Auto Plot forces the alignment to be drawn graphically as it is stored
and sets the geomnetry style to use. Here, it is turned back off so that
the alignment i= not plotted. but the style remains active.

Auto Plot 0 |ALG_PRO
Flotting height i= 0.0o
Active point featurespreference iz ALG FPRO
Active linear featurespreference is ALG FRO
Auto Plot 0
Flotting height i= 0.0o0
Active point feature-spreference iz ALG FPRO
Active linear featurespreference is ALG FRO

Store sets points and coordinates to be used in the alignment
{(the following i= the POR)

étore
1000 288920.8800 132624.8200
1000 288920.88 132624 .82 0.00 ALG_FRO

Locate direction =set= a nev point using a bearing and distance from a
known point

Locate Direction
1000 1010 H39749'08.26"E 7177 .325 il

< >

10. Close the Results box.

11. Close the Import Geometry box.
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View the alignment
1. From the InRoads Explorer, select the Geometry tab.

2. Expand the 12345 SH119 NB geometry project to find the
119 alignment.

23 Bentley InRoads 2004 Edition (==
Fle Suface Geometry Evaluation Modeler Drafting Tools Help
MName | Description By Whom | Last Revised |
-l Geometry Projects ‘x: CDOT User 6/28/2007 1:55...
+-[22 123455H119 5B [A11s (1000 1011C1... CDOT User 6/28/2007 1:55...
+jes Default
+]-“e% Cogo Buffer
[f] 118
& surfaces 2 Geometry | @4 | v <] B

The ICS import command automatically creates the alignment slot
name and imports the data to create the alignment. ICS files do not
function well with alphanumeric names for the alignment, so here
you are using 119 and will change it with Rename Geometry in a
later step.

3. Right-click on the 119 alignment and select View.

4. Fit the view.

5. Notice that the alignment has problems — it is far too long for this
project so you must review the alignment and then look at the .ics
file to find out the problem.
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Review the Alignment

1. From the InRoads Explorer, right-click on the alignment and select

Review.

& Bentley InRoads 2004 Edition

M=%

Fle Suface Geometry Evaluation Modeler Drafting Tools

Help

MName

Type

Description | By Whom |

-l Geometry Projects
+fof 12345 5H119 5B
+jes Default
= 12345 SH113 NB

e Cogo Buffer

e

MNew...
Set Active

£ surfaces _é'

Delete
Empty

&)

View
Fit
Review..

B

2. Look at the first tangent. The length is obviously suspect.

& Review Horizontal Alignment

M=

Geometry Project: 12345SH119ME Mode 1
Horsontal Alianren ]—_| ﬂ " Curve Sets ™ Algnment  © Element
= - e St ! Save bz,
Project Hame: 12345 SH119 HE | Append...
Description: SH119 Horthbound H., ¥V and Super Alignments =l
Horizontal Alignment Hame: 119 Diisplay
Description: { 1000 1011 C10121 1013 1021 C1022R 1023 1031 C10321 1033 1040 )
Style: ALG_PRO Print
Input Factor: 1.0000 ____iT___J
STATION HORTHING EASTING Hel
Help
Element: Linear
POE 1000} 1265458 .61 288920.88 132624 .82
PC ( 1011} 1332+418.70 29403631 136889.70 Eler
gbel. 09 E
Element: Circular Previou:
PC 1011} 1332+418.70 29403631 136889.70 —_—
PI { ) 1337435.94 294433 .58 137220.92 r Jeu
CCo{ 1012} 303001.40 126136.70 __;;____J
PT 1013} 1342452.70 294854 .21 137521.92
Radius: 14000.00 ___;;___J
Delta: 4713'54" Left
Degree of Curvature(irc): 0°24'33"
Length: 1034.00
Tangent : 517 .23
Chord: 1033.76
Middle Ordinate: 9.54
External: 9:'55
Tangent Direction: N 39°49'08" E
Radial Direction: S 50710'52" E
Chord Direction: N 37742'11" E
Radial Direction: S 54724'4p" E
Tangent Direction: N 35°35'14" E
Element: Linear
PT 1013} 1342452.70 294854 21 137521.92
PC 1021} 1349494 .39 295457 .38 137953 .54
Tangent Direction: N 35°35'14" E 5
Tangent Length: 741 .69 bl
£ Il | (]

3. Close the Review Horizontal Alignment dialog box.
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Delete the alignment graphics
1. Select MicroStation’s Delete Element command.

2. <D>on the SH119 NB-H alignment graphic to delete it.

Delete this graphic
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Correct the error in the .ics file

Open the file in Notepad
1. Select File > Import > Geometry.

2. On the ICS tab, Browse to select the
C:\Projects\12345\Design\InRoads\1.7.1\
SH119 NB bearing distance.ics ICS file again if it is not already
selected.

3. Select Preview.

In Notepad, notice the first tangent length under the Locate
Direction command is 7177.325. That is obviously an error. Upon
investigation, you discover that the decimal is in the wrong place and
the figure should be 717.7325.

4 SH119 NB bearing distance - Notepad M=

File Edit Format View Help

: HProject Name: 12345

z Alignment Name: SH119 NE-H
;Alignment Description: 5H119 Northbound
; Alignment Style: ALG_PRO

H
Del Figure 119
pel Coordinate (1000-1040)

Auto Plot forces the alignment to be drawn graphically as it is stored
and sets the geometry style to use. Here, it is turned back off so that
the alignment is not plotted, but the style remains active.

Auto Plot O !'ALG_PRO

Auto Plot O

:

; Store sets points and coordinates to be used in the alignment
; (the following is the POB)

Store
1000 288920. BBOO 132624, 8200

; Locate direction sets a new point using a bearing and distance from a
; known point

Locate Direction

1000 1010 N39A49°0B.26"E 7177.325 <——

1010 1020 N35435'14.14"E 2358.8770

1020 1030 N44A34°19.25"E 2245.4095

1030 1040 N40/~44°31.72"E G6E.0090

[l | (2]

4. Change the first tangent to 717.7325

5. In Notepad, select File > Exit and then select Yes to save changes.
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Run .ics file again
6. Select Apply to re-import the alignment.
The alignment is replaced in the geometry project with the updated
alignment from the ICS file.

Notice in the Results box that the alignment and cogo points were
deleted. This is because of the Del Figure and Del Coordinate
commands that are at the top of the .ics file.

£ Results
S Cloze
Project Hame: 12345 (o
3 Alignment Name: SH119 HBE-H v
;Alignment Description: SH119 Horthbound =
4 Alignment Style: ALG PRO Appand

Del Figure 119 Aty
Figure 119 deleted
1 alignmenti=) deleted
Del Coordinate (1000-1040)
14 point(=) deleted
Thi= command is limited to Cogo Buffer point's only!

FErint

il

Help

: Auto Plot forces the alignment to be drawn graphically as it i=s stored
; and sets the geometry style to use. Here, it is turned back off =o that
; the alignment is not plotted, but the style remains active.

Auto Plot 0 1ALG_PRO
Flotting height i= o.0o0
Active point featurespreference iz ALG FPRO
Active linear featurespreference is ALG FRO
Auto Plot 0
Flotting height i= 0.0o0
Active point featurespreference iz ALG FPRO
Active linear featurespreference is ALG FRO

: Store sets points and coordinates to be used in the alignment
; {the following is the FOB)

étore
1000 288920.8800 132624 .8200
1000 288920.88 132624 .82 0.00 ALG_FRO

Locate direction set= a new point using a bearing and distance from a
known point

7. Close the Results box.

8. Close the Import Geometry box.
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View the Alignment
1. From the InRoads Explorer, select the Geometry tab.
2. Right-click on the 119 alignment and select View.
3. Fit the view.

Notice that the alignment now displays correctly.

SH119 South Bound

~—_

SH119 North Bound
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Rename the alignment

Since the alignment is now correct, you can rename it to the
appropriate name. After renaming it, if the .ics file needs to be run

A 0 e

again, you must manually delete the alignment first.

Select Geometry > Rename Geometry.

Set the Type to Horizontal Alignment.

Set the From to 119.

Under the To category, key in SH119 NB-H

£l Rename Geometry

S]] %]

Tupe:

From
Geometry Project:

| Horizontal Alignment j

12345 5H113 MB hd

Close
Help

Harizontal Alignment: [115 ﬂ
REL:] | Description

115 (100071007 CA0120 101...

To

Hame: SH119MB-H

Drescription: 1031 C10320 1033 1040 )

Syle: ALG_PRD -

Choose Apply.

% Bentley InRoads 2004 Edition

S
s

Yes

Mo |

Do you want to rename harizontal alignment '119" to 'SH119 NE-H' and write it to disk?

Select Yes when asked if you want to make the change and write it to

disk.

Close the Rename Geometry dialog.
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Save geometry project

1. Select File > Save > Geometry Project.

Create a profile of the horizontal showing the existing

ground

1.
2.

Select Evaluation > Profile > Create Profile.

Select Preferences, highlight the 2x Vertical preference, then Load

On the Main tab:
= Verify that Alignment is SH119 NB-H.

»= Toggle on the surface 12345 Exist01.

Key in a Set Name of SH119 NB-H Working

& Create Profile g [l X
Main lFeatures] Controls ] (Offsets 1 Tile ] Legend] Grid ] Fxes ] F{epurt]
Create: Window and Data v] {S_f:grce .
+ Aignment: | -
Set Name: [SH178 NBH Workrg | omment; [sH119 NEH |
" Graphics
" Multipoint 5l .|
" ASCIl File:
Symbology
Display ] Surface J Name ] Color J
] Defautt defautt BYLEVEL
= 12345 Bast 01 Existing Ground BYLEVEL Al
None
Edit...
Apply I | Preferences. . | Close ‘

3. Apply and then <D> for the location of the lower left corner of the

profile.

4, Close the Create Profile box.
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Update the Profile with the CL of SH119 SB

Copy the SB alignment into the NB project

1. For reference, you will next display the vertical alignment elevations
of SH119 SB onto the profile of SH119 NB. In order to do this, both
horizontals have to be in the same geometry file. Therefore, you will
first copy the southbound alignment into the northbound geometry

3.

4.

project.

Select Geometry > Copy Geometry.

)

& Copy Geometry

Projects  Horizontals lVerticaIs ] Superelevations ] Cogo Points ]

From

Geometry Project: 12345 5H1195B -~

Horizontal Aignment: [SH115 SB-H ﬂ

| Description |
S5H115 Southbound Horiz...

Name
5H113 5B-H

¥ Include All Children

To
Geometry Project:

1245 5H119NE -
Herizontal Alignment: [SH115% SB-H

Description: SH115 Southbound Hor
Style: ALG_PRO hd

Apply

Help

Close

Select the Horizontals tab.

Select Apply, then Close.

Set the From Geometry Project to 12345 SH119 SB.
Highlight the alignment SH119 SB-H.
Set the to Geometry Project to 12345 SH119 NB.
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Project the SB Vertical onto the NB Profile

5. Select Evaluation > Profile > Alignments to Profile.
2 Alignments to Profile E] O
Profile Set; Alignments to Froject; _ADDI}I
[SH119 NB-H Working =+ +| b ]
Alignment; Selected: %
SH119ME-H
Limilts Preferences...
[ Statian Help
[]
#
Intervat  [foon ﬂ
Symbology
Object | MNarne | Calor |
Line [}
Edit...
6. Verify that the Profile Set is SH119 NB-H Working.
7. <D>in the Alignment to Project field and select Filter.

'\

ﬂ Geometry Selection Filter g m|
Showe 7 ot Ok
o Alignments BT ]
Fence Mode: -
: Help
Available: Selected:
M arne ] Description | Style Add > I Mame ] D escription | Style
SH119MNB-H [1000 1011 C1012L0 .. ALG_PRO SH1195B-H SH119 Southbound .. ALG_PRO
<- Swap >
MNone
< 2 A |fsd (2]

8. Highlight SH119 SB-H on the left and select Add.
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=

&

Apply

Cloze

Preferences...

L

Help

Select OK.
& Alignments to Profile
Prafile Set: Alignments to Project:
TS NEH Working i~ #] +|
Alignrment: Selected:
SH113 NE-H SH1195E-H
Limits
[ Station
Interval: 10,00 ﬂ
Symbalogy
Object | Mame | Calor |
Line [
Edit...

10. Apply, then Close the Alignments to Profile box.

11. Zoom in to the beginning of the profile.

SH119 SB
Centerline

The profile is updated with the South Bound centerline vertical
alignment. This command can be used to project any vertical
alignment onto the profile of another horizontal.
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Develop the Vertical using an .ics file

Instead of using the Vertical Curve Set tools or a script file, you’ll
create the vertical alignment for SH119 NB by importing an ICS file.

1. Verify that the SH119 NB-H horizontal alignment is active.

Fle Suface Geometry Evaluation Modeler Drafting Tools Help

= | Name I Type Description By Whom

-2 Geometry Projects
+-jo= 12345 5H119 5B
) = Default
—-[ 12345 SH119 NB
2 Buffer

£5 surfaces 2 Geometry | @& 4| » <]

Finished saving 'C:\Projeds'\TRARM'Design'I,InIR‘.oa.ds'\1. 1112345 Exist01.dtm’
Select File > Import > Geometry.
Select the ICS tab.

Click in the Filename field and select Browse.

o N

Set the Look in folder to
C:\Projects\12345\Design\InRoads\1.7.1

6. Choose the file SH119 NB V.ics and then select Open.

g4 Import Geometry g

From Graphics ] ASCII ] INR ICS l\a’ertical from Surface ]

File: Name: ohy
ects'12345\Design\InRoads"1.7.1"5H119 NB V.ics

Browse...

Preview...

Help

s

Close
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7. Select the Preview button.

9. Select Apply to import the ICS file.

&) SH119 NB V - Notepad

M=%

File Edit Format Wiew Help

; Station Elev

vertical start
126650. 00 5154.
127200.00 5163
127800.00 9171.
129075.00 5160.
130850.00 5151.
131750.00 5144,
132300.00 5138.

vertical End
132405.00 5137.

H
Auto Plot 0 'ALG_PRO_Vert

E Horizontal Alignment: 12345 SH119 NE-H

Length of Curve

0

210
&00
210
210
210
210

119

The ICS file contains commands for creating a vertical alignment
similar to those used to create the horizontal.

When you’ve finished review the ICS file, select File > Exit from

Notepad.

2 Results

: Station

BVT
BVC

Horizontal Alignment:

12345 SH119 WB-H

Auto Plot 0 ALG FRO Vert
Flotting height i=
Active point featurespreference i= ALG_PRO Vert
Active linear featurespreference iz ALG FRO_Vert

Length of Curve

Elew
Vertical Start
126650.00 5154.44 0
127200.00 5163.90 210
127800.00 5171.63 800
129075.00 51s0.74 210
130850.00 5151.88 210
131750.00 5144 .86 210
132300.00 5138.26 210
Vertical End
132405.00 5137.65 119
Tangent :
POB
BVC
Grade:
Length:
Symmnetric Parabolic Curve:
BVC
PVI
BVT
Length:
Entrance Grade:
Exit Grade:
R=1(g2-gl)~-L:
K=1,1{(g2-gl ):
Middle Ordinate:
Tangent :

0.o0

1266+50.
1270+95.

an
an

1.72%

445,

1270495,
1272+00.
1273+05.

210.

oo

1.72%
1.29%

—-0.
486
0.

1273+05.
1274+00.

21
49
11

an
an

5154 .
5162,

5162,
5163,
5165

5165.
5166,

44
09

09
25

25
43

||

Cloze
SaveAs..
Append...

Dizplay
Frint

Help

kg

The Results box, detailing all of the vertical geometry, appears since
the Report lock is on.

10. Close the Results box.

11. Close the Import Geometry box.

Advanced Roadway Modeling

Page 131




Chapter 1 Alignment Creation

Rename the alignment

A A

After renaming the vertical alignment, if the .ics file needs to be run
again, you must manually delete the alignment first.

Select Geometry > Rename Geometry.

Set the Type to Vertical Alignment.

Set the From Vertical Alignment field to 119.

Under the To category, key in SH119 NB-V for Name.

Set Description and Style as shown.

& Rename Geometry E]
Tupe: |Vertica| Alignment j Apply
Fram
Geometry Project: | 12345 SH119 ME j
Horizontal Alignment: |SH‘I 19 NE-H j ﬂ ﬁ
Wertical Alignment: |1 19 ﬂ
I ame | Description |
113
To
Hame: [SH113NEY
Description: [H119 Northbound Yertical
Style: [ALG_PRO_Vert |

Choose Apply, then Yes when asked if you want to make the change
and write it to disk.

& Bentley InRoads 2004 Edition

Do you want to rename vertical alignment '119' to 'SH119 NB-V'?

Yes No ‘

Close the Rename Geometry dialog.

Save the Geometry Project.
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View the alignment

1.

From the InRoads Explorer Geometry tab, expand the SH119 NB-H
horizontal alignment to see the vertical alignment that you just
imported.

Right-click on the SH119 NB-V alignment and select View.

23 Bentley InRoads 2004 Edition (==

Fle Suface Geometry Evaluation Modeler Drafting Tools Help

-l Geometry Projects [~
+fof 12345 5H119 5B
+jes Default

= 12345 SH113 NB
+-%o% Cogo Buffer

=[] st
£ iaam e Néw...

£ surfaces 2 Geon  SetActive

Delete

Empty

View
Review, I}\

Circular Definition

3. Window in on the SH119 NB-H Working profile to see the vertical

alignment.
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Annotate the vertical alignment

1. Select Geometry > View Geometry > Vertical Annotation.

2. Select Preferences, highlight the Proposed preference and Load.

3. Verify that the horizontal and vertical alignments and profile set are
as shown.

&8 View Vertical Annotation E]

Main ] Puirts ] Curves ] Tangents ] Sight Distance ] Mfines ]
Horizontal Alignment : ,m‘ ﬂ Help
Vertical Alignment: ’W‘ ﬂ
Profile Set: [SH113 NB-H Workr v ﬂ
Limits
I Station

#

#

Apphy | Preferences... | Cloze

4. Apply the command.

The SH119 NB vertical alignment is displayed and annotated with
the proposed preference.
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Save geometry project

1. Select File > Save > Geometry Project.

Clean-up your design file for the next lab

Important! Do not skip this step. You will need a clean design file
for the next lab.

1. From MicroStation, choose Edit > Select All.
2. Select the MicroStation Delete command.

All graphics placed in the file should now be deleted.

Exit InRoads and MicroStation

Important! Do not skip this step. You must exit in order to start the
next lab session with new data files.

1. From MicroStation, select File > Exit.

2. If prompted to save data files select Yes.

Advanced Roadway Modeling Page 135



Chapter 1 Alignment Creation

Advanced Roadway Modeling Page 136



Chapter 1 Alignment Creation

Challenge Lab 1.7.2 — Create .ics files for SH52
Horizontal and Vertical alignments

In this activity you will develop .ics files and import them to create a horizontal
and a vertical alignment for SH52. You will be given information about the
alignments in electronic form to minimize the typing.

SHS52
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Start MicroStation InRoads

1. Select Start > All Programs > Bentley Civil Engineering > Bentley
InRoads

or
Double-click on the InRoads icon on your desktop.

AN

InRoads

2. Inthe MicroStation Manager Dialog box:
=  Set the directory to
C:\Projects\12345\Design\Working.
= Select the file 12345DesignModel01.dgn.

= Make sure the Workspace and all other options are set
as shown.

MicroStation Manager

Directory  Help

Directories:
[ 123450 esigntodelll. dan C:AProjectsh1 2345 \Miscellaneoush 20 - VB DGN
123450 esignMediandl.dgn = Ch
123450 esignModell].dgn [ Projects
123450 esignPond0l.dgn [ 12345

= Miscellansous

List Files of Type: Dirives:
CAD Files [*.dan,* dwg. duf] x| [BC k| =

I~ Bead-Only Cancel

I Show File lcons

‘Workspace

_—__ User: [COOT User |

P Project: [12345 =

=] Interface: [COOT 3|

3. Select OK.
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Set Project Defaults

1. Select File > Project Defaults.

2. Set the Configuration Name to 1.7.2

Important!

ensure that you load the correct files.

3. Select Apply.

Important!

Verify your dialog box appears as shown:

B4 Set Project Defaults

)

X

Configuration Mame:

Default Preferences

Preferences [*.ini):

Styles [*.ini]:

Survey Feature T able [* fwf]:

Survey Preference [ fxp):
Turnouts [* kxt):

Dirainage Structures [*.dat]
Rainfall Data [*idf, *.rtc)
Dirafting Motes [*.dft]

Pay Items [*.mdb]

Default Directory Paths

Froject Default Directory:
Projects [ nwk]:
Surfaces [*.dim]:

Geometry Projects [* alg):

[172

|

|E:\Program Filez'Wwork space-CDO

|E:\Program Filez'Wwork space-CDO

Apply

Cloze

Copy...
Rename...
Delete
Browse...
Impot...
Export...

Help

P e

|E:\Pr0iects\1 2345\DesigntinAoadsh1.7.2

|E:\Pr0iects\1 2345\DesigntinAoadsh1.7.2

|E:\Pr0iects\1 2345\DesigntinAoadsh1.7.2

|E:\Pr0iects\1 2345\DesigntinAoadsh1.7.2

Typical Section Libraries (*tml]: [:\Projects\1 2345\ DesigntInRioadsh1.7.2

Fioadway Libraries [* nwl]:
Survey Data [ fed):
Dirainage [ zdb]:

Style Sheet [*.xsl)

#ML Data [*.xml]

Quantity Manager [*.mdb]

Default Grid Factor

Grid Factor: {1 nooo

|E:\Pr0iects\1 2345\DesigntinAoadsh1.7.2

Export
[~ Active Only

Be sure to select the correct configuration name to
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Load data files

Load geometry projects for SH119

1. Select File > Open.

2. SetFile of Type to Geometry Projects (*.alg).
Highlight 12345 SH119 NB.alg and then select Open.

Highlight 12345 SH119 SB.alg and then select Open.

o~ w

Do not cancel out of the dialog box.

Load SH119 DTMs
6. Set File of Type to Surfaces (*.dtm).
7. Highlight 12345 SH119 NB top.dtm and select Open.
8. Highlight 12345 SH119 SB top.dtm and select Open.

9. Do not cancel out of the box.
Load the existing DTM

10. Highlight 12345 Exist01.dtm and then select Open.

11. Cancel the Open dialog box.
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Create a new geometry project for 12345 SH52
1. Select File > New and set the Geometry tab as shown:

Note: The entire Description is SH52 H, V, and Super
Alignments.

28 New =JoEd

Surface Geometry ]Typical Section Libmry] Roadway Libmry]

Type: |Geometr1.r Project j Apply |

Name: 12345 SH52 |
Description: |5H52 H. V. and Super Alig

= Help
Bxisting Description

12345 SH119 5B SH113 Southbound H, V and Super Alignmen
Default
12345 SH115 NB SH115 Northbound H, V and Super Alignmert

< I | (2]

Close

Create an ics file for the SH52 horizontal alignment

1. Start Notepad and open the file SH52coordinates.txt.

Open
Lookin: | £ 1.7.2 ~ @%@
1 =] sH52coordinates
T 2) ] sH52vertical
My Recent
Documents
Desktop

=

My Documents
\ :
File name: |SH52c:oordinates i\Ll [ Open ]
My Computer | g of type: |Text Documerts {"bd) :v! [ Cancel ]
Encoding: |ANSI I‘Li

Advanced Roadway Modeling Page 141



Chapter 1 Alignment Creation

2\ SH5Zcoordinates - Motepad g@

File Edit Format WView Help
foordinate report for 5HS2

POB 291556. 3503 133707.2214
PC 291556.4140 133719.1103
cC 290561, 4282 133724.4394
PT 291482, 577 134100.6166
PC 2909499, 2486 135284.1487
cC 293776. 5826 136418, 3515
PT 290777.32B5 136485, 2482
POE 290790, 8040 137089.4090

This file lists the Coordinates for the key points in SH52.

2. Using this information, your .ics file handout and what you have
learned about .ics files, edit this file to make it into an .ics file that
will create the horizontal alignment for SH52. For visual reference,
you can use the picture below.

PC 5201 Note: Name the alignment 52 instead of SH52-H until you have it
imported correctly.

= PT 5203 CC 5205
POB 5200 ™

PC 5204
POE 5207

“PT 5206

CC 5002
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3. When you are ready to test your file, select File > Save As and save
the file. Name it SH52 HA coord.ics

Save As
Savein: | 9172 M @3 @
) [£) sH52coordinates |
@ [£) sH52vertical
My He.c:ent

Documents

Desktop

2

My Documents
.gg File pame: |SH52 HA coord ics iVl [ Save ]
My Computer | o ue as type: IText Documerts {"bd) :vf [ Cancel |

Encoding: |ansi [

Import your .ics file for SH52-H

1. In InRoads, select File > Import > Geometry.

2. On the ICS tab, import the file SH52 HA coord.ics from the
C:\Projects\12345\Design\InRoads\1.7.2 folder.

The alignment is created and set active in the geometry project. If
Auto Plot is toggled on in the .ics file, the alignment is automatically
displayed along with the points used to form it.
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3.

If something went wrong with your .ics file, you can Preview it from
the Import dialog. This opens it in Notepad where you can make

edits, Save them, Close the file and try the import again.

Note: If your .ics file does not contain Delete commands for the
alignment and points at the beginning of the file, you will
have to manually delete these prior to importing again.

Rename the alignment

Once you have the .ics file completed, you can rename the alignment
to the appropriate name. After renaming it, if the .ics file needs to be

run again, you must manually delete the alignment first.

Select Geometry > Rename Geometry and rename the alignment
from 52 to SH52-H

& Rename Geometry

SE] %]

Type:

Framm
Geometry Project:

| Harizantal Aligrment j

|12345 5HS2 ~|

Harizontal Aligrment: |52 ﬂ
| R
|
| b

Marne: | Description |

52 [ 5200 5201 C5202R 520...

To

Marne: |SH52-H

Descriptian: |5204 CH205L 5206 5207 )

Style: |ALG_FRO |

i Clme..........
Help
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Save geometry file
1. Select File > Save > Geometry Project.

2. Make certain the Active Project and File Name are set to 12345

SH52.
B Save As
Savein: |_} 172 j £F E8-

12345 SH119 NE.alg
12345 SH119 5B.alg
12345 SH52.3lg

File name: |‘|23115 SH52 alg

Save as type: |Geornetry Projects (*alg) Cancel

Help

=l
Active: | 12345 sH52 | Options...

Set the stationing of the horizontal alignment

1. Select Geometry > Horizontal Curve Set > Stationing.

2. Window in on the end of the SH52-H alignment in your design file
and note that it ends at cogo point 5207.

—9707

N =290790.80
E -137089.41

Note: You will set the beginning station by assigning a station to the
end point. InRoads will then back out what the beginning
station needs to be. Here, you want the end station to be
135+00.

3. In the Stationing dialog, key in 13500 for the Start Station.

4. Key in 5207 for the Name.
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5. Choose Apply.

The beginning station is now 99+84.26.

B4 Stationing

)

Wertical and Superelevation Alignments
" Do Mot Update

(" Synchronize Starting Stations
{+ taintain Station Difference

Station Equations

Back Station Ahead Station

Harizontsl Alignment: [ps2.H | ﬂ
Starting Station: W Cloze |
MNare: |52DD Help
Marthing: W +

Easting: W

MHew... | |

6. Close the Stationing dialog.
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Station horizontal alignment

1. Select Geometry > View Geometry > Stationing and station the

alignment using the Proposed-100 Ft Interval preference.

" Interactive Horizontal

" Interactive Vertical

Stark: I— ﬂ
Stop: I— ﬂ

&4 View Stationing Q i
Station Equations I Radius + A I Transition Radii I Event Paoints
Main Regular Stations I Cardinal Stations I Pls
Horizontal Alignment: ISH52-H LI ﬂ Help |
— Method Limits
& Automatic [~ Station

—Mode
% Station

" Station and [ffsst

Interval: |1 00.00

[~ Drop Station Equation Name

— Symbology
Display I Object I Name I Color | ~

= Major Ticks ALG_PRO_Sta-Maj.. BYLEVEL

=] Major Stations ALG_PRO_Sta-Maj.. BYLEVEL

= Minar Ticks ALG_PRO_Sta-Min.. BYLEVEL

] Minar Stations ALG_PRO_Sta-Min.. BYLEVEL

=] Cardinal Leader ALG_PRO_Cardina.. BYLEVEL

] Cardinal Stations ALG_PRO_Cardina.. EYLEVEL

@ Pl Leader ALG_PRO_Cardina.. BYLEVEL M
Edit. .. |

Apply | Preferences. .. I Close |

2. Zoom in to the beginning of the alignment and take a look at the
stationing.

8
3

0

100-00
101-00

103.0,

N292936053#1
133982 n

mZ

PCSlo -99-96.14
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Generate report of horizontal alignment

1. Select Geometry > Review Horizontal.

2. Review the report.

3. Save a copy of the text file and name it SH52-H Report.txt

Close

Save Ag...

|| Append...

Dizplay

Frint

]
Geometny Project: 12245 SH52 - Mode 1
By {* Al {
Horontdl Alghment. [srmar] = iJ Curve Setz Alignment Element
Froject Hame: 12345 SHEZ
Description: SHS5Z2 H, V., and Super Alignments
Horizontal Alignment Hame: SHE:-H
Description: { 5200 5201 C5202R 5203 5204 CE205L 5206 5207
Sty
Input Fact|@l Save As @
_ Save in: | 2 SH52 x| ef B~
Element : Linear O e
FOB 5( |[Z] sH52 HA Report
PC

Tangent Direct
Tangent Len

Element= are not collin

[£] sH52coordinates

Help

I i

Element: Circular
PC g
FI ¢
[ S Bl - ;
PT ( Rag File name: |SH52—H Report bd|
De
Degres of Curvatures(s| Saveasbpe: |TEJﬁ Files ("t} L] Cancel
Len
Tang Help
Ch
<1 il 2]

4. Save the geometry project (File > Save > Geometry Project).
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Create a profile of SH52-H

1. Select Evaluation > Profile > Create Profile

Use the 2x Vertical preference.
Use a Set Name of SH52 Working

Toggle on the surfaces 12345Exist01, SH119 SB top and
SH119 NB top.

i Create Profile g
Main l Features ] Controls ] (Offsets 1 Title ] Legend ] Grid ] Pxes ] Report ]
Create: ]W Source B
SetName: [SHE2-H Working © Algnment: S5z |
" Graphics
" Muttipaint
" ASCII File:
Symbology
Display ] Surface Name ]Color ]
% Default default BYLEVEL
SH118 NE S5H119 5B BYLEVEL
| SH113 SBtt;E SH113 SBIEE BYLEVEL o
[ 12345 Eastl1 T_Bsting Gound ~ BYLEVEL s
Edit..
Apply ‘ Preferences... | Close ‘

Note: The two SH119 surfaces have not yet been combined, so you
will still see the right side of SH119 SB extended to form the
target for SH119 NB.

- \(.\ ]
—
105-00 106-00 107-00 108-00 109-00 110-00
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Creation

Create an ics file for the SH52 vertical alignment

1. Start Notepad and open the file SH52vertical.txt.

Open
Lookin: | £ 172 ~ © % i m-
1 Ej SH52coordinates. txt |
| %) 2] sH52vertical. txt
My Recent
Documents
LS
Desktop
My Documents
.Q-)g File name: |SH52vertic:aI.bd iV:' [ Open ]
My Computer | g of type: | Text Documents {* ) iv-! [ Cancel ]
Encoding: |ANS| :vf

&) SH52vertical.txt - Notepad

POB 9
PVI 1
PVI 1
PVI 1
PVI 1
PVI 1
POE 1
curve Len
Curve 1:
Curve 2:
Curve 3:
Curve 4:
curve 5:

File Edit Format View
pertical report for 5HS52

Help

9+84.26

00
64
00
31
40
00

00+12.
01+79.
09+90.
20+51.
31+15.
34+90.
gths
30
300
900
000
830

5161.
5161.
5161.
5198,
5150,
5139.
5126.

2. This file lists the vertical Pls and curve Lengths in SH52. Using this
information, your .ics file handout and what you have learned about
.ics files, edit this file to make it into an .ics file that will create the
vertical alignment for SH52. For visual reference, you can use the
following picture.

Note:

imported correctly.

Name the alignment 52 instead of SH52-V until you have it
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3. When you are ready to test your file, select File > Save As and save
the file. Name it SH52 VA.ics

Save As

Savein: [ o172 :v

T [£] sHS2coordinates, bt
'2) [£] sHS2vertical, tt
(

My Recent
Documents

Desktop

s
2

2

My Documents
Q)g File name: SH52 VAics V ;
iy Computer Save as type: :Te:d Documents (") iv"!J Cancel
Encoding: ANSI [v]

Import the .ics file
1. InInRoads, select File > Import > Geometry.

2. Onthe ICS tab, import the file SH52 VA.ics from the
C:\Projects\12345\Design\InRoads\1.7.2 folder.

3. If something went wrong with your .ics file, you can Preview it from
the Import dialog. This opens it in Notepad where you can make
edits, Save them, Close the file and try the import again.

4. Since you cannot delete the vertical alignment from within the .ics
file, you must first Delete the erroneous one if it was created.

23 Bentley InRoads 2004 Edition (==

Fle Suface Geometry Evaluation Modeler Drafting Tools Help

-l Geometry Projects A

= 12345 5H52
+-%o% Cogo Buffer

1
W
I
e
- ra
I
1l

MNew...
Set Active

L ~am -
£ surfaces = Em;ty %

Ready

View

Review...

Circular Definition
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View the SH52 vertical alignment

1. View the alignment from the InRoads Explorer Geometry tab.

23 Bentley InRoads 2004 Edition (==

Fle Suface Geometry Evaluation Modeler Drafting Tools Help

-l Geometry Projects A

= 12345 5H52
+-%o% Cogo Buffer

=LA SH52H
. 5‘ Mew...
+]== 12345 5H Set Active
+-jo Default
e T e
£ surfaces = Empty
Ready View
Review.. %
Circular Definition

2. Window in on the SH52 Working profile to see the vertical

alignment.
7 - . — 7 1 : e, B
- = « . o
Mo e ww ww ew e ww e ww ww e ww e w ww wm e ww e ww ww ww ww e ww e ww ww ww ww we ww e -
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Rename the alignment

You can now rename it to the appropriate name. After renaming it, if
the .ics file needs to be run again, you must manually delete the
alignment first.

1. Select Geometry > Rename Geometry and rename the alignment
from 52 to SH52-V. Set the other options as shown.

&% Rename Geometry
Type: |\-"e[tica| Alignment
Fram

Geometry Project; |12345 SHEZ

Harizontal Alignment: | SHEZ-H

Wertical Aligrment: |52

| #
Mamne | Description |
52
To
1 arne: |SH52-V
Description: |5H52 Vertical
Sityle: |4LG_PRO_Ven =l

2. Save the geometry project.
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Generate Vertical Clearance reports

In order to create a vertical clearance report between alignments,
both must reside in the same geometry project. Here, you’ll
temporarily copy SH119 NB-H into the current geometry project to

create the report.

Copy the alignment

1. Select Geometry > Copy Geometry and copy the SH119 NB-H
alignment from project 12345 SH119 NB to the current project 12345
SH52. Be sure to toggle on Include All Children.

& Copy Geometry

BE] X

From

Geometry Project:  [12345 SH119NE ~

Horizontal Alignmert: [SH119 NB-H ﬂ

| Description
(10001011 C1012L 107

Name
SH119 NB-H

W Include All Children

To

Geometry Project: (12345 SH52 -

Horizental Alignment: [SH119 NE-H

(1000 1011 C1012L 10
ALG_PRO hd

Description:

Style:

Projects  Horizortals l\-"erticals ] Superelevations ] Cogo Points ]

Apply

Help

Close

Generate the Clearance Report

Use a macro to generate the clearance report between SH52-H and

SH119 NB-H.

1. Select Tools > Run Macro.

2. Select the macro IntersectingAlignmentStnRpt.dll.

3. Select Open.
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4. Set the dialog box as shown.

&% Intersecting Alignment Stationing Report

Geometry Project: |-|2345 SHEZ? ﬂ
Huorizontal Alignment: |SH52-H j

Intersecting Alignments:

Cancel

I ame | D escription | Style
SH119ME-H (100071011 C10120101... ALG_PRO

Pl

:( 1il >:
File name:

W Include coordinates W Include Elevation Differences

5. Click in the File name field, the select Save As...

6. Inthe Save As File name box, key in SH52 and SH119 NB
clearance.txt

7. Select Save.

8. Select Preview to view the report.

) SH52 and SH119 NB clearance.txt - Notepad =JoEs
File Edit Format Wiew Help
SH52-H|107+81.57 |5H119 NB-H|1295+94.39]134465.68]291333.49|-27.96

Note: This may not be the tightest clearance due to girders, supers,
etc.
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9. Repeat this process and copy SH119 SB-H into the SH52 project. You
can highlight both NB and SB to generate one report showing both

clearances.

& Intersecting Alignment Stationing Report

Geometry Project: |12345 SH5Z

Interzecting Alignmetts;

=l
Harizontal Alignment: |SH52-H ﬂ

SHIT9MB-H (100071017 C10120 10013102, ALG_PR
SH1195B-H SH119 Southbound Haorizontal  ALG_PR

<] (>
File name:

|I::\F'n:|gram FilezhBentley\CivitmacroshSHS2 and SH119

v |nclude coordinates v Include Elevation Differences

- Save
— LCancel
M arie | Description | Style

4\ SH52 and SH119 NB and SB clearance.txt - Notepad

M=%

File Edit Format View Help

SH32-H|107+16.50|5H119 SB-H|2295+75.20]134405.44|291358.09|-26.31
SH52-H|107+81.57 |5H119 NB-H|1295+94.39|134465.68]291333.49|-27.96

10. Save the geometry project (File > Save Geometry Project).

Clean-up your design file for the next lab

Important! Do not skip this step. You will need a clean design file

for the next lab.
1. From MicroStation, choose Edit > Select All.

2. Select the MicroStation Delete command.

All graphics placed in the file should now be deleted.

Exit InRoads and MicroStation

Important! Do not skip this step. You must exit in order to start the

next lab session with new data files.
1. From MicroStation, select File > Exit.

2. If prompted to save data files select Yes.
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Challenge Lab 1.8 — Creating an ics file for Ramp A

vertical

In this activity, you will create an .ics file for RampA’s vertical alignment.
The vertical is controlled by SH119 NB at the beginning, so it must match
the elevations of the widened SH119 NB initially. The given information
here has been or will be created in other activities in this class. It is provided
S0 you can concentrate on the area of interest.

Given:

Required:

12345 SH119 NB top.dtm — This DTM has already been
modeled and widens to meet the horizontal for RampA.

12345 SH52 71st intersection.dtm — This is the DTM
the ramp will tie into at the other end.

12345 SH119 SH52 Interchange.alg — This geometry
project contains the horizontal alignment for RampA.

Pl and Vertical Curve information for the portion of
RampA that is not controlled by SH119 NB.

RampA-V - You will create an ics file for RampA-V
based on a report of the elevations from SH119 NB at
the beginning, then use the VPI and curve data for the
rest of the vertical.
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\ RampA-H
\ SH119 widened to begin

RampA. Since the cross
slopes match here, you
will use the verticals from
the Shoulder feature from
SH119 to pull the
elevations for the
beginning of RampA’s
vertical.

SH119 SB-H

SH119 NB-H
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Preliminary set-up

3. Start MicroStation InRoads and open the file
12345DesignModel01.dgn.

4. Select File >Project Defaults.
5. Set the Configuration Name to 1.8

Important! Be sure to select the correct configuration name to
ensure that you load the correct files.

6. Select Apply.
Important! Verify your dialog box appears as shown:

]

Configuration Mame: |1_3 j Apply
Default Preferences Cloze
Freferences [*inil |:\Program Filestworkspace-CDO ew
Styles [*inil: |E:\Program Files\w/ark space-CO0O Copy...

Survey Feature T able [* fwf]: ]
Rename...

Survey Preference [ fxp]:
Delete

Turnouts [* bxt):
Browse...

Dirainage Structures [*.dat]

[Dirafting Motes [*.dft] Export...

Pay Itemsz [*.mdb] Help

P e

I
|
|
Rainfall D ata [*.idf, *.rc) | Impart....
|
I

Drefault Directory Paths

Project Default Directary: |C:\Projectsh1 2345\ DesigniInR oadsh1.8
Prajects [ nuk]: |E:\Pr0iects\1 23454 DesigntinRoadsh1.8
Surfaces [*.dim): |C:\Projects\1 2345\ DesigniInR oadsh1.8
Geometry Projects (% alg): |C:\Projects\1 2345\ DesigntInR oadsh1.8

Typical Section Libraries (*tml]: |C:\Projects\1 2345\ DesigniInR oadsh1.8

Roadway Libraries (*.rwl): |C:\Projects\1 2345\ DesigntInR oadsh1.8
Survey Data [ fwed): |

Dirainage [ zdb]:

|

Style Sheet [ xsl] |
#ML Data [# xml] |
|

Quantity Manager [*.mdb]

Drefault Grid Factor Export
Grid Factor: {1 nooo I Active Only

7. Open the appropriate data files (refer to Given statement).
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Create a profile of RampA

On the profile of RampA, you will show the feature from SH119 NB
top that indicates the elevations you must match when creating the
vertical alignment.

1. Profile the Ramp A Horizontal Alignment.
2. Show Surfaces: 12345 Existing01, SH119 NB top, SH52 71st
intersection.
3. On the Feature tab, toggle on Projected Features and highlight
only SH119NBRT_Ramp_Shoulder.
5200
,,,,,, ST R e T IR L EE LY EEREEE EREEEE ERERR
ARSI R e e S S NNEER N RWATTRUMITE S S S
5150 : : : :
5100 ‘ ‘ ‘ ‘ ‘
3281+00 3282+00 3283+00 3284+00 3285+00 3286+00 3287+00

Notice the feature at the beginning of the profile, showing where the
ramp is vertically at that horizontal location. You could annotate the
feature with elevations, but in this case there’s a better method of
getting that information. You will generate a report showing the
exact elevations, which you can use as part of the vertical alignment
for the ramp.

Since you’ll be using a report to generate the elevations, you don’t
need to leave the feature projected onto the profile and can toggle it
off with the Update Profile command.
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Create a report with station e

In the report, you’ll need station
RampA, with the corresponding
from SH119 NB.

1. Select Tools > XML Reports.

levation information

information every 25 feet along
elevations for the Shoulder feature

Horizontal Alignments

Include: ’7 ﬂ

Selected:
Features
Suface: [SH119NBiop v
Features:

SH119 NELT_POS5
SH119 NBLT_Shoulder
SH119NBRT_Ditch Back...
SH119NBRT_Edge-of-Pa...
SH11SNBRT_Gore_Shou...
SH119NBRT_Laneline

[

[

[

[

[

[
SH119NBRT_POSS [
I
I |
[|%

28 XML Reports (=)
Stakeout ] Legal Description ] Surfaces ]
Main ] Geometry Station Offset l Clearance ]
From G
f*" Horizontal Alignment:  [RampA-H - ﬂ
 Suface: ’—_| Save As...
Feature: J
Help

{* Station Base { Station Offset

™ Include On-Alignment Poirts

I Include Horizontal Event Points

I Include Vertical Event Paints

¥ Interval: ’25|}|}7 ﬂ
[ Offset: ,7 J

SH113NBRT_Ramp_Sho... T
SH113NBRT_Shoulder .
SH11SNERT_TEMP o g
4 E3 Start: [3281+11.83 |
Al | Nome | Fiter. | Stop:  [3285+75.00 +|
File Mame: |
Preferences... | Close |

2. Select the Station Offset tab.

Under the Features
NB top.

3285+75

Choose the From Horizontal Alignment RampA-H.

category, Set the Surface to SH119

Highlight the feature SH119NBRT_Ramp_Shoulder.
Toggle on Station Base.

Set the Interval to 25.

Toggle on Station Limits and set the Stop station to

Since you know that the ramp will only be controlled by

SH119 NB up until that station, you can stop the report

there.
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3. Select Save.

B Export
Savein: |_l1-3 j
File name: |F{ampA vertical xml
Save as type: |XML File {*2aml) j Cancel
Help

4. When prompted for a file name, key in RampA vertical.xml, then

Save.

When the Report Browser starts, it will format the data according to
a default style sheet as shown on the left. Try selecting different style
sheets to see if you can find the data needed. Remember, you’re after
25’ stations along RampA along with corresponding elevations of the
shoulder from SH119 NB.

Notice none of the reports gives you that information exclusively,
however select the StationBaseCoordinates style sheet and you’ll
see that it contains the needed information.

@ Bentley InRoads Report Browser - C:\Projects\12345\Design\InRoads\1.8\RampA vertical.xml (=<
File Tools Help
[CPROGRA™\Gariy Gl ML Dt T T VT T ST o T e S U T T ST B
D = Input Grid Factor: 1.000000 NHote: Al units in thiz report are in feet unless specified otherwise.
ridge
I=] Clearance
"1 Custom Perpendicular Distance . . B
8 DetaColoction from Active Alignment Specified Allgnrlr;ent Coordinates
=1 Geometry to Specified Alignment
=1 Images Active Alignment  (SH119NBRT_Ramp_Shoulder)
I=1 LegalDesciption (RampA-H) Station Offset is 0.00 X Y z
% ggflrgﬁailMTndaduﬁng 3281+11.83 0.01 13359043 29013800 516838
i i
= A 3281+25.00 0.01  133598.95  200148.05  5168.28
T Stakeout 3281450 00 002 13361512 29016712  A168.OT7
@%a‘g“a?”sg* — 3281+75.00 0.02 13363129  290186.19  5167.84
H lonbaseloorainates xsi
] StationBaseSingle.xs 3282+00.00 0.00 13364744 29020527  5167.59
A} StationBaseVerticalClearance xsl 3282425.00 0.00 13366360 29022434  5167.34
% g:::g:%:zﬂngsmgwgnme | 3282+50.00 000  133679.77 29024341  5167.08
] StationOffsetAlongSingleAlignmer) 3262+75.00 0.00 13369593 29026248  5166.83 |
4 iﬁnsvmiea*ureaﬂ | 3263+00.00 0.00 13371210 29028155  5166.58
H at
D%a;:“m FaEepE 3283+25.00 0.00  133728.26 29030062  5166.32
= Survey 3283+50.00 0.00 13374443  290319.69  5166.07
% T#:‘m 3283+75.00 0.00 13376069 29033876  5165.82
Eemes
) fometoal 3284400 00 000 13377676 29035783 516556
f] rawaaml sl 3284+25.00 0.00 13379292  290376.90  5165.31
Ai] ShowAlcl 3284+50.00 000  133809.09  290395.97  5165.05
3284475.00 0.00 13382525  290415.05  5164.80
a | 3 3285+00.00 0.00 13384142 29043412 516455 =
11T} b
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To create the vertical alignment that matches the widened ramp, you
can use this station and elevation information, but it will need to be
formatted into an .ics input file and you want 3 decimal precision on
the elevations.

6. Select Tools > Format Options and change the Elevation precision.

] Bentley InRoads Report Browser - C:\Projects\12345\Design\InRoads\1.8\RampA vertical.xml (=<
File Tools Help

|C:"-PROGRA“1"-.Berdley"-GviI"-XML Data o
=] Bridge Perpendicular Distance . ; .

= Clearance frunpil Active Alignment Specified Alignment Coordinates

™1 Custom ) to Specified Alignment 0

[ DataCollection Active Alignment (SH119NBRT_Ramp_Shoulder)

"1 Geomatry {RampA_H) Station Offset is 0.00

=] Images

=
=

|7 LegalDescription

|7 LightRailManufacturing

|7 RailSuperelevation

|7 Schemas

|7 Stakeout

(=N StationOffset

Af] StationBaseCoordinates xsl

@ StationBaseSingle xsl

Jﬁ StationBaseVerticalClearance xsl
Af] StationOffset xsl

& StationOffset Alang Single Alignment -
@ StationOffset Along Single Alignment
& TransverseFeature xsl

& TransverseFeature Slope xsl

I Surfaces

=7 Survey

I3 Tumouts

I _Themes

g format sl

Af] rawaml xsl

g ShowAll xsl

Copy %

Select Al
Print...
Print Preview. ..

Search

=3
(=1

25049133}

7. Highlight the data as shown, then right-click and select Copy.
8. Close the Report Browser.
9. Open Notepad and paste the data.

10. Beginning with this information, create an .ics file to build the
vertical alignment. Additional information needed to complete the
alignment is shown below.

Additional PVIs Curve Length
3288+50.0000 5160.990 500
3294+00.0000 5183.190 200

POE

3296+42.1000 5188.180
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11. After you have created and imported the .ics file, annotate the
vertical alignment on the profile of RampA-H.

-
5200 - - - = 5200
i i F— | S—— " i
TN IT T Y I oy
ol [T I 1 -’------_--:_-“---—--- iniiniuiniuind Snininkutuioiel seleintainicel Muinisiaiuin 5150
¥
,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,,, -$—
5naﬂﬂ 3282-00 328300 3284-00 3285-00 3286-00 3287-00 3288-00 00 3290-00 00 329200 3293-00 3294-00 3292-00 3296-00 ’”SW

Clean-up your design file for the next lab

Important! Do not skip this step. You will need a clean design file
for the next lab.

1. From MicroStation, choose Edit >Select All.
2. Select the MicroStation Delete command.

All graphics placed in the file should now be deleted.

Exit InRoads and MicroStation

Important! Do not skip this step. You must exit in order to start the
next lab session with new data files.

1. From MicroStation, select File >Exit.

2. If prompted to save data files select Yes.
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2. Templates, Transitions and Superelevation

In this chapter you will learn how to build more complex templates, then model
with these templates by using independent control and setting up transitions in
the Roadway Library. You will also explore some of the more advanced
features of Roadway Modeler and learn how to manually edit superelevation
tables.

Template Overview

Working with and creating templates (also known as typical sections) was
covered in the Roadway Design Using InRoads training class. The following is
a short overview of templates from this class:

The library

Templates are stored in a typical section library along with cut/fill tables,
material tables, and decision tables. The CDOT typical section library has
some standard CDOT typical sections that can be copied and modified for
each project.

Only one template library can be loaded at a time, so use the Copy Typical
Sections command to copy templates from various libraries into your project
library as needed.

The Template Editor

The template Editor is your interface for creating new or modifying existing
typical sections. It is accessed by selecting Modeler >Define Typical
Sections. On the Templates tab, highlight the template your wish to modify
and choose Edit. You may also copy a template or crate a new one from this
tab.

Templates are built by layer, zone and segment. Template segments are
built with a horizontal width and slope, which can be defined in various
formats. You can also specify the segment fixity, to determine if the
segment will vary in width, slope or both.

The following diagram is an overview of the options available in the
Template Editor when building a template.
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The Layer tab

LAYERS

Template layers are created for each surface you
wish to define. The layer names are used to name a
corresponding surface created during a Roadway
Modeler run.

Multiple layers can be used in a single template to
define finished grade, and several subgrades.

In order for the template to transition properly, the
layers must be built in the same order in every
template, and identical names must be used for like
layers in different templates.

The first template in the roadway definition must
contain all layers wused through the model.
Subsequent templates cannot introduce new layers.

The main layer projects to intersection with the
existing terrain.

Subgrades project into either the main layer, or the
layer processed just previous to the current one.

In superelevation, use cut and fill segments to
project to other layers if you don't want these
segments to superelevate.

Only the active template layer may be modified. It is
shown in red with the active segment highlighted in
green. All other layers in the template are shown in
black. Horizontal and Vertical Offsets from the
center may be set for the individual layers.

New is used to add layers (Key in the layer name
first, then choose add, then set offsets), Delete to
delete a layer and all corresponding segments, and
Update to change a layer's name, description or
offsets.

G Edit Template

Layer ]Segmem ] Mirror } Superelevation I
Template: SH52 CG Spill

Name: SH52 top|
Descrption:  finished grade

Offsete
Honzental: [g oo

Vertical: 0.00

Description:  SH 52 with lanes and Curb and Spill Gutter
Layer. Description:
SH52 top finished grade

2]

Delete

_ Dekte |
Update
_ b |

Help

-E0.5 -40.4 -30.3 -2
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Layer Segment |Mirr0r ]Superelevation

The Segment tab

Template: SH52 CG Spill Description:  SH 52 with lanes and Curb and Spill Gutter -
View T
: : 3 Name ‘ Description | Feat | Color R
M Left Side I Bight Side Uncontrolled Reserved uncontr._Uncont [l
Centerine Reserved centeri.. Center.. [0 Neadt

Zone: Right Backbone = | |Ditch Foreslope Ditch Foreslope ~ D_DIT... [

Eilt Mod Ditch Bettom Ditch Bottom D DIT... Edit TC...
it Mode:  Igiobal +| |RT_Lanelne o_LAN. [ e
e RT_Edge-cf-P it ew TL...

By Vaniable Width Ea [l il E_EEE = |
Input Delete

Slope: [2.00  [5.00 e [3.00 HAY: |-50.00 Update |
Width: [g.00 ) : [0 VH: [z
ith: |3.00 ¥ 018 Dy: [0.18 VAH: Looz b
F

0.0 -

2.1

0.2

0.2

0.4

05

06

0.8 R R

0.7

2.8

0.3
5.5 404 0.2 -2 -10.1 0.0 10.1 02 0.3 404 50.5

Close
INPUT

In the input section, you have six options for specifying the slope and width.
The DX and DY options are for the current segment, while the X and Y
options are the overall coordinates based on the grid defined by the center
of the template being 0,0. Specify the values in master units. If you prefer
using ratios for the slopes, either H/V or V/H may be specified. After the
slope and width are entered using two of these parameters, select New to
add the segment to the active layer. It is added before or after the currently
active segment depending upon the Edit Mode option you have set.
Previous and Next step you through the template’s active section. Delete
removes the currently active segment.

SEGMENT

View selects the portion of the template to be shown
in the dialog box.

Zone specifies which of the six parts of the template
is active for editing: Left or Right Backbone; Left or
Right Cut; Left or Right Fill.

A template consists of a left and right side, each
containing a backbone, cut and fill.

Each of these portions or zones of the template
contains up to 255 segments

The last fill section is negative and the last cut
section is positive.

If you are strictly using tables for sideslope
calculations, the templates itself does not have to
have any cut and fill definitions.

The hinge point is the point between the backbone
and the cut and fill segments and is also known as
the POSS (Point of Slope Selection).

Upon dropping the template, the software checks the
hinge point to determine where to use the cut or the
fill section.

If a decision table is specified for the particular
template drop, it is used regardless of the hinge
point location.

Edit Mode has four options for manipulating
template segments. Add After allows you to use the
Add button to add a segment after the active (green)
segment. Add Before adds the segment before the
active one. Global allows you to edit any of the Input
parameters for the currently active segment. All
other segments retain their current slopes and
lengths. Local also allows editing of the active
segment, but changes the next segment’s slope and
length so that all other segments maintain their
relationship to the centerline.

TC NAMES

TC or Transition Control names are assigned to the end point (farthest
from the centerline) of the specified segment. The box lists all TC names
defined in the loaded template library. CDOT has standard TC names that
are located in the seed typical section library. Many of the predefined
templates already have been assigned TC names.

Create new TC names using New TC. To assign a TC name, highlight the
segment using Next and Previous, highlight the TC name to assign, and
choose Update.

Use TC names for several purposes: controlling the symbology of transition
control lines, controlling template transitioning, reporting and independent
control.

The symbology of the resulting TC line is control by the Feature Style
assigned to the TC name.

By assigning a unique TC name to a point on the template, you can control
the point’s path. To do so, independent control is established for the point in
guestion.

FIXITY

Segment fixity is shown for the active segment.
Options include:

Fixed for no horizontal or vertical transition control;
Variable Slope for when you want this segment’s
slope to vary to accommodate either horizontal or
vertical transition control ;

Variable Width for when you want this segment’s
width to vary to accommodate either horizontal or
vertical transition control ; and

Variable Slope and Width for when you are
defining both horizontal and vertical controls.

Note: The variable segment does not have to be the
segment next to the transition control point.

Advanced Roadway Modeling

Page 167




Chapter 2 Templates, Transitions and Superelevation

The Mirror Tab

24 Edit Template

Mirror allows you to develop only one side of a
symmetrical template, then copy either the whole
template (all layers) or one layer to the opposite
side. This copies the backbone, cut and fill sections
of the template. TC names are copied as well, so
you should edit them once the copy is complete.

Layer ]Sagmerﬂ Wimor Superelevahon]

Template: SH52 CG Spill Description:
Mimor 1 Direction -
* Right to Left

" Leftto Right

SH 52 with lanes and Curb and Spill Gutter

Help

05 -40.4 -30.2 202 -10.1

0.3
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The Superelevation tab

Superelevation

Set Range One (or Two) allows you to
"point and click” the two points on the
active layer between which you want the
segments to rotate with superelevation.
Each point is known as a range point;
there are no super begin and end points
per se. Super One Range points are used
when only one series of segments are
supered; Use Super One and Super Two
Range points when two separate series of
segments are supered, such as in a
divided highway.

Set Pivot also allows you to "point and
click,” to define the pivot point for the
specified range. The pivot point can be
coincident with either of the range points
or any point in between, but cannot fall
outside the range

Set Crown also allows you to "point and
click,” to define the crown point for the
specified range. The crown point is the
point at which the super rates are
calculated and
Application Station Dialog.

Do Not Superelevate Segment allows
you to define a segment that will not
rotate during super (e.g. a near vertical
pavement segment). To use, highlight the
segment with Previous or Next, then
toggle on this option.

24 Edit Template

Layer ] Segmert ] Mirrar
Template: SH52 CG Spill
Zone:

Superelevation One -

Superelevation

Fight Backbone ..}

Description:  SH 52 with lanes and Curb and Spill Gutter

[ Do Mot Superelevate Segment

Set Range | Set Crown | Set Pivot I Set Interior Clear
Superslevation Two
Set Range I Set Crown I Set Pivot I Set Interior Clear

Help

in the Build

5.5 -40.4

-30.3

-20.2

303 404
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Roadway Libraries

Roadway libraries store station and template setups, called roadway definitions.
Only one library can be loaded at any given time, but each library can contain
multiple definitions. In addition to setting which template is used where, the
roadway definition establishes other modeling criteria like how the sideslopes
are calculated, what the template interval is and how the transitioning between
templates occurs.

Independent control is established in the roadway library as part of the roadway
definition. Unique TC names on the template are assigned a path to follow
other than that of the centerline.
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Creating roadway definitions

The following diagram is an overview of the options available in the Define
Roadway dialog box used when creating roadway definitions.

USE TRANSITION TEMPLATE

When on, the software linearly interpolates and applies

MODE ) . intermediate templates between entries in your roadway definition
Both — The template is applied to list. When off, the transition occurs during the interval between
both the left and right sides of the normal drops.

alignment.

Left (or Right) — Only the portion

of the template to the left (or right) -
of the centerline is applied. g Roadway Entry g

Left and Right — At first glance, il ,— DOifsets 1
; L 9948426
this appears to be the same as the -~ Herizontat: (000 T Apply

i i Mode: =
Both_optpn, but it allows you to Both \ertical {DDD— Claze
specify different templates (or Intervat [10.00 i
tables) to be used on the left side — :
of the alignment versus the right. v Use Transition Templates —

H . (=F e
Depending upon which of the T G Fir oS

options you select, either the “Both” Both Left Right HeE

dudidl

column or “Left” and “Right” : :

columns of the dialog box are Lt J5H52 sE-sal ﬂ | J | J Help

active. Catch Paint: |Template j | J | J
Name: | 21 B 7]
Harizontal Bench: | | |
DitchdShoulder; b

CATCH POINT M avirnunn Cut: ||_ | J !_ | J !_ | _J

This option determines how the

software calculates sideslopes. M asimum Fill: | o & |

Choices are Backbone only,

Cut/Fill Table, Material Table,

Decision Table or Template. You

can alternate choices by specifying DITCH/SHOULDER (CUT/FILL TABLE ONLY)

different set-ups at different Shoulder First — Applies the shoulder option (from the fill table) to

stations. see if the end of the shoulder is above ground. If so, it places the

shoulder and a fill slope.

Ditch, Last Segment — Places the ditch defined in the cut table, if

any portion of the last segment is below grade.

HORIZONTAL BENCH ) Ditch, Last Point — Places a ditch only if the last point on the ditch
Specifies the reference elevation is below grade.

for calculating the elevation of
benches that don't follow the
vertical alignment. (Only available
with Cut/Fill or Material Tables)
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Template transitions

Roadway definitions determine the transition lengths between two
templates. If the two templates are farther than one template interval apart,
the transition length is determined by the Use Transition Template toggle in
the roadway entry. If it is toggled on, the transition will occur between the
two stations listed for the template in each roadway entry. If the toggle is
off, the transition will occur between the last drop of the first template and
the first drop of the second template.

To accomplish an immediate transition, specify a very small distance
between the template drops. The distance must be large enough for a
triangle to be formed, and 0.001 is the InRoads-recommended smallest.

I e S N
I —— —— —
' g §

[£2=20 0
.0

The example above shows the effect of the Transition Template toggle. In
both diagrams, the template interval is 10; at station 1+200, the narrower
template was dropped. At 1+250, the wider template was dropped. With
Transition Template off, the transition occurred in the last 10m (left
diagram). With Transition Template on, the transition occurred over the full
50m (right diagram).

GO
il

The example above shows an immediate transition. To accomplish this, a
template was dropped at 1+249.9, just prior to the 1+250 station where the
template changes. This forces the transition to occur in the last 0.1m. Itis
recommended that Transition Template be toggled off for these small
transitions.

During the transitioning of templates, transition control lines are drawn by
connecting like-named points on each template. These lines become
breaklines in the DTM, and have a feature name that corresponds to their
TC name. The transition control lines that are joined must be in the same
zone of the template. In other words, TC lines cannot cross the centerline or
hinges.

Offsets can augment the available transitioning in cases where a TC line
needs to cross the centerline. For example, if a left turn bay crosses into a
median, the centerline can be offset to the left, allowing the lane to remain
continuous through the transition. While more than one template is required,
it does avoid creating a template whose centerline is in the middle of a lane.
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Independent Control

Typical Section Setup

Independent control can greatly enhance the use of templates by allowing
you to vary widths and slopes of backbone segments during Roadway
Modeler runs without using a second template. The first step of defining
independent control is to set up your template.

Tip:  Independently controlled points in the template must be
within the backbone.

TC Names

The points in a template are controlled using TC names. This requires that
unique names be used to designate the points. There are certain cases when
you may want the names to be the same. For example, if you are setting a
grade that you want both sides of a template to follow, the same name can
be used on both and they are controlled with one independent control setup.
Another case of using the same names is when you are controlling
horizontal transition and want a main layer and subgrade(s) to follow the
same setup. However, in most cases the names will be unique, and the same
name for horizontal control can not be used on both sides of the template.

Tip: The TC names used for independently controlled points must
be assigned to each template used in the area being
controlled.

Fixity
The template may also be edited to tell the variable segment how it can vary.
While the independent control will work without this step, you are leaving it

to the software to determine how the segment varies as well as which one to
vary. It is better to establish this using the fixity options.

Tip:  When a variable segment is used outside the station range of
independent control, it is treated as fixed.

The choices for fixity include fixed, when you do not want the segment to
change because of independent control, variable slope for independent
vertical control, variable width for independent horizontal or vertical control
and variable slope and width for independent horizontal and vertical control.
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H & V Controls

Template Segment

Variable Slope

Variable Width

Variable Slope &

Width
Independent Vertical YES
Control YES YES (width is held constant)
Independent Horizontal YES
Control NO YES (slope is held constant)
Independent Horizontal &
Vertical Control NO NO YES

This table describes valid horizontal and/or vertical controls for different
types of variable template segments.

Tip:

The variable segment does not have to be adjacent to the

independently controlled point.

Independent Control Definitions

Independent Control is setup and stored in the roadway library, with the
individual roadway definitions. In order to define the controls, you must
have the geometry file loaded with the alignment active that is to be used

with Roadway Modeler, the template library must be loaded and the

roadway library. The geometry file should also contain any alignments you

plan to assign to different points on the template.

Tip:

The alignment that is to be used with Roadway Modeler
must be active when creating independent control setups.

The independent control setup in the roadway definition is the critical link
between the TC names on the template and the path you want them to

follow.

There are two types of controls — horizontal and vertical. They can be used

individually, or in combination.

Use Horizontal controls when the separate path is defined by a separate
horizontal alignment or by stations and offsets from the mainline. Horizontal
controls are used in conjunction with variable width template segments,
typically for items such as lane widenings or turn lanes.

Use Vertical controls when the separate path is defined by a separate
vertical alignment, a vertical difference alignment, or by vertical offsets
from the mainline vertical.

= A Vertical difference alignment is an alignment whose elevations
are based on offsets from a mainline vertical rather than true
elevations. It is used for superelevation in some cases.

Use Horizontal and Vertical controls when you want to hit a certain
location regardless of the slope or width required.
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Toggle on Use Horizontal
Control when the path is
defined by a separate
horizontal alignment, or by
stations and offsets from an
alignment. When used by
itself, Horizontal Control
typically defines control for a
variable-width template
segment, such as a lane
widening.

Toggle on Use Vertical
Control when the path is
defined by a separate
vertical alignment, or an
elevation and grade. You
can also define a difference
alignment. (See explanation
at right.) If the variable
segment in the template is
variable width, the slope is
held constant, and the
elevation defined by the
independent control is used
to compute the width of the
segment. If the template
segment is variable slope,
the width is held constant
and the slope is defined by
the independent control
elevation.

Toggle on both Horizontal
and Vertical Control when
a variable slope and width
segment is defined in the
template. Any of the three
Vertical Control options is
valid for use in this situation.

Horizontal and Vertical Control dialog box

Select the Transition Control Name from the list. This is the
name that is also specified for the control point in the template.

& Edit Roadway

SEX)

Main  Horzontal and Vertical Cortrols | Right-of-Way Controls ]

U... | U... | Transition Con... | Horizontal... | Start Stationl End Station | Slope |l New
B O LT _lenelne SH52-H 99-8426  104-3756
Bl O RT_Laneine SH52-H 95+84.26 104+37.56 il
B OO RT_Laneine SH52-H 104+3756  113+79.86
B O LT _Leneline SHE2-H 104+3756  113-79.86 LIt
K [ LT Laneine SHE2H 113+79.86  116+4658 = =
o R e A o e 44n mmnm  sam oanen
= o |
Transition Control Name: || T | aneline =

¥ Use Horizontal Control ¥ Templates at Vertices

Horizontal Alignment: |cyso-H =

Station Limits

Start: 99:84 76
Stop: 104+37.56
Offsets

Start: 3.00
Stop: 1500

Rl
#

#
#

™ Use Vertical Control

Offsets

Close

To control the TC name with
alignments, select horizontal an
vertical alignments from the list

d

boxes. If you use offsets from the

alignment, specify them as well.

Set the elevation and
grade if the Vertical
Control Define By
option is set to
Elevation & Grade.

Use Elevation & Grade to
define a specific starting
elevation and longitudinal
grade for a variable slope or
variable width segment.

Use Vertical Alignment to
define the path for variable
slope or variable width
segments in the template, such
as a center median or an
independent ditch.

Use Vertical Difference to
specify a vertical alignment
whose elevations are the
vertical distance between it
and the centerline vertical
alignment as the elevation.
Difference Alignments are
typically used in defining
superelevation by vertical
alignment, and the
Superelevation Vertical
Control Alignments
command creates them
according to your
superelevation

criteria.
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Tips: If you temporarily want to omit an independent control
setup, toggle the entry off, but leave it in the list. That way
you won’t have to re-create it if you decide to use it again.

The stationing in the independent control setup is the
stationing of the mainline, not the stationing of a control
alignment. It is important that the mainline is active when
you enter the dialog.

Independent Control Special Cases

The previous discussion included the work flow for independent control that
accomplishes most of the design cases you need. There are a couple of other
situations that you may run into, however.

Centerline control

When the typical section you are running needs to vary completely from the
horizontal and/or vertical alignment, you can independently control it. This
occurs when you are running a ditch alongside a road and want the
stationing to match the mainline and the slopes to be perpendicular to the
mainline, even though the alignment may not be parallel. It is also
sometimes used when modeling each side a divided highway separately, but
relating both sides to the same alignment.

To accomplish centerline control, use the TC name Centerline when
defining the independent control setup. Keep in mind that the name
Centerline is automatically assigned to the center of each layer in the
template, so one entry controls all layers. Since the entire template is being
offset, there are no variable segments or additional TC names to assign to
the template.

Tip:  When independently controlling the centerline, one entry
controls all layers

Subgrade control

Whether or not you control the main layer centerline of the template with
independent controls, there are times when you may need to individually
control the centerline of subgrade layers in a template. Since they are
automatically assigned the TC name Centerline (just like the main layer),
you cannot directly control them separately.

However, there is a workflow that allows separate control of the centerlines.
If you create a TC name that exactly matches the name of the layer you want
to control, you can assign independent control to that TC name and it will
control the center of the subgrade. You do not assign the TC name to the
template. See the following workflow for details.

Tip:  Both of these special case techniques are required in some
instances, such as a cut-out that must match the
superelevation on the existing road.
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Superelevation

Setting up superelevation to match hand-calcs

InRoads superelevation uses AASHTO 2001 superelevation tables. Since
CDOT has adopted the AASHTO 2004 standards, some editing will need to
occur in the superelevation. You can code templates to create the
superelevation; you can have InRoads calculate the super, then manually
edit the Application Stations; and you can calculate the superelevation in a
spreadsheet that can then be exported to a text file and imported into
InRoads. You will be using the latter two methods in you lab activities.

Troubleshooting

What do you do when things won’t work? This section is designed to give
you a feel for troubleshooting common problems with Corridor Modeling.
While not an all-inclusive process, the thought patterns suggested here can
help diagnose and solve other problems as well.

There are several things that can go wrong when modeling, and with
experience you will learn to narrow down the troubleshooting workflow
based on the symptoms. To start you off, however, the following is a list of
items that must be input correctly to get the desired results from corridor
modeling.

General problems

Surface

= The existing surface must be loaded, have triangles, and fall within
the range of your alignments.

Alignments

» The horizontal and vertical alignment must be active and contain no
discontinuities.

= |t occasionally causes a problem when the horizontal and vertical do
not start at the same station; if not, try using station limits and
starting inside the shorter alignment.

Typical Section Library

= The templates used in the roadway definition must be identical in
name to those in the library.

= All tables referenced by the roadway definition must be identical in
name to those in the loaded template library.

= [f atable is not used for the intercept option, the template must
contain cut and fill for both sides.

= Subgrades must contain both a left and right backbone even though
they can be completely offset to one side of the template. The
exception is if the template is run right or left only.
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Roadway Definition

The roadway definition must be established and contain templates
found in the current template library.

The names of the templates must be identical (case included) to those
in the template library.

The roadway definitions must define the intercept type for every
entry.

If tables are used, they must reside in the template library. Their
name in the roadway definition must be identical to that in the
template library.

If “No roadway entry found” message occurs, check to see that the
roadway definition stations start prior to the horizontal/vertical
alignments.

Sideslope problems

If sideslopes are not correct, check:
Avre the slopes defined properly in the template or table?

Do the slopes tie correctly, then continue? Make certain the exterior
boundary option is on under Roadway Modeler.

Transition problems

If cross section cut between template drops in transition areas do not
correctly show the transition, check to see if the TC lines transition
properly. If not, assign appropriate TC names to adjacent templates
and re-model. If so, add the TC lines to the proposed DTM and re-
triangulate.

Independent Control

If the control does not work at all after running Roadway Modeler:

Make certain the TC name assigned to the template is the same one
in the independent control setup

Make certain the TC name assigned is unique (if applicable)

Check the stationing on the independent control setup. Is it correct?
It should reflect the mainline stationing, not that stationing of a
control alignment.

Are offsets being used? If so, they should be from the alignment, not
from the TC point location.

If you get an error “Exterior Boundary Crossing Itself”, check to see
if you are using the same TC name on each side of the centerline in
your template, then using the name for independent horizontal
control. Independent horizontal control points must be unique to one
side of the template.
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= |f the transition control works, but the offsets or transitions are not
correct, check the offsets listed in the independent control setup (they
are from the mainline alignment). Also, check the offsets in the
roadway definition and in the template itself.

= |f the transition control works, but the transition occurs at the wrong
station, check the stationing listed in the independent control setup.
(The alignment you are using to model the roadway should be active
when setting up independent control.
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Lab 2.1 — Using the template editor

In this activity, you will create templates from scratch for practice using the
template editor.

SH119 SB
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Start MicroStation InRoads

1. Select Start > All Programs > Bentley Civil Engineering > Bentley
InRoads
or
Double-click on the InRoads icon on your desktop.

A

InRoads

2. Inthe MicroStation Manager Dialog box:
=  Set the directory to
C:\Projects\12345\Miscellaneous.
= Select the file 12345DesignModel01.dgn.

= Make sure the Workspace and all other options are set
as shown.

MicroStation Manager

File Directory Help

Files: Directories:

[ 123450 esigntodel]]. dgn C:AProjectsh1 2345 \Miscellaneoush 20 - VB DGN
123450 esignMediandl.dgn = Ch

123450 esignModell].dgn [ Projects

123450 esignPond0l.dgn [ 12345

= Miscellansous

List Files of Type: Dirives:
CAD Files [*.dan,* dwg. duf] x| [BC k| =
I~ Bead-Only Cancel

I Show File lcons

‘Workspace
S User: [COOT User

—
P Project [12385
el Interface: [COOT

Lol L] e

3. Select OK.
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Set Project Defaults

1. Select File > Project Defaults.

2. Set the Configuration Name to 2.1

Important!

ensure that you load the correct files.

3. Select Apply.

Important!

Verify your dialog box appears as shown:

B4 Set Project Defaults

)

X

Configuration Mame:

Default Preferences

Preferences [*.ini):

Styles [*.ini]:

Survey Feature T able [* fwf]:

Survey Preference [ fxp):
Turnouts [* kxt):

Dirainage Structures [*.dat]
Rainfall Data [*idf, *.rtc)
Dirafting Motes [*.dft]

Pay Items [*.mdb]

Default Directory Paths

Froject Default Directory:
Projects [ nwk]:
Surfaces [*.dim]:

Geometry Projects [* alg):

|21

|

|E:\Program Filez'Wwork space-CDO

|E:\Program Filez'Wwork space-CDO

|E:\Pr0iects\1 2345\DesigniInRoadsh2 1

|E:\Pr0iects\1 2345\DesigniInRoadsh2 1

|E:\Pr0iects\1 2345\DesigniInRoadsh2 1

|E:\Pr0iects\1 2345\DesigniInRoadsh2 1

Typical Section Libraries (*tml): [C:\Projects1 2345 DesigntInFioadsh2.1

Fioadway Libraries [* nwl]:
Survey Data [ fed):
Dirainage [ zdb]:

Style Sheet [*.xsl)

#ML Data [*.xml]

Quantity Manager [*.mdb]

Default Grid Factor

Grid Factor: {1 nooo

|E:\Pr0iects\1 2345\DesigniInRoadsh2 1

Export
[~ Active Only

Apply

Cloze

Copy...
Rename...
Delete
Browse...
Impot...
Export...

Help

P e

Be sure to select the correct configuration name to
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Load data files

Load geometry project for SH119 SB
1. Select File > Open.
2. SetFile of Type to Geometry Projects (*.alg).
3. Highlight 12345 SH119 SB.alg and then select Open.
4

Do not cancel out of the box.

Load the existing DTM
5. Select File > Open.
6. SetFile of Type to Surfaces (*.dtm).
7. Highlight 12345 Exist01.dtm and then select Open.

8. Cancel the Open dialog box.

Create a typical section library for SH119 SB

You will first create typicals for SH119 SB. For this model, there are
initially two templates needed. One template will be used to create the
roadway and a 6:1 sideslope for the median. The second will be used to
create the roadway and a 10:1 sideslope for the median. After creating the
templates, you will set up the transition so that the median becomes
shallower through the overpass area.

Naming convention

You will be creating several templates and will name them according to the
roadway, the number of lanes on either side of the centerline and a
description of the template. For example, the first template:

= js for SH119 Southbound,

= has 2 lanes on the left of the centerline and no lanes to
the right,

= and has a 6:1 median slope.

The template name, therefore, is:

SH119 SB 2L-0L 6:1 Median
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Copy a standard typical section library

1. Select File > Open

» Toggle the Files of type option to Typical Section
Libraries (*.tml).

= Open Base TML.tml.

N

Cancel the dialog.

w

Select File > Save As.

»= Toggle the Save as type to Typical Section Libraries
*.tml).

= Keyin 12345 SH119 SB for the File name.

= Choose Save.

4. Cancel the Save As dialog.

5. Select Modeler > Rename Typical Section Library.

&8 Rename Typical Section Library E]
From
M Baze TML .
- . Cloze
Description:  CDOT Interzection and Interchange Clazz
Help
To
Name: [12345 5H119 5B

Deseription: |EDDT Interzection and Interchange

6. Inthe To Name field, key in 12345 SH119 SB
You may change the description if desired.

7. Choose Apply, then Close the Rename box.
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Develop the first median template (6:1 median slope)

&4 Edit Template o B <
Layer Segmert ] Mimor ] Superelevation ]
Template: SH115 5B 2L-0L 6:1 Median Description:  RT side extended for NE target l:
~View = Tl
; : : Name ] Description | Feat... |COI0r | ]| Teviou;
IV Left Side IV Right Side Uncontrolled Reserved uncontr... Uncont... [ "
Centerine Reserved centeri... Centeri... [ Neat >
Zone: 1Rig|-rt Backbone LJ Ditch Foreslope  Ditch Foreslope D_DIT... [ -
S Ditch Bottom Ditch Bottom D_DIT. & Edit TC...
it Mode: |Global _Z_J RT_Laneline D_con.. [l
e - RT_Edgeof-Pav... D_coN. [l New TC...
Ly ]F‘m‘j _ZJ RT Sharilder n con Wl [
Input Delete
Slope: |2 003 x: 400 Dx: [4.00 HAV: |50.00 e |
Width: 4 00 y: |n.0g Dy: |0.08 VAH: ooz
L 1 I X Help
0.1 ;
18 /—_/—_
ar ;
55
74
83
-13.0
-14.3
-18.7
-18.8
480 16 152 2 178 4.0 50.4 6.8 832 E:1 116.0
Close

This typical will be used to model the Southbound portion of the roadway.
Since the Northbound portion will tie into the median when it is run, the right
side of this template is an extended sideslope that does not tie to the existing
ground. Instead, it will be used as a target for the median slope from the

Northbound.
Southbound Northbound
with extended with slope tying
o slope into Southbound -
ool f e N e
T L L B e L A R ER SRR TR R
P i A Al A A e el e R A1 e o = o 130

-250-240-230-220-210-200-190-180-170-160-150-140-130 -120 -110 -100 -90 -80 -70 -60 -50 -40 -30 -20 -10 O 10 20 30 40 50 BO 70 8O

Name the template

1. From the Define Typical Section dialog box, select New.

& New Template g
Mame: [SH119SB 2L-0L61M [

Description:  |RT side extended for M sz
Help

2. Key inthe Name SH119 SB 2L-OL 6:1 Median

3. Key in a Description RT side extended for NB target
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4. Apply, then Close the New box.

:‘H Define Typical Sections

Templates i Cut/Fill Tables | Material Tables | Decision Tables | Transition Control
Library Mame: 12345 5H119 5B
Library Descrption: CDOT Intersection and Interchanage Class

Mame | Description | Last Revision | Revised By

SH119 5B 2L-0L 6:1 Me... RT side extended f...6/28/2007 3:56:01 P._COOT User

—Preview

[™ Display Backbone Only

g

Delete

Display...
Report...

Help

Close l

Create the left backbone
5. Highlight the template and select Edit.

£ Edit Template

Layer |Segment I Mirmor I Superelevation I
Template: SH115 5B 2L-0L 6:1 Median Description:  RT side extended for NE target New
Name: !Default

Description: !None Provided

—Offsets

Honizontal: ID'M

Vertical: !m}u

Help

250

200

15.0

10.0

50 -

0.0 -

50
-10.0
-150
=200
250

=260 =200 -150 -1 £0 0.0 50 10.0 15.0 200 250
Close
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6. On the Layer tab:

= Keyinthe Name SH119 SB top
= Key in a Description of finished grade
= Select New.

£ Edit Template

Layer |Segment| Mirror I Superele\rationl
Template: SH113 5B 2L-0L 6:1 Median Description: RT side extended for NE target

Layer: Description:

Name: [sH119 5B 10p [SHT195Btop  frished grade.
Descrption:  [finished grade

—(Offests

Honzontal: !EDD
Vertical: !ﬂ.m
Delete I

a I 2] Help

=250 =200 -150 -10.0 -50 oo 590 100 150 200 250

7. Select the Segment tab:

£ Edit Template g =
Layer Segment I Miror | Superelevation |
Template: SH115 5B 2L-0L 6:1 Median Description:  RT side extended for NB target New !
B

i~ View

‘ ¥ Lleft Side ¥ Right Side

Mame l Description l Feat . | Color k\J
RT_Laneline D_CON..[]
RT_Edge-of-Fav...

=
. Fi <
Zone: iLeﬁ Backbone vl RT_Shoulder N |
! RT_POSS Edit TC... I
Edit Mode: !Add After 'I LT_Lanelne

oeo oo
r‘)g-umn
o OTO
== o=

LT_Edge-of-Pav =] ] NewTC !

sy Fixed b [ TR ST nean

—Input
Slepe: |0.00% & 200 Dx: |-8.00 H/V: |93539.00 Update i
Width: fg 00 ¥ [0.00 Dy: [o.00 VAH: Jo.00

st

-25.0 =200 -15.0 -10.0 -50 oo 50 10.0 150 2000 250

= Set Zone to Left Backbone.
= Set Edit Mode to Add After.
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8. For the First Segment (Lanelinel):
= Key ina Slope of -2%
Don’t forget to use the percent sign and make the slope negative
= Key inaWidth of 12

= Highlight the TC Name LT_Laneline.
= Select New.

&4 Edit Template g O e
Layer Segmert ] Mimor ] Superelevation ]
Template: SH115 5B 2L-0L 6:1 Median Description:  RT side extended for NE target
~View ] = Teaa]
i D Feat... | Col [~ e
IV Left Side v Right Side RTa_mLGeline LDescrton |D er:or»l__||:| | f
RT_Edge-of-Fav... D_CON..[] Ext

Zone: |Left Backbone _~| |RT_Shoulder o_sHo. -

! ) RT_POSS D _Fos.. [l Edit TC...
Edit Mode: lAdd After _:J LT Lansline DICONL ]

“ . LT_Edge-of-Fav... D_CON..[] r New TC...
Ly ]F"-Ed _ZJ I T Shewidder n oo Tl ]

Inpt Delete
Slope: |2 00% £ |24.00 D [-12.00 HA: |50.00 Update ‘
Width: ¥ |.p.4 Dy: [.n24 VAH: [

[12.00 |-0.48 |02 |0z Help ]

0.0
0.0
0.0
01
0.1
0.1
01
02
-a:z
02—

120 -10.8 96 B4 T2 5.0 4.8 38 2.4 2 0.0

Close

9. For the Second Segment:

= With the Slope still set to -2% and the Width set to 12,
highlight the TC Name LT_Shoulder.

= Select New.
10. For the Third Segment:

= With the Slope still set to -2% and the Width set to 12,
highlight the TC Name LT_Edge-of-Pavement.

= Select New.
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11. For the Fourth Segment (POSS):

g Edit Template =] <]
Layer Segment | Mimor I Superele\rationl
Template: SH113 5B 2L-0L 6:1 Median Descrption: AT side extended for NB target New
— View 5 -
MName I Description | Feat... | Color -~ Previous >
¥ Left Side [ Right Side ‘ RT_Shouldr D_sHo. [ - _]
7 RT_POSS o_Fos.. [l LD chen
Zone: Left Backbone »| |LT_Laneliine D_CON..[]
: ) LT_Edge-of-Pav.. o_con. [ Edit TC... I
Edft Mode:  [ncd After =] |7 Shoulder D_CON..[]
By LT_POSS D POS.[H | New TC... I
; Foeed T Tnerirn nocLe W [l
~Input Delete I
Slepe: [1567% « [s2m Dx 200 HA: 600 Update |
Wigth: [12.0p |27z Dy: |-2.00 WH: [oa7 oo |
0.0
0.1
01
02
03
04
04
0.5 e
08 W
08 e
DT
=380 -3z4 288 252 218 -180 -14.4 -108 -T2 -8
Close
= KeyinaH/Vof-6
Don’t forget the negative sign
= Key ina Width of 12
= Highlight the TC Name LT_POSS.
= Select New.
rr : 3]
g Edit Template (M [=1 < |
layer Segmert | Mimar | Supere{e\raticnl
Template: SH115 SB 2L-0L 6:1 Median Descrption:  RT side extended for NE target
— View =z <
Mame I Description l Feat . | Color -~ Previous >
‘ M Left Side [ Hioht Side ‘ RT_Shodider D_sHO. I ] e
RT_POSS D_ros.. [ O e I
Zone: [Left Backbone =] |LT_Laneine D_CON..[]
: ) LT_Edge-of-Pav.. D_con.[] Edit TC... I
Beft Mode:  [aqd After | [T shouider D_CON..[] T
i B 2 D_PCS... ew TC... l
iy Foeed T Trerinn n oLl = ]
~Input Delete I
Slope: |16.67% & [50.00 D [1z2.00 HAL [5.00 Update |
Whdth: 112 0o ¥ 472 Dy: [-2.00 Y/H: [017 oo |
0.0
03
£5
08 o
a1, o
14 o
18 s
18 - =
22 /-"
P o
27
-48.0 432 -38.4 =336 -28.8 -240 -19.2 -14.4 96 48
Close
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Build the Right Backbone
12. Select the Segment tab:

= Set Zone to Right Backbone.
= Set Edit Mode to Add After.

13. For the First Segment:

= KeyinaSlope of 2%
On the right side, the slope is positive

= KeyinaWwidth of 4
= Highlight the TC Name RT_Edge-of-Pavement.
= Select New.

14. For the Second Segment (POSS):
= KeyinaH/Vof-6
Don’t forget the negative sign

= KeyinaWwidth of 12
= Highlight the TC Name RT_POSS.
= Select New.

4% Edit Template Q o

Layer Segmert ] Mimor ] Superelevation ]

Template: SH115 5B 2L-0L 6:1 Median Description:  RT side extended for NE target
~View | s Teas] Z
; : : Name | Description | Feat... ] Color ] |#| < Previous
IV Left Side I Bight Side RT_Edge-of-Pavemenrt D_CON..[] 4
RT_Shoulder D_SHO.. }
Zone: 1Rjght Backbone LJ RT_POSS HPRS.. -
i . LT_Laneline D_CON..[] Edt e
Edt Mode: l-’\dd Aiter _Z_J LT_Edge-of-Pavement D_CON..[]
o = LT_Shoulder D_CON..[] T New TC...
Fodty: ]Fmed >l liT7pnss npnc B L]
Inpt Delete
slope: {16671 & [28.00 De J12.00 RAL |5.00 Update ‘

Width: 112,00 ¢ 352 Dy: [-2.00 VK o7

d

Help

96 160

Close
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Create the Median slope on the right side

15. Create the extended sideslope that will become the target for the

Northbound Modeler run:

= KeyinaH/Vof-6
» Key in a Width of 100
= Select New TC.

&4 New Transition Control
Name: — [RT_Median_TMP [
Description: T emporary Median Paint Close ‘
Feature Style: ‘Dglau“ j D

Help

= Key in the name RT_Median_TMP
= Key in a description Temporary Median Point
= Select a Feature Style default.

Note: This feature will not be used in the final model, so the

default style will be fine.

= Apply, then Close the New box.

= Highlight the TC Name RT_Median_TMP (it will be at
the bottom of the list since you just created it).

16. Select New.

g Edit Template g [
Layer Segment ]Mirmr ISupere\evanon
Template: SH119 SB 2L-0L &:1 Median Description:  RT side extended for NB target T
—Wiew - T
Name [ Description [ Feat [ Color [ [&]  <Previous
W LeftSide [ Right Side RT_nside_Shoulder Right Inside Shoul...D_CON..[]
Ditch Backslope Ditch Backslops  D_DIT... [] £
Zone Right Backbone ~| [POSS Poirt of Slope Sel...0_POS.. [l
4 R_Bike-Lane D_con. [l Edt TC...
Edit Mode:  [a4q Ater +| |1 Bike-Lane D_CoN.. [l
Fucty: lh] RT_Median_TMP Temporary Media... Default [T vl New TC...
Input Delete
Slepe: [1667% & [216.00 Dx: [100.00 HA: [5.00 Undate |
Width o ¥: |-35.25 Dy: 1567 VH: g7
[100.00 E |68 [oa Help
0.1
8
a7
55
74
23
120
-143
-187
188 —
480 318 152 12 178 M0 504 83 83.2 B 116:0
Close

You set the width very large in order for the North-bound template to
intercept it later.

17. Select Close.
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Develop the second median template (10:1 median slope)

The second template for SH119 SB is identical to the one you just created,
except it has a 10:1 median slope for use in the overpass area.

Since you have a template so similar, you will copy it and modify the
median slope.

Copy the 6:1 median slope template

1. From the template list, highlight the SH119 SB 6:1 Median template
and select Copy.

g% Copy Template E]
From —
Hlaes |SH11958 2L-0L 61 Median =
Description: AT side extended for NB target M

Help
To
Name: [SH119 58 2L-00 10:1 Median

Drescription: |F|T side extended for MB target

2. Inthe To section:

= KeyinaName of SH119 SB 2L-OL 10:1 Median

= Key in a Description of RT side extended for NB
target

=  Apply, then Close.

Edit the 6:1 template to create a 10:1 median slope on the right side

3. Highlight the SH119 SB 10:1 Median template and choose Edit.

&4 Edit Template g [

Layer Segmert ] Mimor ] Superelevation ]

Template: SH115 5B 10:1 Median Description:  RT side extended for NE target M
P‘:‘e‘“’ : : | | Name | Description | Feat... | Calor | |#| < Previous
v L I Bight Side RT_Inside_Shoulder Right Inside Shoul..D_CON.. [_]
Ditch Backslope Ditch Backslope  D_DIT... [
Zone: [Right Backbone ~| |PosS Pairt of Slope Sel... 0_POS... -
5 . R_Bike-Lane D_CON.. [l Edit TC...
Edit Mode: | Giopa | | Bike-Lane D_con. [l !
ity RT_Median_TMP i = NewTC..
Foxty: ]Fbr.ed _Z_J _Median_ Temporary Media... Defautt [ o
Inpt Delete
Slope: |-10.00%  {116.00 Dx: [100.00 HA: 110.00 Update |

Width: [1p0.00 ¥ 1182 Dy: [-10.00 V/H: 110

i

Help

-35
47
53
T
£3
85
-10.7

-11.8 -
-48.0 -31.8 -15.2 12 176 340 50.4 688 812 996 1160

Close
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5.
6.

7.

On the Segment tab:.

= Set Zone to Right Backbone
= Set Edit Mode to Global.

= Select Next until you’ve reached the RT_Median_TMP
segment (last segment).

= Inthe H/V field, key in -10, then press Tab.
The segment updates to the new slope.

In the Edit Template dialog box, select Close.
In the Define Typical Sections box, select Close.

Select File > Save > Typical Section Library.

Create a Roadway Library for SH119 SB

1.

2
3.
4

Select File > New.
Select the Roadway Library tab.
Key in a Name of 12345 SH119 SB

Key in a Description of Southbound roadway definitions

28 New

Surface ] Geometry] Typical Section Library

Mame: 12345 5H119 5B
Description: Southbound roadway defini
Help

Close

5. Apply, then Close the dialog box.

Create a Roadway Definition slot

1.
2.
3.

Select Modeler > Define Roadway.
Select New.

Key in a Name of SH119 SB
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4. Key in a Description of Median varies 6:1 to 10:1; RT side
extended for NB target

&8 New Roadway E]

Mame: |SH11958 Apply |
Description:  |Median varies 61 to 10: Tl

Help

5. Apply, then Close.

Create the Roadway Definition for transitioning
templates

1. Select Edit.

2. Inthe Edit Roadway dialog box, select New.

First entry: 6:1 median template

The station defaults to the beginning of the alignment.

3. Set Mode to Both.

4. Key inan Interval of 10

5. Toggle on Use Transition Template.

6. For Template, choose SH119 SB 2L-0L 6:1 Median.

7. For Catch Point choose Backbone Only.

8. Apply.

%8 Roadway Entry ™=
Mode: [ath EIE T — Close
Interval {1000 _

v Lse Transition Templates

Alignment Side Ophions -

o

Both Left Right
Template: |sH119sB2L0LET > | | =l | = Helo
Catch Paint: ] Backbone Only ﬂ | _j | _]
e | = El ]
Harizantal Bench: | J j
Ditch./Shoulder: J | _] | _]
[ &
J& B

Maximum Cut: r
r

| |
b aximurn Fill: | |
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Second entry: 6:1 median template (begin transition to shallower
sloped section under bridge)

9. Key in a Station of 2292+00

10. For Template, choose SH119 SB 2L-0L 6:1 Median.
11. For Catch Point choose Backbone only.

12. Apply.

Main l Horizontal and Vertical Controls | Right-of-Way Controls

As you add entries to the
Roadway Definition, watch
for the list to build in the

Roadway MName: SH119 5B

Description: Median varies 6:1to 10:1; RT side extended for NB tanget Ed |t Roadway bOX
Station | Template

2267+68.93 SH119 5B 2L-0L 6:1 Median

2232+00.00 SH119 5B 2L-0L 6:1 Median

&% Roadway Entry

Station: [2292+00.00 I-?:ns:ot:tal —
Mode: [y = =
00E: 1Bath | Vertical 1——-&00 Cloze
Interval: (10,00 -
I¥ Use Transition Templates
Alignment Side Options Q
Bath Left Riight |ete
Template: [sHiTase2loLeTv] | = =l Help
il LCatch Point: |Backb0ne Only LJ | [ J | J =
M ame: | _J | J | J
Horizantal Bench: | | |
Ditch/Shoulder: | =] | =N E =
M awimum Cut: o | r [ Jat K|
M awirrumn Fill: o r [ Jat K|

Third entry: 10:1 median template

13. Key in a Station of 2293+00

14. For Template, choose SH119 SB 2L-0OL 10:1 Median.
15. For Catch Point choose Backbone only.

16. Apply.

Fourth entry: 10:1 median to begin transition back
17. Key in a Station of 2300+00

18. For Template, choose SH119 SB 2L-0L 10:1 Median.
19. For Catch Point choose Backbone only.

20. Apply.
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Fifth entry: 6:1 median
21. Key in a Station of 2301+00
22. For Template, choose SH119 SB 2L-0L 6:1 Median.
23. For Catch Point choose Backbone only.
24. Apply.
25. Select Close.

The entries should appear as follows in the Edit Roadway dialog
box:

% Edit Roadway =

Main ] Horizontal and Vertical Contrals | Right-of-Way Controls

Roadway Name: SH119 5B Mew ..

Descrption: Median vanes 6:1to 10:1; RT side extended for ME target
Station I Template Delete

2267+68.93 SH115 SB 2L0L 6:1 Median

2252+00.00 SH11% SB 2L-0L 6:1 Median Report...

2253+00.00 SH115 SB 2L-0L 10:1 Median

2300+00.00 SH119 5B 2L-0L 10:1 Median Help

2301+00.00 SH115 SB 2L-0L 6:1 Median

<] | 2]

Close

26. Close the Edit Roadway dialog box.

27. Close the Define Roadway box.
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Save roadway library

1. Select File > Save > Roadway Library.

2.

On the Save As dialog,

= Verify that the name

is 12345 SH119 SB.rwl

= Select Save, then Cancel the dialog box.

& Save As

[

Save in |_}21

Fille name: [[12345 SH113 SB.rwl

Save astype: ‘Roadway Libraries (".rwi)

=]

= - @ eF B

Bl

Save
Cancel
Help

Options...

Model SH119 SB

1. Select Modeler > Roadway Modeler.

2. Set the Main tab as shown.

& Roadway Modeler

Main ]Ad\ranc:ed ] Report ] Layer Cortrols ]

Horizontal Alignment: | SH115 SB-H

Vertical Alignment: |SH115 SBV

Superelevation: |

Roadway Definition: Criginal Surface:

SH113 5B Defautt

12345 Exist(1

Limits

[~ Station Default

J 2323+30.00

Cut and Fill Features
I Create Cut and Fill Features

L] Lef 1] 1<

Preferences... Close

Apply
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3.

Use a space “ Center Prefic:  [5B11358 ¥ Veertical Cardinal Poirts

before “SB” for
Right Prefix

On the Advanced tab

* Toggle off Apply To under Superelevation.

= Keyin SB119SB for Left and Center.
= Keyin SB119 SBfor the Right Prefix.

Note: Left and Right prefixes cannot be identical; therefore you

will use a space in the Right one.

= Set all other options as shown.

&4 Roadway Modeler g

Main  Advanced l Report ] Layer Controls ]

Mode Sides
+ As Defined v Left

Hel
" BackboneOrly | | ¥ Right ﬁ

Superelevation Transition Control Lines Subgrade Intercept
[ Apply To v Display ™ Mo Intercept

F {% First Layer (" First Layer
f+ " Al Layers {* Previous Layer

[+ Empty Design Suface [ Add Transverse Features

[¥ Add Exterior Boundary | J
[ Densify Curves using Chord Height Tolerance
[~ Use Hevation Interpolation in Unsuperelevated Backbone Areas

i {+ T T

Renaming at Template Drops Critical Sections
Left Prefic:  [5B1195B W ionzontal Cardnal Points:

A B Right Prefi:  [sE119 58 [+ Horizontal Event Points

Suffix Seed:  [p [v Vertical Evert Poirts

Apphy Preferences... | Close |

On the Layer Controls tab, make sure Use Layer Controls is turned

off.

Select the Main tab again and then select Apply.

The SB 119 corridor is modeled with the backbone on West (left)
side and large sideslopes on East (right) side as defined in the

template.
Close the Roadway Modeler box.

Fit the view.
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Note: Make sure that Expand Clipping Planes is turned on in the
Fit View Settings box.

2 Fit View (=)
Fie a7

|7"."E;<.pand Clipping Planes
[ Center Active Depth
¥ Center Camera

8. Zoom in to the beginning of the alignment to see the TC lines.

/

\— SH119 SB

¥ SH119 NB

TC line for the expanded
sideslope. It will not be
used in the final model.
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Save the SB 119 finished surface

> 0N

Choose File > Save As.

Set the Save as type to Surfaces (*.dtm).
Make certain you’re in the 2.1 sub-folder.
Set Active to SH119 SB top.

Verify that the File name is also SH119 SB top.

£ Save As

Savein: | = 2.1

12345 Exist01.dtm
[z 5H113 58 top.dim

>« @B cf E-

File name: |SH‘I15 SBtop.dtim

Save as type: |Surfaces (*.dtm)

Cancel

Active:

|5H113 58 top

Options...

=l
Help
=l

6. Select Save.

7. Cancel the dialog box.

Generate Cross Section along SH119 SB

1. Change the Text Scale Factor to 40 under Tools > Options >

Factors.

2. Select Evaluation > Cross Section > Create Cross Section.

3. Select Preferences, highlight the Stacked 20 per column

preference and Load.

£ Preferences

Mame

10H & 120" wide
20H 10 1200 wide
20H 10 200" wide
A0H 20 180" wide
A0H 200 2400 wide
A0H 20 3200 wide
cooT

Stacked 20 per columr

Active Preference: Stacked 20
per column

Close

Load

Save
Save bz

Delete

duddddlf

Help
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4. Close the Preferences box.

5. Set the Main tab as shown.

= Make sure that alignment SH119 SB-H is selected and

= Turn on the 12345 Exist01 and SH119 SB top
= Key in the Set N\ame SH119 SB Working

surfaces.

Set Name: [5H119 SB Working
Create: Window and Data X

5 |sH119 5BH =l

i =" ij [ Single Station: J
" Graphics

~Offsets — - | 7 Multipoint

et 000 H| | ascie:

Boht:  [zo00 -+ |

Symbology

Display J Surface MName Calor
Default default BYLEVEL
= 12345 Exst01 T Edsting Ground ~ BYLEVEL
=1 SH1153 SBtop SH113 5B top BYLEVEL

2 Create Cross Section g =
Sheet Range Annotation ] Grid ] Auxes ] Report ]
WMain l Features ] Controls ] Custom ] Spacing ] Title ] Legend ]

| Help

Al
None
|

Apply Preferences... J Close

6. Apply.

7. <D= anywhere in a clear area to plot the cross sections.
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5170

5160

5150

5740

5140

8. Window in and take a look at the some of the cross sections.

Note: The minor grid lines have been turned off in the diagram
below for clarity purposes.

STA.Z

290

00

-80 -70 -60 -50 -40 -30 -20 -10

0O 10 20 30 40 50 60 /0 80

STA.2

489

90

-80 -70 -60 -50 -40 -30 -20 -10

0 10 20 30 40 50 60 /0 80

Use Cross Section Viewer to review sections

1. Select Evaluation > Cross Section > Cross Section Viewer.

5170

5160

5150

5140

2. Set Cross Section Set to SH119 SB Working and the other options as

shown.

3. Select Run.

Note: Watch for the 6:1 to 10:1 transition between stations
2292+00 and 2293+00.

5170 5170
5160 5160
e ) v S R ISR IS I >>— R Rt REEEEEE B,

5150 —T—T—— 5150
-80 -/0 -60 -50 -40 -30 -20 -10 O 10 20 30 40 50 60 70 80
Advanced Roadway Modeling Page 203



Chapter 2 Templates, Transitions and Superelevation

Clean-up your design file for the next lab

Important! Do not skip this step. You will need a clean design file
for the next lab.

1. From MicroStation, choose Edit > Select All.
2. Select the MicroStation Delete command.

All graphics placed in the file should now be deleted.

Exit InRoads and MicroStation

Important! Do not skip this step. You must exit in order to start the
next lab session with new data files.

1. From MicroStation, select File > Exit.

2. If prompted to save data files select Yes.
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Lab 2.2 — Modeling with Superelevation and
Independent Controls

In this activity, you will model 71st Street with lane widening using
horizontal controls. You will also set up Superelevation to match hand
calculations, and modify the templates and super so that left lanes at the
intersection will match the cross slope of the turn lane from SH52.

X

\

N

71st Street
South of SH52
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Start MicroStation InRoads

1. Select Start > All Programs > Bentley Civil Engineering > Bentley
InRoads

or

Double-click on the InRoads icon on your desktop.

A

InRoads

2. Inthe MicroStation Manager Dialog box:
=  Set the directory to
C:\Projects\12345\Miscellaneous.
= Select the file 12345DesignModel01.dgn.
Make sure the Workspace and all other options are set

as shown.
MicroStation Manager
Directory  Help
Directories:

[ 123450 esigntodelll. dan C:AProjectsh1 2345 \Miscellaneoush 20 - VB DGN

123450 esignMediandl.dgn = Ch

123450 esignModell].dgn [ Projects

123450 esignPond0l.dgn [ 12345

= Miscellansous

List Files of Type: Dirives:
CAD Files [*.dan,* dwg. duf] x| [BC k| =

I~ Bead-Only Cancel

I Show File lcons

‘Workspace

_—__ User: [COOT User |
P Project: [12345 =

el Interface: [COOT ]|

3. Select OK.
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Set Project Defaults

1. Select File > Project Defaults.

2. Set the Configuration Name to 2.2

Important!

ensure that you load the correct files.

3. Select Apply.

Important!

Verify your dialog box appears as shown:

B4 Set Project Defaults

)

X

Configuration Mame:

Default Preferences

Preferences [*.ini):

Styles [*.ini]:

Survey Feature T able [* fwf]:

Survey Preference [ fxp):
Turnouts [* kxt):

Dirainage Structures [*.dat]
Rainfall Data [*idf, *.rtc)
Dirafting Motes [*.dft]

Pay Items [*.mdb]

Default Directory Paths

Froject Default Directory:
Projects [ nwk]:
Surfaces [*.dim]:

Geometry Projects [* alg):

|2z

|

|E:\Program Filez'Wwork space-CDO

|E:\Program Filez'Wwork space-CDO

|E:\Pr0iects\1 2345\DesigntinRoadsh2. 2

|E:\Pr0iects\1 2345\DesigntinRoadsh2. 2

|E:\Pr0iects\1 2345\DesigntinRoadsh2. 2

|E:\Pr0iects\1 2345\DesigntinRoadsh2. 2

Typical Section Libraries (*tml]: [:\Projects\12345\ DesigniInR oadsh2.2

Fioadway Libraries [* nwl]:
Survey Data [ fed):
Dirainage [ zdb]:

Style Sheet [*.xsl)

#ML Data [*.xml]

Quantity Manager [*.mdb]

Default Grid Factor

Grid Factor: {1 nooo

|E:\Pr0iects\1 2345\DesigntinRoadsh2. 2

Export
[~ Active Only

Apply

Cloze

Copy...
Rename...
Delete
Browse...
Impot...
Export...

Help

P e

Be sure to select the correct configuration name to
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Load data files

Load geometry project for 71% Street

1. Select File > Open.

2. SetFile of Type to Geometry Projects (*.alg).
3. Highlight 12345 71st.alg and then select Open.
4

Do not cancel out of the box.

Load the template library for 71 Street
5. Set File of Type to Typical Section Libraries (*.tml).
6. Highlight 12345 71st.tml and then select Open.

7. Do not cancel out of the box.

Load 71 Street DTM
8. SetFile of Type to Surfaces (*.dtm).
9. Highlight 12345 SH52 top.dtm and select Open.

10. Do not cancel out of the box.

Load the existing DTM
11. Highlight 12345 Exist01.dtm and then select Open.

12. Cancel the Open dialog box.
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Review Data

View 71st Street horizontal

1. Select Geometry > View > Active Horizontal.

Review the typical section for 71% street

2. Select Modeler > Define Typical Section.

L)
B

G4 Define Typical Sections

Templates 1Cuth|II Tables] Matenal Tables | Decision Tables | Transition Control

Library Mame: TRNARM 71st Street

=
7]
=

Library Descrption: CDOT Advanced Roadway Modeling

g

o i

Name ] Deescription | Last Revision | Revised By |
Tist2L-21 1L - 1L with variabl .. 5/12/2006 5:09:27 P._CDOT User

Rename...

Display...
Preview =l Repart...

Help

[~ Display Backbone Only

Close

3. Highlight the template 71st 2L — 2L and select Edit.

4. Select the Segment tab and set the Zone to Right Backbone.
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5. Use the Next button to review the segments in the backbone.

— =1
23 Edit Template =)o
Layer Segmert ] Mimor ] Superelevation l
Template: 71st 2L-2L Description: 1L - 1L with variable to expand to 2L - 2L MEw ]
~View - rn Teas] =
; : : Name ] Description ] Feat... ] Color ] ]|
IV Left Side ¥ Right Side Uncontrolled Reserved uncontr... Uncont.... [ '=
= 1 _J Centerline Reserved centeri... Centeri... [ =
£one: Right Backbone ~| | Ditch Foreslope Ditch Foreslope  D_DIT... [
! _ Ditch Bottom Ditch Bottom D_DIT... Edit TC...
Edit Mode:  [Giobal | |RT_Laneline D_CON..
S RT_Edge-of-P nt T New TC...
iy | Variable Wicth Bl oo T = bd
- Input o Delete
Slope: |2.00% £ 001 D [p.01 HA: |50.00 e ]
Width: ¥ 14 Dy: |4 VAH: [
jo.o |-0.00 [-0.00 |0z Help ]
=

180 -14.4 -10.8 -T2 38 0.0 36 7.2 10.8 144 180

Close

Notice the inside segment is a tiny variable width segment that you
will set up to expand, creating an additional lane on the inside.

6. Close the Edit Template box.
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Create a Roadway Library for 71 street
1. Select File > New.

2. Select the Roadway Library tab.

il New =)

Surface ] Geometry ] Typical Section Library Roadway Library ]

Apphy

Name: 12345 T1st

Description: | 71st Street Roadway Defiri Help

Close

3. KeyinaName of 12345 71st

4. Key in a Description of 71st Street Roadway Definitions

5. Apply.
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Develop roadway definitions
1. Select Modeler > Define Roadway.

2. Select New.

]
Main ] Defautts ]
Library Name: 12345 T1st T
Library Description:  71st Street Roadway Defintions Edit

Rename...

Roadway ] & New Roadway g = oy
Name: |75t 594+15 to EO0+00 | Apply |

Description: (773t Street South of SH M

Help

l

Close

Key in a Name of 71st 594+15 to 600+00
Key in a Description of 71st Street South of SH52

Apply, then Close.

o o &~ »

Highlight the definition you just created and select Edit.
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7. In the Edit Roadway dialog box, select New.
&l Roadway Entry g I
o I— Offzets
ahion: 1532+430.62 Harizontal: {000 -
Mode: [goth <]
ode:  [Both Vetical  [ooo —
Interval 140,00

¥ Use Transition Templates

Alignment Side Options —

!B

Help

Bath Left Right
Template: [Frstz-a - | = | &
Catch Paint: |BackboreOnly | | = ¥
Marne: I _] | _j j —J
Harizontal Bench: | 1 j
Ditchd/Shoulder: 1 ] J ] _J | _..J
Maximum Cut: [ ] r
b axirnum Fill: r ] I ] r |

10.
11.
12.
13.
14.
15.

Keep the initial default station.

Set Mode to Both.

Key in an Interval of 10

For Template, choose 71st 2L — 2L.

For Catch Point choose Backbone Only.
Apply.

Close the Roadway Entry box.

Close the Define Roadway box.
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Widening

71st Street begins with two 11’ travel lanes to match with existing
and transitions to a section with an 11’ and a 12’ lane on both sides
of the alignment. In the next steps, you’ll set up independent control
to establish the transitions.

Transitioning to
Two 11’ travel lanes
on the inside and
Two 12’ travel lanes
on the outside

Two 11’ travel lanes

Select Modeler > Define Roadway.
Edit the roadway definition.

Select the Horizontal and Vertical Controls tab.

> 0 npoPE

For the first entry,
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2 Edit Roadway ™=

Main  Horizontal and Vertical Controls ] Right-of-Way Controls l

U... | U... | Transition Con... | Horizortal... | Star Staiion1 End Station | Slope | we New

{LLE

< i
Transition Control Name: W
[¥ ls= Horizontal Control v Templates at Vertices [ Use Vertical Contral
Horizontal Alignment: "m ]—_]
Station Limits Jertical Alignment: r—_]
Start: 595+00.00 +|
Stop: W iJ e
-Offsets Offsets 1
Start: ng— iJ S bart J—
Stop: [lzoo ﬂ St foos

Close

= Set the Control Name to LT_Laneline.

= Toggle on Use Horizontal Control.

» Toggle on Templates at Vertices.

= Toggle off Use Vertical Control.

= Select the horizontal alignment 71st-H.
Under Station Limits:

=  Set the Start station to 595+00

Note: This is the station where you want the inside lane to begin
widening.

= Set the End station to 597+50

Note: This is the station where you want the inside lane to be the
full width.

= Key in a Start offset of -0.01
= Key in a Stop offset of -12

5. Select New.

6. For the second entry,
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2 Edit Roadway /oS
Main  Honzontal and Vertical Controls | Right-of-Way Controls |
L. I ... | Transition Can... I Harizontal ... I Start S‘tationl End Station | Slope | We New
B O LT Laneline Tlst-H 59540000 557+50.00
Update I
Celete
" il Hel
<] | B —
Transition Control Mame: IHT Laneline v|
¥ Use Horzontal Cortrol [+ Templates at Vertices [ Use Vertical Control

Horizontal Alignment: |Tr"'|5t-H v| [iefire By o

— Station Limits Yertieal Alignment: | = |

Start: [595+00.00 #|
Elevatian; I il

Stop: [597-50.00 +| i

Grade | i

—Offsets ~ Offsets

Start: 0.01 il Start: I i
Stop: [1200 #| Stop) Jona

= Change the TC name to RT_Laneline.
= Change the offsets to positive.

7. Select New.
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8. For the third entry,

2 Edit Roadway =Jo&3

Main  Horizontal and Verdical Controls | Right-of-Way Cortrols I

.. I UJ Transition Con... I Horizontal... I Start Stationl End Station | Slope I We New

Bd [ LT Laneline Tlst-H b45+00.00 557+50.00

Bd [ RT_Laneline Tlst-H 595:0000 597+50.00

<] i |
Transition Cortrol Mame: IHT Laneline v|

W Use Horzontal Contral [V Templates at Vertices [ Use Vertical Contral

Horizontal Alignment: |Tr"'|5t-H v| [efine By |_— R ,l
— Station Limits Wertical Alignment: | -l

Start: 55725000 +|

Se Y| I
_L._-_iaa'J;L:. I—

- Offsets - Offsets
Start: |12_u.|} il Start I ]
Stop: [12.00 #| f0.00

Under Station Limits
= Set the Start station to 597+50
= Set the End station to 600+00
= Key in a Start offset of 12
= Key in a Stop offset of 12

9. Select New.
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10. For the fourth entry,

Main  Haorizontal and Verical Controls | Right-of-Way Cortrols I

.. I UJ Transition Con... | Horizontal... I Start Stationl End Station | Slope I We

B [0 LT_Laneline T1st-H 595+0000 557+50.00

] [0 RT_Laneline T1st-H 595+0000 5957+50.00 Update
B [ RT _Lansline T1st-H 557+5000  G00+00.00

[relete

. Hel
<] i | (2] =T
Transition Cortrol Mame: ILT | it v|

W Use Horzontal Contral [V Templates at Vertices

Horizontal Alignment: |Tr"'|5t-H v|

1

— Station Limits
Start: [557+50.00 +|
Elevation: | 0
Stop: 00+00.00 #| -
Grade |—
—(Ofifsets - Offsets
Start: |_‘|2.[H} il Start I 0]
Stop: Feo 4 Stop; e

= Change the TC name to LT_Laneline.
= Change the offsets to negative.

11. Select New, then Close.

U | U... | Transition Con... | Horizontal .. | Start Station | End Station | Slope | e
Bd [ LT_Laneline Tlst-H 595+00.00 557+50.00
Bd [ RT_Lanelne Tst-H 595+00.00 557+50.00
Bd [ RT_Lenelne Tst-H 597+50.00 &00-D0.00
B [ LT_Laneline Tlst-H 597+50.00 &00-D0.00
[i] 1 | [l]

12. Save the roadway library.
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Superelevation

The superelevation must match the existing cross slopes at the beginning of
the alignment and the longitudinal slope of SH52 at the intersection. This

superelevation has already been worked out in a spreadsheet which you can
view in your project files (71st-S.txt).

& T1st-S.txt - Notepad

BEX

£

594+15.
595+02.
597450,
597+64.
598+20.
399404,
599+28.
600+38.
600+78.
601+19.
603+81.
604+12.
605+47.

File Edit Format View Help

station|Finished Grade Left|Finished Grade right|subgrade Left|subgrade rRight|Rlo Inside segl
00|-0.015000|-0.007000|-0.015000|-0.007000]0.000000|0.000000]0.000000|0.000000|0.00000
00|0.028000|-0.028000|0.028000]-0.028000]0. 000000 |0.000000|0. 000000 |0. 000000 |0. COOO00 |
00|0.028000|-0.028000|0. 028000(-0. 028000]0. 000000|0. 000000 | 0. OOC0O00 | Q. OOO000 | 0. 000000 |
00|0.020000|-0.020000|0.020000|-0.020000]0.000000|0.000000|0. 000000 | 0. 000000 | 0. 000000 |
00|-0.010000|-0.020000|-0.010000]-0.020000|0. 000000 |0. 000000 |0. 000000 | 0. 000000 0. 00000
020000]0. 0000000, 000000|0. 0000000,

00|0.020000]-0.020000]|0.020000]-0.
00]0.033300]-0.033300]0.033300]-0.
00|0.033300]-0.033300|0.033300]-0.
00|0.022000]-0.022000|0.022000]-0.
00|0.032000]-0.032000|0.032000]-0.
00|0.032000]-0.032000|0.032000]-0.
00|0.022300]-0.020000|0.022300]-0.

033300]|0.000000|0.000000|0. 0000000,
032300|0.000000|0.000000|0. 000000 0.
022000(0.00000010.000000(0.00000010.
032000]0.000000|0.000000|0. 0000000,
032000|0. 000000 |0. 0000000, 0CO0000|0.
020000]0,000000|0. 000000 0. 000000 |0,
00|-0.020000|-0.020000|-0.020000]-0.020000|0. 000000|0. 000000|0.000000|0. 000000 |0. 00000

000000 |
000000 |
000000 |
000000 |
000000 |
000000 |
000000 |

B2

You can also view the text version of this spreadsheet (71st-V.txt) which
will be imported to form the superelevation transition table. The text file is a
pipe-delimited export of the spreadsheet.

1. Select File > New and create a new Superelevation Alignment for

71st Street.
B New g i
Suface Geometry ]T*,'pical Section Liblary] Roadway IJblary]
Type: |5uperelevation ﬂ i
Name: [71at-5 |
Description: |71st Straet Superslavation
Help
| =l
| [~
Exdsting Description
Tlat-5 Tlst Street Superslevation
P )
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2.

Select Modeler > Superelevation > Build Transitions.

&4 Build Superelevation Transitions g O

Main | Controls | Defauit Rollover Locks | ASCII |

Horizontal Alignment: I-,:m_H 'l Limits Compute |
Vertical Alignment: I?m_\; 'l I Station Report
Superelevation: I?-]gt_s = l Stat I ﬂ
Roadway Definition: Iﬁst 594+15to 600+ vl Gids I ﬂ

Help

r Review./Edit

Show: | 5uperslevation Finished Grade LI

Station Left Rate Mode Right Rate  Mode Delta G Long. Grade

Add.. | Edi. | Dtz |
oK | Save | Preferences... | Cancel |

Select the ASCII tab.

Select Browse and choose the 71st-S.txt file from the
C:\Projects\12345\Design\InRoads\2.2 folder.

Select Open.

Go back to the Main tab to see the table you imported.

&4 Build Superelevation Transitions

/o

Main | Controls | Defauit Rollover Locks | ASCII |
Horizontal Alignment: Limits
[~ Station

Sitart; l— ﬂ
Stop: l— ﬂ

[F1stv -
[71st-5 -
Roadway Defintion: [715t 594+15t0 600+ v |

Vertical Alignment:

Superelevation:

Compute |
BReport |

Help |

r Review./Edit

Show:  |Superslevation Finished Grade LI

Station Left Rate Mode Right Rate  Mode Delta G Long. Grade
594+15.00 -1.50% Linear 0.70% Linear 0.00 0.40% ~
595+02.00 2.80% Linear -2.80% Linear 0.00 0.40%
597+50.00 2.80% Linear -2.80% Linear 0.00 3.18%
557+64.00 2.00% Linear -2.00% Linear 0.00 318
598+20.00 -1.00% Linear -2.00% Linear 0.00 3.09%
599+04.00 2.00% Linear -2.00% Linear 0.00 1.56%
599+28.00 333% Linear 3.33% Linear 0.00 1.13% M

Add. | Ed. | Dtz |
QK | Save | Preferences... | Cancel |

7. Choose Save, then OK.
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Copy the current typical

In the approach to SH52, the left lane of 71st ties into the right turn lane of
SH52. Since the SH52 turn lane is at -1%, you will force the left lane of 71st
to match this cross slope. At station 598+20, you want the super of the left
travel lane ‘locked’ at -1%. Since the 71st Street template is being supered
at the end to match the longitudinal grade of SH52, you will override the
super for the outside lane by switching to a template with a different slope
and super range point on the left.

1. Select Modeler > Define Typical Sections.

g4 Define Typical Sections g

Templates ]Cut,-’ﬁll Tables | Material Tables | Decision Tables | Transition Control |

Library Name: TRNARM 71st Street New.
Library Descrption: CDOT Advanced Roadway Modeling Edit
MName J Description | Last Revision | Revised By | Copy... |
Tlst 2L - 2L 1L - 1L with variabl... 5/12/2006 5:09:27 P..CDOT User
Rename...
Delete
Display...
Preview | Report...
Help

|~ Display Backbone Only

Close

2. Highlight 71st 2L — 2L and select Copy.

£ Copy Template E]
From
Mame:  [Farzl-a ="
Description: 1L - 1L with variable to expand to 2L QUDSE
Help
To
Mame: [71st 2L - 2L LT to match SH52

Description: |Left ta match SHE2 tum lane

3. Inthe To field, key in the Name 71st 2L — 2L LT to match
SH52.

4. For the Description, key in Left to match SH52 turn lane.
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5. Apply, then Close the dialog.

£ Define Typical Sections

Templates iCLrb-"FiII Tablesl Material Tables | Decision Tables | Transition Control

<]

Library Name: TRNARM 71st Street
Library Descrption: CDOT Advanced Roadway Modeling Edit

Mame | Description | Last Revision l Revised By Copy... |
Tist 2L -2L 1L - 1L with variabl... 5/12/2006 5:09:27 P..CDOT User

71st 2L - 2L LTto match SH52  Left to match SH5... 6/28/2007 5:18:41 P._CDOT User

Rename...

Delete

] | |l| Display...

— Preview

g

Beport...

Help

I Display Backbone Cnly

Close |
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Edit the new template.

You goal is to set the superelevation range point at the Left Laneline.
However, since the Left Laneline is only 0.01’ away from the Centerline, it
is very difficult to set the range point at the correct location. In the next
series of steps, you’ll widen the segment to make it easier to establish the
range point.

1. Onthe Segment tab,

& Edit Template Q mll| >< |

Layer Segmert ] Mirmor l Superelevation 1

Template: 71st 2L - 2L LT to match SH52 Description:  Left to match SH52 tum lane Me

~View

o : : ; Name ] Description ] Feat... ] Color ] Eadl jabi:
v Left Side IV Right Sids RT_Edge-of -Pavement pD_con. [l =i
RT_Shoulder D_sHo. [ < Next

Zone: ]Leﬂ Hackbine L] RT_POSS D_POS._ )

: _ LT _Laneline D_CON.. Edt TC...
Edit Mode: | Global | |LT_Edgeof-Pavement D_CoN.. [

- LT_Should — NewTC..
Fadty: [Variable Width [7| e E—EEE“E [v]

Imput y Delete
Slepe: |7 00% L BT D [-0.01 HAV: [ 5000 e I

Width: =1 : 4 VAH: [y
idth: {0.01 ¥: [0.00 Dy: |-0.00 |-0.02 Help ]

0.0

0.2
0.2
0.3
0.4
D5
06
47
47

038
-18.0 -14.4 -i0.g -T2 38 0.0 a8 T2 0.8 14.4 180

Close

= Set the Zone to Left Backbone.
= Set the Edit Mode to Global.

= Use Previous or Next to make sure you’re sitting on the
Left Laneline.
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= Change the width from 0.01 to 10 and Tab.

£ Edit Template oo ﬁ;

Layer Mirror I Superelevation I

Template: 71st 2L - 2L LT to match SH52 Description:  Left to match SH52 tum lane e I

‘ ;I'ezeﬂ ik I Bight Side g‘l?inEedge-o{-Pa\rement I Ssorptor lDF_eEﬁIm I !:! BRI

Zone: [Left Backb = ELEB%UEEF g"ggg" = St

;d'rt Mode: — !‘Tm: _ D:mﬁ= Edit TC... I

2 IGIobaI _'_J LT_Edge-of-Pavement D_con.. [l

iy !Variable Width | I.I_El;]oquéder E_EEE = vl New TC... I

~Input Delets I
See: 2007 « [om 0% [0 WA [5575 —
Width: [10.00 ¥ |0.20 Dy: |-0.20 VH: [o02 - |
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2. Select the Superelevation tab:

= Clear the Superelevation, then set:

= Set Range points at the Left Laneline and at the Right
Edge-of-Pavement.

= Set Pivot at the Centerline.

24 Edit Template

Layer ] Segment] Mimor  Superelevation ]

M=
Zone: Left Bacdkbons v; I~ Do Mot Superelevate Segment Jror

Template: 7lst 2L-2L LT to match SH52 Description:  Left to match SH52 tum lane
Superelevation One -
< Next
Set Range J Set Crown ‘ Set Pivot ‘ Set Interior Clear
Superelevation Two
Set Range ] Set Crown ‘ Set Pivot ‘ Set Interior Clear
] Help

) 2BD -23.4 -18E -14.2 88 50 0.4 432 2E 124 18.0
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3. Change the width of the segment back to 0.01

¢ Edit Template

Layer Segment | Mirrar I Superelevation |

Template: 71st 2L - 2L LT to match SH52 Description:  Left to match SH52 tum lane
 View T
: 2 : MName I Diescription | Feat... I Color I |ﬂ
I Left Side ¥ Right Side RT_Edgs-of-Pavement Dcon.l
RT_Shouldsr D_sHO.. [l il

Zone: Left Backbane ~| |RT_POSS D FOS:..

; _ I ! LT Laneline D_(:ﬂN._-.H Edt TC... |
Edit Mode: | Giopal x| |LT_Edge-of-Pavemert o_con.

ity LT_Should D_CON.. New TC... |
Fodty:  [\anable Widkh =l T enee s BT
~ Input _Qeleie J
Slope: [2.00% & oo De fom R/ [ 50.00 s |
Width: 0.0 ¥ |0.00 Dy: |-0.00 WH: Lo.02 Help |

4. Change the Slope of the other two segments on the left backbone

to-1%

£ Edit Template

Layer Segmert | Mimor I Superelevation I

Template: 71st 2L - 2L LT to match SH52 Description:  Left to match SH52 tum lane
i~ View rn :
; : : Name | Description | Feat . I Calor I ”~ Previous > |
¥ Left Side ¥ Right Side RT_Edge-of-Pavement D_CON.. [ B
RT_Shoulder D_sHo.. [l < Next |
Zone: ILeﬂ Backbone L‘ RT_POSS D_Pos.. [l -
i LT_Laneline D CON.. Edt e |
Edit Mode: | Giopal | |LT Edge-of-Pavement o_cowﬁ=
: New TC...
v [Fued Bl nCoL @ () MeetC. |
- Input Delete |
Slope: 11.00% £ 1601 De [5.00 AL |-100.00 e |
Width: [5.00 & 018 Dy: |-0.05 W/H: Lo Help |
00
ot
02 oI
22
23
04
05
06
o7
a7
08
-18.0 144

5. Close the dialogs and Save the typical section library.
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Add the transition to the roadway definition
1. Select Modeler > Define Roadway.
2. Choose the roadway definition and Edit.

3. Select New and add the following entries to transition to the
template with the different left range point. Make CERTAIN Use
Transition Template is toggled OFF.

= 598+19.99 71st2L-2L

&% Roadway Entry g =
statert ]598+1 2.8 I-?o"riszeot;al: n.o0 .
Mode: [gath ¥ -

P68 [Beth Wertical: {ﬁ_g'g— Closs
Interval: {1000 Py
[ Usze Transition Templates —J

Alignment Side O phions - 1 Q

Both Left Fiight Delste

Template: |71st20- 2 = | = | = Help

Cateh Paint: ]Backbone Orly L] | _] I _]

M arne; ] _] | _] ] _]

Harizantal Bench: | 1 1

DitchdShoulder: 1 ] ; J ] _J | " _]

M amiruen Cut: r | T | Ji |

P i Fill | = | |

= 598+20.00 71st2L-2L LT to match 52

i Roadway Entry g =
e ]598+2D'DD I-?o"riS:otztal: 0.00 -
Mode: [gon v ) :

Rt Wertical: JD.DD Close
Interval: (1000 P reyions
[~ Use Transition Templates —J

Alignment Side O ptions — 1 —j

Both Left Fiight Delate

Template: |F1st2L-2 LT tom | | = | = Help

Catch Paint: ]Backbone Only L] | _] I _] -

Name: | = | =l |

Harizantal Bench: | 1 1

DitchdS houlder: 1 ] ; J ] _J | _]

M amiruen Cut: I | | T | Ji |

P i Fill | = | |

4. Close the dialogs and save your roadway library.

Note: We are only modeling the south side of SH52. If you model
both sides, you will need to switch back to the original
template on the other side of SH52.
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Model South 71st street
1. Select Modeler > Roadway Modeler.
2. Select Preferences and Load the CDOT preference.

3. Set the Main tab as shown, limiting the Modeler run to the south

side of SH52.
£8 Roadway Modeler =
Main |Mvanced| Report | Layer Controls I
Horizortal Alignment: I;rm_H LI
Vertical Alignment: I;qst_\‘r | Help
Superelevation: I;rm_s j
Roadway Definition: Original Surface:
T1st 594+15t0 B00=00 Diefault
SH52 top
12345 Bast01
r— Limits
[v Station Default
Start: |55.4_,.1 500 ﬂ 594+15.00
Stop: IBDD‘+DD.DD ﬂ 606+28.30
—Cut and Fill Features
™ Create Cut and Fill Features:
[ ame Style
Left Cut: | | =l
LeftFili | I =
Right Cut: | | =l
Right Fill | | =l
[uplicate Hames:
 Append " Replace % Hename € Modify
Apply Preferences... Close
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4. Set the Advanced tab as shown. In the Superelevation section,
makes sure Apply To is toggled on and select First Layer.

Important! Don’t forget the space in the Right prefix.

BE ¥

& Roadway Modeler

Main  Advanced lF-!eport] Layer Controls ]

Mode Sides
¢ Az Defined [v Left

[v Right

Help

Subgrade Intercept

™ Backbone Only

Superelevation Transition Contral Lines

¥ Apply To [v Display " Mo Intercept
" Firgt Layer {% Firgt Layer " Firgt Layer
+ Al Layers = Al Layers % Previous Layer

[ Add Transverse Features

| [-]

[ Densify Curves using Chord Height Tolerance

[+ Empty Design Suface

v Add Exterior Boundary

[ Use B