LAB 4 - Exporting the Fieldbook - Overview

Lab 4.1 - Exporting Survey Data to Graphics - Overview

InRoads Survey can export the fieldbook in 3 different formats. These formats are CAD graphics, Surfaces,
and Alignments. Begin by exporting graphics to a MicroStation DGN file. This will create a basemap to be
used and referenced by the designers.

Section Objectives:

¢

¢
¢
¢

Know what to modify in Survey Options prior to exporting.
Export a Survey Fieldbook to a design file.
Know the difference between CAD and Fieldbook viewing.

Work with Survey levels and level filters.

1. Launch InRoads Survey if it is not already;

a.

b.

Open 12345SurveyTopol00Scale0l.dgn from the Working folder.

Open 12345SURV_Fieldbook.fwd from the Field_Books folder.

2. Disable the display of any dynamic graphics shown on the screen.

Toggle on View Planimetrics button & turn off any other symbols, names, codes, etc.
that may have enabled.

3. Verify the 12345SURV_Fieldbook.fwd fieldbook is active. The fieldbook that is active has
the red box around the fieldbook button.
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4. To modify the scale as it relates to cells, text, and linestyles go to
Tools > Survey Options > [General]. The Survey Options dialog will appear.

5. Set the Scales for Cell, Text, and Line as shown below.

¢ Cell Scale:100
¢ Text Scale:20
¢ Line Scale:100

ﬁ Survey Options

General | Units I Symbology I Comections | Observation Standard De\riation|

==

Resolve Code Emors
Log Code Emors

View Options

Automatic Refresh
Planimetric Settings

Use Custom Operations
[ Use Symbals

Use Cells

Chord Height: W
Point Seed: 1
Figure Seed: 1
Cell Scale: 100.00
Text Scale: 20.00
Line Scale: 100.00
File Options

Fieldbook Audit Trail File Name:
C:\Projects'12345'\ROW_Survey'in

[ Save Computed Coordinates
[ Add/Edit Audit Trail

[ Conwert Numeric Codes to Comesponding Alpha Codes on Impart

Segregate Text by Symbology Level

Attach Default Tags
Attach Attribute Tags

[ Include Custom Operations, Symbals and Cells in Single Call

[ oK ] [ Preferences... ] [ Cancel ]

6. <D> the OK button. The Survey Options dialog will close.

7. Once the settings are complete, to write the survey data to graphics, go to the InRoads pull
down menu Survey > View Survey Data > Write Survey Data to Graphics... the
Write Survey Data to Graphics dialog will open.

Include:

Planimetrics -
Symbols

m

O

% 2
g |E||g||F
s :

Names
Codes
Elevations

Emors v
1 ¢

~s00000®
B E

[ Planarize

BB write Survey Datato Grap... [= || @ |[ 22 |

Apply

Close

I

Curve Stroking Mode: | Horizontal Only

elp

Note: By default having any dynamic graphics still toggled on, those same components
would be toggled on in the Write Survey Data to Graphics dialog.

8. Set Curve Stroking: Horizontal Only
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9. <D> the Apply button. The graphics will be created in the design file.
10. Watch the Status Bar as the graphics are written to the design file.
11. <D> the Close button in the Write Survey Data to Graphics dialog.

12. Toggle off all View Survey buttons.

View Survey Data =

LB ARDOY BEER

13. From the InRoads Survey pull-down Survey > Find a Point in a View the
Find a Point in a View dialog will appear.

ER Find Paint in View == |[=]
Point Name: 2335 ﬂ
Radius: 50.00

14. Key-in Point Name: 2336
15. Key-in Radius: 50

16. <D> the Apply button. The MicroStation view will center to shot number 2336.
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Note: The graphics displayed are MicroStation elements written to the design file. The
graphics become independent from the survey data. There is no linkage from the
MicroStation graphics back to the survey data. Therefore it is important to
remember that if changes to the survey data are made, the survey data will need to
be rewritten to the CAD file after editing.

Colorado Department of Transportation Page 45



LAB 4 - Exporting the Fieldbook - Overview Labs for Using InRoads Survey for Data Reduction

To demonstrate this concept, use MicroStation tools to manipulate the displayed survey
graphics.

17. Delete, move, or otherwise modify the on-screen graphics.
18. Review the survey fieldbook to verify data integrity.

19. Toggle on dynamic display of Planimetrics " Notice the location of the fieldbook data
vs. the modified MicroStation graphics.
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| | Display Planimetrics
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20. Toggle off dynamic display of Planimetrics
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21. From the MicroStation Primary Tools toolbar <D> the Level Display dialog. The Level
Display dialog will appear.

E]
R-E-OHT-R

Primary Tools

B-o0-=-3-=

4

22. From the filters pull-down select the Topo > Fence filter.

M Level Display = |[@ |[E2
EEEEEEE (VenDisply -

e B o] o

@ 123455urvey Topo100Scale01.dgn

Name * Used =

TOPO_Fence_*

m

23. Practice turning ON and OFF the fence levels in MicroStation.

Colorado Department of Transportation Page 47



LAB 4 - Exporting the Fieldbook - Overview

Labs for Using InRoads Survey for Data Reduction

24. From the filters pull-down select the Topo filter. This will help when viewing only the

levels that pertain to the survey data.

M Level Display
EEEEEEE (e

v B dwmo=-

@ 123455urvey Topo100Scale01.dgn

-

- -

Name

Added practice:

¢ Sort the Name and Used columns by clicking on them.
¢ Right click on the level names to view the level popup options. Practice using these

shortcuts.

25. Close the Level Display dialog.
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Lab 4.2 - Exporting Survey Data to Surface Overview

Exporting to a surface DTM will create a triangulation network used for displaying contours, features and spot

elevations.

Section Objectives:

¢

¢
¢
14

To export a Survey Fieldbook to a Surface DTM file.
Triangulate a surface.

Set the surface property for display.

Save a Surface DTM file.

1. Verify the 12345SURV_Fieldbook fieldbook is active. The active fieldbook will have a red
box around the fieldbook button.

2. From the pull-down menu, select File > New. The New dialog will appear.

3. Select the Surface tab.

4. Key in the surface Name: 12345SURVSurface01

5. Key in the Description: CDOT Surface Overview Training

Note: Key in any additional file information in the Description field of the dialog, such

as Date, User, and Design file name. There are up to 64 characters available in the
Description field.

6. Keep the Maximum Length set to 0.00

7. Set Preferences: Existing 10’ Mjr — 2’ Minor

BB New [= = |[==]

Suface | Geometry | Survey Data

Type: [Existing - [ oy |
Name: 123455 URVSurface01 Hep
Description: CDOT Suface Overview Ti

Madmum Length: g oo

Preference: m

Mame Description
Default

Close

8. <D> the Apply then Close buttons.
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10.
I1.
12.
13.
14.
15.

From the pull down menu Survey > Survey Data to Surface. The Survey Data to

Surface dialog will appear.

Pick 12345SURVSurface01 in the Surface Name field.

Set the Description to Use Style Description

Keep the Tolerance and Maximum Segment Length set to 0.00

Set the Curve Stroking Mode to Horizontal Only

Check Always Use: Style

Check Triangulate Surface

ﬁ Survey Data To Surface =]
Suface Name: 123455 URVSuracel1 =
Parert Name: Survey Topo Cancel
Description: Use Style Description =
Tolerance: 0.00

Maximum Segment Length: g.op

Horizontal Onby -

Curve Stroking Mode:

Triangulate Surface
[ Empty Surface

Duplicate Mames:
" Replace @ Rename

16. <D> the OK button and the Triangulate Surface dialog will appear.

[ Delete Surface Contents

Fitter Tolerance: g oo

ER Triangulate Surface == 82
Surface: 123455 URVSuface0l + Apply
Description: CDOT Surface Overview
Maxdmum Length:

0.00 +| =
[] Extended Data Checks [ Lock Triangulation
Features Results
[ Load Tagged Graphics MNumber of Paints:

Mumber of Triangles:

Elapsed Time (Seconds):

17. Leave all settings unchecked. Maximum Length should be set to 0.00.
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18. <D> the Apply button. The Results section of the dialog should look similar to the image

below.
Triangulate Surface
Suface: 123455URVSufacell
Description: CDOT Surface Overview
Maxdmum Length:
0.00 +| =
[7] Bdended Data Checks [ Lock Triangulation
Features Results
[ Load Tagged Graphics MNumber of Paints: 6051
[ Delete Surface Contents Number of Triangles: 11652
Fitter Tolerance: g oo Elapsed Time (Seconds): 0

19. <D> the More button. The Surface Properties dialog will appear.

Surface Properties == | &)
Main | Advanced
Surface: 123455URVSurface » Report...
Name: 123455URVSurfacedl Help
Description: CDOT Surface Overviey
Madmum Length: g oo
Freference: Exsting 10 Mir-2'h +
Time: = Data Totals
e Active  Features  Deleted Total
[T Use Extended Data Checks Random: 1805 77 16 1821
[T Lock Triangulation Breakline: 4248 267 o 4246
Data Range Contour: 0 0 0 0
Fort Type: Infemed: 0 0 0
Minimum Maximum L
Nothing: 153196621 155881774 Moo 0 0 0 0
Easting: 323630135 330359787  Oonor 0 0 0 0
Blevation: 634855  g7o57y U Poinst 6051 444 B0
Triangles: 11652 20 11672
[ ooty ][ Cose |

20. Verify the correct surface is being used 12345SURVSurfaceO1.

21. Review the section for Data Range. The Easting, Northing, and Elevation values should
fall within the project limits.
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22. <D> the Advanced tab.

23. In the Cross Sections Section select Symbology: T_Existing Ground

24. In the Profiles section select Symbology: T_Existing Ground

BB surface Properties == [z ]
Main IAcIvanc:ed I
Suface: | 123455URVSurface ~
Cross Sectigge Help
S'!'mbolog'f:l[T_Existing_Gmund v]I_| [ Use Features Only
Profiles
S'!'mbolog'f:l[T_Existing_Gmund v]l [ Lock Symbologies
(Offset  Distance Symbology Color set  Distance Symbology Color
Som s o] Tom s o]
0 R w1 U R T a—
B Rl e 1 R R - a—
U R e A0 R T —
T R e 1 T R - ra—
[ ooty ][ Cose |

25. <D> Apply then Close buttons in the Surface Properties dialog.

26. <D> the Close button in the Triangulate Surface dialog.

27. Use the Workspace Bar pane scroll arrows to view the Surfaces tab.

( ﬂ Bentley InRoads Survey XM Edition [=][=][==]
Fle Suface Geometry Survey Evaluation Drafting Tools Help
<Unnamed: - EB= @\)’f .m i B
LR ABROY ARER
BEE&EE <Umnamed CIEIRER A8
Surface Name Description
=23 Surfaces E¥123455URVSurfacell CDOT Surface Overviey
- Default = Default
-9 123455URVSurface0l
£ Surfaces |£. Geometry | |« | » PR T b
Creates an XML report from survey fieldbooks

28. Verify 12345SURVSurface01 is t

he active surface.

Note: To change the active surface from the pull-down menu
Surface > Active Surface; highlight the surface name and

<D> the Apply button.
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29. From the InRoads pull down menu select File > Save > Surface. The Save As dialog
will appear with the Save as type set to Surfaces (*.dtm).

30. Verify the correct project directory C:\Projects\12345\ROW_Survey\Working

ﬂ Save As

Save in: Working - O G A g

= MName Date modified
el Nao items match your search.

Recent Places

Desktop
:ﬁ—:
CDOT CDOT
Computer
L-.
-
Network

’HP [T

File name: 123455 URVSurface 01 .dtm

-

Save as type: |S|_|rfac:es {*.dtm}

el |

l Save I
A ———-

Cancel

Help |

Active: I| 123455URVSurface0l

M

| Options... |

31. The file name should match the Active name at the bottom of the Save As dialog. If
necessary, use the drop-down arrow in the Active field and reselect the desired name to
ensure the saved file name will match the surface name.

Note: Ensuring that the saved Surface name in the project folder matches the Surface
name displayed in InRoads explorer will minimize any confusion.

32. <D> the Save then Cancel buttons. The file will be saved to disk and the Save As dialog

will close.
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Lab 4.3 - Exporting Survey Data to Geometry Overview

These steps show how to export the electronic fieldbook to a Geometry Project or ALG file. Exporting to an
ALG file will create horizontal and vertical alignments. InRoads refers to all exported topographic strings as
alignments. InRoads will also write all survey shot locations to the Cogo buffer. The alignments and Cogo
points will then be available for use for Right-Of-Way or design purposes.

Section Objectives:
¢ To export a Survey Fieldbook to a Geometry Project.

¢ To view the geometry project in the InRoads interface.

¢ To save a Geometry Project.

1. Verify the 12345SURVFieldbook01 fieldbook is active. The fieldbook that is active has
the red box around the fieldbook button.

2. From the pull-down menu, select File > New. The New dialog will appear.

3. Select the Geometry tab.

ﬁ MNew o || = ]| ER
Geometry | Survey Data
Type: | Geometry Project <] [ ooy |
Name: 123455 URVGeometry(1 Help
Description: CDOT Geometry Overview
MName Description
Default
Close

4. From the type pick list verify the Type: Geometry Project
5. Key in the geometry Name: 12345SURVGeometryO1
6. Key in the Description: CDOT Geometry Overview Training

Note: Key in any additional file information in the Description field of the dialog, such
as Date, User, and Design file name. There are up to 79 characters available in
the Description field.

7. <D> the Apply and Close buttons.
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8. From the pull-down menu, select Survey > Survey Data to Geometry. The
Survey Data to Geometry dialog will appear.

ﬁ Survey Data to Geometry

Project Name: 123455URVGeometry01 v

Description: Use Styie Deserption = [ Close |

=]

Apply

Duplicate Names:  (7) Replace

@ Rename
[] Empty Project

Curve Stroking: Horizontal and Verttical

Help

9. Inthe Project Name: 12345SURVGeometry01

10. Set the Description: Use Style Description

11. Set the Curve Stroking: Horizontal Only

ﬁ Survey Data to Geometry

Project Name: 123455URVGeometry01 v

Description: Use Styie Deserption = [ Close |

=]

Apply

Duplicate Names:  (7) Replace

@ Rename
[] Empty Project

Curve Stroking: Horizontal Orly -

Help

12. <D> the Apply then Close buttons.

13. Use the Workspace pane scroll arrows to view the Geometry tab.

ﬂ Bentley InRoads Survey XM Edition

& <Unnamed:>

=& Geometry Projects -
Default
23455URVGeometry(1

S S Amnn

% Surfaces| = Geometr)r@ 4|

Fle Suface Geometry Survey Evaluation Drafting Tools Help
<Unnamed> - = B8N B 5
ELLERABDOY BHSEER

= = &=

CEIRER A8

Mame Description Byl *
S 1310 Edge of Ol cDt
S 1316 Traffic Control... CDt(
S1318 Traffic Control... CDt(
S1319 Traffic Control... CDt(
S1320 Traffic Control... CDt(
S 13 Traffic Control... CDt(
S1328 Edge of Drivew... CD(
S 1330 Edge of Drivew... CD(
£ anma Faeo cema. eme
4 L 3

Ready

14. Verify 12345SURVGeometry01 is the active Geometry Project.

Note: To change the active Geometry from the pull down menu
Geometry > Active Geometry then highlighting the desired geometry project
name and <D> the Apply button.
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15. From the pull-down File > Save > Geomeitry Project. The Save As dialog will
appear with the Save as type set to Geometry Projects (*.alg).

16. Verify the correct project directory C:\Projects\12345\ROW_Survey\Working

ﬂ Save As Bl
Save in: Working - O G A g
= MName - Date modified T
e B

Nao items match your search.
Recent Places

Desktop
:i?]‘—:
€DOT CDOT
Computer
= “HP T . 3
LI
N"‘" i File name: 123455URVGeometry( alg - Save |
etworl
Save as type: |Ge¢::mn3¢r).r Projects ("alg) v| | Cancel |
Help |
Active: | 1234550RVGeometryD1 »| [ options... |

17. The file name should match the Active name at the bottom of the Save As dialog. If
necessary, use the drop-down arrow in the Active field and reselect the desired name to
ensure the saved file name will match the surface name.

Note: Ensuring that the saved Geometry name in the project folder matches the
Geometry name displayed in InRoads explorer will minimize any confusion.

18. <D> the Save then Cancel button. The file will be saved to disk and the Save As dialog
will close.

19. From the Inroads pull down menu select, File > Exit
20. From the MicroStation pull down select, File > Save Settings
21. From the MicroStation pull down select, File > Exit

The existing fieldbook has been exported and created 3 specific files from the Survey data. The
MicroStation Design file (DGN), an InRoads Surface (DTM), and InRoads Geometry Project
(ALG).

In the next section a fieldbook will be created from scratch and then look at the entire process
in more detail. This was merely an overview to help getting familiar with the product and to
begin to be familiar with the overall workflow. The next sections will work as reinforcement of
the workflow process.
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