LAB 2 - Working with Survey Data

This lab demonstrates working with survey data as a foundation for our initial geometry. Exporting the survey
field book to an InRoads geometry project will generate alignments along linear items and Cogo points at all
survey shot locations.

Chapter Objectives:
e [oad existing completed survey data
e Filter survey data to select only points and alignments that will be needed

e Exporting filtered survey data to a Geometry Project as cogo points and horizontal and
vertical alignments

Lab 2.1 - Load Project Data

The goal of this exercise is to export observations from an InRoads Survey fieldbook to a Geometry Project
creating Cogo points and alignments.

The fieldbook for this project, 12345SURV_Fieldbook.fwd contains control monuments, found monuments,
and general topography observations. While this is all valid information, it is desirable to work with a subset of
the survey information such as pavement centerlines, control lines, or other specific entities by excluding
terrain strings and other topographic information that does not relate to the development of ROW geometry.
Working with a subset of the information increases efficiency by working with a smaller data set and freeing-
up additional resources for other operations. Exporting a portion of a survey fieldbook can be accomplished by
using Survey Feature Filters when creating the InRoads geometry project.

1. From the pull down menu select File > Open the Open dialog appears.

2. Select the fieldbook file
C:\Projects\12345\ROW_Survey\InRoads\Field_Books\12345SURV_Fieldbook.fwd.

3. <D> Open button then <D> the Cancel button the file will be opened in InRoads
Survey and the Open dialog will close.

B Open )
Look in: Field_Books - & Y = T
= Name Date modif.. Type Size
he | | 123455URV_Fieldbook.fwd |
Recent Places == 93455URV_Fieldbook Bridge.fvd
Desktop
Tr ]
CDOT User
Computer
‘L-.
- File name: 1234551URV_Fieldbook fwd - Open
MNetwork
Files of type: InFoads Files (".rwk;”.dtm;”alg;"tl;"ird;" sdb ;" + | Cancel
Help
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Once the fieldbook has loaded, InRoads will automatically fit the extents of the fieldbook to the
MicroStation screen.

4. From the pull down menu or View Survey Data toolbar toggle on Survey > View Survey
Data > Planametrics | Point Names | Symbols |Codes | Notes.

View Survey Data =

[ afplk e waam

10962 | 108

0

5. Use the MicroStation Fit View command to get an indication of the survey information
contained in the fieldbook.

6. Take a few minutes to zoom in and navigate around the MicroStation screen to investigate
the survey data displayed as it relates to the project layout.

Note: Take notice of the various survey control, ROW and property monuments. Pavement
shots, and general topography shots are seen representing terrain breaks, signs, culvert
ends, and other features. It is desirable to filter unrelated topography information from
our electronic fieldbook prior to exporting it to the right of way geometry project.
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Lab 2.2 - Filtering the Survey Data

The goal is to write only the information important to establishing ownership and right of way parcels to a
geometry project. The use of Survey feature filters will assist in sorting the data. When a Survey feature filter
is activated, the displayed contents of the electronic fieldbook will update along with the associated graphics
display. The dynamic graphics display can be used as a preview of the data being written to graphics, a DTM,
or to the geometry project.

A survey feature filter affects commands for:

Electronic fieldbook data
Survey data to surface
Survey data to geometry
Survey data to graphics

Viewing of dynamic survey data

Use MicroStation view commands to display any portion of the project area. This display

can be used as a preview of our Fieldbook filter.

From the pull down menu select Survey > Fieldbook Data the Fieldbook Data dialog

will appear.

H Fieldbook Data - 123455URV_Fieldbook

EE ﬁ %ﬂ Duplicates Only

Stations:

(===

Help

CORD33
GAP 27_33

4 T

Station Name Morthing  Easting Blevation Code Status = ﬂ

Observations:

Chainage: ElEl 072 ElEl

106 1558562 8...3282329 6. 6505.88
107 1555520.9..3282335.4. 654591
2070 1555976.4..3281511.3..6574 93
105 1558527.8..3279643.1..6585.79
2050 1555913.3..3280349.7.. 6608.33
108 1555884.0...3279671.7...6623.76
2140 1555292.7...3285275.5.. 6476.81

pal=il 1RRRNT7 7 170£AGA 7 RAATRA
4 T

1073
1078
1075
1077
1075
1078
1075
1n7R

Poirt Mame  Morthing  Easting Blevation Code Status He * ﬂ

FA
FA
F
FAN
F
FA

F
[

Colorado Department of Transportation

Page 15



LAB 2 - Working with Survey Data

Labs for ROW Geometry & Plans

3. From the Fieldbook Data dialog <D> on the Survey Style Filter icon the Survey Style
Filter dialog will appear.

B Fieldbook Data - 123455URV_Fieldbook = | 5]
] ﬁ%ﬂ [] Duplicates Only Help
Stations:

Station Name Morthing  Easting Blevation Code Status = ﬂ
CORD33
GAP 27_33 -
] 1 ¢
Chainage: 1078 -
Observations:
Poirt Mame  Morthing  Easting Blevation Code Status He * ﬂ
106 1558562.8..3282329.6..6505.88 1078 FA
107 1555920.9..3282335.4.. 654551 1078 FA
2070 1556976.4..3281511.3..657493 1075 F
105 1558527.8..3279643.1..6585.79 1077 FAN
2050 1555913.3..3280345.7..6608.33 1075 F
108 1556884.0..3279671.7..6623.76 1078 FA
2140 1555252.7..3285275.5.. 6476.81 1075 F
e 1RRRNT1 1 1I0EAGA T EAATEA  1NTR  E S
f] 1 ¢

Create the Roadway Centerlines survey feature filter

1. In the Survey Style Filter dialog, <D> Save As

H’Survey’ityle Filter o [
Fitter Name: [(Unnamed> v] [ 0K ]
Start With: @) Al (©) None

Build Selection Save
Properti :[E iption '] ISa\reﬂs I
Value: il et
Mode: @ Include —
p
Rules:
Include All Codes

2. Inthe Save Filter As dialog, enter Roadway Centerlines

B Save Filter As =]
Name:
Roadway Centerines

3. <D> OK button the Save Filter As dialog will close.
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4. Toggle None for the Start With option.

5. From the Properties drop down menu select Numeric Code.

6. In the Value field enter a value of 21313

7. Toggle Include for the Mode option.

8. <D> the Add Rule button the rule will be added to the list.

ﬁ Survey Style Filter

= [E]Es

0

Fitter Name: [Rcadway Certedines

4

OK

Start With: ) Al @ None
Build Selection

Properties: [Numeric Code

4

Value: 1313

Mode: @) Include () Exclude

| 2ddRue | (Replace Rue]

Rules:

Exclude All Codes

Cancel

Save

Save As...

Delete

Walues...

Help

I
5]

[

Delete Rule

Clear All

9. Back in the Value field enter a value of Z316. Keep the rest of the settings the same.

10. <D> the Add Rule button the rule will be added to the list.

11. Continue this process to add the following Rules:

ﬁ Survey Style Filter

= (&[]
Filter Name: [Rcadway Centerines '] [ 0K ]
Start With: ) Al @ None
Build Selection
Properties: [Numeric e v] Save As...
Value:  f1315 | -_Delet
Mode: @ Include () Exclude
alues...
[ AddRue | [Replace Rule]
Rules:
Excﬁbuddeerﬂ!n?;::(s:ode =1313 [M]
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¢ 1317-1326, 1332, and 1335

ﬁ Survey Style Filter

0

Fitter Name: [Rcadway Certedines

2| @
Spr

4

[ AddRue | [Replace Rule]

Rules:

Start With: ) Al @ None
Build Selection
Hees: [NLIITIEfiC Code '] Save fs...
Value: 1335
Mode: @) Include () Exclude

Walues...

Hell

=]

Exclude All Codes

Include Numeric Code = 1313
Include Numeric Code = 1316
Include Numeric Code = 1317-1326

Ilnclude Numeric Code = 1332

Move Up

()
0 n“'? Q’
3 CRNE

[

Delete Rule

Clear All

12. From the Survey Style Filter dialog <D> Save then <D> the OK button the dialog will
close and the new filter will be saved.

ﬁ Survey Style Filter

0

Fitter Name: [Rcadway Certedines

4
p—

2l @
L1

[ AddRue | [Replace Rule]

Rules:

Start With: ) Al @ None
Build Selection
Hees: [NLIITIEfiC Code '] Save fs...
Value: 1335
Mode: @) Include () Exclude

==

el

=]

Exclude All Codes

Include Numeric Code = 1313
Include Numeric Code = 1316
Include Numeric Code = 1317-1326
Include Numeric Code = 1332

-
()
BIE allg

Move Up

[

Delete Rule

Clear All

13. From the InRoads Locks toolbar, Toggle ON the Feature Filter Lock

Locks

<Unnamed:

-Ek é\” B~ %8

]
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14. Open the Fieldbook Data dialog if it is not already opened. The Fieldbook Data will
update to display only the data that passes the survey style filter.

H Fieldbook Data - 123455URV_Fieldbook = = &=
Sl B2 #] T ustses ooy
Stations:

Station Name Morthing  Easting Blevation Code Status ﬂ
CORD33

GAP 27_33

] 1 ¢
Chainage: 13212 -

Observations:

Poirt Mame  Morthing  Easting Elevation | Code Status * ﬂ
1008 1556661.7..3277686.6..6632.56 [[1321.02 5T F

1005 1556672.6..3277650.3..6632.81 1320.01 5T |F

1010 1556684.0..3277632.6.. 663264 321.015T |F

1024 1556669.8..3277745.0.. 663256  [1321.01 F

1025 1556658.7..3277742.1.. 663270  1320.01 F

1026 1556647.4..3277738.8. 663243 1321.02 F -

] 1 ¢

15. View the MicroStation graphics displayed. The display graphics reflect the current
contents of the fieldbook.

*&;\“‘-HII\\I

"-...-.

S

Note: The graphics automatically refresh by default, Automatic Refresh is toggled on under
Tools > Survey Options. Ifit is not toggled on the graphics can be regeneraed
manuals from the InRoads pull down menu Survey > Regenerate Graphics.

Create the Right of Way survey feature filter.

When a fieldbook is exported to graphics, geometry, or a DTM, only the survey shots that pass
the filter will be exported. In this case, additional information is desired for the development of
right-of-way.
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1.

7.
8.

Reopen the Survey Style Filter dialog from the pull down menu select
Survey > Survey Style Filter.

E Survey Style Filter = |5 [=]
Filter Name: IRoadway Centerines '] [ 0K ]
Start With: ) Al @ Mone Cancel

Build Selection Save
Properties: lNumeric Code v] Save As...
Value: 1335 Delete
Mode: @ Include ) Exclude T
m Replace Rule Hep

Rules:

Exclude All Codes Move Up
Include Numeric Code = 1313
Include Numeric Code = 1316

Include Numesic Code = 1317-1326 [ Move Down |
Include Mumeric Code = 1332 =
Include Numeric Code = 1335

From the Survey Style Filter dialog make sure the Roadway Centerlines filter is selected.

In the Survey Style Filter dialog, <D> the Save As button the Save Filter As dialog will
appear.

In the Save Filter As dialog, enter Right of Way.

B Save Filter As £z
o
Right of Way

Cancel
Help

<D> the OK button the dialog will close and Right of Way will be the active Survey Style
Filter.

Toggle None for the Start With option.
From the Properties drop down menu select Alpha Code.

In the Value field enter a value of 522,

Note: The "??" in the key-in value is used as a wild card value when searching for data. The

9.

value of "5??" will return the range of codes 500-599.

Toggle Include for the Mode option.
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10. <D> the Add Rule button the rule will be added to the list.

ﬁ Survey Style Filter

= || =] &R
Fitter Name: [nght of Way v] [ oK ]
Start With: ) Al @ None
Build Selection
- ]
Gy
o Delete
Mode: @) Include () Exclude
-_\c’alues...
| addrue | [Replace Ru]
p
Rules:
Exclude All Codes
Include Numeric Code = 1313 ;]
Include Numeric Code = 1316 Move Down
Include Numeric Code = 1317-1326
Include Numeric Code = 1332
Include Mumeric Code = 1335 -

11. Back in the Value field enter a value of Z0??Keep the rest of the settings the same.

12. <D> the Add Rule button the rule will be added to the list.

B Survey Style Filter = |[= ][R
Fitter Name: [nght of Way v] [ oK ]
Start With: ) Al @ None

Build Selection
Properties: | Ajpha Cade > [ savess. |
e
— Delete
Mode: @) Include () Exclude
-_\c’alues...
| 2ddRue | [Replace Rue]
p
Rules:
Exclude All Codes
Include Numeric Code = 1313 ;]
Include Numeric Code = 1316
Include Numeric Code = 1317-1326
Include Numeric Code = 1332
Include Numeric Code = 1335 Qelets ki
Include Alpha Code = 577
e Aha Cade =07 | Ce=r A
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13. From the Survey Style Filter dialog <D> Save then <D> the OK button the dialog will
close and the new filter will be saved.

( ﬁ Survey Style Filter = (===
Fitter Name: [nght of Way v] I 0K |
Start With: ) Al @ None

Build Selection ITI
Properties: [Npha Code v]
Value: ‘!D?? -
Mode: @) Include () Exclude
[ AddRue | [Replace Rule]
Rules:
Excﬁbuddeerﬂ!n?;::(s:ode =1313 [M]
Include Numeric Code = 1316 Move Down
Include Numejc: Code = 13171326
e i
nclude E a Code = 577

14. The Feature Filter Lock should still be toggled ON. The MicroStation display updates to
display only the survey codes that pass the active filter.

Locks =

<Unnamed> v B %W H— 5B

HH\IS il\
-..___K,
. '\_‘
\____
\____h
5 T
o

Note: The filter Right of Way includes codes for both property information and roadway
centerline information. Now that a Survey Style Filter is active, it will be applied when
exporting survey data to geometry.
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Lab 2.3 - Exporting a Filtered InRoads Survey Fieldbook to
Geometry

When exporting a Fieldbook to graphics, a DTM, or to a geometry project, only the items active in the
Fieldbook are exported. Using a Survey Feature filter allows control of which survey data gets exported.

1. From the pull down menu select Survey > Fieldbook Data the Fieldbook Data dialog
will appear.

2. From the Fieldbook Data dialog select the Survey Style Filter icon.

B Fieldbook Data - 123455URV_Fieldbook = | 5]
¥} ﬁ%ﬂ [] Duplicates Only Help
Stations:

Station Name Morthing  Easting Blevation Code Status = ﬂ
CORD33
GAP 27_33 -

q [ [T N G
b
Observations:

o

Poirt Mame  Morthing  Easting Blevation Code Status He

106 1558562 8..32823296. 6505.88 1078 FA

107 1555520.9..3282335.4. 654551 1078 FA

2070 1555576.4..3281511.3.657493 1075 F

105 1558527.8..3279643.1..658579 1077 FAN

2050 1555913.3..3280345.7.660833 1075 F

108 1555384.0..3279671.7.6623.76 1078 FA

2140 15552527..3285275.5..6476.81 1075 F il
HEN 1RRRNT1 1 1706404 7 RAATEA  IN7R €

4 T b

3. From the Survey Style Filter dialog select the filter name Right of Way

4. <D> the OK button. The Right of Way filter will be active and the Survey Style Filter
dialog will close.

( B Survey Style Filter = (===
Fiter Name- I Figh of Way Al ok |
Start With: ) Al © None

Build Selection
Propeties:  plpha Code -
Value: 1077

Mode: @ Include (©) Exclude

[ AddRue | [Replace Rule]

Rules:

Exclude All Codes Move L
Include Numeric Code = 1313 [—p]
Include Numeric Code = 1316 I

Include Numeric Code = 1317-1326
Include Numeric Code = 1332

Include Mumeric Code = 1335
Include Alpha Code = 577
e Aha Cade =07 | Ce=r A
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5. From the Locks toolbar toggle ON the InRoads Feature Filter lock.

6. From the pull down menu select Survey > Survey Data to Geometry. The Survey
Data to Geometry dialog will appear.

7. In the Project Name field key-in the Geometry Project Name 72345 ROW. A new
Geometry Project will be created by that name.

8. From the Description drop down menu select Use Style Description.

9. From the Curve Stroking drop down menu select Horizontal and Vertical.

10. From the Duplicate Names section select the radio button Rename.

[&2 |

E Survey Data to Geometry
Project Name:  [12345_ROW 1 ey |
Description: Use Styie Deserption = [ Close |

Curve Stroking: Horizontal and Verttical

Duplicate Names:  (7) Replace
@ Rename Hel
p

[] Empty Project

11. <D> the Filter button the Survey Style Filter dialog will appear. Review the filters rules

prior to exporting.

[] Empty Project

E Survey Data to Geometry =]
Project Name: 12345_ROW - Apply
Description: [m] [T]
Curve Stroking: M
Duplicate Names:  (7) Replace

@ Rename Help

12. <D> OK to close the Survey Style Filter dialog as it was used for review and is not

required to be open.

13. <D> Apply on the Survey Data to Geometry dialog. The geometry project is created, the
cogo points are created, and horizontal and vertical alignments are generated.

E Survey Data to Geometry =]
Project Name: 12345_ROW - Apply
Description: luse Style Description 'I [T]
Curve Stroking: M Fiter
Duplicate Names:  (7) Replace
e @ Rename Help
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14. Examine InRoads Explorer to verify geometry data was created.

B4 Bentley InRoads XM Edition (== ][]
Fle Suface Geometry Drainage Survey Evaluation Modeler Drafting Tools Help
<Unnamed> - = SN H— &8
TR ARDE BRER
MName Type Description By W|
=& Geometry Projects *| |31 Vertical Align... cdot
+-l= Default

12345 ROW 3
+ ‘e Cogo Buffer
w.[f] 1316
- 4 1318
. #1319

Pl e 1T

= Geometr)rlﬁ Preference| « | » p = :

Updates the view

15. The survey fieldbook is no longer needed, go to the Survey Worspace tab and <R>
12345SURV_Fieldbook and choose Close from the fly-out list. This will remove it from
memory, saving the file should not be necessary.

M Bentley InRoads XM Edition = | 5]
Fle Suface Geometry Drainage Survey Evaluation Modeler Drafting Tools Help
<Unnamed> ~E=E 8% B i E
TR ARDE BRER
Station Name MNaorthing Easting Elevi
=gk Survey Data ‘ } corna3
' # Found mon...
GAP 27 33
o f Fou Import..
Export...
Set Active

Edit...

—
S — '
(s3:13

Updates the view

16. From the InRoads Locks toolbar toggle OFF the INnRoads Feature Filter lock.

Locks =]
<Unnamed> 18l 8% H— &8

Lab 2.4 - Saving a Geometry Project

InRoads is Memory based, not Disk based. The file(s) seen in the InRoads Workspace pane are
copies from the disk drive and reside in the computer's memory. Any changes to these files (or
creation of new data files) require saving back to the disk drive.

1. From the Geometry Workspace Pane <R> on the Geometry Project 12345 ROW and select
Save As from the fly-out menu the Save As dialog will appear.
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2. Select the drop-down list for the Active: field and select 12345 ROW from the list.

3. Verify the same name is populating the File Name: 12345 ROW.

Note: By default it should be saved to the folder:
C:\Projects\12345\ROW_Survey\InRoads\Geometry\ as this was the path for
geometry files defined in the Project Defaults configuration file.

4. <D> on the Save in: Geometry to verify the folder location.

et Save As

5

Recent Places

L
Desktop

?]‘— 1
CDOT User

LY

e

Computer
‘I
==

MNetwork

=2 |
Save in:I ) Geometry - I < I s

Name Date modified Type Size

| |12345_DESIGN.alg

| |12345ROW_ROW.alg

| |12345R0OW_SummitBP.alg

|_|123455URV_Fieldbock.alg
File name: I 12345_ROW alg - I I Save I
Save as type: IGeometry Projects ("alg) v] I Cancel I

Help

Active: I12345_ROW VI I Options... I

5. After the correct folder location is identified, <D> Save then <D> the Cancel buttons.

Bt Save As

Save in:

<%
Recent Places

L
Desktop

l_r]-— "

CDOT User

1Ay

s

Computer
[ ™8
<=

Network

Geometry

Name} Date modified
||12345_DESIGN.alg

| _|12345ROW_ROW.alg

|| 12345ROW_SummitBP.alg
| |123455URV_Fieldbook.alg

Type

- 0

Size

Fils name: 12345_ROW alg -
Saveastype: | Geometry Projects ("alg) - [ e |

Help |
Active: [12345 ROW »| [ options... |

¢ When the Geometry Project is saved to the hard drive it takes on an extension of .alg
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¢ The directory folder for geometry already contains four geometry projects.
12345 DESIGN.alg contains design centerline information and will be used to
facilitate development of the right of way plans.

¢ The Geometry Styles associated with the exported fieldbook are derived from the
Survey Feature Style definition at the time geometry is exported from InRoads Survey.

¢ Geometry styles can be assigned (or reassigned) to alignments in the Geometry > Copy
Geometry dialog. No equivalent command exists for Cogo Points. However, a
Geometry Style can be assigned to alignments or Cogo points when using the
horizontal annotation command to view geometry information.

Chapter Summary:

e Inlab 1.1 existing survey fieldbook was loaded to be used as part of the new geometry
project

e Inlab 1.2 the existing fieldbook was filtered using Suvey Style Filters to get just the data
needed before the data was exported to the geometry project

e Inlab 1.3 the filtered survey fieldbook file was exported to a geometry project
e Inlab 1.4 the new geometry project data file ALG was saved to the disk
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