LAB 4 - Templates and Corridors

This lab demonstrates the use of templates and corridors to create a surface model (dtm) that can then be used
to calculate earthwork and other quantities. This method of design is well suited for linear construction sites
such as ditches/channels and walls.

In this exercise, a template is created that contains a cast-in-place reinforced concrete channel liner, the
excavation required to build the liner, and backfill to complete the construction. Below is a sketch of the
template.

IYP TION

Note: The slope paving shown in the illustration above has been omitted for this lab.

Chapter Objectives:
e Build a template showing the excavation, channel liner, and slope paving.
e Create a corridor that follows an alignment.
e Review design data in Roadway Designer.
e (Qenerate design surfaces from the template and corridor.

The following files are used in this lab:

e C:\Projects\12345\Bridge\Drawings\Reference Files\12345BRDG_Model-Drain.dgn

e C:\Workspace\Workspace-CDOT XM\Standards-Global\InRoads\Preferences\
CDOT _Civil.xin

e (C:\Projects\12345\ROW _Survey\InRoads\DTM\12345 Drain
e (C:\Projects\12345\Bridge\InRoads\12345 Drain.alg

e C:\Workspace\Workspace-CDOT_XM\Standards-Global\InRoads\Templates\
CDOT _Template-Library.itl
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Lab 4.1 - Construct the Channel Liner

The ditch liner is a closed shape component that defines the design channel. The wall of the channel liner are 4
inches thick and the bottom is 6 inches thick. The left side rises 6 inches above the existing ground, while the
right side is flush with the existing ground. This component is not included as part of the triangulated surface
model because it does not define the area of excavation.

Section Objectives:
¢ Copy the standard template library into the project folder.

Create a new template in the project template library.
Construct a new channel liner component for the template.

Edit point properties to define the shape of the liner.

* & & o

Edit the component properties to exclude the line from triangluation.
1. Start MicroStation and InRoads opening the 12345BRDG_Model-Drain.dgn file.
2. In the main InRoads dialog box, verify that the CDOT_Civil.xin is loaded.

3. From the InRoads menu bar, select File > Open.

M Bentley InRoads XM Edition = | 5]

ﬁurfac:e Geometry Drainage Evaluation Modeler Drafting Quantiies Tools Help
: i B vk 4 U

[ =
Save v
Y Save As.. i

Close b cferree

@ Project Defaults...
@ Text Import Wizard. ..
Import »

Export 3

Translators 3

1 C:\Projects’12345-Bridge \Bri.. \Ditch Channel\jj85drain law dtm
2 C\Workspace \Workspace-CD .. \Templates\CDOT_Template-Library itl

C

4. Navigate to the C:\Projects\12345\ROW_Survey\InRoads\DTMN\ directory and
open the 12345 Drain file

5. Navigate to the C:\Projects\12345\Bridge\InRoads\ directory and open the
12345 Drain.alg file.
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6. Navigate to C:\Workspace\Workspace-CDOT_XM\Standards-
Global\InRoads\Templates\ and open the CDOT_Template-Library.itl file.

Mt Open =]
Look in: '} Templates 'I (’ Elv
- g -
I MName Date modif.. T “". Net.work
- |ﬁ Chris Femee
> " " s
o I || CDOT_Template-Library.itl | Public
Recent Places 1 omputer
&, Local Disk (C)
! . Workspace
. Workspace-CDOT_XM
Deskt T
esktop | Standards-Global
ﬁ—-. | InRoads
Chris Ferree
Computer
[ W
- File name: - Open
MNetwork
Files of type: InFoads Files (" rwie;* dtm;* alg;” itl;* ird;* sdb;*> v] [ Cancel ]
Help

7. Navigate to C:\12345\ROW_Survey\InRoads\DTM\ and open 12345 _Drain.

8. <D> Cancel to dismiss the Open dialog box.

0.

In the InRoads Explorer pane, <D> the Templates tab.

10. <R> on CDOT _Template-Library and select Save As from the right click menu.

Mt Bentley InRoads XM Edition

<Unnamed:

BB

Template Librai ‘
[Ei: CDOT Template-Library

¥ Templates 0= Corridors |« |+

Fle Suface Geometry Drainage Evaluation Modeler Drafting Quantiies Tools Help

rEE 857 B B hale

(===

MName MNumber of Ent...

£21 - Templates 6

Save

|
|

Close

Toggles the Style Lock

11. In the Save As dialog box, navigate to the C:\Projects\12345\Bridge\InRoads\ folder.

12. Key in 12345BDRG _Templates. it/ for the file name.
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13. <D> Save then <D> Cancel.

Mt Save As
Savein: I . InRoads vI (’ o mv
pisi) Mecen Tems
e ol Bl Desktop i
che ¥ ¥ Netwark
Recent Places |H Chris Femee
. Public

L]
& Local Disk (C)

Dt Projects
ﬁ'" 12345
i il Bridge
Chris Ferree .
Computer
[ W
— File name: 12345BRDG_Template-Library - Save
MNetwork
Save as type: Template Libraries ("itl) - Cancel
Help

14. From the InRoads menu bar, select Modeler > Create Templates. This displays the
Create Template dialog box.

M Bentley InRoads XM Edition = | 5]
Fle Suface Geometry Drainage Evaluation | Modelerl Drafting Quantties Tools Help
<Unnamed: - = ||| ¥h¢ Create Template...
Nam % E;?dwa}r:qD:s:gner... By Whom
Y . . ress Modeler...
= =21 Template Library £21: cferree
E‘ Drive Roadway...
w4 Templates H-?- Corridors | 4 | » p = = o
Designs and manages roadway corridors

15. From the Create Template menu bar, select Tools > Dynamic Settings.
16. In the Dynamic Settings dialog box, key in 0. 10 for both the “X” and “Y” Step.

17. Toggle on Apply Affixes.

Dynamic Settings [l
Step:

X 0.00 0.10
y. |0.00 Step:§o.10

Point Name: |

Paint Style: =
Apply Affixes

The Dynamic Settings dialog box is used to enter data while constructing a component.
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18. In the Template Library Explorer area of the Create Template dialog box, expand the
folders to show the contents of the 1-Templates folder.

H Create Template

File Edit Add Tools

Template Library:
C:\Projects' 12345 Bridge\InRoads"12345BF

_Uivided_TypeA_4lane
== CONC_Ramp
3= HMA_Crowned_B10
== HMA_Divided_TypeA_4Llane
== HMA_Full_Depth_Widening_2Lane
== HMA_Urban_4Lane
[Z3 2 - Sections - Pavemert
(27 3 - Sections - End Conditions
[Z7 4-Components

19. <R> on the 1-Templates folder and select New > Template from the right click menu.

H Create Template
File Edit Add Tools

Template Library: Cument Template
{23 C\Projects'12345\Bridge\InRoads\ 123458F  Name:
TS IS Description:
New v Folder
= HMACroy  Cut Ctrl-X JEmplate
== HMA_Divig Copy Ctrl-C
= HMA_Full |
= HMA_Ubd ~ Paste Ctrl-v
(23 2 - Sections - F
(23 3 - Sections - E Eelele Del
[Z7 4-Componert Rename F2

20. Key in 12345 Channel-Liner for the template name.

Because the channel liner is a unique shape, there are no components in the library that can be
used. Therefore, it will be built as a new component. The channel liner is first “sketched in” as
an Unconstrained component. Then constraints are applied to the component points to define

the proper shape.

21. <R> in the Template view and select Add New Component > Unconstrained from
the right click menu.

Add New Component Simple

Set Dynamic Origin Eontancd

Unconstrained
MNull Point
End Condition

22. In the lower center of the dialog box, data fields are displayed that apply to the new
component. In the Name field, key in Channel Liner.
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23.

24.

25.

26.

27.
28.

29.
30.
31.

Select D_CONC_Pvmt from the Style drop down menu.

F=LoHtDa &y

I Name: Channel Liner I Styte: ID_CC'NC_F'\"I'I'It vl

In the Dynamic Settings dialog box, <D> on the Point Name drop down arrow, and select
Conc_Centerline-Top from the menu. This automatically sets the Point Style as well.

Move the cursor onto the Template Origin (the magenta square) so that the readout in the
Dynamic Settings dialog box is X: 0.00 Y: 0.00, then <D>.

Dynamic Settings

X 0.00 Step: 0,10

Y- 0.00 Step: 0.10

Paint Name: IConc:_CenterIinE - I

Pom Sbfe: [Comtetine |

| Apply Affices
C—

| Set Dynamic Origin |

In the Dynamic Settings dialog box, <D> in the Point Name field and key in Ditch-
Bottom.

Set the Point Style to D-DITCH-Bottom.

Move the cursor into the Template View to the right of the origin and <D> to place the
RT_Ditch-Bottom point. The “RT_” is added to the name because Apply Affixes is on.

Key in Wall_Inside-Top for the next point.
Set the Point Style to D_CONC_Pvmt.

<D> above the RT_Ditch-Bottom point.

Page 94

Colorado Department of Transportation



Bridge Essentials Using InRoads XM LAB 4 - Templates and Corridors

32. Use the diagram below to name and place the remaining points.

Point Name Point Style
(RT_)Wall_Inside-Top D_CONC_Pvmt
(RT_)Wall_OQutside-Top D_CONC_Pvmt
(RT_)Wall_OQutside-Bottom | D_CONC_Pvmt
(LT_)Wall_Outside-Bottom D_CONC_Pvmt
(LT_)FG D_Top-of-Cut
(LT_)Wall_Outside-Top D_CONC_Pvmt

)
)

(LT_)Wwall_Inside-Top D_CONC_Pvmt
(LT_)Ditch-Bottom D_DITCH_Bottom

33. After the last point is placed, <R> in the Template View and select Finish from the right
click menu.

fiall_ Ol desTdmp Tap

RT VIRill_WsileClnpide-Top

Finish

Closed Shape :T_Dltch- Bottom
Mirror Ctrl-M

AT\ Dynamic Settings f]

Undo Last P

-1.30 Step: 0.10
Cancel

Y- 0.80 Step: 0.10

Set Dynamic Origin Ctrl-D

Point Name: Ditch-Bottom -
Pointt Style: |@
| Apply Affixes

|hs= - |

| Set Dynamic Origin |

This completes the basic outline of the channel liner. Next, constraints are assigned to the point
to form the exact shape desired.

34. <D><D> on the RT_Ditch-Bottom point. This displays the Point Properties dialog box.
35. In the Point Properties dialog box, set the Constraint 1 Type to Horizontal.

36. Set the Constraint 2 Type to Vertical.
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37.
38.
39.
40.

Set the Parent 1 for both constraints to Conc_Centerline-Top.
Key in 2.00 for the Constraint 1 Value.
Key in O0.00 for the Constraint 2 Value.

<D> Apply.

H Point Properties

Name: RT_Ditch-Bottom - ﬂ 1

Feature Name Ovenide: |RT

Close

_Ditch-Bottom
Surface Feature Style:  [p DITCH-Bottom -
_ « Previous

Altemate Surface:

Mext >
Help
Member of:
RT_D_CONC_Pvmt
Constraints
Constraint 1 Constraint 2
: — —
Type: Horizontal - Vertical -

Parent 1: fcone_ Certerine-Te » | 4| §Conc__Centerine-Te » |4

Value:  §2.00 ] Jomw |
Label: - R

Style Constraint:

The RT Ditch-Bottom point symbol changes to red and the point move to be 2 feet to the right
of the Conc_Centerline-Top point.

41.
42.
43.
44,
45.
46.
47.

<D> Next> to move to the RT_Wall_Inside-Top point.

Set the Constraint 1 Type to Horizontal.

Set the Constraint 2 Type to Vertical.

Set the Parent 1 for Constraint 1 to RT_Ditch-Bottom.

Set the Parent 2 for Constraint 1 to RT_Wall_Outside-Top.
Key in 0.00 for the Constraint 1 Value.

Key in -0.04 for the Constraint 2 Value.
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48. <D> Apply.
H Point Properties (=3
Name: RT_Wall_lnside-Top ﬂ
Feature Name Ovemide: |RT \/all_lnside-Top | Close |
Surface Feature Style:  [p cone Pemt - —
= = « Previous
Altemate Surface: S
Mext >
Help
Member of:
RT_D_CONC_Pvmt
Constraints
Constraint 1 Constraint 2
: — —
Type: Horizontal - Vertical -

49.
50.
51.
52.
53.
54.

Parent 1: IRT Ditch-Bottom  ~ | 4| [RT_wall_outside-T ||+

Value:  f0.00 ] o |
Label: - -
Style Constraint:

Horizorta Vertica Bath

<D> Next> to move to the RT_Wall_Outside-Top point.

Set the Constraint 1 Type to Horizontal.

Set the Constraint 2 Type to Vertical.

Set the Parent 1 for both constraints to RT_Ditch-Bottom.

Key in 0.34 for the Constraint 1 Value.
Key in O.04 for the Constraint 2 Value.
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55. <D> Apply.

E Point Properties

Feature Name Ovemide:

Name: RT_Wall_Outside-

==
R

de-Top ] I Close

[ Attemate Surface:

Constraints
Constraint 1
—

Surface Feature Style:  [p cone Pemt -

Member of:

« Previous
Mext >

Help

RT_D_CONC_Pvmt

Constraint 2
—

Type: Horizontal

Parent 1: IRT Ditch-Bottom

A Vertical A
~ | #| [RT_Ditch-Bottom  ~ | 4]

1 o

Value: ID_34
Label:
[ Style Constraint:

-

-

The Vertical constraint is temporary, in order to position the point. The final Constraint 2 is

now set.

56. Set the Constraint 2 Type to Project to Surface.
57. Set the Parent 1 for Constraint 2 to Up.
58. Select 12345 Drain for the Constraint 2 Value.
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59. <D> Apply.

60.
61.
62.
63.
64.
65.
66.
67.
68.
69.
70.
71.
72.
73.

H Point Properties

EX3)
Name: RT_Wal_OutsideTop = ﬂ

Feature Name Ovemide: ]

_Wall_Outside-Top | Close |
Surface Feature Style:  [p cone Pemt M
2 = « Previous
Altemate Surface: I—I

e >

Help

:

Member of:
RT_D_CONC_Pvmt

Constraints
Constraint 2

Project To Suface -

Constraint 1

Type: Horizontal -

Parent 1: [RT_Ditch-Bottom  +| 4| Jup ~

Value:  pa4 12345_Drain -

Label: - -
Style Constraint:

<D> Next> to constrain the RT_Outside-Bottom point.

Set the Constraint 1 Type to Horizontal.

Set the Constraint 2 Type to Vertical.

Set the Parent 1 for Constraint 1 to RT_Wall_Outside-Top.
Set the Parent 1 for Constraint 2 to RT_Ditch-Bottom.

Key in 0.00 for the Constraint 1 Value.

Key in -0.50 for the Constraint 2 Value.

<D> Apply then <D> Next> to constrain the LT_Outside-Bottom point.

Set the Constraint 1 Type to Horizontal.

Set the Constraint 2 Type to Vertical.

Set the Parent 1 for both constraints to LT _Ditch-Bottom.
Key in -0.34 for the Constraint 1 Value.

Key in -0.50 for the Constraint 2 Value.

<D> Apply then <D> Next> to constrain the LT _FG point.

This point will also have a temporary vertical constraint to position the point then it will be
changed to a Project to Surface constraint.

74.

Set the Constraint 1 Type to Horizontal.
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75. Set the Constraint 2 Type to Vertical.

76. Set the Parent 1 for Constraint 1to LT_Wall_Outside-Bottom.

77. Set the Parent 1 for Constraint 2 to LT_Ditch-Bottom.

78. Key in 0.00 for the Constraint 1 Value.

79. Key in 0.00 for the Constraint 2 Value.

80. <D> Apply

81. Set the Constraint 2 Type to Project to Surface.

82. Set the Parent 1 for Constraint 2 to Up.

83. Select 12345 Drain for the Constraint 2 Value.

84. <D> Apply then <D> Next> to constrain the LT_Wall_Outside-Top point.
85. Set the Constraint 1 Type to Horizontal.

86. Set the Constraint 2 Type to Vertical.

87. Set the Parent 1 for both constraints to LT _FG.

88. Key in 0.00 for the Constraint 1 Value.

89. Key in 0.50 for the Constraint 2 Value.

90. <D> Apply then <D> Next> to constrain the LT _Wall_Inside-Top point.
91. Set the Constraint 1 Type to Horizontal.

92. Set the Constraint 2 Type to Vertical.

93. Set the Parent 1 for Constraint 1to LT_Ditch-Bottom.

94. Set the Parent 1 for Constraint 2 to LT_Wall_Outside-Top.

95. Key in 0.00 for the Constraint 1 Value.

96. Key in -0. 04 for the Constraint 2 Value.

97. <D> Apply then <D> Next> to constrain the LT_Ditch-Bottom point.
98. In the Point Properties dialog box, set the Constraint 1 Type to Horizontal.
99. Set the Constraint 2 Type to Vertical.

100.Set the Parent 1 for both constraints to Conc_Centerline-Top.
101.Key in -2. 00 for the Constraint 1 Value.

102.Key in 0.00 for the Constraint 2 Value.

103.<D> Apply.
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This completes the point editing for the channel liner component. To complete the component
properties are edited. The component property to exclude the channel liner from triangulation
will be turned on. This will allow the design surface to triangulate properly so that it represents
the actual area of excavation on this project.

104.<D><D> on the line that makes up the channel liner. This displays the Component
Properties dialog box for the channel liner.

105.In the Component Properties dialog box, toggle on Exclude from triangulation.

106.<D> Apply then <D> Close.

._h‘ Component Properties 5
Name: RT_Channel-Liner ﬂ Apply
Description:
Style: [D_conc_Pvmt  ~| [VIZlose Shape: [ <Previous |
Parent Component: | v| ﬂ
Display Rules: | Edit... | : — :

Help

| Exclude from triangulation

The channel liner points and component is still included in the dtm created later. They can still
be included in the cross section display and have volume data calculated. However, the
channel liner component will not affect the earthwork volume calculations.

107. Select File > Save from the Create Template menu bar.

Create Template
|Fi|e|Edit Add Tools

Mew 4 ;’urrent Template
Open... Ctl+Q  Jme: 12345_Channel-Liner
I Save Ctrl+5 Iasc:ription:

Save As...

Import TML...
Import Template...

Close

Section Summary:

¢ Copying the standard template library is necessary because the standard template
library is overwritten at login if it has been changed.
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Templates store the information used to create design dtms.
A dtm can contain triangulated and untriangulated data.

Point constraints locate points in relation to other points.

* & & o

The Project to Surface constraint is used to make the point follow the “target” surface.

Lab 4.2 - Create the Excavation Components

The Excavation components comprise the triangulated part of the template which will be used to compute
earthwork volumes in a later lab. Two end condition components are used, the left one has a 2 to1 slope, the
right one has a 0.5 to 1 slope.

Section Objectives:

¢ Build the two end condition components.
¢ Move a component to a new location.

¢ Test the template.

The first end condition component to be added is the right side end condition. It begins at the
center bottom of the channel liner, runs to the RT Wall_Outside-Bottom point, then up at a 0.5
to 1 slope to intercept the existing ground surface (12345 Drain).

1. <R> in the Template View of the Create Template dialog box and select Add New Com-
ponent > End Condition from the right click menu.

2. Inthe Current Component area, Key in 0.5 _fo_1-Cutin the Name field.
3. Set the Style to D_Top-of-Cut.

4. Verify that the Target Type is set to Surface and set the Surface to 12345_Drain.

F=LoHtDa A
Curment Component
Name: 0.5 to_1-Cut Ste:  ID_Top-of-Cut -]
Target Type: - | Pricrity: 1
Surface ~ <Active: Benching Count: |
Horizontal Vertical S
Offsets: .00 0.00 Rounding Length 0.00

5. In the Dynamic Settings dialog box Point Name field, select Conc_Centerline-Top.
Then edit the name to read Conc _Centerline-Bottom.
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6. Set the key in type to XY=and key in 0,-0.51n the key in field. Then press the Enter key.

This places the first point at the center bottom of the ditch liner.

Dynamic Settings (=]
X |350 Step: 0,10
u-lﬂl} Step: 0.10
Point Name: |@
Paint Style: m

| Apply Affices
= ~ 005

Set Dynamic Origin

The next point is placed on top of the RT Wall Outside-Bottom point. The new point is
merged with the existing point retaining the existing point’s properties.

7.

10.
I1.
12.

In the Dynamic Settings dialog box, toggle off Check for Interception.

Dynamic Settings [l
X 7.30 Step: 0,10
Y- 150 Step: 0.10

End Condition is Infinite

Do Not Construct

Paint Name: Conc__Centerine «
Paint Style: m
| Apply Affixes

—

Move the cursor into the Template View and place it over the RT_Wall_Outside-Bottom
point.

When the point symbol turns white, <D> to place the new point.

In the Dynamic Settings dialog box, toggle on Check fo Interception.

Toggle on End Condition is Infinite.

In the Point Name field, select Top-of-Cut from the drop down menu.

Colorado Department of Transportation

Page 103



LAB 4 - Templates and Corridors Bridge Essentials Using InRoads XM

13. Set the key in type to HS= (horizontal distance and slope)and key in Z,7.0.5in the key in
field. Then press the Enter key.

Dynamic Settings [l
}(:—5.3D Step: 0.10
JD.ED Step: 0.10

/| Place Point at Interception

/| End Condition is Infinite

Do Not Construct
Point Name: ITUD‘Of‘CUt - I

Pairit Style: D_Top-of-Cut -

| Apply Affices
= ~| |05 |
Set Dynamic Origin

14. <R> in the Template view and select Finish from the right click menu.
15. This completes the right end condition.

The left side end condition is added similarly to the right side. However, it cannot be placed
directly on top of the existing points. If it were placed on to the existing points, the software
would interpret them as part of a single end condition and the template would not function

properly.

Therefore, the left end condition will be built in an open area then moved to its proper location.

16. <R> in the Template View of the Create Template dialog box and select Add New
Component > End Condition from the right click menu.

17. In the Current Component area, Key in 2_fto_1-Cut in the Name field.
18. Set the Style to D_Top-of-Cut.
19. Verify that the Target Type is set to Surface and set the Surface to 12345_Drain.

20. In the Dynamic Settings dialog box Point Name field, select Conc_Centerline-Top.
Then edit the name to read Conc_Centerline-Bottom.

Dy ic Settings [l

50 Step: 0.10

|-1.40 Step: 0.10

Paint Name: Conc_Certerine- +

Paint Style: Certerline =

| Apply Affices

hs= -

Set Dynamic Origin

21. Move the cursor into an open area of the Template View, to the left of the origin, and <D>
to place the new point.

22. In the Dynamic Settings dialog box, toggle off Check for Interception and End
Condition is Infinite.
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23. Key in Wall _Outside-Bottom for the Point Name.
24. Select D_Conc-Pvmt for the Point Style.

25. Verify that the key in type is set to HS= and key in -2. 34, Oin the key in field. Then press
the Enter key. This creates the bottom under the channel liner.

Dynamic Settings [l
b8 6.50 Step: 010
-D.ED Step: 010
[~ Do Mot Construct
Poirt Name:  Rwall_Outside-Bot ~

Foirtt Style: D_CONC_Pvmt

Apply Affixes

hs= | 2340 |
Set Dynamic Origin

26. In the Dynamic Settings dialog box, toggle on Check for Interception.
27. Toggle on End Condition is Infinite.
28. In the Point Name field, select Top-of-Cut from the drop down menu.

29. Key in -1,-1.:2in the key in field. Then press the Enter key.

Dynamic Settings [l
b8 6.30 Step: 010
1.1D Step: 010
Check for Interception
Place Point at Interception

End Condition is Infinite
[~ Do Mot Construct

Point Name: Top-of-Cut -
Pairit Style: D_Top-of-Cut -
Apply Affixes

[hs= | EEE

30. <R> in the Template view and select Finish from the right click menu.

This completes the left end condition. Now it is moved to its proper location.
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31. <R> on the LT_Conc_Centerline-Bottom point and select Move Point from the right
click menu.

LT, Top-of-Cut

Conc_Centerline-Bottom
Add New Component

Template Documentation Link...
Check Point Connectivity...
Delete Components

=LA H IO M b . Change Template Origin

Delete Constraints from All Points

I Move Point I
Edit Point...
Add Constraint 3

Delete Point
Delete From Components (Make Null)

Set Dynamic Origin Ctrl-D

32. Move the cursor (and the component) on to the Conc_Centerline-Bottom point and <D> to
move the left end condition to its proper location.

This completes this portion of the template. The illustration below shows the template at this
stage.

The template can now be tested to see how it will perform in a corridor.

33. <D> the Test button under the right corner of the Template View. This displays the Test
End Conditions dialog box.
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34. <D> the Draw button.

Help

Awvailable Targets:

Use Surface Slope:
0.00%

=3

Display Rules:

Name  Value

35. Move the cursor up and down in the view area. Notice that the walls of the liner and the
cut slopes extend up to meet the ground line so long as it is above the inside bottom of the
liner.

36. <D> Close to dismiss the Test End Conditions dialog box.
37. Select File > Save from the Create Template menu bar.

Section Summary:

¢ End conditions are special components that do not use a constraint to intercept a

surface.

¢ End conditions that share a common starting point are considered a single component
and only one of the lines will be used.

¢ To create two end conditions that start at the same point, the second component must
be created in a different location then moved to the correct spot.

¢ Test templates with end conditions to be sure they behave as expected prior to using

them in a corridor.
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Lab 4.3 - Adding Backfill Components

The final components for the template are the backfill components. These are used to calculate the the volume
of embankment material used to fill in the trench excavation behind the channel liner. These components will
not be used to create the triangulated surface, but can still be displayed in cross sections and have volumes
calculated for them.

Section Objectives:

8.
9.

¢ Add Backfill components

<R> in the Template View of the Create Template dialog box and select Add New Com-
ponent > Unconstrained from the right click menu.

In the Current Component area, key in Backfill for the Name.

Select D_SHOULDER-Embankment for the Style.

F=LoHtDa A

Curment Component
Namerlaackﬁu I Ste:  ID_SHOULDER-Embarkm: ~ |

<D> on the RT_Wall_Outside-Bottom point.

In the Dynamic Settings dialog box, select Top-0f-Cut for the Point Name.
<D> in an open area near the RT_Top-of-Cut point.

In the Dynamic Settings dialog box, key in Wall_Outside-Top.

Set the Point Style to D_CONC_Pvmt.

<D> in an open area near the RT_Wall_Outside-Top point.

10. <R> and select Finish from the right click menu.
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11. <R> on the RT_Top-of-Cutl point and select Add Constraint > Full Constraint from
the right click menu.

Add New Component

Template Documentation Link...
Check Point Connectivity...
Delete Components

Change Template Origin

Delete Constraints from All Points
Move Point
Edit Point...

Full Constraint IAdd Constraint

Hernzontal Delete Point

Vi |
il Delete From Compaonents (Make Mull)

Slope

Vector Offset Set Dynamnic Origin
Angle Distance

Horizontal Maximum

Herizontal Minimum

Vertical Maximum

Vertical Minimum

utside- Bottom

12. <D> on the RT_Top-of-Cut point to identify it as the parent.

13. In the Add Full Constraint dialog box, key in 0. 0O for the values of both the Horizontal
Offset and Vertical Offset.

14. <D> OK.

B Add Full Constraint (=
Horizontal Offset:
Vertical Offset: —
0.00 [ Hep |

| Cancel |

15. Repeat steps 11 through 14 for the RT_Wall_Outside-Top1 point, using
RT_Wall_Outside-Top as the parent.

Placing the backfill points directly on top of the existing points would cause the line between
RT Wall Outside-Top and RT_Top-of-Cut to match the existing ground instead of creating a
single segment between the two points.

The steps to create the left side backfill are the same as those above.

16. Repeat steps 1 through 15 for the left side, using the corresponding points from the left of
the existing template.

The final step to complete the template is to exclude the backfill components from
triangulation.

17. <D><D> on the RT_Backfill component line. This displays the Component Properties
dialog box.

18. Toggle on Exclude from triangulation.
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19. <D>Apply then <D> Close.

H Component Properties
Name: RT_Backil

Description:
Parent Component:

— v #

|| Exclude from triangulation |

Display Rules:

Style: D_SHOULDER-Emk v | Close Shape

Close

« Previous

20. Repeat steps 11 through 13 for the LT_Backfill component.

21. Select File > Save from the Create Template menu bar.

22. <D> Close on the Create Template dialog dox to dismiss the window.

This completes the template. It is now ready to use to create a design surface model (dtm).

Section Summary:

¢ Points added on top of other points do not have to be defined in the dynamic Settings

dialog box.

¢ Points added on top of other points are merged with the existing points and take on the

properties already defined.

Lab 4.4 - Creating the Corridor for the Channel

With the completed template and the horizontal and vertical alignments from a previous lab, a corridor can be
defined that is used to create the design surface model. A corridor contains two basic parts: a path over the
existing terrain, and a typical section of the design. In this example, a horizontal and vertical alignment define
the path of the corridor and the template built above defines the typical section.

Section Objectives:

¢ Create a corridor base on a horizontal and vertical alignment.

¢ Add a template drop to the corridor.

¢ Review the corridor in Roadway Designer.

¢ Create a design surface from the corridor.

The first step in creating a design surface is to create the corridor.
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1. Select Modeler > Roadway Designer from the InRoads menu bar. This displays the
Roadway Designer dialog box.

M Bentley InRoads XM Edition = | 5]
Fle Suface Geometry Drainage Evaluation Drafting Quantities Tools Help
<Unnamed: - = | i Create Template...
File A% Boadway Designer... . Type
=T rEsS Modeer...
] cierences e m
- C:\Program Files\ Bentley\] &H Drive Roadway...
“ 1 ¢
%] Preferences |@ Drainage « | » vy ™ .
Defines and manages templates for use with Roadway Designer

2. From the Roadway Designer menu bar, select Corridor > Corridor Management or

select the corridor management button H| from the button bar.

E Roadway Designer - New File
File Superelevation Tools
ML Corrider Management...

Template Drops...

Point Controls...

End Condition Exceptions...
Display References...
Secondary Alignments...
Key Stations...

Create Surface...

3. Inthe Manage Corridors dislog box, key in Z2345BRDG _Charnel for the Name.
4. Verify that the Type is set to Alignment.
5. Verify that Channel _Flowline is set for the Horizontal Alignment.

6. <D> Add the <D> Close to dismiss the Manage Corridors dialog box.

E Manage Corridors = (B[]

Name: [123458RDG. Chanmel ]  umis
[ Station
Horizontal Alignment: | Chapnel Fowline - ﬂ 0:07.37 J Change
Vertical Alignment: Channel_Fowline-V + o
Pl Rounding Tangent: +33.99 J
Help
Comidors:
Mame Type Source Name Start Station Stop Station

12345BRDG_Ch... Alignment Channel_Flowline 0+07.37 1+33.55
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Next, the template drop is added to the corridor.

7. Select Corridor > Template Drops from the Roadway Designer menu bar of <D> the

io:-J
Template Drops 2 button from the button bar.

H Roadway Designer - New File

File Superelevation Tools

ﬂl} Corrider Management...

Template Drops...

Point Controls...

End Condition Exceptions..

Display References...
Secondary Alignments...
Key Stations...

Create Surface...

8. In the Template Drops dialog box, key in 5.00 for the Interval.

9. Expand the folder in the Library Templates area to show the contents of the 1-

Templates folder.

10. Highlight the 12345_Channel-Liner template then <D> Add.

11. <D> Close to dismiss the Template Drops dialog box.

H Template Drops

= [E =

Coridor:  [12345BRDG_Channel

3= HMA_Crowned_B10
== HMA_Divided_TypeA_4L!
3= HMA_Full_Depth_Wideni
== HMA_Urban_4Lane

(P9 Y Cocbimmn Dmsmemn, -
] m 3

3¢ CONC_Ramp .

Station:  D+07.37 ﬂ I Close I
Interval: |5_|}|} I+| Hanae
Library Templates:
2345_Channel-Liner  Helb
il [t |

Current Template Drops:

0+07.3... 5.00 12345_Channe..ITL

Station Inter... Template Revi... Library

C:\Projects'12345%Br...

Notice that the template is now displayed in the template view of the Roadway Designer dialog
box. The design can now be reviewed in Roadway Designer.
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12. Use the station indicator arrows to move back and forth through the design corridor. The
sideslopes should tie to the existing ground and the design channel flowline should be at or
very near the existing flowline athe the beginning and end of the corridor.

L = 3

Station: E 0+50.00 ] #] [ Display Superclevation |
Interval:

erval 5.00 | Process Al |
Template: 12345_Channel-Liner

| Process Visible Range |

13. Select Tool > Options from the Roadway Designer menu bar. The Roadway Designer
Options dialog box is used to turn on or off various design data displays.

14. Toggle on Cut and Fill Values and Net Volume.

15. <D> OK.
._h‘ Roadway Designer Options (=3
Include Critical Sections
Horizortal Cardinal Points
Vertical Cardinal Points |ﬂ|
Horizontal Event Points |m|
Vertical Evert Poirts | Help |

Extemnal Control Points

Display
| Reference Graphics

| Transition Graphics
Triangulated Surface
Cut and Fill Graphics
Null Paints
Curve Set ID

/| Cardinal Points

Cross Section Tracking

Superelevation Display
| Key Station Lines

Station Result Reporting Options

/| End Condition Failures

/| Display Rule Values

| Point Control Usage
Component Information

Point Information

| Process Aliases Automatically
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16. Scroll through the corridor again. Notice the cut and fill volume data displayed at the
bottom of the template view.

T ROaTway LESIGRET - rEw ree e ey
File Comdor Superelevation Tools

IRl ZINE ome e

=T

$=Lou-iDa

Caomdar 1Z3456R0G_Chunnel -

Aetive Surface: (12345 Dran -

empiste 12345 _Charrel-Linae

—T = = w —

Finally, a surface (dtm) is created from the corridor. With a design surface, annotated cross
sections can be created for plan sets and various volume reports can be generated.

17. Select Corridor > Create Surface from the Roadway Designer menu bar of <D> the

create surface % button from the button bar.

._h‘ Roadway Designer - New File

File Superelevation Tools
ﬂ“ Corrider Management...

3

Template Drops...

Point Controls...

End Condition Exceptions...
Display References...
Secondary Alignments...

Key Stations...
ICreate Surface... I

18. In the Create Surface dialog box, key in 22345 Channel-New for the Name.

19. Select Proposed for the Default Preference.
20. Toggle on Empty Design Surface, Add Exterior Boundary, and Triangulate.

21. Select Exterior Boundary for the boundary’s Style.
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22. <D> Apply. This creates the design surface.

H Create Surface =]
Name: 12345_Channel-New Apply
Default P@emnce:m [T]
[ New Surface for Each Comidor
Empty Design Surface Help
[ Include Null Points

||| Add Exterior Boundary - Style: | IExterior Boundary vl

|| Densify Horizontal Curves using Chord Height Tolerance
[ Densify Vertical Curves using Chord Height Tolerance

Create Surface(s) from:

12345BRDG_Channel

Features
[7] Add Transverse Features
Style: Default

[T Create Attemate Surfaces

[ Process Visible Range Only
[7] Remove Loops

[ Display Features in Plan View

23. <D> Close to dismiss the Create Surface dialog bix.
24. Select File > Save from the Roadway Designer menu bar.

25. In the Save As dialog box, navigate to the C:\Projects\12345\Bridge\InRoads\
directory.
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26. Key in 12345 Channel for the File name.

Mt Save As

Savein: . Ditch Channel

-
D= MName
=

Recent Places

L
Desktop

i

Chris Ferree

LY

-

Computer

[ ™8

Date modif...

Type Size

Mo items match your search.

(5 ]

-3 mv

-
MNetwork

File name:

12345_Channel

Save as type:

Roadway Design (".ird)

Help

27. <D> Close on the Roadway Designer dialog dox to dismiss the window.

28. In the InRoads Explorer, <D> the Surfaces tab at the bottom.

29. <R> on the 12345 Channel-New surface and select Save from the menu.

M Bentley InRoads XM Edition = | 5]
Fle Suface Geometry Drainage Evaluation Modeler Drafting Quantiies Tools Help
<Unnamed> - = SN B 5
Data Type Active Fl
=53 Surfaces )7 Breakline Fe... 378
% Default %Contour Fea... 1]
e —SHbET {2 Exterior Feat... 61 =
8. .[12345 Channel-New i 0
Save
Save A 0
ave As... 0
Set Active 4 i
£ Surfaces IiI EET Triangulate - +
Read
sy Copy...

30. In the Save As dialog box, navigate to the C:\Projects\12345\Bridge\InRoads\

directory.

31. Use the Active drop down menu and select 12345 Channel-New. This places the

surface’s name in the

File name field.
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32. <D> Save then <D> Cancel to dismiss the dialog box.

Mt Save As (=3
Save in: InFoads - @7 o
= Name Date modif.. Type Size
=
Recent Places
Desktop
v-l— ;
Chris Ferree
Computer
L-.
- File name: 12345 _Channel-New dtm -
MNetwork
Save as type: | Surfaces (*.dtm) - | Cancel
Help
Active: IlZ345_ChanneI-New - I | Options... |

The design surface is now ready for use generating cross sections, volumes, and reports.

Section Summary:

¢ Corridors are most commonly created along horizontal and vertical alignments.

¢ The origin of the template follows the corridor path ( horizontal and vertical alignment
or surface feature).

Template Drops define which template is used and how often it is applied.

¢ Once the corridor and templated drops are defined, the design can be reviewed and
edited in the Roadway Designer dialog box.

¢ A design surface (dtm), based on the corridor and templated drops, can be created from
Roadway Designer.

Chapter Summary:

Templates and corridors are used to create a design surface (dtm) of roughly parallel
features.

Templates define the “typical section” of the design surface.

Templates are defined by points. Points are located using offsets from other points known
as constraints.

Acomponent is a series of related points that define the area of a specific material.

Components are included in the design dtm, but do not have to make up the triangulated
model.

Corridors define the path, in relation to the existing ground, that the template will follow.

The design model can be reviewed and edited in the Roadway Designer dialog box prior to
creating a dtm.
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