LAB 5 - Evaluating Clearances and Conflicts

This section covers how to evaluate design data for minimum clearances. Alignments, Surfaces and Features
will be used in the evaluation. Since the alignments and surfaces represent finished grade elevation, the depth
of the bridge structure must be taken into account as well.

Chapter Objectives:
e Learn to find the minimum clearance between crossing vertical alignments.
e Learn some of the tools available for finding areas with potential clearance issues.
e Learn how to use MicroStation along with feature graphics to check clearances.

The following files are used in this lab:

e C:\Projects\12345\Bridge\Working \CU12345BRDG_Model.dgn

o C:\Workspace\Workspace-CDOT_XM\Standards-Global\InRoads\Preferences\
CDOT_Civil.xin

e C:\Projects\12345\Design\InRoads\12345 SH119
e C:\Projects\12345\Design\InRoads\12345 SH52
e C:\Projects\12345\Design\InRoads\12345 SH119 SH52 Interchange.alg

e C:\Workspace\Workspace-CDOT_XM\Standards-Global\InRoads\Templates\
CDOT _Template-Library.itl

Lab 5.1 - Open Data Files

1. Open MicroStation and InRoads using the C:\Projects\12345\Bridge\Working
\CU12345BRDG_Model.dgn file.

2. Vferify the correct XIN file is loaded.
3. Select File > Open from the InRoads menu.

4. Open C:\Projects\12345\Design\InRoads\12345 SH119, 12345 SH52 and 12345 SH119
SH52 Interchange.alg.

Lab 5.2 - Intersecting Alignment Reports

1. Delete any MicroStation graphics currently in the design file.
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2. Select Geometry > View Geometry > All Horizontals.

3. Select Tools > XML Reports > Intersecting Alignment Stations.

Note: This report returns the stationing of both intersecting alignments, along with the
coordinates of the intersection and the elevation difference between the two active
verticals.

4. For the Horizontal Alignment, select SH52-H.
5. For the Intersecting Alignments, key in SHZ19*to select both NB and SB.

E Intersecting Alignment Stations Report =] & ==

Horizantal Alignment: § 5524 - |4

Interzecting Alignme:

Include: SH119* 4

Selected:

Mame Description Style

SHIT3NE-H (10001011 C.. ALG_PRO
SH1135B-H  SH119 Southb. ALG_PRO

Filter...

6. Select Apply.
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7. If the default style sheet has not been set for this report, a Report Browser message will
appear. Select OK if it does.

ReportBrowser (=3

You need to set the Style Sheet Default for Tntersecting Alignment
! . Stations’. You may do this by right clicking on the style sheet and
selecting the type from the menu.

8. Select the IntersectingAlignmentStations > IntersectingAlignmentStationsASCII report
format.

File Tools Help

|C:\Program Files\B entleyhInRioads Group V8.3%ML Datal

- SH52-H| 107+16.50|SH119 SB-H| 2295+75.20]134405.44|291358.09]-26.313

ﬁ i"dfe = SH52-H| 107+81.57|5H119 NB-H| 1235+34.39)|134465.68|291333.49]|-27.964
an

(™ Clearance

"] Custom

"] DataCallection
7] Evaluation
"] Geometry

(51 IS

m

(7] LightRaiManufacturing

(7] MapCheck

7] Obsolete

"] RoadwayDesian

7] Schemas -

Note: This report lists the stationing of each of the crossing alignments, along with the
coordinates of the crossing point and the elevation difference. The report can be
printed or saved as a text file if desired.

Important!  The last active vertical alignment under each horizontal is used to
determine the vertical clearance. In this case, each horizontal has only one
vertical, so it is not a concern.

9. Right-click on the format and select Set as Default Intersecting Alignment Stations.

File Tools Help

|C:\Program Files\B entleytInRoads Group V8. 3%4ML Datal

- SH52-H| 107+16.50|5H119 SB-H| 2295+75.20|134405.44|291358.09|-26.313
(] Bridgs - ||SH119 NB-H| 1295+94.39]|134465.68]291333.49]-27.964
(] Cant Style Sheet Help

(] Clearance

("] Custom Set as Default Surfaces

"] DataCallection

= Set as Default Surface Check
(7] Evaluation

("] Geomsty Set as Default Geometry
[F1 Ics i
51 Inages Set as Default Station and Offset

2 IntersectingdlignmentStations Set as Default Clearance
IntersectingAlignmentS tatior:

("1 LegalDescription Set as Default Map Check

[ L ichiaian.actiiog Set as Default Intersecting Alignment Statians

("] MapCheck

"] Obsolets et as Detault Harnzontal Annotation |abling

1 RoadwayDesign
j] E\chemazI ? Set as Default Cant

Set as Default Stakeout

Set as Default Legal Description

Set as Default Turnouts L
10. Close the Report dialog.

If this report is needed at all feature intersections rather than only at the centerline
intersections, the following steps may be used.
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11.
12.
13.
14.

15.
16.
17.
18.
19.
20.
21.

Close the Intersection Alignment Stations Report dialog.
Delete all the alignment graphics.
Toggle on the Feature Filter Lock.

Set the Feature Filter to XS_Excluded from Triangulation.

Lacks =]
I #5_Fuuded fom Triangulation  ~ [ EIfE | @ N\ o7 | B — |

Note: This filter allows only triangulated features to show in dialog boxes. In the next
step, the features for SH52 are displayed and the non-triangulated features are not
needed.

Select Surface > Update 3D Plan/Surface Display.
Toggle Display On.

Highlight the surfaces 12345 SH52 and 12345 SH119.
Toggle on Features.

In the feature list, right-click and Select All.

<D> on the Style header to sort by style name.

Holding down your <Ctrl> key, <D> on all the Cut and Fill Features, the Exterior and the
3:1 Slope features to de-select them. All other features should be highlighted.

H Update 3-D/Plan Surface Display ol = ==
lgnare Clase
Surfaces:
Filter...
Mame Description I—I
Dol [ Editsyle.. |
12345 SH52 Created from roadway de...
Hel

12345 5H119 I—DI

Perimeter Surface Elevations Color-Coded Aspects

Triangles Slope Vectars Color-Coded Elevations

Contours Profiled Model Color-Coded Slopes
| Features: I Gridded Model

Mame Style - ﬂ

SHE2-LT_Toe-of-Fil D_Toe-of-Fil
SHE52-RT_Toe-of-Fil D_Toe-of-Fil
SH52-RT_Toe-of-Fill1 D_Toe-of-Fil
SH119 NE LT_HMa_Lift1_Outside_Shoulder-.. D_SHOULDER
SH119 5B RT_HMA_Lift1_Outside_Shoulder-.. D_SHOULDER
SHE52-RT_POSS D_POSS
P = [ -

Note: Some of the features are de-selected because for the next series of steps, you only
want the backbone features displayed.
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22. <D> Apply.

Note: The features should be displayed in the file as shown. If not, try the previous steps
again.

23. Close Update 3D Plan/Surface Display.

24. Select MicroStation Place Fence and place a fence around all of the features.

25. Select File > Import > Geometry.

26. On the From Graphics tab, select Horizontal and Vertical Alignment for the Type.
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27. Verify the Target Geometry Project is 12345 SH119 SH52 Interchange.

28. Toggle on Use Fence.
29. Toggle on Use Tag Data.

E Import Geometry

Fram Graphics 'ES I Wertical from Surface|

=)= =

Type: E Harizontal and Yertical Alignment - II Apply

Geometry

M ame: 1

Drescription:

Style: ALG_EXISTING -
Horizontal Curve Definition: | 40 bd

Wertical Curve Definition: Parabolic -

Target

Geometry Project: | 12345 SH119 SHE2 Inter =

SHE2-H

[1Jain Elements
[] &)l Selected Elements Added to Single Alignment

I Usze Tag Data I

Project: Active -
Name Conflicts: | g Ovenarite -

Use Fence [ Besolve Gaps and Nontangencies

Help

30. <D> Apply.

Note: All of the graphics in the fence are imported as alignment. Since they were
displayed as features and have tags, the alignments are named the same as the

feature names.

31. Select Tools > XML Reports > Intersection Alignment Stations.

32. For the Horizontal Alignment, select SH52-H.

33. For the Intersecting Alignments, key in SHZ19*to select all of the crossing alignments.

E Intersecting Alignment Stations Report

Horizontal Alignment:

Interzecting Alignmety

Include:
Selected:

Mame Description Style i
SH119 Media... Median D_MEDIAN |5

SH119NE-H (10001011 C... ALG_PRO
SH119ME Ce... Created By Ro... Centerline
SH119NE LT... Created by Ge... D_DITCH-B...
SH119NE LT... Created By Ro..D_EOP

CUAAQ MO I T Cem-bed Do Do T | AKICEIRI

=)@ =

o

Cloze

Filter...

Help

34. <D> Apply.
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Note: When an alignment is imported from graphics, the default stationing begins with
0+00.00, so the stations shown for the imported alignments do not correspond with
the actual stationing.

35. Close the Report dialog when finished reviewing the data.

o T ol = Fom
Eile Took Help

[ \Froga s s \B bl s g VR 0L Dt

[ fige

SHET=H| 106+57.7

(2] Iumges

8 InbensectmgfbgrmentS iahon 04 -20. 6595
@IHH;«IWI&M-; 461.791291335.08|=27.790
A e
A IntersectinghiprmentStaicnaReves sl

(2] Dopaliessrgiion

|21 LighRamMarutochang

|21 HapCheck.

36. Close the Intersection Alignment Stations Report dialog.

37. Select the MicroStation Place Fence command to clear the fence.

Lab 5.3 - MicroStation Measurements

1. Zoom into the bridge area.

On the MicroStation menu, select Measure Distance.

Set the Distance to Minimum Between.

Set the Mode to True.

o >~ w D

<D> on one of the SH52 Features.

Colorado Department of Transportation Page 125



LAB 5 - Evaluating Clearances and Conflicts Bridge Essentials Using InRoads XM

6. <D> on one of the SH119 Features.

-______,_.-—-"'""- M Measure Distance o] = =

/ Distance:

Note: The Minimum Distance between the features is the vertical clearance.

If you want to check the minimum clearance between the shoulder and the edge of girder,
you will need a MicroStation graphic representing the girder placed at the correct 3D
location in the file. There are several methods for obtaining the girder element. One method
is to use the View 3D Alignment command in InRoads. This command combines the
horizontal and vertical alignment to create a 3D MicroStation element. You can use this
command to view the centerline of SH52 and apply the correct offsets for any of the
girders.
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7. Turn off all levels except DES_Roadway_Shoulder (the SH119 shoulder lines) and
DRAFT_LC-Center_WT-3 (roadway centerlines).

M Level Display =8 EcE )
elsls]|s| o] s
R:j') }'[none]v Levels | L-ﬂv
= @ CU12345BR0G_Model dan
12345BRDG_Model_D-16-DU.dgn
Number Used

m| »

Mame

SH119 Left Shoulder

SH52
Centerline

8. Select Geometry > View Geometry > 3D Alignment.
9. Set Horizontal Alignment to SH52-H and Vertical Alignment to SH52-V.

10. In the Limits section, key in Z06+00 for the Start station limit and Z09+00for the Stop
station limit.
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11. In the Offsets section, key in 52.92 for Horizontal Start and Stop. Key in -6.92 for the
Vertical Start and Stop.

B View 3-D Alignment =] = |
Apply Style: @ Azzigned Active:
ALG_EXISTIMNG M=
Horizontal Alignment: . - —
St ﬂ Freferences...
Wertical Alignment: |SH52-V -
| Help
Lirnits
/| Station
Start: 105+26.00 +|
Stop: 1018+74.00 +|
Attach Tag
Include Cardinal Paints
Horizontal Vertical Interval 1000 ﬂ
Offsets
Haii Ve
Start 52,92 #| St g3
Stop: 52,92 #| St e

Note: For this bridge, there are 5 girders on each side of the centerline spaced at 10°-7”
on center, making the outmost girder a horizontal offset of 52.92 feet from the

centerline. The vertical offset to the bottom of the girder is 6.92 feet.

12. <D> Apply, then Close.

Note: The red line represents the outermost girder on the right side of the SH52 and
placed in the file at the correct horizontal and vertical offset from the centerline.

13. On the MicroStation menu, select Measure Distance.
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14. Set the Distance to Minimum Between.

15. Set the Mode to True.

16. <D> on one of the SH52 girder (red line).

17. <D> on one of the SH119 left shoulder (left purple line).

M Measure Distance ===

Distance; [Minimum Between |

Mode: | True hd
Distance: | 18.313

Note: The minimum vertical distance from the girder to the shoulder is displayed in the
tool settings box.

18. If you like, you can dynamically rotate your view to get a dynamic display (blue line) of
where the minimum distance occurs.

19. If you rotated your view, rotate the view back to Top.

20. Delete the girder element (red line).
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21. Turn on all levels to view all SH52 and SH119 roadway features.

Lab 5.4 - Isopach Surface

1. The surfaces can also be used for a more visual look at the clearances.

2. Select Tools > Options > Factors and set the Text Scale Factor to 5.

ﬁ Options =] & ==
| Precision | General I Units and Format I Geometry |
| Tolerances | Factors |Abbreviations I Fiail I SightDistance|
Teut Scale Factar: I 5.0000 ™ Hep
Cell Scale Factar: 100.0000 )
Line Style Scale Factor: 100 0000 J
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3. Place a MicroStation fence around the area where the bridge will be as shown.

N oo g &

Select Surface > Design Surface > Generate Isopach Surface.
Set the First Surface to SH119.
Set the Second Surface to SH52.

Toggle on Isopach Surface and key in 212345 D-16-DU isopach for the surface name.

Note: This surface will be created when the command is applied.

8. Toggle on Triangulate Surface.

9. Setthe Fence Mode to Inside.

E Generate Isopach Surface El' =] '@
Main | Staking
First Surface: 12345 5H113 | [ Hep |
Second Surface: 12345 SHE2 -

I |sopach Surface: 12345 D-16-DU isop

-

Triangulate Surface

Fence Mode:

[ Apply ] [ Freferences... ] [

Cloze

10. Select the Staking Tab.
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11. Set the Display Mode to Grid.
12. Set the Northing and Easting Intervals to 5.00.
13. <D> <D> on the Fill Text Symbology and set the Rotation Angle to 3000°00", then

<D> OK.
B Generate Isopach Surface ol = == < Text Symbology )
m Symbology Marme: | v| I 0K I
Text Style: vl T o~ |
Display Mode: B = | Help | e | | Cancel
Level: - ——
Morthing Interval: § 500 + | Default Help
) ) Colar: ByLevel |:|
Easting Interval: 500 &
Wt ————(OBylevel
Cut Height Fill Height Font:
Precision: [g {2 - Precision: [g {2 - ) M
Justification: -
Prefix: C Prefix: F Left Top |
Height:
Suiffis: Ft Suiffis: Ft =g 14 _J_'
width: 014 —
Planarize Line Spacing: 010
0.an Wiew Independent
Symbology: Fiotation
Object Name @ Angle Relative to Object
loFiozds isg Byl Absolute Angle Before Ratation
D Fil Text InRoads_Miscl By’ I Angle  3g~o0o0” I Horizontal: g og
Wertical: 0.00
| Freferences... |I Cloze I

14. <D> Apply, then Close.
15. Clear the fence.

16. Fit the MicroStation view, then window into the bridge area.

Note: The text in the file denotes the difference between the two surfaces on a 5’ grid
interval. In addition, a surface was generated with points on a 5’ grid, with each
point’s elevation being the difference. This surface can be used to help visualize
any potential conflicts.

17. Delete all the graphics in the design file.
18. Select Surface > View Surface > Color Coded Elevations.

19. Set the Surface to 12345 D-16-DU isopach.
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20.
21.
22,
23.
24,
25.

26.

27.

Set the Color Mode to Automatic.

Select the Color Table tab.

Set the Initial Color to Z0.

Key in 1 for the Color Step.

Toggle on Number of Colors and key in 2.

Toggle on First and Last Elevation Options and set each to 26. 00.

Note: The elevation is where the color will change on the display from color 10 to color
11, indicating that everything color 10 has a clearance of less than 26 feet, while
everything color 11 has a clearance of more than 26 feet.

<D> Generate.

E View Color-Coded Elevations

Color Table | Repart

=)= =

Generate Colors
Initial Calar:

Color Step:

Mumber of Colors: 2

First To Elevation: 2600

Last From Elevation: 2 00

Elevation Step: 0.00
From Elevation To Elevation Caolor
2414 26.00 10
26.00 31.62

Help

Edit
Ingert

Delete

I Apply I Freferences... I Cloze I

<D> Apply.
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28. <D> in the design file for the location of the legend.

p

/ : =
Y

29. <D> Close
30. On the MicroStation menu, select Utilities > Render > Smooth.

31. <D>in the view.

32. Try other elevations to isolate potential areas of conflict.

Chapter Summary:

e The vertical clearance between InRoads alignments can be checked easily with an XML
Report.

e Surface Features can be imported as alignments to run the same report.

e MicroStation measure commands are used to check the minimum distance between graphic
elements.

e Anisopach surface generated between two design surfaces will help determine areas of
potential clearance issues.
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