LAB 4 - Creating the Project and Design Model

In this lab, you’ll create a new 12345 project using the Create Project Directory Structure program.
Then, you’ll create a new Roadway Design model from an auto-populated file (generated by the Create Project
Directory Structure program) and by creating one from a CDOT 3D seed file. Once created, you’ll reference
other discipline’s work in order to start the design.

In subsequent labs, you’ll use a similar process to create other discipline model files (Bridge, Landscape &
Environmental, Traffic, etc.).

Chapter Objectives:
After completing this exercise you will know how to:

e C(Create a new project and project configuration file (PCF) using the Create Project
Directory Structure program.

e Re-assign a project number via the PCF.

e Create a new design model using a CDOT seed file.

e Create a new design model using an auto-populated model file.
e Attach a reference.

e Turn reference displays on/off.

e Turn reference levels on/off.

Lab 4.1 - Create a Sample 99999 project

In this example, you are starting your project before a project number has been assigned. You
will temporarily assign the project number 99999. Later in this lab, you will learn how to
change this project number by updating MicroStation’s project configuration file.

1. From the Windows Start Menu, select Start > All Programs >
_CDOT_CADD_Information > V08.09.xx-XM > Create XM Project Directory
Structure.

2. Verify that the Project Template location is set to C:\Workspace > Workspace-
CDOT_XM > Project Template.

3. Set Destination to C:\Projects.

4. Key in 99999 for the Project Code.

szc) CDOT Project Creation Utility

ia

= |
Project Template Workspace\Workspace-CDOT_XMiProject Template [_] '

Destination: CiProjects E‘
Job Project Code (JPC): B ogggg

Close

About...
I /| Create Project Configuration File I L Lo

The project number must be a 5-digit numeric code.
5. Toggle on Create Project Configuration File.

6. Select Apply.
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The project directory structure is created in the C:\Projects folder and the Project
Configuration File (PCF) file is created.

7. Close the CDOT Project Creation Utility.

8. Use My Computer or Windows Explorer to navigate to the C:\Projects\99999 folder to
review your project directory structure. Note that several generic CDOT files (e.g.
99999Des_Model.dgn) have automatically been created.

@Uv' « Drawings » = | #¢ || Search B
§ Orpnie - e i
Febders v  Hame

59999 - Cross_Sections
Bridge Refererice_Files
Construction Tabs
Consultants ] 9999DE5_EathweekQuante®. dgn
|, Design ] 590000E5_GenlNetes=.dgn
Calcutations #| 5905003 Plan®® dgn
Comespondence | 99009DES5_PrPe=dgn
Drawings | 59999085 Profe=.dgn
Cross Sectiors A S5999DE5_SAQE=.dgn
Reference Files A 999990€5_StdPlanlist.dgn
Tabs ] 55099DES_SWMP.dgn
InRoads X 9909990€5_TabCencs2.dgn
Photes | 00009DES_TabMisc0ldgn
B Reports £| | 999990€5_TabMisces dgn
Woeking 4] 900990E5_TabRem=2.dgn
Hydraubes | 39999045 TitleShit.dgn
Landscape_Enviranmental & 99999DE5_TypiSect=,dgn
Materials_Gectechnical A 999995URV_Tab.dgn
Mucellaneous A 599995URY_WUTab.dgn
Planning A MES Standerd Plans List Index.dgn
Plot_Sets

Project Configuration
Praject Menager
Fedline

M ROW Survey
Specifications
Traffic_ITS
Ltilities.

20 ftems

I

9. Use My Computer or Windows Explorer to navigate to C:\Workspace > Workspace-
CDOT_XM > Standards-Local > Projects.

@C) w| | « Projects |43 || search Pl

& Orgenize =

[l Views = (@ Bum

Folders
. Werkspace
Workspace-CDOT_XM
CDOT Notes
Civil Data
Project Template
Standards-Global
I Standards-Local £
Customizations
Prefs
Projects
. Redline
. Users - ¢ [0 ’

1 item
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10. Double-click on the 99999.pcf file to open it in Notepad.

99999, pc - Notepad (E=5 o |
F.rg Edlt Format  View Help

[ — Pro]e:t Directory —---

NS DEF=C : /Projects,/9999

————— Reference Files —----

NS RFDIR=$(MS_DEF)

MS_RFDIR>S({MS_DEF)Bridge/Drawings/

MS_RFDIR>S$ (MS_DEF )Bridge/Drawings/Reference_Files/
MS_RFDIR>$(MS_DEF JConsTruction/Drawings/

M5_RFDIR>$(M5_DEF )Construction/Drawings/Reference_riles/
MS_RFDIR> Eus _DEF JLandscape_gnvironmental /orawings/
MS_RFDIR>$(M5_DEF)Landscape_gnvironmental/brawings/Reference_Files/
MS_RFDIR> Eus DEF JHydraulics/pDrawings/

MS_RFDIR}S M5_DEF JHydraulics/orawings /Reference_riles/
MS_RFDIR>$(MS_DEF Materials_gceotechnical /orawings/
M5_RFDIR>$(M5_DEF )Materials_ceotechnical/orawings /Reference_Files/
MS_RFDIR>$(MS_DEF)Design/Drawings,/

M5_RFDIR>$(M5_DEF )Design,/Drawings /Reference_Files/
M5_RFDIR>$(M5_DEF )ROW_SURVEY,/Drawings,/
MS_RFDIR>S(MS_DEF JROW_SURVEY/Drawings/Reference_rFiles/
MS_RFDIR>$(MS_DEF)Traffic_ITS/Drawings/
MS_RFDIR>S(MS_DEF)Traffic_ITS/Drawings/Reference_Files/
MS5_RFDIR>$(M5_DEF)Utilities/Drawings/

MS_RFDIR>S (MS_DEF)utilities /Drawings/Reference_Files/
M5_PLTFILES=3(MS_DEF)PloT_Sets/

MS_DGNOUT=$ (M5_DEF )

us _IMAGEOUT=5 (MS_DEF)

cmT WKSP=C : /workspace/workspace-cDOT_XM/
CDOT_PREF=${CDOT_wKSP)standards-Global/ InRoads ‘preferences/

The PCF defines a specific directory that MicroStation defaults to when opening up a DGN
file or referencing model files. It makes setting paths much easier in MicroStation.

If your project was installed on a project manager’s machine, you could edit this file to
specify the location. See the CDOT PCF Management workflow for more information.

11. Close the Notepad file. If prompted to save changes, select NO.
12. Close My Computer or Windows Explorer.

You will later edit the 99999 project and update it with an actual project number. For now,
you will continue working in the example 12345 project.

Lab 4.2 - Select Group Environment

Run the Select Group Environment Utility to determine which CDOT level libraries will
be attached and available for use.

1. From your desktop’s Start Menu, choose Start > All Programs >
_CDOT_CADD_Information > 08.09.xx-XM > Select Group Environment. In the
Select Group Environment box, select xxMulti-Discipline, and then select OK.

EZ CDOT Select Group Environment =3[R ==
-

Any MicroStation design file that is now opened will have all level libraries (general and
all disciplines) automatically attached.

Note: You only have to run this program once. The only time you have to re-run it is if
you wish to switch groups on the same machine.
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Lab 4.3 - Start MicroStation

1.

Start MicroStation by double-clicking the desktop shortcut or by selecting Start > All Pro-
grams > Bentley > MicroStation V8 XM > MicroStation V8 XM Edition.

Set the Workspace components

1.

In the lower portion on the dialog box, set:

¢ User: CDOT User
This sets user preferences and users customized options like custom toolbars.

¢ Project: 12345

Note: Be sure to re-set this option because it will default to you upper level project
directory.

This Project component of the workspace should already be set by the PCF file created by
running the CDOT Project Creation Utility. 1t sets the proper path for opening, saving and
attaching files.

¢ Interface: CDOT

This loads custom menus and tools at the organizational level. The CDOT interface will
load, among other things, the CDOT Groups Menu.

Q“ MicroStation Manager - C:\Projects\12345) |,J
Lookin: |} 12345 -0 erE NE®
= MName _ Date modified Type Size
= Bridge 6/10/20091:33 PM  File Folder
Recent Places /| Construction 6/10/2009133PM  File Folder
! Consultants 11/21/2007 3:38 PM  File Folder
Design 6/10/20091:33 PM  File Folder
Desktop Hydraulics 6/10/2009 1:33 PM  File Folder
= Landscape Environme... 6/10/2009 1:33 PM File Folder
Materials_Geotechnical  6/10/2009 1:33 PM File Folder
CDOT User Miscellaneous 6/10/2009 1:33 PM File Folder
Planning 6/10/20091:33 PM  File Folder
fL.‘ Plot_Sets 6,/10/2009 1:33 PM File Folder
Computer Project_Configuration 6/10/2009 1:33 PM File Folder
. Project_Manager 6/10/20091:33PM  File Folder
A Redline 6/10/20091:33PM  File Folder
-
Nebwork ROW_Survey 6/10/2009 1:33 PM File Folder
Specifications 11/21/2007 3:38 PM  File Folder
Traffic_ITS 6/10/20091:33 PM  File Folder
Utilities 6/10/2009 1:33 PM File Folder
4 m »
File name: - [ open User: [COOT User -
Fies oftype:  [fhcroSiation DGN Fies (-dan) iv] [ Cencsl ] Project (12345 v)
| Open as read-only ptiar Interface: [COOT. v

Lab 4.4 - Create a new Design Model File

There are two ways you can create a new file: Using a seed file or from a CDOT auto-
populated model file. You’ll practice both in this session.
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Creating a new design file using a CDOT seed file

1. From the MicroStation Manager dialog box, select the New File icon.

# MicroStation Manager - C:\Projects\12345\ 57
Lookin: )| 12345 - 0 E '11
It Mame ‘ Date modified Type
e , Bridge 6/10/20091:33 PM  File Folder
RecentPlaces || congtruction 6/10/2009 133 PM  File Folder
- | Consultants 1172172007 3:38 PM  File Folder
, Design 6/10/20091:33 PM  File Folder
Desktop . Hydraulics 6/10/20091:33PM  File Folder
r ) Landscape Environme... 6/10/20091:33PM  File Folder
Al . Materials_Geotechnical  6/10/20091:33PM  File Folder
CDOT User | Miscellaneous 6/10/2009 1:33PM  File Folder
J Planning 6/10/2009 1:33 PM  File Folder
:A . Plot_Sets 6/10/20091:33 PM  File Folder
Computer | Project_Configuration  6/10/20091:33PM  File Folder
_ J Project_Manager 6/10/2009 1:33 PM  File Folder
A . Redline 6/10/20091:33 PM  File Folder
Ne.:\-ork . ROW_Survey 6/10/2009 1:33 PM File Folder
| Specifications 11/21/2007 3:38 PM  File Folder
) Traffic_ITS 6/10/20091:33 PM  File Folder
. Utilities 6/10/2009 1:33 PM File Falder
4| n L3
Farane - Com e
Flesoftype: [ MicroStation DGN Fles ("dgn) ~] [ cencel | Project: 12345 -
() pen as readany Optors wefece:[cOT ]

2. Inthe Seed File section, choose the Browse button.

M New - CAProjects\12345) (=]

Savein: ) 12345 - @[ NEa|

T Name = Date modified Type Size -
o I Bridge 6/10/20091:33 PM  File Folder
Recent Flaces Construction 6/10/20091:33PM  File Folder
. . Consultants 11/21/2007 3:38 PM  File Folder
| Design 6/10/20091:33PM  File Folder

Desktop . Hydraulics 6/10/20091:33 PM  File Folder £
ﬁ‘gf . Landscape_Environme... 6/10/20031:33PM  File Folder
Ll |\ Materials_Geotechnical  6/10/20091:33PM  File Folder
CDOT User . Miscellaneous 6,/10/2009 1:33 PM File Folder
1/ Planning 6/10/20091:33PM  File Folder
.rh-.._ | Plot_Sets 6,/10/2009 1:33 PM File Folder
Computer . Project Configuration  6/10/20091:33PM  File Folder
. . Project_Manager 6/10/20091:33 PM  File Folder
&h . Redline 6,/10/2009 1:33 PM File Folder

N:t.wnrk RO Sisrveenr RANIMNG1A2OM  File Falder .

File name: - Save
Save astype: | MicroStation DGN Fles (".dgn) X Cancel _!
Seed: dards-Global\MicroStation'seed \Roadway_Design_2
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3. Highlight the seed file 3D-Seed_CDOQOT.dgn and choose Open.

M Select Seed File - C:\Workspace\Workspace-CDOT_XM\ ed\ ==
Lok in: Seed - @ 7@ = (3
T Name : Date modified Type Size
".‘? - _dg 4/2/2000 915 AN
RACHE e 4/2/2009 9:15 AM
Desktop
':T' "
t J
CDOT User
Computer
L-l
-
Metwork
File name: 3D-Seed_CDOT.dgn - Open I
Files of type: | MicroStation DGN Fies ("dan) =) Cancel |

Note: The seed file will copy over all of CDOT’s default MicroStation settings when

creating the new file.

Set the Directory to \Design\Working.

Set Save as Type: to MicroStation DGN Files (*.dgn ).

Key in the name CU12345DES_Model02.dgn.

Select Save to create the file.

M New - C:\Projects\12345\Design\Working\

y Name Date modif.. Type Size
b

This folder is empty.
Recent Places

Savein: Working - @O

< R

Desktop
o
CDOT User
Computer
L"I
-
Metwork e
File name: CUN2345DES_Model02 dgn -
Save astype: | MicroStation DGN Fles (".dgn) M Cancel |
Sesd: ards-Global\Micro Station Seed\30-Seed_CDOT dgn Browse

The file is created from the seed file and placed in the Working folder. When creating a
new working model file, you’ll prefix it with your initials (you’ll use CU for CDOT USER

for this class).

The working folder is for files that you are using for your design process prior to the design
being finished. Once complete, you will move the files to the Reference_Files folder and

take the CU off of the file name.
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8. In the MicroStation Manager box, choose Open.

9. The blank file opens with all of the standard settings from the CDOT seed file.

A CiProjects\ 12345 Design Working! CULZ345DES Model02.dgn (30 - VA DGN) - MicroStation V8 KM Edition = o ===
Fle Edit Element SeMtings Tool Utities Workspace Window Help CDOT Help
N8 D 80 @2 D o - B-0-65-9-2-R-045 R SITHAA
== ¥
F a2 a¥,
, S, ny
ee. By
5, A, o,
.
b1 A
€. T
x 1]1_]
r
E-A L URERARBEITAE =
3 - © - v -[icooTorea ~)| T |[¥|2]2]2|s]e]7]e| (] feiw = BEF- g| ""E:j'lf @4 2 5 1 L
Bement Selection > Identfy slement in add to set 3 J |8 |Deait b0

Check settings

1.
copied from the seed file.

Select Settings > Design File > Working Units. These are the CDOT standard units

DGN File Settings
Category Modify Working Unit Settings
Active Angle Linear Units
Active Scale Eomat: (MU z) [ﬁ m
Podis Master Unit: Label: | . :
Color Sub Unt: [Suveylnc v Labe: * | |_Cancel |
Element Attributes Accuracy [0.123 -
Fence
Grid Advanced Settings
lsometric Resolution: 12000 per Distance Survey Foot
Locks Working Area:  1.42159E+008 Miles

. Sobids Area:  157.829 Miles
Rendesin
Soaps Solids Accurscy: 8.33333E-006 Survey Fest
Stream Angles

L Fomat; [DDMMSS v
\Working Units Mode: |Bearng aall!
|| Accumcy: [C— -
Focus kem Description
Select category to view.

2. Cancel the dialog box.

3. Choose File > Close to return to the MicroStation Manager.
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4. From the MicroStation Manager select the file and press the Delete key on your
keyboard and choose Yes from teh Delete File box to delete the file you just created.

MM ion Manager - C:\Projects\12345\ Desig;
Lockin: ), Working e rE DE® 30-V8DGN
= Mame Date modified Type Size
T B et U WS e e
r i =
Recent Places
Desktop p
= Delete File &
; = Are you sure you want to move this fils to the Recycle Bin?
ick L. Joh 3
Nick L. Jehnson = CULZMSDES_ Modeh2.dgn
A Type: DGN File
A Size: 57.0 KB
Coiher M Date maodified: §/10/2009 12:18 PM
[ W
-
Network
Fie riama: CUN234SDES_Medell2 dgn - Open | User: [CDOT User -
Fles of type [CAD Fies [ dgn 7 dwg:"ad) «] [ Concel Project: [ 12345 -
Open as read-only interface: |CDOT =|

Lab 4.5 - Create a New File by copying an auto-populated model

file

1. Inthe MicroStation Manager, navigate to the \Design\Draw-

ings\Reference_Files folder.

2. Select 12345DES_Model##.dgn and choose Open.

M MicroStation Manager - C:\Projects\12345\Design'\Drawings\Reference_Files\

G F e Er
Date modified Type
#]12345DE5_Align.dgn B/11/20091203PM DGN File
#123450E5 Interchange.dgn B/11/200912:03 PM  DGN File
# | 12345DES _Intersecl005HB6.dgn  8/11/200912:03PM  DGN File

#|12345DES_Model.dgn 8/11/20091203 PM  DGN File
#|12345DES_Model55.dgn 8/11/20091203PM  DGN File

Lock in Reference_Files [

_ Name
8

Recent Places

Desktop

#|12345DES_Pref.dgn 8/11/2009 1203 PM  DGN File

A #]12345DES._Prof03.dgn 8/11/20091203PM  DGN File
Computer A Elbert.dgn 8/11/20091203PM  DGN File
™
=
Network  Fiename 12345DES_Made2 don =
Fies of type: |CAD Files "don;” dwg." ) -
Open as read-only

- #|12345DES ModelsS.dgn /11/2009 1203 PM DG File
L I el 123450ES_M<|U&I=-‘=.d:n /11/2009 1203 PM __ DGN File I
CDOT User A1 _Phasing.dgn L1, 124 M GM File

DB
Size

35 KB
4KE
2BKE

360 KB

505 KB
35 KE
35 KB

30 -V8 DGN

35Kl
142 KB
35kKB
1326 KB

Project: | 12345 -
Intedface .CDOT -
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3. After opening the file, select File > Save As, navigate to the \Design\Working folder

key in the name CU12345DES_Model02.dgn and select Save.

The file is copied to the new name into the working folder.

Check settings

*‘ CA\Projects\12345\Design’\Drawings\Reference_Files\12345DES_Model2=.dgn (3D - V& DGN) - MicroStation V8 XM Edition
File Edit Element Settings Tools Utilities Workspace Window Help CDOT Help
DB 2B 0 @2 Pmmerplar o) — (B-D-85-&
View1 - Toj
e A 2
L3 771 | @ Save As - C:\Projects\12345\Design\Working\ ]
Lok
4+ a8 Savein: || Working ~ @M #
:@ (. I Mame Date medified Type Size
1 , \' iy This folder is empty.
./, \—/', Recent Places
B, A,
g (I
a T Desktop
> ||l —
e il
e Bl
E?’ (= .
x El CDOT User
Computer
.
-
MNetwork
Flename: | CUT2345DES_Hodel02.dgn -1 Save
Save as type: MicroStation V8 DGN Files ("dgn) - Cancel
Options

1. Select Settings > Design File > Working Units. These are the CDOT standard units,
which are the same as the seed file units.

DGN File Settings
Category Modify Working Unit Settings
Active Angle Linear Units [ﬁ
Active Scale Fomat: |MU v] [ Eisdon ] oK
Puis Master Unit: |Survey Fet » | Label: | . "
Color Sub Unit: [Survey inc v Label: |~ ||| Cancel |
Element Attributes Accuracy [0.123 -
Fence
Grid Advanced Settings
|sometric Resolution: 12000 per Distance Survey Foot
Locks Working Area:  1.42159E+008 Miles
. Sobids Area:  157.829 Miles
Rend:
Soaps Solids Accuracy: - 8.33333E-006 Survey Fest
Stream Angles
" Fomat; (DD MMSS ||
\Working Units Mode: |Bean &
Accuracy:
Focus kRem Description
Select category to view.

2. Cancel the dialog box.

Note: The auto-populated file provides the same settings as a seed file. You can create a
new file either way with the same results. However, by copying a CDOT auto-
populated file, the name is automatically set to the CDOT standard, you only have
to change the counter.
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Lab 4.6 - Attach the Survey/Topo reference

After creating your initial design model, you can attach other groups’ work that you’ll need to
start your design. In this case, attach the existing survey and topographic information.

L.

Select File > Reference.

Note: You can also choose References from the Primary toolbar.

Primary Tools B
B e-a-c-k-0uz-@

On the References dialog, select Tools > Attach.
Your current Directory should be C:\Projects\12345 (obtained from your PCF file).
Navagate to \ROW_Survey\Drawings\Reference_Files

Select 12345SURV_Topo100.dgn from teh list of files.

“ Attach Reference - C:\Projects\12345\ROW_Survey'\Drawings'\Reference_Files\,
Look in: Reference_Fies - QfrE BHE 3D - VB DGN
I Mame . Date modified Type
=l %] 12345ROW_Model.dgn 8/11/200912:03PM  DGN File
RecentPlaces  ,)173455URV_Contourl00.dgn 8/11/20091203PM  DGN File
- K] 123455URV_Topo20.dgn 8/11/20091203PM  DGN File
%] 123455URV_Toped0.dgn 8/11/20091203PM  DGN File e
Desktop ) 123455URY TopaSl.dg £/11/2009 1203 PM__DGN File -
T
) \A]123455URV_Topo200.dgn 8/11/2009 1203 PM  DGN File .
CDOT User ] 123455URV_Topo400.dgn 8/11/20091203PM  DGN File
K] 123455URV_Topo500.dgn 8/11/20091203PM  DGN File
,..! %] 123455URV_TopoCodes100.dgn 8/11/20091203 PM  DGN File gt et y
Computer #|123455URV_TopoElevations100.dgn  8/11/200912:03 PM  DGN File | Interactive x|
_ %] 123455URV_TopoNames100.dgn 8/11/200912:03PM  DGN File
&- K] 123455URV_TopoNotes100.dgn 8/11/200912:03PM  DGN File

(A 123455URV_TopoSymbeols100.dgn E/11/200912:03 PM  DGN File

Network

‘ m L
File name: 123455URV_Topo 100.dgn - Open I
Fiks of type: MicroStation DGN Fies ("dgn) - Cancel

-

["] Save Relative Path

Set Attachment Method to Interactive and select OK.

The Interactive method allows you to supply additional reference settings in the next dialog
box.

In the Reference Attachment settings box, key in a Logical Name of Survey/
70po and set:

¢ Orientation to Coincident World (to align Master file and Reference file global
origins)
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¢ Scale to 1.1 (to bring in graphics full scale)
¢+ Nested Attachments to No Nesting
¢+ Display Raster Reference on
¢ Global Linestyle Scale None
8. Select OK.

Reference Attachment Settings for 123455URV_Topol00.dgn
File Name: 123455URV_Topo100.dgn
Full Path: ...\Drawings'Reference_Files\122455URV_Topo100.dgn
Model: [CDOT Diefauk
Logical Name: | Survey/Topo
Descrigtion: | Giohal Orign aligned with Master File

-

Orientation:
View Description
Coincident Aligned wih Master Fle
Coincident - World Global Origin aligned with Master Fle
+ Standard Views
Saved Views fnone)

Named Fences fhone)

Toggles: r;m*? LS EEE_FJ

Scale (MasterRef) | 1.000000 |- | 1.000000

Nested Attachments: | Mo N@'
Desplay Ovemdes: |Allow
New Level Display: | Use MS_REF_NEWLEVELDH-

x)

121 EAEIENE

9. Fit the view.

M View1-Top

=]
| 4 Fit View o | &=

Expand Clipping Planes
[] Canter Active Depth
[#] Cepter Camera

e,
Mﬂ"”%t-_—_—.—-w\.. "

2-AQQUENS R BE|S V%%

[ i

The Survey/Topo reference is attached to the design model master file. The graphics come
in at their true coordinates (Coincident-World) and the actual size (1:1 scale).
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10. Window in on the Survey graphics at the beginning of the project.

M Viewl - Top

M Window Area [= ]/ 2 [E5)

& - &QQ@E‘&]'J‘J-;DU u“)'\?'}lv'}.’-?i < [ ]

11. In the Reference dialog, make sure Show Hierarchy is turned on and highlight the

12.

13.

14.
15.

Survey/Topo reference on the right-side.

# References (1 of 1 unique, 1 displayed)
Settings

Bk DGR3 Mg D 29 @ X tue tode: (B o)

erarct | | Skt ¥ Fie Name Mode! Description Logical Presentation [+] .J & (&
-8 CU12345DES_Model0Zdgn |5 123455URV_Topo100.dgn CDOT Defaut  Global Origin aligne...  Survey. Topo Wiefame
Toggle the Display option off.
# References (1 of 1 unique, 0 displayed) E=mcy <=
Tools Settings
BB xe fDEAPR M2 D 19 @ %) Huetde: i <)
Hierarchy St ¥ File Name Model Description Logical Presentation [=] .7 &% (&

(4 CUI23450ES Model02dgnl ™7 " CDOT Defak__ Giobal Orign alne..._Survey/Topo, . Wirehame 7 V|

Scale | 1,000000 - [1.000000 Orientation Top Rotation | 0°00"
Offset X | -178956.971 Y [-178956.971 Z | -178356.971 @mg@@ cEs @
4 il d ¢ Mo Nesting x) [Mlow Ovemdes ) Deptt New Level Display: [Corfig Varisble

Display
Fit the view.

With the reference display turned off, there are no graphics to display, since the design
model is currently empty.

Toggle the Display option back or.
Fit the view.

The design file is now ready to placed proposed graphics with survey and topo graphics
referenced for information purposes.
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Turn survey levels on/off

1. Window around the intersection near the center of the project.

M Viewl-Top

J II
[t

[F=3 EOR

—
&G~ '&Q q&l&lv/’; B &) 7 '\?'?!"?G @& il b
2. Zoom in as shown.
M View1-Top =mjren
| — X -

“Elmnt Selection E'_ﬁ;'
lozo - &
EBle=-a9 N

i ‘A...-,---l.):.,_
HRFES3E ore
) | L -
T ; e
|{=] 0 = -—

‘ (E: | “E

l ‘ L= o T

‘Il I — e
1 | | 1 e —

| | -
BriAdRQ0mmAR EE|FTH%GE i v
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3. Hover over one of the barbed wire fence lines.

= T

T I Line String, Level: TOPO_FENCE_Barbed-Wire, Ref: Survey/Topo (12345SURV_Topcl00.dgn), Groups= GG{6862}

—

e

Basic element information “pops up” at your cursor location. MicroStation tells you that
the element is on level TOPO_FENCE_Barbed-Wire and located in the Survey/Topo
reference.

4. Open Level Display from the Primary toolbar.
5. Highlight the master file CU12345DesignModel02.dgn.

6. Sort on Used levels.

M Level Display ==
[213]215]6]7] | (Vew Diplay )

N [ = one) ~ (e ) (4 ~

=l CU12345DES_Model02.dgn
v Survey/Topo. 123455 URV_Topo100.dgn

Name Number  File Used ~

m| »

Note: That there are no used levels in the master file since there are no graphics in the
design model file.

7. Highlight the Survey/Topo reference underneath the master file
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8. Sort on Name, then sort on Used.

ﬁ|z|a|4|5||7|s| (View Display )
(= (2 trone) ~ [ ~

=4l CU12345DES_ModelD2 dgn
Ll Survey/Topo, 12345SURV_Topo100.dgn|

Default
TOPO_BUILDING_Concrete-Pad
TOPO_BUILDING_Deck-W-Roof
TOPO_BUILDING_Frame-House
TOPO_BUILDING_Office-Business
TOPO_BUILDING_Pump-lsland

TOPO_CULVERT_ComSteel-Fipe
TOPO_CULVERT_ComSteel-Pipe-Other
TOPO_CULVERT_End-Sec-Com-Stl-Pipe
TOPO_CULVERT_End-Sec-RCP
TOPO_CULVERT_Reinforced-Concrete....

Note: That the reference has several used levels.

9. Turn off the level TOPO_FENCE_Barbed-Wire.

ﬁ|z|a|4|5||7|s| (View Display )
(= (2 trone) ~ [ ~

=4l CU12345DES_ModelD2 dgn
Ll Survey/Topo, 12345SURV_Topo100.dgn|

Name *

TOPO_ELECTRIC_Pedestal
TOPO_ELECTRIC_Power-Pole
TOPO_ELECTRIC_Underground-Line
TOPO_ELECTRIC_Vauit
i TOPO_FENCE_Barbed-Wire

TOPO_FENCE_Gate-Barbed-Wire
TOPO_FENCE_Gate-Metal
TOPO_FENCE_Other
TOPO_FENCE_Post
TOPO_FENCE_Snow
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10. Right click in the list of levels and select Off By Element.

[7]2]3]4]ss] 21zl
% [E] Do poner - o -

=08 CU12345DES_Model02 dgn
L8 'Survey/Topo. 123455 URV_Topo100.dgn|

TOPO_ELECTRIC_Pedestal
TOPO_ELECTRIC_Power-P¢

123455URV___.

TOPO_FENCE_Gate-Metal
TOPO_FENCE_Other
TOPO_FENCE_Post
TOPO_FENCE_Snow

® & & & & & & s R & 8 B

e oo Qe m e

BrAVRURE AR BT EE
SR—
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12. Update the view.

@ "‘% QUME AR |BE|H 9% % @

M View - Top E=mE
| -
| | M Element Selection [ = | & |[#2
(¥ )

' | oz o/ )

£ 1
| S [

| ! Be-ae N

4 : =
=y | s
v
T
I
| E
&t
. I
|
- A _ |
i
¥
;o
| Oy
| Ew
=) O
- i
I —
i la'r'fI\
I
.
BrARROEEAR EEHFTER . ’

13. Turn other Survey levels on/off as desired.

Note: You have control over all reference levels just like levels in the master file.

14. Turn all Survey levels back on.

15. From the MicroStation Main toolbar, select Delete Element.

Delete Element
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16. <D> on the barbed wire fence.

Element is in a Reference

The command is now not available because the barbed wire fence is in the reference file,
not the active file. You can not delete or modify reference graphics.

17. In the Reference dialog, turn off Snap for the Survey/Topo reference.

Orientation Top Botation | 0°0°0"

Z [-178356.971 a [},@ D¢ @ _.g
New Level Display: Ly

e |
Snap

18. Try to tentative snap on some of the Survey graphics.
With Snap turned off, you can’t tentative to the graphics in the reference file.

19. In the Reference dialog, and turn off Locate for the SurveyTopo reference.

Orientation Top )
Z | -178956.971 a2 D
New Level Display: (Comfig Vasble =) L3

&[] » ¢ @l [P]@
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20. On the Main toolbar, choose the Element Selection tool and hold your cursor over some
of the survey graphics.

, ' { S
% T} { Element iz in a reference with locate tumned off |

+ ¥

»oE

With Locate off, you can’t located reference elements for information, measuring,
copying, etc.

21. In the References dialog, turn Snap and Locate back on for the Survey/Topo
reference.

22. Hold your cursor over some of the reference graphics.

— B vl -------x““-a-h__
— -M[ Line String, Level: TOPO_FENCE_Barbed-Wire, Ref: Survey/Topo (123455URV_Topol00.dgn), Groups= GG{6862} l

—

- -H _ ---..._____________-- —— —

You can now locate the graphics.
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23. <T> on some reference graphics.

= El & I'_l‘}‘ ®v)r,{§ ':Jl 4 |t

]i@|ﬁ|2]3|]4|5]5’|?|3| 4] =100 = Nl PO - @0 [+l
| Yaars7e6.074. 1556126.108. 6620 313 Nearest tkeyP | B [ ]a

You can now snap to the reference graphics for coordinate information.

Note: It’s often helpful to turn Snap off in a reference in dense areas where you don’t
want to snap to reference graphics. It’s useful to turn Locate off for a reference if
you’re copying master file graphics and you don’t want to accidentally copy the
reference graphics.

Live Nesting

1. Window around the intersection as shown.
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2. In the Reference dialog, change No Nesting to Live Nesting and set the Depth to 1.
Expand the Hierarchy list to show all nested references.

[ B References ( of 8 unique, 3 displayed) =slion==}
Jools  Settings
Blr 3y £ A0 53¢ B 3% @ ) tieMose: [Boundaies o]
Sot 7 Fie Name Model Description Logical Presentation (o] J & & |
1 123455URV_Topo100.3gn CDOTDefaut  Giobal Onign algre.. Survey/Topo  Wisimme <
Orentation  Top Rotation | 0°00"
z [a7esE6.9M = n ] pala] » ¢ [l e [@]@
Ll New Level Display:

The Survey fieldbook data files, which are referenced to the Survey/Topo model, are now
displayed in the file.

3. Review the graphics.

The Nested graphics, including the existing contours are now shown in the file.
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4. On the left side of the Reference dialog, highlight the Survey/Topo reference. On the

right-hand side of the References box, highlight the Contour (Surface data) nested
reference and toggle off the Display.

4 References (7 of 7 unique, 2 displayed) = o |
Tools Settings
= . . » N o 5 o S Y 3 4
-2 g £96¢ A28 8¢ B 19 @ ) e Moe: [Bande o)
Hierarchy ] ] | Sit ¥ File Name Model Description Logical Presentation [=] .J & |
E ue 1 123455URV_TopoSymbols100.dgn ~ CDOT Defaut  Fisldbook Data 100ScaieSy.. Wiefame o
2 122455URV_TopoMames 100.dgn Fieldbook Data 100ScaleN..  Wirsframe
3 123455URV_TopoCodes 100.dgn Fieldbook Data 100ScaieCodes Wirsframe v o
4 123455URV_TopoBevations 100.dgn Fieldbook Data 100Sesieble . Wirsiame -
— e e b
7 122455URV_Contour100 CDOT Defaut  Suface Data 1005caie2 . Wirsframe S
> « @ @
F Crvemde

The display of just the nested contour graphics is turned off.

TRt

i,

5. Turn the Contour reference Display back on.
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6. On the left side of the Reference dialog, highlight the Design Model master file. On

the right-hand side of the References box, highlight the Survey/Topo reference and
toggle off the Display.

M References (7 of 7 unique, 0 displayed) = @ [

Tools Settings

= B, ¢ e Y o == O —

Bl | O B Y y@@t‘:-_'l.':" - O f ) 29 (@ >Q Hite Mode: Boundaries ]

Hi n Sat ¥ Fie Na_me Mﬂ Description Logical Presentation [+] .5 & [ |
1 123455URV_Topo100.dgn CDOT Defaut  Global Ongin aligne...  Survey/Topo  Wireframe o I

B56.971 Z [-178956.971 [+
] Depth: (1 | Mew Level Display: [Config Vanabie L)

All graphics in the file are turned off.

Note: With a nested reference, when you turn off the display of the upper level reference,
all nested references are turned off too.

Turn the Survey/Topo reference display back on.

[ scale [1.000000 . [1.000000

Orientation Top Fgtation | 0°00"
Offset X -178356.971 Y |-178956.971 Z |-178956.971 L[y & » ¢ [H = [9]@
(Live Nesting ) [Allow Overides +] Depth: |1 | New Level Display: [Config Vadable v

Open the Level Display box and expand the Target Tree list.

d -\

M Level Display =]l & =

jan
5 URV_Topo100.dan
v 100ScaleSymbols, 123455URV_TopoSymbols100.dgn

1 (H1C

v 100Scale2_10-Contours, 123455URV_Contour100.dan

A

Name Number  File Used -~
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9. Select the Contour nested reference and toggle off the minor contour level.

=

- “ Level Display Elr-_‘:?lj
Flelalslslel Lo

% [EE] C5 oo - = -

=3 CU12345DES_ModelD2 dgn

E-w Survey/Topo, 123455URV_Topo100.dan
=5 1005cale Symbols, 12345SURV_TopoSymbols 100.dan

v 100

& 100Scale2_10-Contours, 12345SURV_Contour100.dan |

Name Number  File Used ©

RS =,

You have control over all nested reference levels via Level Display.

10. Turn the minor contours back on and Close the Level Display box.

You will work more with nested references and the Copy Attachment options in later labs.
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11. Choose File > Close to return to the MicroStation Manager.

Lock n

<>
Recent Places

Desktop

COOT User

A

Computer
l:-
-

Netwerk

M MicroStation Manager - C:\Projects\12345\Design\Working

3D - VB DGN

Open as read-only

Wones -e2r@ DEG
Hame Date modified Twc Suze
ML
I A CUL2H5DES Model02.dgn  §/11/200910:5..  DGN File 60 KB I
Fie name CUIZI5DES_Model2 dgn - Open User
Fies of type [CAD Fies [ dign” dwg".d) = Cancel, Prosmct

Interface

COOT User
12345
CoOT

12. From the MicroStation Manager select the file CU12345DES _Model02.dgn and
press the Delete key on your keyboard and choose Yes from teh Delete File box to delete

the file.

Note: In this class, you’ll work with the previously created Design Model file

12345DES_Model.dgn in the Refereence Files folder.

13. Cancel the MicroStation Manager box.

Lab 4.7 - Update Project 99999

You have now been assigned a project code of 54321 for the previously created 99999
project. Update the PCF to reflect this change.

1. Using My Computer or Windows Explorer, navigate to the CDOT workspace (C:\Work-

space\Workspace-CDOT_XM\Standards-Local\Projects).
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2. Double-click on 99999.pcf to open it with Notepad.

File Edit Format View Help

B olE

B Project Directory ----

MS_DEF=C:/Projects/99995/

e reference Files -----

MS_RFDIR=$(MS_DEF)

MS_RFDIR>$(MS_DEF)Bridge/Drawings/
MS_RFDIR>$(MS_DEF)Bridge/Drawings/Reference_fFiles/
MS_RFDIR>$(MS_DEF)Construction/Drawings/
MS_RFDIR>$(MS_DEF)Construction/Drawings/Reference_riles/
MS_RFDIR>$(MS_DEF)Landscape_Environmental /Drawings/
MS_RFDIR>$(MS_DEF)Landscape_environmental/orawings/Reference_riles/
MS_RFDIR>$(MS_DEF )Hydraulics/Drawings/

MS_RFDIR>$(MS_DEF )Hydraulics,/orawings/Reference_Files/
MS_RFDIR>$(MS_DEF)Materials_geotechnical/Drawings/
MS_RFDIR>$(MS_DEF)Materials_geotechnical/Drawings/Reference_riles/
M5_RFDIR>$(MS_DEF)Design/Drawings/

MS_RFDIR>$(MS_DEF )Design/Drawings/Reference_Files/
MS_RFDIR>$(MS_DEF )ROW_SURVEY,/Drawings,/
MS_RFDIR=$(MS_DEF)ROW_SURVEY/Drawings/Reference_Files/
MS_RFDIR>$(MS_DEF)Traffic_ITs/Drawings/
MS_RFDIR>$(MS_DEF)Traffic_ITs/Drawings/Reference_Files/
MS_RFDIR>$(MS_DEF)Utilities/Drawings/
MS_RFDIR>$(MS_DEF)utilities/Drawings/Reference_Files/
MS_PLTFILES=$(MS_DEF)Plot_sets/

MS_DGNOUT=$(MS_DEF)

MS_IMAGEOUT=$ (MS_DEF)

#

CDOT_WKSP=C: /Workspace/Workspace-CDOT_XM//
CDOT_PREF=$(CDOT_WKSP)Standards-Global/Inroads /Preferences/

3. On the second line under Project Directory, edit it as follows:

MS_DEF=C:/Projects/54321/

| 99999.pcf - Notepad
File Edit Format View Help

4. Select File > Save As, name the file 54321.pcf. and select Save.

| Save As
Qu | <« Standards-Local » Projects - | +3 | | Search 2|
File name:|§ 54321.pcf I s
Save as type: | Text Documents (*.txt) -
* Browse Folders Encoding: |ANSI '| l Save I Cancel

Note: By updating the MS DEF path, all reference paths are updated as well.

5. Close the 54321.pcf file in Notepad.
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6. Delete the 99999.pcf file from the C:\Workspace\Workspace-
CDOT_XM\Standards-Local\Projects folder.

| =0 o>
o
@l\_}" |« Projects v|‘1||5e.:r:h P
with NOTEPAD ~ (& Bum
Folders v | Name
). Workspace-CDOT_XM + | @h12345.pcf
|, CDOT Notes 54321 pef
| Civil Data 99990~ o th NOTEPAD
|. Project Template e
. Standards-Global Scan for Viruses...
. Standards-Local Open With...
1/ Customizations - —
= L3
| Prefs 1 0 ity . _
i Projects Restore previous versions
. Redline ﬁ Adobe Drive CS4 »
1. Users -« | Send To " »
B 99999, pcf MicroStation Project Configuratio e
| Copy
Create Shortcut 1
Delete
I
Rename &
Properties

7. Using My Computer or Explorer, navigate to the C:\Projects\99999 folder.

(===
@©'|,.«99999 » v[“’n||SEGJ"Ch P'

Wy Organize ~ ! ~g Burn

Folders v | Name -

a ) ~
= 999‘ Collapse
b B
C
C
D
i
»

& Adobe Drive CS4 »
Open as Notebook in OneMote
Explore

Open
mental
Share...

WinZip >

ical

m

Groove Folder Synchronization 3

"]

Restore previous versions
Combine supported files in Acrobat...
= Scan for Viruses...

' H Send To »

Cut
Copy

Delete
E—

Rename |

New »

Properties
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8. Rename the folder C:\Projects\54321.

Folders W
L5431 -
| Bridge
. Construction
1. Consultants
| Design

1. Calculations
. Correspondence
. Drawings
1. Cross_Sections
. Reference_Files
L. Tabs
| InRoads
. Photos
4. Reports
1. Working
. Hydraulics
|. Landscape_Environmental
. Materials_Geotechnical -

m

MName

:  Bridge

1. Construction

1. Consultants

1. Design

1. Hydraulics

. Landscape_Environmental
. Materials_Geotechnical
. Miscellaneous

. Planning

| Plot_Sets

1. Project_Configuration
| Project_Manager

. Redline

L ROW Survey

. Specifications

L TrafficITS

4. Utilities

. 17 items

9. Start MicroStation and select the Project drop-down

Lookin: || Working ~edrE DE®
B Name . Date modified Type Size
aly A CUL2345DES_Model02.dgn  8/11/200910:5...  DGN File 60 KB
Recent Places
Desktop
U
CDOT User
Computer
N:Mk File name: CU12345DES_Model02 dgn - | Open |
=]
Fiescitype:  [CAD Fles ("dgn:" dwg:"dd) -] [ concel | Project
[] Open as read-only Options Intedace:

Note that 99999 is no longer available and has been replaced by 54321.
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10. Set Project to 54321.

M MicroStation Manager - C:\Projects\54321\
Lookin: |, 54321 e rEr DE®
i Name Date medified Type Size =
dhelp | Bridge

Hecert Blaces . Construction

! . Consultants

) Design =
Beskiop . Hydraulics
T , Landscape_Environmental
L . Materials_Geotechnical
CDOT User

) Miscellaneous

p_L . Planning

) Plot_Sets
Computer . Project_Configuration
L-. Do im + Aammmme e [ -
ol Fie name: v Open User: | CDOT User ~
MNetwork e ——
Fies of type: CAD Fies (*.dgn;".dwg:".c) v] [ Cancel ] Poject: (54321 ~|

| Open as read-only Options Intesface: |CDOT hd

The project directory structure is selected.

Note: All files prefixed with 99999, would need to be renamed with the prefix 54321 on
the hard drive.

11. Cancel the MicroStation Manager.
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