LAB 5 - Drawing Basics using the CDOT Menu

In this lab you will learn how to access the CDOT Menu and become familiar with its different components
and operation. You will use the CDOT Menu to set standards (level, color, line style, line weight),
automatically select drawing tools, and then place basic elements (lines, circles, arcs, etc.).

Objective:
After completing this exercise you will know how to:
e Access the CDOT Menu
e Access the CDOT Bridge Menu
e Use the CDOT Menu to set element attributes
e Use the CDOT Menu to place basic elements (lines, arcs, circles, shapes, etc.)
e Use the Delete command
e Use the Undo and Redo functions
e Change the element highlight color

Lab 5.1-Create a Miscellaneous Details file

Create this file to practice placing graphics using the CDOT Menu, as well as to draw a few
miscellaneous details that later can be placed on a sheet.

1. Start MicroStation from your desktop shortcut or from the Start Menu.

2. From MicroStation Manager, select the New File icon.

# MicroStation Manager - C:\Projects\12345\Design\Working\,

Lookin: || Working - 07 m E':j E3|
3. Verify the Seed File is set to 3D-Seed_CDOT.dgn.
4. Set the Directory to \Design\Working.
5. Key in afile name CU12345DES_MiscDetailsO1.dgn.

Note: CuU stands for “CDOT User” the initials you’ll use for training purposes.
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6. Select Save.

P New - C:\Prajects\12345\Design\Working\, (=]
Savein: Working hd (; ¥ B g E:-,j #
= MName ‘ Date modified Type
che This folder is empty.

Recent Places

Desktop
Oy
i
CDOT User
Computer
L-I
- 4 1 [3
MNetwork
I File name: CU12345DES_MiscDetails01.dgn - I Save
Save as type: |MicmStation DGM Files (*.dgn) v| | Cancel |
I Seed: C:\Workspace\Workspace-CDOT_¥M'\Standards-GlobalMicro Stationseed 30-Seed_CDOT .dgn I | Browse |

7. With the CU12345DES_MiscDetails01.dgn file highlighted in the MicroStation Man-
ager, select Open to open it.

M MicroStation Manager - C:\Projects\12345\Design\Working, (==
Lookin: || Working ~-edrE DE® 3D - V8 DGN
= Name Date modif.. Type Size
sl Bt

Recent Places

Computer
L-I
==

MNetwork

User: [CDOTWser  ~]

Flesoftype: | MicroStation DGN Files {"dan) »] [ Cancel | Project: (12245 =]

File name: CU12345DES_MiscDetails01.dgn

4

Open as read-orly Options Interface: |CDOT |
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Check Seed File Settings

1. Select Settings > Design File... then select Working Units and review the CDOT defaults.

DGN File Settings

Category Modify Working Unit Settings

Active Angle Linear Units

Adtive Scale Format: [MU =] [ Custom | OK
Puds Master Unit: |Survey Fet = | Label: | .
Color Sub Unit: [Survey Inc = | Label: | " | Cancel |
Element Attributes Accuracy [0.123 -

Fence

Grid Advanced Settings

lsometric Resolution: 12000 per Distance Survey Foot

Locks Working Area:  1.42155E+008 Miles

; Solids Area:  157.829 Miles ——
Renderin -
Sraps . Solids Accuracy: 8.33333E-006 Survey Feet | Edt |
Stream Angles ——
L Format; ([DDMMSS - !
Working Units Mode: [Bearin hd
Accuracy: [}.12 hd
Focus ltem Description
Select category to view.

o ~ w

Cancel the dialog box.
Key in dp=#$ to check the display depth.

<D> anywhere in the view to select it.

Review the CDOT defaults in the message field.
View 1: Display Depth=-1000.000,15000.000
6. Key in az=$ to check the active depth.

7. <D> anywhere in the view to select it.

8. Review the CDOT defaults in the message field.

View 1: Active Depth=0.000
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Open the CDOT Menu

1. The CDOT Menu opens automatically when MicroStation is started. If it has been closed
and needs to be re-opened, select the CDOT icon CDOT Main toolbar.

2. The CDOT Menu opens. The CDOT menu is broken up into several main parts, as shown

below.
& CDOT Menu =8 EeE )
EJOT GrouEs CDOT Tools  Options HeIE H Pull-Down Menus |
++ Drafting Stat
i Bridge - _ a
- Construction Existing @ Proposed
- Design :
i Drafing
*Hdris NEEE
- Landscape Environmental

- Materials Geotechnical \ Clip Boundary -

- ROW Survey Match Line

+ Traffic ITS | Border RE | 7% Uity Revision Cloud
- Utities % Border (Plan 11"x17")
Iml | Dimensions % Border IEPIan 11"%8.5") Portrait
| Linework | % Border IZPIan 8.5%11") Lands... | =
4 [ 3 ¥ Border (PnP 11"%17")
| Patteming | % Border (Profile 11'%17")
% Border (Title 11"x8.5") Portrait
| Symbols | % Border (Typical Section 11"...
¥ Border Limits (11"%17")
| | % Call 811 Stamp (Formerty UN...

#CDO0Tlogo
Categories % North Amow Skier
i % North Amow Standard

At . e

4 m 2
Settings...

3. Selecting Settings allows the user to apply an Active Scale and Active Angle to elements
being placed.

BEZ Active Settings = | =[]

Active Scale: 100.00

Active Angle: 0.00

Close
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4. From the pull-down menus select CDOT Groups > Select Alll.

&2 CDOT Menu
CDOT Groups | CDOT Tools  Options  Help
v Drafting
v Bridge kting
v Construction
v Design
v Geometry
v Hydraulics %
v Landscape Environmental
v Materials Geotechnical FRE
v ROW Survey STE
v TrafficITS rm.k
v Utilities -
ing
Select All ;
Deselect All -
-

===

@ Proposed

Nax@

\ Clip Boundary -
\ Match Line

7% Uity Revision Cloud

%¢ Border (Plan 11"%17")

% Border {Plan 11"x8.5") Portrait

% Border {Plan 8.5"x11") Lands...
%¢ Border (PnP 11"x17")

% Border (Profile 11"%17")

% Border (Title 11"x8.5") Portrait

% Border (Typical Section 11"x...
%¢ Border Limits (11"%17") B
% Call 811 Stamp (Formerty UN...
% CDOT Logo

% North Aow Skier

% North Arow Standard

A -~

Pl 1 | »

m

5. Select Drafting from the Explorer Window.

- Construction

- Design

- Geometry

- Hydraulics

- | andscape Environmental
- Materials Geotechnical

- ROW Survey

[#- Traffic ITS

- Ltilities

EZ CDOT Menu
CDOT Groups  CDOT Tools  Options  Help
Draﬁ.ing

dge

[ | »

Status

Existing

Drrafting

Border RE

Linewark

m=——
Patteming

===

@ Proposed

Nax@

\ Clip Boundary -
\ Match Line

7% Uity Revision Cloud

%¢ Border (Plan 11"%17")

% Border {Plan 11"x8.5") Portrait
% Border {Plan 8.5"x11") Lands...
%¢ Border (PnP 11"x17")

% Border (Profile 11"%17")

% Border (Title 11"x8.5") Portrait
% Border (Typical Section 11"x...
%¢ Border Limits (11"%17") B
% Call 811 Stamp (Formerty UN...
% CDOT Logo

% North Aow Skier

% North Arow Standard

ke e L
4 1 | »

m

6. Review some of the categories and items available for general drafting.
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7. Select Design from the Explorer Window.

EZ CDOT Menu
CDOT Groups  CDOT Tools

- Hydraulics

- | andscape Environmental
- Materials Geotechnical

- ROW Survey

[#- Traffic ITS

- Ltilities

Options  Help

Status
() Bxisting

Design

Guardrail
Phasing

Profile

Roadway
Structure
Surface
Temporary

Xsection

enrl

Settings...

===

@ Proposed

., Barbed Wire

\ Barmier

\ Chain Link
Debris Bamier

\ Gate

\ Flastic

., it

\ Snow

\ Wood

\ Woven Wire Combination

%4 Deer Gate

8. Review some of the categories and items available for the Roadway Design Group.

9. From the Explorer Window, open other groups of interest (Hydraulics, Traffic, Utilities,
etc.) and review the available categories and items.

EZ CDOT Menu
CDOT Groups  CDOT Tools

.. Drafting
- Bridge
- Construction

- L andscape Environmental
- Materials Geotechnical

- ROW Survey

[#- Traffic ITS

- Ltilities

Options  Help

Status
() Bxisting

Hydraulics

Drainage Basin
FES (Plan)

FES (Profile)

Inlets {Plan)
Inlets {Profile)
Miscellaneous

Pipes (Plan)

Pipes {Profile)

i

Structures

===

@ Proposed

\ Chaninel

\ Concrete Box Culvert
., Ditch

\ Imigation

\ Siphons

\ Subsurface Draing
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Lab 5.2-Place Graphics with the CDOT Menu

Place Lines

1. Inthe CDOT Menu Explorer select Drafting, then select the Linework category.

EEZ CDOT Menu

- Bnage

- Construction

- Design

- Geometry

- Hydraulics

- | andscape Environmental
- Materials Geotechnical

- ROW Survey

[#- Traffic ITS

- Ltilities

CDOT Groups  CDOT Tools  Options  Help

Status

m
i

Drrafting

===

@ Proposed

(wr][ e[ colm)ED

Bo

Border RE

rder

Dimensions

Symbols

II

et

\ Center (Thick) -
\ Center (Thin)

\ Continuous (Thick)

\ Continuous {Thin)

", Dashed (Thick)

", Dashed (Thin)

*, Divide (Thick)

*, Divide (Thin)

", Dotted (Thick)

", Dotted (Thin)

", Hidden (Thick)

™, Hidden (Thin)

", Long/Short {Thick)

", Long/Short (Thin)

;\, Misc Hidden Information

4 I 2

m

2. This category is used for general drafting work that is placed on standard drafting levels.

The Filters are used to organize the different linework Items.

3. Set the Filter to W, for line weight

4. Select the Item Weight 3.

EEZ CDOT Menu

.. Drafting
- Bridge

- Construction

- Design

- Geometry

- Hydraulics

- | andscape Environmental
- Materials Geotechnical
- ROW Survey

[#- Traffic ITS

- Ltilities

CDOT Groups  CDOT Tools  Options  Help

Status

Drrafting

===

@ Proposed

[Cm( e (co]m){ar]

Border

Border RE

Symbols

Text

[ o |
i

Dimensions

*, Weight 0

Weight 5
", Weight 6
", Weight 7
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The filter determines the appropriate drafting level for the SmartLine. The Smartline
command is the default for this menu item. All other drafting commands should be either
be picked from the CDOT Main tool bar or entered as a key-in.

7 rone;~ | [DRAFT_WT-3 + || e—

Data point in View 1 to enter vertices for the SmartLine.

<R> when finished.

Note: Always <R> when you are finished drawing an element. The active drawing tool
(in this case SmartLine) remains active so that you can place another line without
having to re-select the item from the menu.

The seed file settings have line weights turned off to provide a better on screen display. To
see the line weights, select the view attributes icon from the view tools at the bottom of
each view window. You may also select Settings > View Attributes from the MicroStation
pull-down menus. Toggle Line Weights on.

i hd Apply To All
Display: | Wireframe hd
Distance Cueing: | None hd
ACS Triad Fast Curves
Background | Eill
Boundary Display Grid
Camera Level Overides
/| Clip Back | Line Styles
9] Clp Frort
| Clip Volume: /| Pattems
| Congtructions /| Pattem./Bump Maps
| Dimensions V| Tags
/| Data Fields V| Text
Displayset Text MNodes
Fast Cells | Transparency
Bl A QQ Ul d =BG
View Attributes
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Note: Selecting the down arrow from the view attributes icon :jﬂ will open the dialog
box temporarily allowing the user to toggle on line weights without bringing up the
dialog box permanently. The dialog box will dissapear when the mouse if moved

away.

8. If you have opened the View Attributes dialog box, close it and return to the CDOT menu.

9. Set the Filter to LC, for linestyle.

10. Select the Item Dashed (Thick).

EEZ CDOT Menu
CDOT Groups  CDOT Tools  Options  Help

£

.. Drafting
- Bridge

- Construction

- Design

- Geometry

- Hydraulics

- | andscape Environmental
- Materials Geotechnical

- ROW Survey

i Traffic TS

- Ltilities

I

@ Proposed

(o) o ) )

===

\ Center (Thick)
\ Center (Thin)
\ Continuous (Thick)

*, Divide (Thin)

", Dotted (Thick)

", Dotted (Thin)

", Hidden (Thick)

™, Hidden (Thin)

", Long/Short {Thick)
", Long/Short (Thin)

", Short Dash (Thick)
", Short Dash (Thin)
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11. Place another SmartLine and note the change in line style and the active level on which it is

placed.

7 rone; ~ | [DRAFT_LC-Dashed W =

12. <R> when done.
13. Set the Filter to CO, for Color.

14. Select the Item Plot Orange.

EEZ CDOT Menu =8 EeE )

CDOT Groups  CDOT Tools  Options  Help
-~ Drafting Status

.. Bridge .

- Construction =L @ Proposed
- Design
. Geometry Drrafting
i i ol
- | andscape Environmental
- Materials Geotechnical \ Plot Aqua

., Plot Black

- ROW Survey

- Traffic ITS ., Plet Blue

- Ltilities \ Plat Brown
\ Plot Green

el
(63}

iPlot Orange

"~ Flot Hed
\ Plot Rose
", Plot Slate
", Plot Teal
", Plot Viclet
", Plot White
", Plot Yellow
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15. Place another SmartLine and note the change in both line style and color and the active
level on which it is placed.

}l[none:' DRAFT_CO-Orange -

Place Circles

1. Inthe CDOT Menu, set the Category, Filter and Item to establish whatever level and sym-

bology you like.

2. From the CDOT Main tool palette, select the Circle icon.

o
3
=

. B
E“

Ellipses: Place Circle

Ly |._.|

X \_&4 ’!:EE’

»—»

E'.? I:Ij‘
X [

3. Inthe Tool Settings box, set Fill Type to None.

A Place Circle =] & ==
d

Area [Solid ]
Fill Type: | None - |
Fil Color: & 57 ~

Diameter =
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4. Follow your prompts and <D> to identify the center of the circle, then <D> to place a point
on the circle.

Note: As we started a new drawing the zoom area may be larger or smaller. Your drawing
may not look exactly as shown below due to this; simply place the first circle then
window area around the element.

5. <R> when done.

6. Inthe Tool Settings box, toggle on Diameter and key in a
value of 5.

A Place Circle =] & ==

HArea | Solid
FEill Type: |None hd

E -

IJ Diameter | | 5.000 I

Note: Important! Don’t forget to tab after keying in the value. Otherwise, your entry will
not be accepted. This is true for all fields in MicroStation dialog boxes.
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7. <D= to identify the center of the 5 ft. diameter circle.

8. <R>when done.
9. Practice placing circles with other diameter or radius values.

10. In the Tool Settings box, set Method to Edge and toggle off the Diameter or Radius con-
straint.

A Place Circle =] & ==

HArea | Solid
FEill Type: |None hd
Fil Color: (I8 57 =~

11. Follow your prompts and <D> to place a circle by specifying three edge points. <R> when
done.
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12. In the Tool Settings box, set the Method to Diameter and follow your prompts to place a

Place Arcs and Shapes

1.

circle with two points for the diameter. <R> when done.

)‘ Place Circle

r: 1B

Diameter =

FEill Type: |None hd

=& =

Diameter
HArea | Solid

-

In the CDOT Menu, set the Category, Filter and Item to establish the correct level and

symbology.
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2. From the CDOT Main tool palette, select the Arc icon.

]

Ay ——
E'._? (mm|

» Dj‘»

X [

3. Inthe Tool Settings box, set the Method to Start, Center.

)‘ Place Arc El = @
Method: | Start, Center  »

Badius:

Length:

Start Angle:

Sweep Angle:

Direction: ccw hd

4. Follow the prompts and <D> anywhere to place the first arc endpoint.

5. <D> to define the arc center.
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6. <D> to define the second endpoint.

7. <R>when done.

8. Inthe Tools Settings box, set the Method to Start, Mid, End.

)‘ Place Arc El = @
Method: | Start, Mid, End =

Badius:

Length:

Start Angle:

Sweep Angle:

Direction: ccw hd

9. Follow the prompts to place an arc by 3 points.
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10. Repeat the above step, but place the arc in the opposite direction.
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11. Using any of the available methods, constrain the radius by clicking in the check box as
shown, and place another arc.

M Place Arc =] & ==
Method | Start, Center

|7 Radius:i 1000 |
Length:
Start Angle:
Sweep Angle:
Direction: ccw hd

12. Try setting other constrains and place additional arcs.

13. <R> when done.
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14. In the Main tool bar, select the Place Shape icon.

Place Block

Place Shape

Place Orthogonal Shape

[ES U TN N

Place Regular Polygon

Open as ToolBox

M Place Shape =] & ==

1.000
[] Angle: 0o
Area: |Solid -

FEill Type: |None hd

Close Element

15. <D> to place vertices for an unconstrained shape.

M Place Shape =] & ==
16.532
[] Angle: 10757467
Area: |Solid -
FEill Type: |None hd
Fil Color: & 57 -
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16. For the last data point (to close the shape), select Close Element.

M Place Shape

Length:
Angle:

Area: |Solid -
FEill Type: |None hd
Fill Calar: r :'_

== =]

22353
146°5°55.7%

-

17. In the Tool Settings box, set Fill Type to Opaque and place another shape.

M Place Shape =] & ==

Length: 31.387
Angle: 4774514 52

18. Set Fill Type back to None.
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19. On the Polygons toolbar, select Place Block.

Place Block

Place Shape
Place Orthogonal Shape

(E=EN CCR L Ll

Place Regular Polygon

Open as ToolBox

20. <D> for the first corner of the block.

21. <D> for the opposite corner.

22. Place a few more blocks until you’re comfortable with the command.

Lab 5.3-Delete and Undo

Delete an element

1. Fit View 1.
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2. From the CDOT Main toolbar, select Delete Element.

Delete Element

3. Move your cursor over the orange line until it highlights.

| Line String, Level: DRAFT_CO-Orange
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4., <D> to delete.

Undo and Redo the deletion

1. From the Standard toolbar, select Undo.

Standard

E]
Nedls b eflel?

The line reappears.
2. Select Redo.
Standard =]
NEdS b e -[a]e?
[Redo]

The line is deleted again.

Note: You can also choose Edit > Undo to reverse the previous action and get a
description of what you are undoing.
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Lab 5.4-Change the Element Highlight Color

In addition to the Delete command, the Undo/Redo commands work for most

MicroStation drawing tools.

If you have elements that are close to or on top of each other, <R> until the element you

want to delete highlights, then <D> to delete.

1. Select Settings > Design File > Color.

2. Set Element Highlight Color to Yellow.

8.

N oo o &~ w

X i |
DGN File Settings
Category
Active Angle » oK
Active Scale fr—
Fotis ) . P
Color Selection Set Color: E Cancel
Element Attributes ]
Fence
Grid
lsometric L
Locks
Rendering
Snaps
Stream
Views
Working Units
Focus ltem Description
Set the color in which identified elements are
displayed.
Select OK.

Choose Delete Element from the Main toolbar.
Move your cursor over an element until it highlights.
Notice the highlight color is now yellow.

<D> to delete the element.

The Delete Element command remains active and you can continue deleting elements.

Set the highlight to a color you prefer.

Lab 5.5-Delete all

1. Select Edit > Select All to put all elements you’ve drawn in a MicroStation selection set.

2.

Choose Delete from the Main toolbar.

3. All elements selected are deleted.
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