Labs for InRoads V8i SS2 LAB 13 - Template Transitions and End Condition Overrides

LAB 13 - Template Transitions and End
Condition Overrides

This lab demonstrates how template transitions and end condition overrides are set up. Template transitions are
used to make a smooth change from one template to another. End condition overrides are used to make changes
in end conditions without having to create a new template.

Chapter Objectives:
e Set up a template to template transition.
e Create an end condition transition.
e Create an end condition override.
Before beginning this lab, verify that the following files are loaded:
e C:\Projects\12345\Design\Drawings\Reference_Files\12345DES_Model.dgn

e C:\Workspace\Workspace-CDOT_V8i\Standards-
Global\InRoads\Preferences\CDOT _Civil.xin

e C:\Projects\12345\Design\InRoads\12345DES_Geometry.alg
e C:\Projects\12345\Design\InRoads\12345 existing ground.dtm
e C:\Projects\12345\Design\InRoads\12345DES.ird

e C:\Projects\12345\Design\InRoads\DES12345 Templates.itl

Lab 13.1 - Set Up a Template to Template Transition

In this exercise a new corridor is defined with two template drops. The transition area is identified in the plan
view by a colored block at the transition location. The transition between the templates is defined using this
block.

1. Select Modeler > Roadway Designer from the InRoads menu bar.

2. Select Corridor > Corridor Management from the Roadway Designer menu bar or

<D> the corridor management button J
3. Inthe Manage Corridors dialog box, key in 7Template Transition in the Name field.

4. <D> Add.

Colorado Department of Transportation Page 255



LAB 13 - Template Transitions and End Condition Overrides Labs for InRoads V8i SS2

5. <D> Close.
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Next, the template drops are defined. The first template requires two template drops, one at the
beginning of the project and the second at the beginning of the transition.

6. Select Corridor > Template Drops from the Roadway Designer menu bar or <D> the
template drops button EJ

7. Select Template Transition for the corridor name.

8. Key in 25for the Interval.

9. Expand the 1- Templates folder in the Library Templates area.

10. <D> on the 12345 HMA_2Lane template.

11. <D> Add.

12. In the Template Drops dialog box, key in 208-+00. 00 for the Station.

13. <D> on the 12345 HMA_2Lane template.
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14. <D> Add.
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The final template drop is used from the end of the transition to the end of the project.
15. In the Template Drops dialog box, key in 21.1+00.00for the Station.

16. <D> on the 12345 HMA 4Lane template.

17. <D> Add.

18. <D> Close.

Note: Notice in the Plan view a yellow box has been displayed. This is the area of the
transition. The yellow indicates that some of the points have been connected
between the templates. Next, the remainder of the points are connected.

The color coding indicates that not all of the template points are connected. The steps blow
connect the remaining unconnected points.
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19. <D> <D> on the transition area. This displays the Edit Transition — 208+00.00 to
211+00.00 dialog box.

The display in the Edit Transition — 208+00.00 to 211+00.00 dialog box shows the
connections between points and the points that are not connected. The illustration below
shows examples of unconnected points.

Unconnected Points

20. Zoom in on the bold “+” on the right side of the bottom template.
21. <D> on the “+”. A line is attached to the “+” and the pointer.

22. Zoom out, then zoom in on the corresponding point on the upper template.
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23. <D> on the “+”. The line is now attached to the “+” and it is unbolded.

~ Connect these points

24. Repeat steps 19 through 22 on the left side.

All of the points on the bottom template have been attached to points on the top template.
However, points on the top template remain unconnected. These are connected to the
appropriate laneline points of the bottom template.

25. <R> on the green “+” on the bottom template and select Move Template.

26. Move the bottom template so that it is easier to see the points to be connected.
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27. <D> to complete the move.

28. Starting at the bottom of the template, connect the outside lanelines on the four lane
template to the lanelines on the two lane template.

Connect Points
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29. Connect the remaining points as shown below.

30. <D> OK. This displays the Edit Transition Midpoint — 208+00.00 to 211+00.00 dialog
box.

In order for the transition to function properly, the horizontal constraints on the lanelines
must be deleted.

31. <R>onthe RT_HMA Liftl Laneline-Top1 point and select Delete Horizontal
Constraint from the menu.

Add Mew Component

Edit Point...
Add Constraint
Delete Both Constraints

Delete Horizontal Constraint

Delete Slope Constraint

Test Point Controls
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32. <R>onthe LT_HMA Liftl Laneline-Top1l point and select Delete Horizontal
Constraint from the menu.

33. Move the Transition slider and notice how the template behaves. The additional lane
expands and contracts as the slider is moved back and forth.

=t Lot Tranutson Midpont - 208-00.00 to 11 -00,00 =
0K

Lo

=L ad<i0d

Traraton
S Endd

Dty ot Hamen Transition Slider

34. <D> OK to complete the transition edit.

Notice in the plan view that the transition area is now dark blue. This signifies that all of
the points are connected.

35. Select File > Save from the Roadway Designer menu bar.

Lab 13.2 - Set Up an End Condition Transition

In this exercise the transition between a cut slope and a fill slope between stations 219+75 to 220+00 is
defined. This is done in a similar manner as the transition of two templates but it is accessed differently.
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In the Roadway Designer dialog box, use the station indicator to select station 219+75.00.

=

Station: (1] (< 219+75.00 2] #
Interval: 25.00

Template: 12345 HMA_4lane

Select Corridor > End Condition Exceptions from the Roadway Designer menu bar

or <D> the End Condition Exceptions button j

In the End Condition Exceptions dialog box, note that the desired stations are already
selected.

Toggle on Right Transition.

<D> Add. This adds the data to the End Condition Exceptions list.

h End Condition Exceptions = || == @

Station Range Aoply To C a ]
Stat: 21947500 ﬂ Left Ovemide )

Comdor: Template Transition

Stop:  290+00.00 ﬂ Right Orveride
Left Transition | Help I
FEEnEli @ Right Transition
End Condiion Exceptions;
Stast Station Stop Station Type
215.75.00 220.00.00 Right Transtion

6. Highlight the entry.
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7. <D> Edit. This displays the Edit Transition — 219+75.00 to 220+00.00 Right dialog box.

B Endl Condition Exceptions = &=
Comdor: Tempiate Transition T
55:1:;%“ F;T-R 0o ﬂ WLIEHTEW:::-:I-: lose
Stop:  220+00.00 +| Right Ovemide Chaogs,
Left Transition Help
Seclooe S @) Right Transition
End Condiion Exceplions
Start Station Sop Sation Type
19+75.00 220+00.00 Right Transtion

=

8. Connect the two bold *“+” symbols.

Connect these points

9. <D> OK. This displays the Edit Transition Midpoint — 219+75.00 to 220+00.00 Right
dialog box.

10. Move the Transition slider and notice how the template behaves.
11. <D> OK to complete the transition edit.

12. <D> Close to dismiss the End Condition Exceptions dialog box.
13. Select File > Save from the Roadway Designer menu bar.

Note: This exercise illustrates the use of the End Condition transition command.
Typically, these transitions occur in areas where there is a template change. The
transitions between typical cuts and fills do not have to be defined.
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Lab 13.3 - Set Up an End Condition Exception

With using end condition exceptions, end condition points and components can be added, deleted, and/or
modified. In this exercise an end condition override is used to create a deeper ditch from station 203+80.28 to
206+50.00. The existing cut slope is deleted and a new end condition is added to extend the ditch foreslope and
create the backslope.

1. Inthe Roadway Designer dialog box, use the station indicator to select station 203+80.28.

2. Select Corridor > End Condition Exceptions from the Roadway Designer menu bar
or <D> the End Condition Exceptions button.

3. Inthe End Condition Exceptions dialog box, key in 206+50. 00 for the Stop station (the
Start station is already set).

4. Toggle on Right Override.

5. <D> Add. This adds the data to the End Condition Exceptions list.
The steps below are used to actually modify the end condition data.

6. Highlight the entry.

7. <D> Edit. This displays the Right Override — 203+80.28 to 206+50.00 dialog box.

B End Condition Exceptions o (@]
Comidor: Template Transition
AP -
@ PRight Owemide _ Change
Left Transition Help .
Backbone Oy Right Transition
End Condiion Exceptions:
Stast Station Stop Station Type

219+75 00 @nﬂﬂ.ﬁﬂ Right Trarstion
203-80 28 206+50.00 Right Crveride I

EE] (e

The existing end condition components are deleted from the right side of the template. Deleting
the existing components is done in the same way as in the Create Template dialog box.
However, when using an end condition override, the backbone components can not be deleted.
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8. In the Right Override — 203+80.28 to 206+50.00 dialog box, <R> and select Delete
Components.

Add Mew Companent

Template Decumentation Lnk.

Check Paint Connechraty.

Delete Companents

Change Template Cingin

Delete Condtrmnts Fram All Poenly

Set I}_rng'n & i gin

9. Zoom in around the existing cut slope component.

10. <D> and hold, then drag a line through the existing cut slope component. Release the
mouse button to complete the delete.

T-Top-of-Cut

T_POSS

Note: The deleted component remains visible shown in light blue. However it is not
incorporated into the model.

Next, the new ditch components are added. Adding new components is done in the same way
as in the Create Template dialog box. However, when using an end condition override, only end
condition components can be selected.

11. Select Tools > Options from the menu bar.

Bt Right Override - 203+80.28 to 206+50.00
File Edit Add

Template Library L |

] C\Projects\12 Apply Feature Mame Override...

ﬂph O I
Dynamic Settings |

B
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12. Toggle on Apply Affixes.

13. Key in 0.10for the X and Y Step Options.

14. <D> OK.
et Template Options
Naming Options
Components .
Seed Name; Cancal
@) From Style -
W Preferences...
Specify:
Help
Pairits
Seed Name: -
Step Options
X 0.10 - DD 0.00%

15. <D> the Dynamic Setting button on the view control button bar. This displays the
Dynamic Settings dialog box.

+=ho-touo 5]

16. <R> in the template view and select New Component > End Condition from the
menu.

Add New Component Mull Peant
Ternplate Decumentation Link... End Condition
Check Point Connectivity...

Delete Compeonents

Chan:]: Template O vigin

Drelete Constraints from AN Points

Set Cynamic Origin

17. In the Current Component area, key in Special Ditch for the Name.
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18. Select D_Top-of-Cut for the Style.

Current Componert
Name: ¥ Special Ditch Style: D_Top-of-Cut -

Target Type: | Surface v | Friortty: 1

Surface - <fctives Benching Count:
Horizontal Vertical St

Offsets:  |p.0C 0.00 Rounding Length 0.00

19. In the Dynamic Settings dialog box, select POSS for the Point Name.

20. <D> on the RT_POSS point.

Dynarmic Settings
W 36.00 Step: 010
L |663063  Step: p 10

Peirt Nasne POSS

Port Style D_POSS

| Apply Affoes

hg= -
Set Dymamic Origin
<D> Here

21. In the Dynamic Settings dialog box, toggle off Check for Interception.
22. Key in Ditch_Bottom for the Point Name.

23. Set the Point Style to D_DITCH-Bottom.
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24. In the precision key-in field, key in 6,-0.1667.

25.
26.
27.
28.
29.
30.

Dynamic Settings 3

P 42.50 Step: p.10
- 663060 Step: p1p

[”] Check for Interception

|| End Condition is Infinite
[ Do Mot Construct
Paoint Name: I Ditch_Bottom - I

Point Stle: | D_DITCH-Bottor ~

(] Apply Afoces

[he= -'I §.-0.1667 I

l Set Dyniamic Crgin |

Press the Enter key.

In the Dynamic Settings dialog box, toggle on Check for Interception.

Toggle on End Condition is Infinite.

Select Top-of-Cut for the Point Name.

In the precision key-in field, key in 6,0.1667.

Press the Enter key.

Dynamic Settings

X 69.81 Step: 010
663082  Step: gD
| /| Check for Interception |

[] Place Point at Interception
I [¥] End Condition is Infinite |

B4

["'] Do Not Construct

Point Name: Top-of Cut -

Point Style: W

[+ Apply Affixes

[he= "I £.0.1667 I
(52 Dimanic O
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31. <R> in the template view and select Finish from the menu.

32.
33.
34.
35.
36.

T_Top-of-Cut

I Finish Enter I

Closed Shape Ctrl-L
Mirrar Ctrl-M

Undo Last ESC

Cancel

POSS1
Set Dynarnic Origin

<D> OK. This completes the edit of the override.
<D> Close to dismiss the End Condition Override dialog box.
Use the Station indicator to scroll through the affected stations. Notice the changes.

Select File > Save from the Roadway Designer menu bar.

<D> Close to exit the Roadway Designer.

Chapter Summary:

In Lab 13.1 -Set Up a Template to Template Transition the process of setting up a template
to template transition was demonstrated. This included the necessary template drops,
connecting template points and changing point constraints.

In Lab 13.2 -Set Up an End Condition Transition an end condition transition was built.
This involved selecting station a for the transition and connecting end condition points.

In Lab 13.3 -Set Up an End Condition Exception an end condition override was created.
This involved selecting a station for the override, deleting existing end condition
components, and adding a new component.
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