LAB 30 - End Conditions that Require Multiple
Solutions

This lab demonstrates the construction of end conditions that require multiple solutions. The section will place
a minimum 2-foot deep ditch, with a berm if necessary, when in cut. The section will also place a 4 to 1 fill
slope when the embankment height is 10-feet or less and a 3 to 1 fill slope when over 10-feet in height. This
section is constructed using the drag and drop method. Then, the end condition priorities are reset so that the
section operates properly.

Chapter Objectives:

Lab 30.1 - End Conditions that Require Multiple Solutions

1.

8.

Build an end condition section that tests for solutions based on priority

Build an end condition section using existing components with the drag and drop method

Open MicroStation and InRoads using the 12345DES_Model-End Cond Mult Sol.dgn

file.

Select File> Open from the InRoads menu bar.

Select the C:\Projects\12345\Design\InRoads\
12345DES_Template-End Cond Mult Sol.itl from the available files.

<D> Open then <D> Cancel to dismiss the Open dialog box.
Select Modeler> Create Template from the InRoads menu bar.

Select Tools> Options from the Create Template menu bar.

Make sure that Apply Affixes is toggled off and the X and Y Step Options are set to

H Template Options @
MNaming Options
Component Seed Name:

@ From Style Cancel
Specify: Preferences...
Poirt Seed Name: - T
Help

Step Options

X oo | Joio

| Slore: 0.00%

<D> the OK button.

9. <D> <D> on the root folder in the Template Library pane to expand the folder structure.
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10. Expand the 3 - Sections - End Conditions> Z-Slope End Conditions> High Speed End
Conditions folder.

11. Create a new template in the High Speed End Conditions folder. Name it
Z8 6 to 1 Ditch.

—4 C:\Projects’ 12345\ Design®InRoads"12345DES_Template-Library itl
EE Poirt Name List
£ 1- Templates
(£ 2 - Sections - Pavement
—4 3 - Sections - End Conditions
(7 Curb & Gutter Sections
—4 Z-Slope End Conditions
—4 High Speed End Conditions
= 712_6_to_1
= 74 6 to_1
= 76_6_to_1

—4 4 - Components

12. Expand 4 - Components> End Conditions> Z-Slope Components >
High Speed End Conditions folder.

13. <D> on the Z-Slope_8 6 to 1 component. The component is displayed in the Preview
window.

14. <D> and hold on component’s origin (the green dot).

Preview:

15. Drag the component into the Template View and drop (release the data button) it on the
new section’s origin.

-I-—.!‘.;i-i-itlnn DAV b
16. Expand 4 - Components> End Conditions> Cut Slope Components folder.

17. <D> on the Cut_Ditch_with_Berm component.
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18. <D> and hold on component’s origin (the green dot).

19. Drag the component into the Template View and move the pointer on to the component
point named POSS and drop. The “+” on the component point turns white when the

pointer is on it.

BerrBefmp-Top-Out

POSS
\D itch-Bitah-Bottom - Out \Tnp-c.f cut

20. Repeat steps 16, 17 & 18 for the Cut_Ditch component.

F=LoH-tE e b

21. Expand 4 - Components> End Conditions> Fill Slope Components folder.Repeat steps
16, 17 & 18 for the Fill_4 to 1 and Fill_3 to_1 components.

Cut_Ditch T o

EOF ut_Ditc }/ “'/cut_Ditch_with_Elerm
POS E eTop3op-0ut

Z8_6_to_1_Ditch Fill 411

Fill 371

COMPONENT NAMES

L - ERE

22. <D> <D> on the Cut_Ditch_with_Berm component.
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23. Verify that the Priority is set to 1.

B4 Companent Properties |A|
Name: Cut_Ditch_with_Berm | [ py |
Description: / | — |
Styte: |D_Top-of Cut | Locate [<Pevos |
Parent Componert: |_ v| ﬂ Button — |
Display Rules: |?|

Exclude from triangulation | ficlp |

End Condition Properties

Surface ~ <Active: Benching Count: |

Horizontal Vertical S
Offsets: .00 0.00 Rounding Length 0.00

24. <D> on the Locate Button next to Name in the Component Properties dialog box.

25. <D> on the Cut_Ditch component in the Template View.

Cut_Ditch
- u_rc-\\‘h

¥

TopotCdl _ cut_Ditch_with_Berm
POS N’q/:;l / S bt o
\ \[ xch M " Top-obCut

Z8_6_to_1_Ditch Fill 411

Fill 311

COMPONENT NAMES

26. Verify that the Priority is set to 2in the Component Properties dialog box.
27. Set the remaining End Condition Component priorities as follows:

o Fill4n-=3
s Fill31-4

28. Be sure to <D> the Apply button if any Priority values were modified.
29. <D> the Close button in the Component Properties dialog box.

30. <D> the Test Button.
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31. In the Test End Conditions dialog box, <D> Draw and notice how end conditions behave.

32. <D> Close.

Chapter Summary:

e  When multiple end conditions are chained together, if one part of the chain fails then the
whole chain fails.

e End condition components that share a common starting point are considered a single end
condition.
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LAB 30 - End Conditions that Require Multiple
Solutions

This lab demonstrates the construction of end conditions that require multiple solutions. The section will place
a minimum 2-foot deep ditch, with a berm if necessary, when in cut. The section will also place a 4 to 1 fill
slope when the embankment height is 10-feet or less and a 3 to 1 fill slope when over 10-feet in height. This
section is constructed using the drag and drop method. Then, the end condition priorities are reset so that the
section operates properly.

Chapter Objectives:

Lab 30.1 - End Conditions that Require Multiple Solutions

1.

8.

Build an end condition section that tests for solutions based on priority

Build an end condition section using existing components with the drag and drop method

Open MicroStation and InRoads using the 12345DES_Model-End Cond Mult Sol.dgn

file.

Select File> Open from the InRoads menu bar.

Select the C:\Projects\12345\Design\InRoads\
12345DES_Template-End Cond Mult Sol.itl from the available files.

<D> Open then <D> Cancel to dismiss the Open dialog box.
Select Modeler> Create Template from the InRoads menu bar.

Select Tools> Options from the Create Template menu bar.

Make sure that Apply Affixes is toggled off and the X and Y Step Options are set to

H Template Options @
MNaming Options
Component Seed Name:

@ From Style Cancel
Specify: Preferences...
Poirt Seed Name: - T
Help

Step Options

X oo | Joio

| Slore: 0.00%

<D> the OK button.

9. <D> <D> on the root folder in the Template Library pane to expand the folder structure.
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10. Expand the 3 - Sections - End Conditions> Z-Slope End Conditions> High Speed End
Conditions folder.

11. Create a new template in the High Speed End Conditions folder. Name it
Z8 6 to 1 Ditch.

—4 C:\Projects’ 12345\ Design®InRoads"12345DES_Template-Library itl
EE Poirt Name List
£ 1- Templates
(£ 2 - Sections - Pavement
—4 3 - Sections - End Conditions
(7 Curb & Gutter Sections
—4 Z-Slope End Conditions
—4 High Speed End Conditions
= 712_6_to_1
= 74 6 to_1
= 76_6_to_1

—4 4 - Components

12. Expand 4 - Components> End Conditions> Z-Slope Components >
High Speed End Conditions folder.

13. <D> on the Z-Slope_8 6 to 1 component. The component is displayed in the Preview
window.

14. <D> and hold on component’s origin (the green dot).

Preview:

15. Drag the component into the Template View and drop (release the data button) it on the
new section’s origin.

-I-—.!‘.;i-i-itlnn DAV b
16. Expand 4 - Components> End Conditions> Cut Slope Components folder.

17. <D> on the Cut_Ditch_with_Berm component.
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18. <D> and hold on component’s origin (the green dot).

19. Drag the component into the Template View and move the pointer on to the component
point named POSS and drop. The “+” on the component point turns white when the

pointer is on it.

BerrBefmp-Top-Out

POSS
\D itch-Bitah-Bottom - Out \Tnp-c.f cut

20. Repeat steps 16, 17 & 18 for the Cut_Ditch component.

F=LoH-tE e b

21. Expand 4 - Components> End Conditions> Fill Slope Components folder.Repeat steps
16, 17 & 18 for the Fill_4 to 1 and Fill_3 to_1 components.

Cut_Ditch T o

EOF ut_Ditc }/ “'/cut_Ditch_with_Elerm
POS E eTop3op-0ut

Z8_6_to_1_Ditch Fill 411

Fill 371

COMPONENT NAMES

L - ERE

22. <D> <D> on the Cut_Ditch_with_Berm component.
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23. Verify that the Priority is set to 1.

B4 Companent Properties |A|
Name: Cut_Ditch_with_Berm | [ py |
Description: / | — |
Styte: |D_Top-of Cut | Locate [<Pevos |
Parent Componert: |_ v| ﬂ Button — |
Display Rules: |?|

Exclude from triangulation | ficlp |

End Condition Properties

Surface ~ <Active: Benching Count: |

Horizontal Vertical S
Offsets: .00 0.00 Rounding Length 0.00

24. <D> on the Locate Button next to Name in the Component Properties dialog box.

25. <D> on the Cut_Ditch component in the Template View.

Cut_Ditch
- u_rc-\\‘h

¥

TopotCdl _ cut_Ditch_with_Berm
POS N’q/:;l / S bt o
\ \[ xch M " Top-obCut

Z8_6_to_1_Ditch Fill 411

Fill 311

COMPONENT NAMES

26. Verify that the Priority is set to 2in the Component Properties dialog box.
27. Set the remaining End Condition Component priorities as follows:

o Fill4n-=3
s Fill31-4

28. Be sure to <D> the Apply button if any Priority values were modified.
29. <D> the Close button in the Component Properties dialog box.

30. <D> the Test Button.
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31. In the Test End Conditions dialog box, <D> Draw and notice how end conditions behave.

32. <D> Close.

Chapter Summary:

e  When multiple end conditions are chained together, if one part of the chain fails then the
whole chain fails.

e End condition components that share a common starting point are considered a single end
condition.
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LAB 30 - End Conditions that Require Multiple
Solutions

This lab demonstrates the construction of end conditions that require multiple solutions. The section will place
a minimum 2-foot deep ditch, with a berm if necessary, when in cut. The section will also place a 4 to 1 fill
slope when the embankment height is 10-feet or less and a 3 to 1 fill slope when over 10-feet in height. This
section is constructed using the drag and drop method. Then, the end condition priorities are reset so that the
section operates properly.

Chapter Objectives:

Lab 30.1 - End Conditions that Require Multiple Solutions

1.

8.

Build an end condition section that tests for solutions based on priority

Build an end condition section using existing components with the drag and drop method

Open MicroStation and InRoads using the 12345DES_Model-End Cond Mult Sol.dgn

file.

Select File> Open from the InRoads menu bar.

Select the C:\Projects\12345\Design\InRoads\
12345DES_Template-End Cond Mult Sol.itl from the available files.

<D> Open then <D> Cancel to dismiss the Open dialog box.
Select Modeler> Create Template from the InRoads menu bar.

Select Tools> Options from the Create Template menu bar.

Make sure that Apply Affixes is toggled off and the X and Y Step Options are set to

H Template Options @
MNaming Options
Component Seed Name:

@ From Style Cancel
Specify: Preferences...
Poirt Seed Name: - T
Help

Step Options

X oo | Joio

| Slore: 0.00%

<D> the OK button.

9. <D> <D> on the root folder in the Template Library pane to expand the folder structure.
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LAB 30 - End Conditions that Require Multiple Solutions Labs for InRoads XM

10. Expand the 3 - Sections - End Conditions> Z-Slope End Conditions> High Speed End
Conditions folder.

11. Create a new template in the High Speed End Conditions folder. Name it
Z8 6 to 1 Ditch.

—4 C:\Projects’ 12345\ Design®InRoads"12345DES_Template-Library itl
EE Poirt Name List
£ 1- Templates
(£ 2 - Sections - Pavement
—4 3 - Sections - End Conditions
(7 Curb & Gutter Sections
—4 Z-Slope End Conditions
—4 High Speed End Conditions
= 712_6_to_1
= 74 6 to_1
= 76_6_to_1

—4 4 - Components

12. Expand 4 - Components> End Conditions> Z-Slope Components >
High Speed End Conditions folder.

13. <D> on the Z-Slope_8 6 to 1 component. The component is displayed in the Preview
window.

14. <D> and hold on component’s origin (the green dot).

Preview:

15. Drag the component into the Template View and drop (release the data button) it on the
new section’s origin.

-I-—.!‘.;i-i-itlnn DAV b
16. Expand 4 - Components> End Conditions> Cut Slope Components folder.

17. <D> on the Cut_Ditch_with_Berm component.
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18. <D> and hold on component’s origin (the green dot).

19. Drag the component into the Template View and move the pointer on to the component
point named POSS and drop. The “+” on the component point turns white when the

pointer is on it.

BerrBefmp-Top-Out

POSS
\D itch-Bitah-Bottom - Out \Tnp-c.f cut

20. Repeat steps 16, 17 & 18 for the Cut_Ditch component.

F=LoH-tE e b

21. Expand 4 - Components> End Conditions> Fill Slope Components folder.Repeat steps
16, 17 & 18 for the Fill_4 to 1 and Fill_3 to_1 components.

Cut_Ditch T o

EOF ut_Ditc }/ “'/cut_Ditch_with_Elerm
POS E eTop3op-0ut

Z8_6_to_1_Ditch Fill 411

Fill 371

COMPONENT NAMES

L - ERE

22. <D> <D> on the Cut_Ditch_with_Berm component.
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23. Verify that the Priority is set to 1.

B4 Companent Properties |A|
Name: Cut_Ditch_with_Berm | [ py |
Description: / | — |
Styte: |D_Top-of Cut | Locate [<Pevos |
Parent Componert: |_ v| ﬂ Button — |
Display Rules: |?|

Exclude from triangulation | ficlp |

End Condition Properties

Surface ~ <Active: Benching Count: |

Horizontal Vertical S
Offsets: .00 0.00 Rounding Length 0.00

24. <D> on the Locate Button next to Name in the Component Properties dialog box.

25. <D> on the Cut_Ditch component in the Template View.

Cut_Ditch
- u_rc-\\‘h

¥

TopotCdl _ cut_Ditch_with_Berm
POS N’q/:;l / S bt o
\ \[ xch M " Top-obCut

Z8_6_to_1_Ditch Fill 411

Fill 311

COMPONENT NAMES

26. Verify that the Priority is set to 2in the Component Properties dialog box.
27. Set the remaining End Condition Component priorities as follows:

o Fill4n-=3
s Fill31-4

28. Be sure to <D> the Apply button if any Priority values were modified.
29. <D> the Close button in the Component Properties dialog box.

30. <D> the Test Button.
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31. In the Test End Conditions dialog box, <D> Draw and notice how end conditions behave.

32. <D> Close.

Chapter Summary:

e  When multiple end conditions are chained together, if one part of the chain fails then the
whole chain fails.

e End condition components that share a common starting point are considered a single end
condition.
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LAB 30 - End Conditions that Require Multiple
Solutions

This lab demonstrates the construction of end conditions that require multiple solutions. The section will place
a minimum 2-foot deep ditch, with a berm if necessary, when in cut. The section will also place a 4 to 1 fill
slope when the embankment height is 10-feet or less and a 3 to 1 fill slope when over 10-feet in height. This
section is constructed using the drag and drop method. Then, the end condition priorities are reset so that the
section operates properly.

Chapter Objectives:

Lab 30.1 - End Conditions that Require Multiple Solutions

1.

8.

Build an end condition section that tests for solutions based on priority

Build an end condition section using existing components with the drag and drop method

Open MicroStation and InRoads using the 12345DES_Model-End Cond Mult Sol.dgn

file.

Select File> Open from the InRoads menu bar.

Select the C:\Projects\12345\Design\InRoads\
12345DES_Template-End Cond Mult Sol.itl from the available files.

<D> Open then <D> Cancel to dismiss the Open dialog box.
Select Modeler> Create Template from the InRoads menu bar.

Select Tools> Options from the Create Template menu bar.

Make sure that Apply Affixes is toggled off and the X and Y Step Options are set to

H Template Options @
MNaming Options
Component Seed Name:

@ From Style Cancel
Specify: Preferences...
Poirt Seed Name: - T
Help

Step Options

X oo | Joio

| Slore: 0.00%

<D> the OK button.

9. <D> <D> on the root folder in the Template Library pane to expand the folder structure.
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10. Expand the 3 - Sections - End Conditions> Z-Slope End Conditions> High Speed End
Conditions folder.

11. Create a new template in the High Speed End Conditions folder. Name it
Z8 6 to 1 Ditch.

—4 C:\Projects’ 12345\ Design®InRoads"12345DES_Template-Library itl
EE Poirt Name List
£ 1- Templates
(£ 2 - Sections - Pavement
—4 3 - Sections - End Conditions
(7 Curb & Gutter Sections
—4 Z-Slope End Conditions
—4 High Speed End Conditions
= 712_6_to_1
= 74 6 to_1
= 76_6_to_1

—4 4 - Components

12. Expand 4 - Components> End Conditions> Z-Slope Components >
High Speed End Conditions folder.

13. <D> on the Z-Slope_8 6 to 1 component. The component is displayed in the Preview
window.

14. <D> and hold on component’s origin (the green dot).

Preview:

15. Drag the component into the Template View and drop (release the data button) it on the
new section’s origin.

-I-—.!‘.;i-i-itlnn DAV b
16. Expand 4 - Components> End Conditions> Cut Slope Components folder.

17. <D> on the Cut_Ditch_with_Berm component.
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18. <D> and hold on component’s origin (the green dot).

19. Drag the component into the Template View and move the pointer on to the component
point named POSS and drop. The “+” on the component point turns white when the

pointer is on it.

BerrBefmp-Top-Out

POSS
\D itch-Bitah-Bottom - Out \Tnp-c.f cut

20. Repeat steps 16, 17 & 18 for the Cut_Ditch component.

F=LoH-tE e b

21. Expand 4 - Components> End Conditions> Fill Slope Components folder.Repeat steps
16, 17 & 18 for the Fill_4 to 1 and Fill_3 to_1 components.

Cut_Ditch T o

EOF ut_Ditc }/ “'/cut_Ditch_with_Elerm
POS E eTop3op-0ut

Z8_6_to_1_Ditch Fill 411

Fill 371

COMPONENT NAMES

L - ERE

22. <D> <D> on the Cut_Ditch_with_Berm component.
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23. Verify that the Priority is set to 1.

B4 Companent Properties |A|
Name: Cut_Ditch_with_Berm | [ py |
Description: / | — |
Styte: |D_Top-of Cut | Locate [<Pevos |
Parent Componert: |_ v| ﬂ Button — |
Display Rules: |?|

Exclude from triangulation | ficlp |

End Condition Properties

Surface ~ <Active: Benching Count: |

Horizontal Vertical S
Offsets: .00 0.00 Rounding Length 0.00

24. <D> on the Locate Button next to Name in the Component Properties dialog box.

25. <D> on the Cut_Ditch component in the Template View.

Cut_Ditch
- u_rc-\\‘h

¥

TopotCdl _ cut_Ditch_with_Berm
POS N’q/:;l / S bt o
\ \[ xch M " Top-obCut

Z8_6_to_1_Ditch Fill 411

Fill 311

COMPONENT NAMES

26. Verify that the Priority is set to 2in the Component Properties dialog box.
27. Set the remaining End Condition Component priorities as follows:

o Fill4n-=3
s Fill31-4

28. Be sure to <D> the Apply button if any Priority values were modified.
29. <D> the Close button in the Component Properties dialog box.

30. <D> the Test Button.
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31. In the Test End Conditions dialog box, <D> Draw and notice how end conditions behave.

32. <D> Close.

Chapter Summary:

e  When multiple end conditions are chained together, if one part of the chain fails then the
whole chain fails.

e End condition components that share a common starting point are considered a single end
condition.
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LAB 30 - End Conditions that Require Multiple
Solutions

This lab demonstrates the construction of end conditions that require multiple solutions. The section will place
a minimum 2-foot deep ditch, with a berm if necessary, when in cut. The section will also place a 4 to 1 fill
slope when the embankment height is 10-feet or less and a 3 to 1 fill slope when over 10-feet in height. This
section is constructed using the drag and drop method. Then, the end condition priorities are reset so that the
section operates properly.

Chapter Objectives:

Lab 30.1 - End Conditions that Require Multiple Solutions

1.

8.

Build an end condition section that tests for solutions based on priority

Build an end condition section using existing components with the drag and drop method

Open MicroStation and InRoads using the 12345DES_Model-End Cond Mult Sol.dgn

file.

Select File> Open from the InRoads menu bar.

Select the C:\Projects\12345\Design\InRoads\
12345DES_Template-End Cond Mult Sol.itl from the available files.

<D> Open then <D> Cancel to dismiss the Open dialog box.
Select Modeler> Create Template from the InRoads menu bar.

Select Tools> Options from the Create Template menu bar.

Make sure that Apply Affixes is toggled off and the X and Y Step Options are set to

H Template Options @
MNaming Options
Component Seed Name:

@ From Style Cancel
Specify: Preferences...
Poirt Seed Name: - T
Help

Step Options

X oo | Joio

| Slore: 0.00%

<D> the OK button.

9. <D> <D> on the root folder in the Template Library pane to expand the folder structure.
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10. Expand the 3 - Sections - End Conditions> Z-Slope End Conditions> High Speed End
Conditions folder.

11. Create a new template in the High Speed End Conditions folder. Name it
Z8 6 to 1 Ditch.

—4 C:\Projects’ 12345\ Design®InRoads"12345DES_Template-Library itl
EE Poirt Name List
£ 1- Templates
(£ 2 - Sections - Pavement
—4 3 - Sections - End Conditions
(7 Curb & Gutter Sections
—4 Z-Slope End Conditions
—4 High Speed End Conditions
= 712_6_to_1
= 74 6 to_1
= 76_6_to_1

—4 4 - Components

12. Expand 4 - Components> End Conditions> Z-Slope Components >
High Speed End Conditions folder.

13. <D> on the Z-Slope_8 6 to 1 component. The component is displayed in the Preview
window.

14. <D> and hold on component’s origin (the green dot).

Preview:

15. Drag the component into the Template View and drop (release the data button) it on the
new section’s origin.

-I-—.!‘.;i-i-itlnn DAV b
16. Expand 4 - Components> End Conditions> Cut Slope Components folder.

17. <D> on the Cut_Ditch_with_Berm component.
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18. <D> and hold on component’s origin (the green dot).

19. Drag the component into the Template View and move the pointer on to the component
point named POSS and drop. The “+” on the component point turns white when the

pointer is on it.

BerrBefmp-Top-Out

POSS
\D itch-Bitah-Bottom - Out \Tnp-c.f cut

20. Repeat steps 16, 17 & 18 for the Cut_Ditch component.

F=LoH-tE e b

21. Expand 4 - Components> End Conditions> Fill Slope Components folder.Repeat steps
16, 17 & 18 for the Fill_4 to 1 and Fill_3 to_1 components.

Cut_Ditch T o

EOF ut_Ditc }/ “'/cut_Ditch_with_Elerm
POS E eTop3op-0ut

Z8_6_to_1_Ditch Fill 411

Fill 371

COMPONENT NAMES

L - ERE

22. <D> <D> on the Cut_Ditch_with_Berm component.
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23. Verify that the Priority is set to 1.

B4 Companent Properties |A|
Name: Cut_Ditch_with_Berm | [ py |
Description: / | — |
Styte: |D_Top-of Cut | Locate [<Pevos |
Parent Componert: |_ v| ﬂ Button — |
Display Rules: |?|

Exclude from triangulation | ficlp |

End Condition Properties

Surface ~ <Active: Benching Count: |

Horizontal Vertical S
Offsets: .00 0.00 Rounding Length 0.00

24. <D> on the Locate Button next to Name in the Component Properties dialog box.

25. <D> on the Cut_Ditch component in the Template View.

Cut_Ditch
- u_rc-\\‘h

¥

TopotCdl _ cut_Ditch_with_Berm
POS N’q/:;l / S bt o
\ \[ xch M " Top-obCut

Z8_6_to_1_Ditch Fill 411

Fill 311

COMPONENT NAMES

26. Verify that the Priority is set to 2in the Component Properties dialog box.
27. Set the remaining End Condition Component priorities as follows:

o Fill4n-=3
s Fill31-4

28. Be sure to <D> the Apply button if any Priority values were modified.
29. <D> the Close button in the Component Properties dialog box.

30. <D> the Test Button.

Page 648 Colorado Department of Transportation



Labs for InRoads XM LAB 30 - End Conditions that Require Multiple Solutions

31. In the Test End Conditions dialog box, <D> Draw and notice how end conditions behave.

32. <D> Close.

Chapter Summary:

e  When multiple end conditions are chained together, if one part of the chain fails then the
whole chain fails.

e End condition components that share a common starting point are considered a single end
condition.
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LAB 30 - End Conditions that Require Multiple
Solutions

This lab demonstrates the construction of end conditions that require multiple solutions. The section will place
a minimum 2-foot deep ditch, with a berm if necessary, when in cut. The section will also place a 4 to 1 fill
slope when the embankment height is 10-feet or less and a 3 to 1 fill slope when over 10-feet in height. This
section is constructed using the drag and drop method. Then, the end condition priorities are reset so that the
section operates properly.

Chapter Objectives:

Lab 30.1 - End Conditions that Require Multiple Solutions

1.

8.

Build an end condition section that tests for solutions based on priority

Build an end condition section using existing components with the drag and drop method

Open MicroStation and InRoads using the 12345DES_Model-End Cond Mult Sol.dgn

file.

Select File> Open from the InRoads menu bar.

Select the C:\Projects\12345\Design\InRoads\
12345DES_Template-End Cond Mult Sol.itl from the available files.

<D> Open then <D> Cancel to dismiss the Open dialog box.
Select Modeler> Create Template from the InRoads menu bar.

Select Tools> Options from the Create Template menu bar.

Make sure that Apply Affixes is toggled off and the X and Y Step Options are set to

H Template Options @
MNaming Options
Component Seed Name:

@ From Style Cancel
Specify: Preferences...
Poirt Seed Name: - T
Help

Step Options

X oo | Joio

| Slore: 0.00%

<D> the OK button.

9. <D> <D> on the root folder in the Template Library pane to expand the folder structure.
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10. Expand the 3 - Sections - End Conditions> Z-Slope End Conditions> High Speed End
Conditions folder.

11. Create a new template in the High Speed End Conditions folder. Name it
Z8 6 to 1 Ditch.

—4 C:\Projects’ 12345\ Design®InRoads"12345DES_Template-Library itl
EE Poirt Name List
£ 1- Templates
(£ 2 - Sections - Pavement
—4 3 - Sections - End Conditions
(7 Curb & Gutter Sections
—4 Z-Slope End Conditions
—4 High Speed End Conditions
= 712_6_to_1
= 74 6 to_1
= 76_6_to_1

—4 4 - Components

12. Expand 4 - Components> End Conditions> Z-Slope Components >
High Speed End Conditions folder.

13. <D> on the Z-Slope_8 6 to 1 component. The component is displayed in the Preview
window.

14. <D> and hold on component’s origin (the green dot).

Preview:

15. Drag the component into the Template View and drop (release the data button) it on the
new section’s origin.

-I-—.!‘.;i-i-itlnn DAV b
16. Expand 4 - Components> End Conditions> Cut Slope Components folder.

17. <D> on the Cut_Ditch_with_Berm component.
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18. <D> and hold on component’s origin (the green dot).

19. Drag the component into the Template View and move the pointer on to the component
point named POSS and drop. The “+” on the component point turns white when the

pointer is on it.

BerrBefmp-Top-Out

POSS
\D itch-Bitah-Bottom - Out \Tnp-c.f cut

20. Repeat steps 16, 17 & 18 for the Cut_Ditch component.

F=LoH-tE e b

21. Expand 4 - Components> End Conditions> Fill Slope Components folder.Repeat steps
16, 17 & 18 for the Fill_4 to 1 and Fill_3 to_1 components.

Cut_Ditch T o

EOF ut_Ditc }/ “'/cut_Ditch_with_Elerm
POS E eTop3op-0ut

Z8_6_to_1_Ditch Fill 411

Fill 371

COMPONENT NAMES

L - ERE

22. <D> <D> on the Cut_Ditch_with_Berm component.
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23. Verify that the Priority is set to 1.

B4 Companent Properties |A|
Name: Cut_Ditch_with_Berm | [ py |
Description: / | — |
Styte: |D_Top-of Cut | Locate [<Pevos |
Parent Componert: |_ v| ﬂ Button — |
Display Rules: |?|

Exclude from triangulation | ficlp |

End Condition Properties

Surface ~ <Active: Benching Count: |

Horizontal Vertical S
Offsets: .00 0.00 Rounding Length 0.00

24. <D> on the Locate Button next to Name in the Component Properties dialog box.

25. <D> on the Cut_Ditch component in the Template View.

Cut_Ditch
- u_rc-\\‘h

¥

TopotCdl _ cut_Ditch_with_Berm
POS N’q/:;l / S bt o
\ \[ xch M " Top-obCut

Z8_6_to_1_Ditch Fill 411

Fill 311

COMPONENT NAMES

26. Verify that the Priority is set to 2in the Component Properties dialog box.
27. Set the remaining End Condition Component priorities as follows:

o Fill4n-=3
s Fill31-4

28. Be sure to <D> the Apply button if any Priority values were modified.
29. <D> the Close button in the Component Properties dialog box.

30. <D> the Test Button.
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31. In the Test End Conditions dialog box, <D> Draw and notice how end conditions behave.

32. <D> Close.

Chapter Summary:

e  When multiple end conditions are chained together, if one part of the chain fails then the
whole chain fails.

e End condition components that share a common starting point are considered a single end
condition.
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LAB 30 - End Conditions that Require Multiple
Solutions

This lab demonstrates the construction of end conditions that require multiple solutions. The section will place
a minimum 2-foot deep ditch, with a berm if necessary, when in cut. The section will also place a 4 to 1 fill
slope when the embankment height is 10-feet or less and a 3 to 1 fill slope when over 10-feet in height. This
section is constructed using the drag and drop method. Then, the end condition priorities are reset so that the
section operates properly.

Chapter Objectives:

Lab 30.1 - End Conditions that Require Multiple Solutions

1.

8.

Build an end condition section that tests for solutions based on priority

Build an end condition section using existing components with the drag and drop method

Open MicroStation and InRoads using the 12345DES_Model-End Cond Mult Sol.dgn

file.

Select File> Open from the InRoads menu bar.

Select the C:\Projects\12345\Design\InRoads\
12345DES_Template-End Cond Mult Sol.itl from the available files.

<D> Open then <D> Cancel to dismiss the Open dialog box.
Select Modeler> Create Template from the InRoads menu bar.

Select Tools> Options from the Create Template menu bar.

Make sure that Apply Affixes is toggled off and the X and Y Step Options are set to

H Template Options @
MNaming Options
Component Seed Name:

@ From Style Cancel
Specify: Preferences...
Poirt Seed Name: - T
Help

Step Options

X oo | Joio

| Slore: 0.00%

<D> the OK button.

9. <D> <D> on the root folder in the Template Library pane to expand the folder structure.
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10. Expand the 3 - Sections - End Conditions> Z-Slope End Conditions> High Speed End
Conditions folder.

11. Create a new template in the High Speed End Conditions folder. Name it
Z8 6 to 1 Ditch.

—4 C:\Projects’ 12345\ Design®InRoads"12345DES_Template-Library itl
EE Poirt Name List
£ 1- Templates
(£ 2 - Sections - Pavement
—4 3 - Sections - End Conditions
(7 Curb & Gutter Sections
—4 Z-Slope End Conditions
—4 High Speed End Conditions
= 712_6_to_1
= 74 6 to_1
= 76_6_to_1

—4 4 - Components

12. Expand 4 - Components> End Conditions> Z-Slope Components >
High Speed End Conditions folder.

13. <D> on the Z-Slope_8 6 to 1 component. The component is displayed in the Preview
window.

14. <D> and hold on component’s origin (the green dot).

Preview:

15. Drag the component into the Template View and drop (release the data button) it on the
new section’s origin.

-I-—.!‘.;i-i-itlnn DAV b
16. Expand 4 - Components> End Conditions> Cut Slope Components folder.

17. <D> on the Cut_Ditch_with_Berm component.
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18. <D> and hold on component’s origin (the green dot).

19. Drag the component into the Template View and move the pointer on to the component
point named POSS and drop. The “+” on the component point turns white when the

pointer is on it.

BerrBefmp-Top-Out

POSS
\D itch-Bitah-Bottom - Out \Tnp-c.f cut

20. Repeat steps 16, 17 & 18 for the Cut_Ditch component.

F=LoH-tE e b

21. Expand 4 - Components> End Conditions> Fill Slope Components folder.Repeat steps
16, 17 & 18 for the Fill_4 to 1 and Fill_3 to_1 components.

Cut_Ditch T o

EOF ut_Ditc }/ “'/cut_Ditch_with_Elerm
POS E eTop3op-0ut

Z8_6_to_1_Ditch Fill 411

Fill 371

COMPONENT NAMES

L - ERE

22. <D> <D> on the Cut_Ditch_with_Berm component.
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23. Verify that the Priority is set to 1.

B4 Companent Properties |A|
Name: Cut_Ditch_with_Berm | [ py |
Description: / | — |
Styte: |D_Top-of Cut | Locate [<Pevos |
Parent Componert: |_ v| ﬂ Button — |
Display Rules: |?|

Exclude from triangulation | ficlp |

End Condition Properties

Surface ~ <Active: Benching Count: |

Horizontal Vertical S
Offsets: .00 0.00 Rounding Length 0.00

24. <D> on the Locate Button next to Name in the Component Properties dialog box.

25. <D> on the Cut_Ditch component in the Template View.

Cut_Ditch
- u_rc-\\‘h

¥

TopotCdl _ cut_Ditch_with_Berm
POS N’q/:;l / S bt o
\ \[ xch M " Top-obCut

Z8_6_to_1_Ditch Fill 411

Fill 311

COMPONENT NAMES

26. Verify that the Priority is set to 2in the Component Properties dialog box.
27. Set the remaining End Condition Component priorities as follows:

o Fill4n-=3
s Fill31-4

28. Be sure to <D> the Apply button if any Priority values were modified.
29. <D> the Close button in the Component Properties dialog box.

30. <D> the Test Button.
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31. In the Test End Conditions dialog box, <D> Draw and notice how end conditions behave.

32. <D> Close.

Chapter Summary:

e  When multiple end conditions are chained together, if one part of the chain fails then the
whole chain fails.

e End condition components that share a common starting point are considered a single end
condition.
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LAB 30 - End Conditions that Require Multiple
Solutions

This lab demonstrates the construction of end conditions that require multiple solutions. The section will place
a minimum 2-foot deep ditch, with a berm if necessary, when in cut. The section will also place a 4 to 1 fill
slope when the embankment height is 10-feet or less and a 3 to 1 fill slope when over 10-feet in height. This
section is constructed using the drag and drop method. Then, the end condition priorities are reset so that the
section operates properly.

Chapter Objectives:

Lab 30.1 - End Conditions that Require Multiple Solutions

1.

8.

Build an end condition section that tests for solutions based on priority

Build an end condition section using existing components with the drag and drop method

Open MicroStation and InRoads using the 12345DES_Model-End Cond Mult Sol.dgn

file.

Select File> Open from the InRoads menu bar.

Select the C:\Projects\12345\Design\InRoads\
12345DES_Template-End Cond Mult Sol.itl from the available files.

<D> Open then <D> Cancel to dismiss the Open dialog box.
Select Modeler> Create Template from the InRoads menu bar.

Select Tools> Options from the Create Template menu bar.

Make sure that Apply Affixes is toggled off and the X and Y Step Options are set to

H Template Options @
MNaming Options
Component Seed Name:

@ From Style Cancel
Specify: Preferences...
Poirt Seed Name: - T
Help

Step Options

X oo | Joio

| Slore: 0.00%

<D> the OK button.

9. <D> <D> on the root folder in the Template Library pane to expand the folder structure.
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10. Expand the 3 - Sections - End Conditions> Z-Slope End Conditions> High Speed End
Conditions folder.

11. Create a new template in the High Speed End Conditions folder. Name it
Z8 6 to 1 Ditch.

—4 C:\Projects’ 12345\ Design®InRoads"12345DES_Template-Library itl
EE Poirt Name List
£ 1- Templates
(£ 2 - Sections - Pavement
—4 3 - Sections - End Conditions
(7 Curb & Gutter Sections
—4 Z-Slope End Conditions
—4 High Speed End Conditions
= 712_6_to_1
= 74 6 to_1
= 76_6_to_1

—4 4 - Components

12. Expand 4 - Components> End Conditions> Z-Slope Components >
High Speed End Conditions folder.

13. <D> on the Z-Slope_8 6 to 1 component. The component is displayed in the Preview
window.

14. <D> and hold on component’s origin (the green dot).

Preview:

15. Drag the component into the Template View and drop (release the data button) it on the
new section’s origin.

-I-—.!‘.;i-i-itlnn DAV b
16. Expand 4 - Components> End Conditions> Cut Slope Components folder.

17. <D> on the Cut_Ditch_with_Berm component.
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18. <D> and hold on component’s origin (the green dot).

19. Drag the component into the Template View and move the pointer on to the component
point named POSS and drop. The “+” on the component point turns white when the

pointer is on it.

BerrBefmp-Top-Out

POSS
\D itch-Bitah-Bottom - Out \Tnp-c.f cut

20. Repeat steps 16, 17 & 18 for the Cut_Ditch component.

F=LoH-tE e b

21. Expand 4 - Components> End Conditions> Fill Slope Components folder.Repeat steps
16, 17 & 18 for the Fill_4 to 1 and Fill_3 to_1 components.

Cut_Ditch T o

EOF ut_Ditc }/ “'/cut_Ditch_with_Elerm
POS E eTop3op-0ut

Z8_6_to_1_Ditch Fill 411

Fill 371

COMPONENT NAMES

L - ERE

22. <D> <D> on the Cut_Ditch_with_Berm component.
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23. Verify that the Priority is set to 1.

B4 Companent Properties |A|
Name: Cut_Ditch_with_Berm | [ py |
Description: / | — |
Styte: |D_Top-of Cut | Locate [<Pevos |
Parent Componert: |_ v| ﬂ Button — |
Display Rules: |?|

Exclude from triangulation | ficlp |

End Condition Properties

Surface ~ <Active: Benching Count: |

Horizontal Vertical S
Offsets: .00 0.00 Rounding Length 0.00

24. <D> on the Locate Button next to Name in the Component Properties dialog box.

25. <D> on the Cut_Ditch component in the Template View.

Cut_Ditch
- u_rc-\\‘h

¥

TopotCdl _ cut_Ditch_with_Berm
POS N’q/:;l / S bt o
\ \[ xch M " Top-obCut

Z8_6_to_1_Ditch Fill 411

Fill 311

COMPONENT NAMES

26. Verify that the Priority is set to 2in the Component Properties dialog box.
27. Set the remaining End Condition Component priorities as follows:

o Fill4n-=3
s Fill31-4

28. Be sure to <D> the Apply button if any Priority values were modified.
29. <D> the Close button in the Component Properties dialog box.

30. <D> the Test Button.
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31. In the Test End Conditions dialog box, <D> Draw and notice how end conditions behave.

32. <D> Close.

Chapter Summary:

e  When multiple end conditions are chained together, if one part of the chain fails then the
whole chain fails.

e End condition components that share a common starting point are considered a single end
condition.
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LAB 30 - End Conditions that Require Multiple
Solutions

This lab demonstrates the construction of end conditions that require multiple solutions. The section will place
a minimum 2-foot deep ditch, with a berm if necessary, when in cut. The section will also place a 4 to 1 fill
slope when the embankment height is 10-feet or less and a 3 to 1 fill slope when over 10-feet in height. This
section is constructed using the drag and drop method. Then, the end condition priorities are reset so that the
section operates properly.

Chapter Objectives:

Lab 30.1 - End Conditions that Require Multiple Solutions

1.

8.

Build an end condition section that tests for solutions based on priority

Build an end condition section using existing components with the drag and drop method

Open MicroStation and InRoads using the 12345DES_Model-End Cond Mult Sol.dgn

file.

Select File> Open from the InRoads menu bar.

Select the C:\Projects\12345\Design\InRoads\
12345DES_Template-End Cond Mult Sol.itl from the available files.

<D> Open then <D> Cancel to dismiss the Open dialog box.
Select Modeler> Create Template from the InRoads menu bar.

Select Tools> Options from the Create Template menu bar.

Make sure that Apply Affixes is toggled off and the X and Y Step Options are set to

H Template Options @
MNaming Options
Component Seed Name:

@ From Style Cancel
Specify: Preferences...
Poirt Seed Name: - T
Help

Step Options

X oo | Joio

| Slore: 0.00%

<D> the OK button.

9. <D> <D> on the root folder in the Template Library pane to expand the folder structure.
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10. Expand the 3 - Sections - End Conditions> Z-Slope End Conditions> High Speed End
Conditions folder.

11. Create a new template in the High Speed End Conditions folder. Name it
Z8 6 to 1 Ditch.

—4 C:\Projects’ 12345\ Design®InRoads"12345DES_Template-Library itl
EE Poirt Name List
£ 1- Templates
(£ 2 - Sections - Pavement
—4 3 - Sections - End Conditions
(7 Curb & Gutter Sections
—4 Z-Slope End Conditions
—4 High Speed End Conditions
= 712_6_to_1
= 74 6 to_1
= 76_6_to_1

—4 4 - Components

12. Expand 4 - Components> End Conditions> Z-Slope Components >
High Speed End Conditions folder.

13. <D> on the Z-Slope_8 6 to 1 component. The component is displayed in the Preview
window.

14. <D> and hold on component’s origin (the green dot).

Preview:

15. Drag the component into the Template View and drop (release the data button) it on the
new section’s origin.

-I-—.!‘.;i-i-itlnn DAV b
16. Expand 4 - Components> End Conditions> Cut Slope Components folder.

17. <D> on the Cut_Ditch_with_Berm component.

Page 646 Colorado Department of Transportation



Labs for InRoads XM LAB 30 - End Conditions that Require Multiple Solutions

18. <D> and hold on component’s origin (the green dot).

19. Drag the component into the Template View and move the pointer on to the component
point named POSS and drop. The “+” on the component point turns white when the

pointer is on it.

BerrBefmp-Top-Out

POSS
\D itch-Bitah-Bottom - Out \Tnp-c.f cut

20. Repeat steps 16, 17 & 18 for the Cut_Ditch component.

F=LoH-tE e b

21. Expand 4 - Components> End Conditions> Fill Slope Components folder.Repeat steps
16, 17 & 18 for the Fill_4 to 1 and Fill_3 to_1 components.

Cut_Ditch T o

EOF ut_Ditc }/ “'/cut_Ditch_with_Elerm
POS E eTop3op-0ut

Z8_6_to_1_Ditch Fill 411

Fill 371

COMPONENT NAMES

L - ERE

22. <D> <D> on the Cut_Ditch_with_Berm component.
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23. Verify that the Priority is set to 1.

B4 Companent Properties |A|
Name: Cut_Ditch_with_Berm | [ py |
Description: / | — |
Styte: |D_Top-of Cut | Locate [<Pevos |
Parent Componert: |_ v| ﬂ Button — |
Display Rules: |?|

Exclude from triangulation | ficlp |

End Condition Properties

Surface ~ <Active: Benching Count: |

Horizontal Vertical S
Offsets: .00 0.00 Rounding Length 0.00

24. <D> on the Locate Button next to Name in the Component Properties dialog box.

25. <D> on the Cut_Ditch component in the Template View.

Cut_Ditch
- u_rc-\\‘h

¥

TopotCdl _ cut_Ditch_with_Berm
POS N’q/:;l / S bt o
\ \[ xch M " Top-obCut

Z8_6_to_1_Ditch Fill 411

Fill 311

COMPONENT NAMES

26. Verify that the Priority is set to 2in the Component Properties dialog box.
27. Set the remaining End Condition Component priorities as follows:

o Fill4n-=3
s Fill31-4

28. Be sure to <D> the Apply button if any Priority values were modified.
29. <D> the Close button in the Component Properties dialog box.

30. <D> the Test Button.
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31. In the Test End Conditions dialog box, <D> Draw and notice how end conditions behave.

32. <D> Close.

Chapter Summary:

e  When multiple end conditions are chained together, if one part of the chain fails then the
whole chain fails.

e End condition components that share a common starting point are considered a single end
condition.
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LAB 30 - End Conditions that Require Multiple
Solutions

This lab demonstrates the construction of end conditions that require multiple solutions. The section will place
a minimum 2-foot deep ditch, with a berm if necessary, when in cut. The section will also place a 4 to 1 fill
slope when the embankment height is 10-feet or less and a 3 to 1 fill slope when over 10-feet in height. This
section is constructed using the drag and drop method. Then, the end condition priorities are reset so that the
section operates properly.

Chapter Objectives:

Lab 30.1 - End Conditions that Require Multiple Solutions

1.

8.

Build an end condition section that tests for solutions based on priority

Build an end condition section using existing components with the drag and drop method

Open MicroStation and InRoads using the 12345DES_Model-End Cond Mult Sol.dgn

file.

Select File> Open from the InRoads menu bar.

Select the C:\Projects\12345\Design\InRoads\
12345DES_Template-End Cond Mult Sol.itl from the available files.

<D> Open then <D> Cancel to dismiss the Open dialog box.
Select Modeler> Create Template from the InRoads menu bar.

Select Tools> Options from the Create Template menu bar.

Make sure that Apply Affixes is toggled off and the X and Y Step Options are set to

H Template Options @
MNaming Options
Component Seed Name:

@ From Style Cancel
Specify: Preferences...
Poirt Seed Name: - T
Help

Step Options

X oo | Joio

| Slore: 0.00%

<D> the OK button.

9. <D> <D> on the root folder in the Template Library pane to expand the folder structure.
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10. Expand the 3 - Sections - End Conditions> Z-Slope End Conditions> High Speed End
Conditions folder.

11. Create a new template in the High Speed End Conditions folder. Name it
Z8 6 to 1 Ditch.

—4 C:\Projects’ 12345\ Design®InRoads"12345DES_Template-Library itl
EE Poirt Name List
£ 1- Templates
(£ 2 - Sections - Pavement
—4 3 - Sections - End Conditions
(7 Curb & Gutter Sections
—4 Z-Slope End Conditions
—4 High Speed End Conditions
= 712_6_to_1
= 74 6 to_1
= 76_6_to_1

—4 4 - Components

12. Expand 4 - Components> End Conditions> Z-Slope Components >
High Speed End Conditions folder.

13. <D> on the Z-Slope_8 6 to 1 component. The component is displayed in the Preview
window.

14. <D> and hold on component’s origin (the green dot).

Preview:

15. Drag the component into the Template View and drop (release the data button) it on the
new section’s origin.

-I-—.!‘.;i-i-itlnn DAV b
16. Expand 4 - Components> End Conditions> Cut Slope Components folder.

17. <D> on the Cut_Ditch_with_Berm component.
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18. <D> and hold on component’s origin (the green dot).

19. Drag the component into the Template View and move the pointer on to the component
point named POSS and drop. The “+” on the component point turns white when the

pointer is on it.

BerrBefmp-Top-Out

POSS
\D itch-Bitah-Bottom - Out \Tnp-c.f cut

20. Repeat steps 16, 17 & 18 for the Cut_Ditch component.

F=LoH-tE e b

21. Expand 4 - Components> End Conditions> Fill Slope Components folder.Repeat steps
16, 17 & 18 for the Fill_4 to 1 and Fill_3 to_1 components.

Cut_Ditch T o

EOF ut_Ditc }/ “'/cut_Ditch_with_Elerm
POS E eTop3op-0ut

Z8_6_to_1_Ditch Fill 411

Fill 371

COMPONENT NAMES

L - ERE

22. <D> <D> on the Cut_Ditch_with_Berm component.
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23. Verify that the Priority is set to 1.

B4 Companent Properties |A|
Name: Cut_Ditch_with_Berm | [ py |
Description: / | — |
Styte: |D_Top-of Cut | Locate [<Pevos |
Parent Componert: |_ v| ﬂ Button — |
Display Rules: |?|

Exclude from triangulation | ficlp |

End Condition Properties

Surface ~ <Active: Benching Count: |

Horizontal Vertical S
Offsets: .00 0.00 Rounding Length 0.00

24. <D> on the Locate Button next to Name in the Component Properties dialog box.

25. <D> on the Cut_Ditch component in the Template View.

Cut_Ditch
- u_rc-\\‘h

¥

TopotCdl _ cut_Ditch_with_Berm
POS N’q/:;l / S bt o
\ \[ xch M " Top-obCut

Z8_6_to_1_Ditch Fill 411

Fill 311

COMPONENT NAMES

26. Verify that the Priority is set to 2in the Component Properties dialog box.
27. Set the remaining End Condition Component priorities as follows:

o Fill4n-=3
s Fill31-4

28. Be sure to <D> the Apply button if any Priority values were modified.
29. <D> the Close button in the Component Properties dialog box.

30. <D> the Test Button.
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31. In the Test End Conditions dialog box, <D> Draw and notice how end conditions behave.

32. <D> Close.

Chapter Summary:

e  When multiple end conditions are chained together, if one part of the chain fails then the
whole chain fails.

e End condition components that share a common starting point are considered a single end
condition.
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LAB 30 - End Conditions that Require Multiple
Solutions

This lab demonstrates the construction of end conditions that require multiple solutions. The section will place
a minimum 2-foot deep ditch, with a berm if necessary, when in cut. The section will also place a 4 to 1 fill
slope when the embankment height is 10-feet or less and a 3 to 1 fill slope when over 10-feet in height. This
section is constructed using the drag and drop method. Then, the end condition priorities are reset so that the
section operates properly.

Chapter Objectives:

Lab 30.1 - End Conditions that Require Multiple Solutions

1.

8.

Build an end condition section that tests for solutions based on priority

Build an end condition section using existing components with the drag and drop method

Open MicroStation and InRoads using the 12345DES_Model-End Cond Mult Sol.dgn

file.

Select File> Open from the InRoads menu bar.

Select the C:\Projects\12345\Design\InRoads\
12345DES_Template-End Cond Mult Sol.itl from the available files.

<D> Open then <D> Cancel to dismiss the Open dialog box.
Select Modeler> Create Template from the InRoads menu bar.

Select Tools> Options from the Create Template menu bar.

Make sure that Apply Affixes is toggled off and the X and Y Step Options are set to

H Template Options @
MNaming Options
Component Seed Name:

@ From Style Cancel
Specify: Preferences...
Poirt Seed Name: - T
Help

Step Options

X oo | Joio

| Slore: 0.00%

<D> the OK button.

9. <D> <D> on the root folder in the Template Library pane to expand the folder structure.
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10. Expand the 3 - Sections - End Conditions> Z-Slope End Conditions> High Speed End
Conditions folder.

11. Create a new template in the High Speed End Conditions folder. Name it
Z8 6 to 1 Ditch.

—4 C:\Projects’ 12345\ Design®InRoads"12345DES_Template-Library itl
EE Poirt Name List
£ 1- Templates
(£ 2 - Sections - Pavement
—4 3 - Sections - End Conditions
(7 Curb & Gutter Sections
—4 Z-Slope End Conditions
—4 High Speed End Conditions
= 712_6_to_1
= 74 6 to_1
= 76_6_to_1

—4 4 - Components

12. Expand 4 - Components> End Conditions> Z-Slope Components >
High Speed End Conditions folder.

13. <D> on the Z-Slope_8 6 to 1 component. The component is displayed in the Preview
window.

14. <D> and hold on component’s origin (the green dot).

Preview:

15. Drag the component into the Template View and drop (release the data button) it on the
new section’s origin.

-I-—.!‘.;i-i-itlnn DAV b
16. Expand 4 - Components> End Conditions> Cut Slope Components folder.

17. <D> on the Cut_Ditch_with_Berm component.
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18. <D> and hold on component’s origin (the green dot).

19. Drag the component into the Template View and move the pointer on to the component
point named POSS and drop. The “+” on the component point turns white when the

pointer is on it.

BerrBefmp-Top-Out

POSS
\D itch-Bitah-Bottom - Out \Tnp-c.f cut

20. Repeat steps 16, 17 & 18 for the Cut_Ditch component.

F=LoH-tE e b

21. Expand 4 - Components> End Conditions> Fill Slope Components folder.Repeat steps
16, 17 & 18 for the Fill_4 to 1 and Fill_3 to_1 components.

Cut_Ditch T o

EOF ut_Ditc }/ “'/cut_Ditch_with_Elerm
POS E eTop3op-0ut

Z8_6_to_1_Ditch Fill 411

Fill 371

COMPONENT NAMES

L - ERE

22. <D> <D> on the Cut_Ditch_with_Berm component.
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23. Verify that the Priority is set to 1.

B4 Companent Properties |A|
Name: Cut_Ditch_with_Berm | [ py |
Description: / | — |
Styte: |D_Top-of Cut | Locate [<Pevos |
Parent Componert: |_ v| ﬂ Button — |
Display Rules: |?|

Exclude from triangulation | ficlp |

End Condition Properties

Surface ~ <Active: Benching Count: |

Horizontal Vertical S
Offsets: .00 0.00 Rounding Length 0.00

24. <D> on the Locate Button next to Name in the Component Properties dialog box.

25. <D> on the Cut_Ditch component in the Template View.

Cut_Ditch
- u_rc-\\‘h

¥

TopotCdl _ cut_Ditch_with_Berm
POS N’q/:;l / S bt o
\ \[ xch M " Top-obCut

Z8_6_to_1_Ditch Fill 411

Fill 311

COMPONENT NAMES

26. Verify that the Priority is set to 2in the Component Properties dialog box.
27. Set the remaining End Condition Component priorities as follows:

o Fill4n-=3
s Fill31-4

28. Be sure to <D> the Apply button if any Priority values were modified.
29. <D> the Close button in the Component Properties dialog box.

30. <D> the Test Button.
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31. In the Test End Conditions dialog box, <D> Draw and notice how end conditions behave.

32. <D> Close.

Chapter Summary:

e  When multiple end conditions are chained together, if one part of the chain fails then the
whole chain fails.

e End condition components that share a common starting point are considered a single end
condition.
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LAB 30 - End Conditions that Require Multiple
Solutions

This lab demonstrates the construction of end conditions that require multiple solutions. The section will place
a minimum 2-foot deep ditch, with a berm if necessary, when in cut. The section will also place a 4 to 1 fill
slope when the embankment height is 10-feet or less and a 3 to 1 fill slope when over 10-feet in height. This
section is constructed using the drag and drop method. Then, the end condition priorities are reset so that the
section operates properly.

Chapter Objectives:

Lab 30.1 - End Conditions that Require Multiple Solutions

1.

8.

Build an end condition section that tests for solutions based on priority

Build an end condition section using existing components with the drag and drop method

Open MicroStation and InRoads using the 12345DES_Model-End Cond Mult Sol.dgn

file.

Select File> Open from the InRoads menu bar.

Select the C:\Projects\12345\Design\InRoads\
12345DES_Template-End Cond Mult Sol.itl from the available files.

<D> Open then <D> Cancel to dismiss the Open dialog box.
Select Modeler> Create Template from the InRoads menu bar.

Select Tools> Options from the Create Template menu bar.

Make sure that Apply Affixes is toggled off and the X and Y Step Options are set to

H Template Options @
MNaming Options
Component Seed Name:

@ From Style Cancel
Specify: Preferences...
Poirt Seed Name: - T
Help

Step Options

X oo | Joio

| Slore: 0.00%

<D> the OK button.

9. <D> <D> on the root folder in the Template Library pane to expand the folder structure.
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10. Expand the 3 - Sections - End Conditions> Z-Slope End Conditions> High Speed End
Conditions folder.

11. Create a new template in the High Speed End Conditions folder. Name it
Z8 6 to 1 Ditch.

—4 C:\Projects’ 12345\ Design®InRoads"12345DES_Template-Library itl
EE Poirt Name List
£ 1- Templates
(£ 2 - Sections - Pavement
—4 3 - Sections - End Conditions
(7 Curb & Gutter Sections
—4 Z-Slope End Conditions
—4 High Speed End Conditions
= 712_6_to_1
= 74 6 to_1
= 76_6_to_1

—4 4 - Components

12. Expand 4 - Components> End Conditions> Z-Slope Components >
High Speed End Conditions folder.

13. <D> on the Z-Slope_8 6 to 1 component. The component is displayed in the Preview
window.

14. <D> and hold on component’s origin (the green dot).

Preview:

15. Drag the component into the Template View and drop (release the data button) it on the
new section’s origin.

-I-—.!‘.;i-i-itlnn DAV b
16. Expand 4 - Components> End Conditions> Cut Slope Components folder.

17. <D> on the Cut_Ditch_with_Berm component.
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18. <D> and hold on component’s origin (the green dot).

19. Drag the component into the Template View and move the pointer on to the component
point named POSS and drop. The “+” on the component point turns white when the

pointer is on it.

BerrBefmp-Top-Out

POSS
\D itch-Bitah-Bottom - Out \Tnp-c.f cut

20. Repeat steps 16, 17 & 18 for the Cut_Ditch component.

F=LoH-tE e b

21. Expand 4 - Components> End Conditions> Fill Slope Components folder.Repeat steps
16, 17 & 18 for the Fill_4 to 1 and Fill_3 to_1 components.

Cut_Ditch T o

EOF ut_Ditc }/ “'/cut_Ditch_with_Elerm
POS E eTop3op-0ut

Z8_6_to_1_Ditch Fill 411

Fill 371

COMPONENT NAMES

L - ERE

22. <D> <D> on the Cut_Ditch_with_Berm component.
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23. Verify that the Priority is set to 1.

B4 Companent Properties |A|
Name: Cut_Ditch_with_Berm | [ py |
Description: / | — |
Styte: |D_Top-of Cut | Locate [<Pevos |
Parent Componert: |_ v| ﬂ Button — |
Display Rules: |?|

Exclude from triangulation | ficlp |

End Condition Properties

Surface ~ <Active: Benching Count: |

Horizontal Vertical S
Offsets: .00 0.00 Rounding Length 0.00

24. <D> on the Locate Button next to Name in the Component Properties dialog box.

25. <D> on the Cut_Ditch component in the Template View.

Cut_Ditch
- u_rc-\\‘h

¥

TopotCdl _ cut_Ditch_with_Berm
POS N’q/:;l / S bt o
\ \[ xch M " Top-obCut

Z8_6_to_1_Ditch Fill 411

Fill 311

COMPONENT NAMES

26. Verify that the Priority is set to 2in the Component Properties dialog box.
27. Set the remaining End Condition Component priorities as follows:

o Fill4n-=3
s Fill31-4

28. Be sure to <D> the Apply button if any Priority values were modified.
29. <D> the Close button in the Component Properties dialog box.

30. <D> the Test Button.
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31. In the Test End Conditions dialog box, <D> Draw and notice how end conditions behave.

32. <D> Close.

Chapter Summary:

e  When multiple end conditions are chained together, if one part of the chain fails then the
whole chain fails.

e End condition components that share a common starting point are considered a single end
condition.
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